<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.intouchweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="36677945-95df-4551-ae71-315d352a975d"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>


			<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":369727,"contentType":"article","nodeCategory":["Reality TV"],"nodeTags":["90 Day Fianc\u00e9","90 Day Fianc\u00e9: The Other Way","Deavan Clegg","Jihoon Lee"],"contentUpdatedDate":"2020\/12\/13","contentPublishDate":"2020\/12\/13","pageTitle":"&#8217;90 Day Fiance&#8217; Fan Starts a GoFundMe for Jihoon Lee Amid Custody Battle With Deavan Clegg","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","revcontent":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;90 Day Fiance&#039;: Jihoon Has GoFundMe for Deavan Custody Battle</title>
	<meta name="description" content="A &#039;90 Day Fiance&#039; fan started a GoFundMe for Jihoon Lee to help with his &#039;international custody battle&#039; with Deavan Clegg." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.intouchweekly.com/posts/90-day-fiance-jihoon-has-gofundme-for-deavan-custody-battle/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;90 Day Fiance&#039; Fan Starts GoFundMe for Jihoon Amid Custody Battle" />
	<meta property="og:description" content="A &#039;90 Day Fiance&#039; fan started a GoFundMe for Jihoon Lee to help with his &#039;international custody battle&#039; with Deavan Clegg." />
	<meta property="og:url" content="https://www.intouchweekly.com/posts/90-day-fiance-jihoon-has-gofundme-for-deavan-custody-battle/" />
	<meta property="og:site_name" content="In Touch Weekly" />
	<meta property="article:publisher" content="http://www.facebook.com/InTouchWeekly" />
	<meta property="article:published_time" content="2020-12-13T19:41:50+00:00" />
	<meta property="article:modified_time" content="2020-12-13T19:39:39+00:00" />
	<meta property="fb:app_id" content="437388016401044" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="&#039;90 Day Fiance&#039; Fan Starts GoFundMe for Jihoon Amid Custody Battle" />
	<meta name="twitter:description" content="A &#039;90 Day Fiance&#039; fan started a GoFundMe for Jihoon Lee to help with his &#039;international custody battle&#039; with Deavan Clegg." />
	<meta name="twitter:image" content="https://www.intouchweekly.com/wp-content/uploads/2020/12/90-day-fiance-jihoon-has-gofundme-deavan-custody-battle.jpg?resize=750%2C421" />
	<meta name="twitter:creator" content="@heycoffeeeyes" />
	<meta name="twitter:site" content="@intouchweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.intouchweekly.com\/posts\/90-day-fiance-jihoon-has-gofundme-for-deavan-custody-battle\/#webpage","publisher":{"@id":"https:\/\/www.intouchweekly.com\/posts\/90-day-fiance-jihoon-has-gofundme-for-deavan-custody-battle\/#organization"},"isPartOf":{"@id":"https:\/\/www.intouchweekly.com\/posts\/90-day-fiance-jihoon-has-gofundme-for-deavan-custody-battle\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"In Touch Weekly","url":"https:\/\/www.intouchweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-intouch.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["http:\/\/www.facebook.com\/InTouchWeekly","https:\/\/twitter.com\/intouchweekly","https:\/\/www.instagram.com\/intouchweekly\/?hl=en","https:\/\/plus.google.com\/+intouchweekly"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.intouchweekly.com/#website","url":"https://www.intouchweekly.com/","name":"In Touch Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.intouchweekly.com/posts/90-day-fiance-jihoon-has-gofundme-for-deavan-custody-battle/#primaryimage","inLanguage":"en-US","url":"https://www.intouchweekly.com/wp-content/uploads/2020/12/90-day-fiance-jihoon-has-gofundme-deavan-custody-battle.jpg?fit=750%2C421","width":750,"height":421,"caption":"90 day fiance jihoon has gofundme deavan custody battle"},{"@type":"WebPage","@id":"https://www.intouchweekly.com/posts/90-day-fiance-jihoon-has-gofundme-for-deavan-custody-battle/#webpage","url":"https://www.intouchweekly.com/posts/90-day-fiance-jihoon-has-gofundme-for-deavan-custody-battle/","name":"'90 Day Fiance': Jihoon Has GoFundMe for Deavan Custody Battle","isPartOf":{"@id":"https://www.intouchweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.intouchweekly.com/posts/90-day-fiance-jihoon-has-gofundme-for-deavan-custody-battle/#primaryimage"},"datePublished":"2020-12-13T19:41:50+00:00","dateModified":"2020-12-13T19:39:39+00:00","author":{"@id":"https://www.intouchweekly.com/#/schema/person/69de30a9a1625466b09b959eee0a2820"},"description":"A '90 Day Fiance' fan started a GoFundMe for Jihoon Lee to help with his 'international custody battle' with Deavan Clegg.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.intouchweekly.com/posts/90-day-fiance-jihoon-has-gofundme-for-deavan-custody-battle/"]}]},{"@type":"Person","@id":"https://www.intouchweekly.com/#/schema/person/69de30a9a1625466b09b959eee0a2820","name":"Emma Hernandez","image":{"@type":"ImageObject","@id":"https://www.intouchweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/175acfac7246d094ba78c3864d2a16df?s=96&d=mm&r=g","caption":"Emma Hernandez"},"description":"Emma Hernandez is a professional celebrity and reality TV tea spiller and the senior weekend editor at In Touch Weekly and Life &amp; Style Weekly. When she\u2019s not at work, the Staten Island, NY, native can be found at the gym, getting her nails done or drinking copious amounts of coffee.","sameAs":["https://intouchweekly.com","https://www.linkedin.com/in/emhernandez7/","https://twitter.com/heycoffeeeyes"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="75932763901" property="fb:pages" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="In Touch Weekly &raquo; Feed" href="https://www.intouchweekly.com/feed/" />
	<script>window.pb_host = "intouch"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.intouch/pb_2020_12_11_13_58_18.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = {"sh-hp1":"K16jxVTSNu3y81riKxnqU2M3","sh-hp2":"zZgKNWbsLdHdNfbu7yH2JdfL","sh-hp3":"FGHggYUYKeEmoCNvd7Lj8Tfo","sh-ch1":"8WByreuZeqemRqAMo7H9AG1E","sh-ch2":"7X7STYCEqFsj72HwW7YyjiBR","sh-gal":"FQVteSpHz5S71B1NBkB5jpNH","sh-inf":"sFoNHSzx7VYhLo8juLQPuG9r"};
		window.ntvkeys = {"sh-hp1":"1096412","sh-hp2":"1111889","sh-hp3":"1111890","sh-ch1":"1096413","sh-ch2":"1111891","sh-inf":"1096414"};
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.itw/';
		var pageID = '369727';
		var keyword = 'post';
		var cType = 'Article';
		var adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.refreshDesktop = false;
			window.refreshMobile = false;
			window.pauseRefresh = false;

			if ( (!window.refreshDesktop && window.innerWidth > 767) || (!window.refreshMobile && window.innerWidth < 768) ) {
				if ( window.refresh ) {
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: rendered: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								if ( event.isEmpty ) {
									window.adsRefresh.impr[slot_id] = true;
									window.adsRefresh.ads[slot_id] = setInterval( function() {
										if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
											ami_gpt.refreshSlot( slot_id )
										}
									}, window.adsRefresh.time );
									if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
										window.dataLayer = window.dataLayer || [];
										dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
									}
								}
							}
						} );
						googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: imr: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								console.log( 'AMI: will be refreshed: ', slot_id );
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
							} else {
								console.log( 'AMI: will not be refreshed: ', slot_id );
							}
						} );
					} );
				}
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.intouchweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.intouchweekly.com/_static/??-eJyNjkkOwkAMBD/ExGxKyAHxFDSLlRhmicYeofwekyscuPWhq7rhtRjKPraADJ4ZArGAi8U/TSRXbV2BZY3YJcqdFnaghC9ZMAvIjEk5m8g427CCZUZhcI1i2HQbqwtSmp+/+NTMEttEmeGBslgdHbsj3PURTJixkjb5d/xXlkpoUU/ybCsGG8K6RcrTx3BL10O/H8ZTf74Mb0AlYyY=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZgbmJmZmRqXkWAK97IiQ='></script>
<link rel="https://api.w.org/" href="https://www.intouchweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.intouchweekly.com/wp-json/wp/v2/posts/369727" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.intouchweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.intouchweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/pa5Fxh-1ybl' />
<link rel="alternate" type="application/json+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2F90-day-fiance-jihoon-has-gofundme-for-deavan-custody-battle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2F90-day-fiance-jihoon-has-gofundme-for-deavan-custody-battle%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
	<meta property="og:updated_time" content="2020-12-13T19:39:39+00:00" />
<meta property="og:image" content="https://www.intouchweekly.com/wp-content/uploads/2020/12/90-day-fiance-jihoon-has-gofundme-deavan-custody-battle.jpg?resize=750%2C421" />
<meta property="og:image:secure_url" content="https://www.intouchweekly.com/wp-content/uploads/2020/12/90-day-fiance-jihoon-has-gofundme-deavan-custody-battle.jpg?resize=750%2C421" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-KRVDT6T");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .gallery-item__caption {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.2;
}

/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}
			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-369727 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRVDT6T" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper " data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
							<div class="desktop-only color__variation">
					<div class="color__variation-first"></div>
					<div class="color__variation-second"></div>
					<div class="color__variation-third"></div>
				</div>
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
									<div class="color-line">
						<div class="color-line-one"></div>
						<div class="color-line-two"></div>
						<div class="color-line-three"></div>
					</div>
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-258605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258605 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-258606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258606 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-258607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258607 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-258609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258609 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-258610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258610 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-258611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258611 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-261937" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261937 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-261938" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261938 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-261940" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261940 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>

				<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="http://www.facebook.com/InTouchWeekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030" target="blank" rel="nofollow">
						SUBSCRIBE <span >NOW!</span>
					</a>
											<a class="header__text-pay" href="#" id="send-scoop-trigger">WE PAY FOR SCOOPS</a>
									</div>

								<!--  Send us a scoop popup	-->
				<div class="send-scoop__container" id="send-scoop-popup">
					<div class="page-wrapper">
						<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
						<h2 class="send-scoop__title">Send us a scoop!</h2>
						<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
							<input type="hidden" name="action" value="ok_tip_form">
							<div class="sender-info">
								<div class="field-container">
									<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
								</div>
								<div class="field-container">
									<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
								</div>
								<div class="field-container">
									<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
								</div>
								<div class="sender-msg">
									<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
									<div id="captcha_div"></div>
								</div>
								<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND THE GOODS!</button>
							</div>
						</form>
					</div>
				</div>
							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					
<div class="post-header">
	<h1 class="post-header__title">&#8217;90 Day Fiance&#8217; Fan Starts a GoFundMe for Jihoon Lee Amid Custody Battle With Deavan Clegg</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Dec 13, 2020 2:41 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.intouchweekly.com/authors/emma-hernandez-100333/" title="Emma Hernandez" rel="author" class="">Emma Hernandez</a>        </span>
    </div>
    	</div>
</div>

											<figure class="post-hero">
														<img src="https://www.intouchweekly.com/wp-content/uploads/2020/12/90-day-fiance-jihoon-has-gofundme-deavan-custody-battle.jpg?resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/12/90-day-fiance-jihoon-has-gofundme-deavan-custody-battle.jpg?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-day-fiance-jihoon-has-gofundme-deavan-custody-battle.jpg?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-day-fiance-jihoon-has-gofundme-deavan-custody-battle.jpg?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-day-fiance-jihoon-has-gofundme-deavan-custody-battle.jpg?resize=630%2C354 630w" sizes="(max-width: 600px) 600px, 940px" alt="90 day fiance jihoon has gofundme deavan custody battle" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/12/90-day-fiance-jihoon-has-gofundme-deavan-custody-battle.jpg?fit=750%2C421">															<p class="photo-credit">Courtesy of Jihoon Lee/Instagram; Courtesy of Deavan Clegg/Instagram</p>
													</figure>
										</div>

				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">Meghan Markle ‘Hated’ Her Royal Dress Code: She’d Rather Wear ‘Sweats’</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="Jamie and Doug Season 1 MAFS" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?fit=750%2C750">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">Still Together? See Where the 'Married at First Sight' Couples Are Now</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kobe-bryant-family-pictures-see-photos-of-his-wife-and-kids/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="Kobe Bryant Family Photos" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?fit=964%2C602">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kobe-bryant-family-pictures-see-photos-of-his-wife-and-kids/">These Photos of Kobe Bryant Prove How Much He Loved His Family</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Who Are Kobe Bryant&#039;s Wife and Kids?" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?fit=3150%2C3726">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">Kobe Bryant Was a Family Man and Had 4 Daughters With Wife Vanessa</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/duggars-wearing-pants-159940/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Duggar Girls Wearing Pants and Jeans" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?fit=2500%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/duggars-wearing-pants-159940/">So Much for That Dress Code! Almost All the Duggar Girls Have Worn Pants</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div>			<div class="dfp-wrapper " data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div></div>
			<div class="track-ga">
				<p>A helping hand? A fan started a <a href="https://www.gofundme.com/f/4tmkmj-international-custody-battle">GoFundMe</a> for <a href="https://www.intouchweekly.com/tags/90-day-fiance-45308/"><em>90 Day Fiancé </em></a>star <a href="https://www.intouchweekly.com/tags/jihoon-lee/"><strong>Jihoon Lee</strong></a> amid his <a href="https://www.intouchweekly.com/posts/90-day-fiance-jihoon-sends-clothes-toys-to-son-amid-divorce/">custody battle</a> with estranged wife <a href="https://www.intouchweekly.com/tags/deavan-clegg/"><strong>Deavan Clegg</strong></a> over their son, Taeyang.</p>
<p>The online fundraiser was launched on Saturday, December 12 by a fan from Colorado. Titled “International Custody Battle,” the campaign aims to raise money for Jihoon, 31, to use to pay legal fees.</p>
<script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/8t2DpQMJ.js"></script><div class="ami-fluid-video-wrapper"><div id="jwplayer_Ikhxo8e4_8t2DpQMJ_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script></div>
<p>“Please help Jihoon in the custody battle of his wonderful son, Taeyang,” the description read. “Their story garnered international attention from a U.S.-based television show, and now he needs our help ensuring his rights as a father are fully exercised.” As of publication, the GoFundMe has raised $55 out of its $50,000 goal.</p>
<p>Since it’s unclear if the funds raised will go to Jihoon, and since Jihoon has yet to speak out regarding the campaign, many questioned the validity of the GoFundMe page — including Jihoon’s estranged <a href="https://www.intouchweekly.com/posts/90-day-fiance-deavan-blames-editing-for-jihoon-drascilla-drama/">mother-in-law, <strong>Elicia Clegg</strong></a>.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/90-day-fiance-find-out-which-couples-are-together-or-divorced/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/90-day-fiance-find-out-which-couples-are-together-or-divorced/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2018/11/90-Day-Fiance-Fernanda-Jonathan-Colt-Larissa-.jpg?resize=120%2C68&#038;w=1180" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/11/90-Day-Fiance-Fernanda-Jonathan-Colt-Larissa-.jpg?resize=120%2C68&#038;w=1180 120w, https://www.intouchweekly.com/wp-content/uploads/2018/11/90-Day-Fiance-Fernanda-Jonathan-Colt-Larissa-.jpg?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2018/11/90-Day-Fiance-Fernanda-Jonathan-Colt-Larissa-.jpg?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2018/11/90-Day-Fiance-Fernanda-Jonathan-Colt-Larissa-.jpg?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2018/11/90-Day-Fiance-Fernanda-Jonathan-Colt-Larissa-.jpg?resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2018/11/90-Day-Fiance-Fernanda-Jonathan-Colt-Larissa-.jpg?resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2018/11/90-Day-Fiance-Fernanda-Jonathan-Colt-Larissa-.jpg?resize=1260%2C709 1260w" sizes="120px" alt="90-Day-Fiance-Fernanda-Jonathan-Colt-Larissa" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/11/90-Day-Fiance-Fernanda-Jonathan-Colt-Larissa-.jpg?fit=1600%2C900" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Which '90 Day Fiance' Couples Are Still Together?
		</span>
				</span>	</a>
</div>

<p>“I saw it and I thought it was sad because there’s so many starving children right now,” Elicia said during a <a href="https://www.youtube.com/watch?v=9yitEVCM4Mg&amp;ab_channel=JohnYates">YouTube Live</a> with blogger <strong>John Yates</strong> on Saturday evening, insisting that fans should donate their money to a more worthy cause. “I was sad that people think so little of <a href="https://www.intouchweekly.com/posts/90-day-fiances-jihoon-defends-job-after-money-drama-with-deavan/">Jihoon’s ability to make money</a> that they’re going to beg people to give money to a Korean man that just got paid from a reality TV show.”</p>
<p>Elicia explained that the cast of <a href="https://www.intouchweekly.com/tags/90-day-fiance-the-other-way/"><em>90 Day Fiancé: The Other Way</em> </a>season 2 had all recently received their payment for their participation in the show, which should amount to about $12,000, so Jihoon shouldn’t need financial help to iron out his legal issues.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/is-90-day-fiance-scripted-fake-or-real-cast-tells-all/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/is-90-day-fiance-scripted-fake-or-real-cast-tells-all/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/10/Deavan-Clegg-Ashley-Martson-Kalani-Faagata-90-day-fiance.jpg?crop=0px%2C0px%2C1200px%2C680px&#038;resize=120%2C68&#038;w=1180" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/10/Deavan-Clegg-Ashley-Martson-Kalani-Faagata-90-day-fiance.jpg?crop=0px%2C0px%2C1200px%2C680px&#038;resize=120%2C68&#038;w=1180 120w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Deavan-Clegg-Ashley-Martson-Kalani-Faagata-90-day-fiance.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Deavan-Clegg-Ashley-Martson-Kalani-Faagata-90-day-fiance.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Deavan-Clegg-Ashley-Martson-Kalani-Faagata-90-day-fiance.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Deavan-Clegg-Ashley-Martson-Kalani-Faagata-90-day-fiance.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Deavan-Clegg-Ashley-Martson-Kalani-Faagata-90-day-fiance.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=1200%2C675 1200w" sizes="120px" alt="Deavan Clegg Ashley Martson Kalani Faagata 90 day fiance" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/10/Deavan-Clegg-Ashley-Martson-Kalani-Faagata-90-day-fiance.jpg?fit=1200%2C1200" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Is '90 Day Fiance' Fake or Scripted? Cast Members Tell All
		</span>
				</span>	</a>
</div>

<p>As <em>In Touch</em> previously reported, Jihoon and Deavan, 24, sparked split rumors while season 2 was airing in the spring. In May, <a href="https://www.intouchweekly.com/posts/90-day-fiances-deavan-moved-back-to-america-for-a-horrible-reason/">Deavan traveled to the United States</a> from their marital home in South Korea with their son, 20-month-old Taeyang, and her daughter from a previous relationship, Drascilla. At first, Deavan and Elicia told fans she was only supposed to be visiting family in America and had gotten “stuck” abroad due to the coronavirus pandemic — but fans suspected the married couple was hiding the real reason why they were <a href="https://www.intouchweekly.com/posts/90-day-fiances-deavan-and-jihoon-quarantining-separately-mom-says/">quarantining separately</a>.</p>
<p>After months of speculation, <a href="https://www.intouchweekly.com/posts/90-day-fiance-jihoon-lee-confirms-deavan-clegg-split-amid-drama/">Jihoon confirmed his split</a> from Deavan via an Instagram Live in August. Shortly after their breakup was revealed, a source confirmed to <em>In Touch</em> that Deavan had <a href="https://www.intouchweekly.com/posts/who-is-90-day-fiances-deavan-dating-meet-boyfriend-topher-park/">already moved on</a> and was in a relationship with her <a href="https://www.intouchweekly.com/posts/deavan-90-day-fiance-new-boyfriend-how-did-they-meet/">new boyfriend, <strong>Christopher “Topher” Park</strong></a>.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/how-much-do-90-day-fiance-stars-make-their-paychecks-revealed/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/how-much-do-90-day-fiance-stars-make-their-paychecks-revealed/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2018/12/90-Day-Fiance-Cast-01.jpg?resize=120%2C68&#038;w=1180" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/12/90-Day-Fiance-Cast-01.jpg?resize=120%2C68&#038;w=1180 120w, https://www.intouchweekly.com/wp-content/uploads/2018/12/90-Day-Fiance-Cast-01.jpg?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2018/12/90-Day-Fiance-Cast-01.jpg?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2018/12/90-Day-Fiance-Cast-01.jpg?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2018/12/90-Day-Fiance-Cast-01.jpg?resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2018/12/90-Day-Fiance-Cast-01.jpg?resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2018/12/90-Day-Fiance-Cast-01.jpg?resize=1260%2C709 1260w" sizes="120px" alt="90-Day-Fiance-Cast" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/12/90-Day-Fiance-Cast-01.jpg?fit=1600%2C900" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				No Wonder ‘90 Day Fiance’ Stars Beg for Cash: See Their Earnings!
		</span>
				</span>	</a>
</div>

<p>In September, Deavan confirmed she <a href="https://www.intouchweekly.com/posts/90-day-fiance-deavan-clegg-files-for-divorce-from-jihoon-lee/">officially filed for divorce</a> from Jihoon amid their estrangement. Elicia revealed the divorce proceedings have already started, which will include a custody arrangement for Taeyang.</p>
<p>“The litigation has already begun and nobody can talk about it,” Elicia said during the YouTube Live. “So, the $50,000, I don’t know what that’s gonna do because it’s already in progress.”</p>				<div class="youtube-cta">
	<p>
		<strong>
			<em>For access to all our exclusive celebrity videos and interviews – <a href="https://www.youtube.com/channel/UC-pi_mLzGF4RoMfpHbYgtUg?sub_confirmation=1" target="_blank">Subscribe on YouTube!</a></em>
		</strong>
	</p>
</div>							</div>

			<div class="dfp-wrapper " data-slot="sh-gal1"><div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div></div>
			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-369727" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/90-day-fiance-jihoon-has-gofundme-for-deavan-custody-battle/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-369727" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/90-day-fiance-jihoon-has-gofundme-for-deavan-custody-battle/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-369727" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/90-day-fiance-jihoon-has-gofundme-for-deavan-custody-battle/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			<div id="rc-widget-intouchmb"></div>
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/90-day-fiance-45308/" rel="tag">90 Day Fiancé</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/90-day-fiance-the-other-way/" rel="tag">90 Day Fiancé: The Other Way</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/deavan-clegg/" rel="tag">Deavan Clegg</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/jihoon-lee/" rel="tag">Jihoon Lee</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div class="gcwp-carousel"></div>
		<div id="zergnet-widget-68225"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_tcLBc9rX"
     data-post-id="369727"
     data-post-url="https://www.intouchweekly.com/?p=369727"
     data-post-tags="90 Day Fiancé, 90 Day Fiancé: The Other Way, Deavan Clegg, Jihoon Lee">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">Meghan Markle ‘Hated’ Her Royal Dress Code: She’d Rather Wear ‘Sweats’</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="Jamie and Doug Season 1 MAFS" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?fit=750%2C750">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">Still Together? See Where the 'Married at First Sight' Couples Are Now</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kobe-bryant-family-pictures-see-photos-of-his-wife-and-kids/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="Kobe Bryant Family Photos" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?fit=964%2C602">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kobe-bryant-family-pictures-see-photos-of-his-wife-and-kids/">These Photos of Kobe Bryant Prove How Much He Loved His Family</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Who Are Kobe Bryant&#039;s Wife and Kids?" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?fit=3150%2C3726">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">Kobe Bryant Was a Family Man and Had 4 Daughters With Wife Vanessa</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/duggars-wearing-pants-159940/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Duggar Girls Wearing Pants and Jeans" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?fit=2500%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/duggars-wearing-pants-159940/">So Much for That Dress Code! Almost All the Duggar Girls Have Worn Pants</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections/holiday?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=LifeToGo&#038;utm_term=300x490&#038;utm_content=LTG_HOL_STOCKING_AMI_12.3.20_300x490"><img width="300" height="490" src="https://www.intouchweekly.com/wp-content/uploads/2020/12/LTG_HOL_STOCKING_AMI_12.3.20_300x490.jpg?fit=300%2C490" class="image wp-image-368940  attachment-300x490 size-300x490" alt="LTG_HOL_STOCKING_AMI_12.3.20_300x490" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-3" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/ITW.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div id="rc-widget-intouchdt"></div>	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

<div class="dfp-wrapper " data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>				<script>
					if ( !inMobileViewPort ) {
						llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard', targeting: {pos: "leader2"}};
					}
				</script>

				
	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<svg><use xlink:href="#icon-in-logo" /></svg>
												<span>Exclusives</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/90-day-fiance-yolandas-ex-josh-wont-remove-tattoo/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Star-Yolanda-Leak-Ex-Josh-Seiter-Claims-She-Used-Him-Clout.jpg?crop=113px%2C0px%2C1887px%2C1068px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Star-Yolanda-Leak-Ex-Josh-Seiter-Claims-She-Used-Him-Clout.jpg?crop=113px%2C0px%2C1887px%2C1068px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Star-Yolanda-Leak-Ex-Josh-Seiter-Claims-She-Used-Him-Clout.jpg?crop=113px%2C0px%2C1887px%2C1068px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Star-Yolanda-Leak-Ex-Josh-Seiter-Claims-She-Used-Him-Clout.jpg?crop=113px%2C0px%2C1887px%2C1068px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Star-Yolanda-Leak-Ex-Josh-Seiter-Claims-She-Used-Him-Clout.jpg?crop=113px%2C0px%2C1887px%2C1068px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Star-Yolanda-Leak-Ex-Josh-Seiter-Claims-She-Used-Him-Clout.jpg?crop=113px%2C0px%2C1887px%2C1068px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Star-Yolanda-Leak-Ex-Josh-Seiter-Claims-She-Used-Him-Clout.jpg?crop=113px%2C0px%2C1887px%2C1068px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Star-Yolanda-Leak-Ex-Josh-Seiter-Claims-She-Used-Him-Clout.jpg?crop=113px%2C0px%2C1887px%2C1068px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Star-Yolanda-Leak-Ex-Josh-Seiter-Claims-She-Used-Him-Clout.jpg?crop=113px%2C0px%2C1887px%2C1068px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="90 Day Fiance Star Yolanda Leak Ex Josh Seiter Claims She Used Him for &#039;Clout" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Star-Yolanda-Leak-Ex-Josh-Seiter-Claims-She-Used-Him-Clout.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/90-day-fiance-yolandas-ex-josh-wont-remove-tattoo/">Why '90 Day Fiance' Alum Yolanda's Ex Josh Won't Remove Her Tattoo</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/teen-mom-2-watch-chelsea-houskas-gender-reveal-for-baby-no-4/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/12/Teen-Mom-2-Star-Chelsea-Houska-Daughter-Aubree-Predicts-Shes-Having-a-Girl-Ahead-of-Gender-Reveal.jpg?crop=0px%2C0px%2C1080px%2C612px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/12/Teen-Mom-2-Star-Chelsea-Houska-Daughter-Aubree-Predicts-Shes-Having-a-Girl-Ahead-of-Gender-Reveal.jpg?crop=0px%2C0px%2C1080px%2C612px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Teen-Mom-2-Star-Chelsea-Houska-Daughter-Aubree-Predicts-Shes-Having-a-Girl-Ahead-of-Gender-Reveal.jpg?crop=0px%2C0px%2C1080px%2C612px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Teen-Mom-2-Star-Chelsea-Houska-Daughter-Aubree-Predicts-Shes-Having-a-Girl-Ahead-of-Gender-Reveal.jpg?crop=0px%2C0px%2C1080px%2C612px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Teen-Mom-2-Star-Chelsea-Houska-Daughter-Aubree-Predicts-Shes-Having-a-Girl-Ahead-of-Gender-Reveal.jpg?crop=0px%2C0px%2C1080px%2C612px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Teen-Mom-2-Star-Chelsea-Houska-Daughter-Aubree-Predicts-Shes-Having-a-Girl-Ahead-of-Gender-Reveal.jpg?crop=0px%2C0px%2C1080px%2C612px&amp;resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="Teen Mom 2 Star Chelsea Houska Daughter Aubree Predicts Shes Having a Girl Ahead of Gender Reveal" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/12/Teen-Mom-2-Star-Chelsea-Houska-Daughter-Aubree-Predicts-Shes-Having-a-Girl-Ahead-of-Gender-Reveal.jpg?fit=1080%2C1080">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/teen-mom-2-watch-chelsea-houskas-gender-reveal-for-baby-no-4/">Watch Chelsea Houska and Cole DeBoer's Touching Gender Reveal</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/ben-affleck-ana-de-armas-looking-forward-to-new-home/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/12/Ben-Affleck-and-Girlfriend-Ana-de-Armas-Are-Looking-Forward-to-Christmas-in-Their-New-Home.jpg?crop=0px%2C13px%2C1477px%2C837px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/12/Ben-Affleck-and-Girlfriend-Ana-de-Armas-Are-Looking-Forward-to-Christmas-in-Their-New-Home.jpg?crop=0px%2C13px%2C1477px%2C837px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Ben-Affleck-and-Girlfriend-Ana-de-Armas-Are-Looking-Forward-to-Christmas-in-Their-New-Home.jpg?crop=0px%2C13px%2C1477px%2C837px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Ben-Affleck-and-Girlfriend-Ana-de-Armas-Are-Looking-Forward-to-Christmas-in-Their-New-Home.jpg?crop=0px%2C13px%2C1477px%2C837px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Ben-Affleck-and-Girlfriend-Ana-de-Armas-Are-Looking-Forward-to-Christmas-in-Their-New-Home.jpg?crop=0px%2C13px%2C1477px%2C837px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Ben-Affleck-and-Girlfriend-Ana-de-Armas-Are-Looking-Forward-to-Christmas-in-Their-New-Home.jpg?crop=0px%2C13px%2C1477px%2C837px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Ben-Affleck-and-Girlfriend-Ana-de-Armas-Are-Looking-Forward-to-Christmas-in-Their-New-Home.jpg?crop=0px%2C13px%2C1477px%2C837px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Ben-Affleck-and-Girlfriend-Ana-de-Armas-Are-Looking-Forward-to-Christmas-in-Their-New-Home.jpg?crop=0px%2C13px%2C1477px%2C837px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Ben Affleck and Girlfriend Ana de Armas Are &#039;Looking Forward&#039; to Christmas in Their New Home: They’re &#039;Excited About Their Future&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/12/Ben-Affleck-and-Girlfriend-Ana-de-Armas-Are-Looking-Forward-to-Christmas-in-Their-New-Home.jpg?fit=1477%2C1477">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/ben-affleck-ana-de-armas-looking-forward-to-new-home/">Ben Affleck and Ana de Armas Are 'Looking Forward' to New Home</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/mama-june-and-boyfriend-geno-cook-together-amid-weight-loss/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/12/Mama-June-and-Boyfriend-Geno-Cook-Together-Amid-Weight-Loss.jpg?crop=0px%2C44px%2C5585px%2C3163px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/12/Mama-June-and-Boyfriend-Geno-Cook-Together-Amid-Weight-Loss.jpg?crop=0px%2C44px%2C5585px%2C3163px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Mama-June-and-Boyfriend-Geno-Cook-Together-Amid-Weight-Loss.jpg?crop=0px%2C44px%2C5585px%2C3163px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Mama-June-and-Boyfriend-Geno-Cook-Together-Amid-Weight-Loss.jpg?crop=0px%2C44px%2C5585px%2C3163px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Mama-June-and-Boyfriend-Geno-Cook-Together-Amid-Weight-Loss.jpg?crop=0px%2C44px%2C5585px%2C3163px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Mama-June-and-Boyfriend-Geno-Cook-Together-Amid-Weight-Loss.jpg?crop=0px%2C44px%2C5585px%2C3163px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Mama-June-and-Boyfriend-Geno-Cook-Together-Amid-Weight-Loss.jpg?crop=0px%2C44px%2C5585px%2C3163px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Mama-June-and-Boyfriend-Geno-Cook-Together-Amid-Weight-Loss.jpg?crop=0px%2C44px%2C5585px%2C3163px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Mama-June-and-Boyfriend-Geno-Cook-Together-Amid-Weight-Loss.jpg?crop=0px%2C44px%2C5585px%2C3163px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Mama June and Boyfriend Geno &#039;Cook Together&#039; Amid Weight Loss" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/12/Mama-June-and-Boyfriend-Geno-Cook-Together-Amid-Weight-Loss.jpg?fit=5585%2C3723">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/mama-june-and-boyfriend-geno-cook-together-amid-weight-loss/">How Mama June Supports Boyfriend Geno Doak Amid His Weight Loss Journey</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/90-day-fiance-yolandas-ex-josh-claims-she-used-him-for-clout/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Star-Yolanda-Leak-Ex-Josh-Seiter-Claims-She-Used-Him-Clout.jpg?crop=113px%2C0px%2C1887px%2C1068px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Star-Yolanda-Leak-Ex-Josh-Seiter-Claims-She-Used-Him-Clout.jpg?crop=113px%2C0px%2C1887px%2C1068px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Star-Yolanda-Leak-Ex-Josh-Seiter-Claims-She-Used-Him-Clout.jpg?crop=113px%2C0px%2C1887px%2C1068px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Star-Yolanda-Leak-Ex-Josh-Seiter-Claims-She-Used-Him-Clout.jpg?crop=113px%2C0px%2C1887px%2C1068px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Star-Yolanda-Leak-Ex-Josh-Seiter-Claims-She-Used-Him-Clout.jpg?crop=113px%2C0px%2C1887px%2C1068px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Star-Yolanda-Leak-Ex-Josh-Seiter-Claims-She-Used-Him-Clout.jpg?crop=113px%2C0px%2C1887px%2C1068px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Star-Yolanda-Leak-Ex-Josh-Seiter-Claims-She-Used-Him-Clout.jpg?crop=113px%2C0px%2C1887px%2C1068px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Star-Yolanda-Leak-Ex-Josh-Seiter-Claims-She-Used-Him-Clout.jpg?crop=113px%2C0px%2C1887px%2C1068px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Star-Yolanda-Leak-Ex-Josh-Seiter-Claims-She-Used-Him-Clout.jpg?crop=113px%2C0px%2C1887px%2C1068px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="90 Day Fiance Star Yolanda Leak Ex Josh Seiter Claims She Used Him for &#039;Clout" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Star-Yolanda-Leak-Ex-Josh-Seiter-Claims-She-Used-Him-Clout.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/90-day-fiance-yolandas-ex-josh-claims-she-used-him-for-clout/">90 Day Fiance's Yolanda's Ex Josh Claims She Used Him for Clout</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/90-day-fiance-deavan-clegg-undergoes-lip-filler-procedure/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/12/90-day-fiance-deavan-lip-filler.jpg?resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/12/90-day-fiance-deavan-lip-filler.jpg?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-day-fiance-deavan-lip-filler.jpg?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-day-fiance-deavan-lip-filler.jpg?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-day-fiance-deavan-lip-filler.jpg?resize=630%2C354 630w" sizes="(max-width: 400px) 408px, 408px" alt="90 day fiance deavan clegg lip filler" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/12/90-day-fiance-deavan-lip-filler.jpg?fit=750%2C421">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/90-day-fiance-deavan-clegg-undergoes-lip-filler-procedure/">90 Day Fiance's Deavan Clegg Has 'Never Felt Better' After Lip Fillers</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/matthew-perrys-fiancee-molly-hurtwitz-wasnt-expecting-proposal/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/11/Matthew-Perry-Fiancee-Molly-Hurwitz-Wasnt-Expecting-His-Proposal.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/11/Matthew-Perry-Fiancee-Molly-Hurwitz-Wasnt-Expecting-His-Proposal.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/11/Matthew-Perry-Fiancee-Molly-Hurwitz-Wasnt-Expecting-His-Proposal.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/11/Matthew-Perry-Fiancee-Molly-Hurwitz-Wasnt-Expecting-His-Proposal.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/11/Matthew-Perry-Fiancee-Molly-Hurwitz-Wasnt-Expecting-His-Proposal.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/11/Matthew-Perry-Fiancee-Molly-Hurwitz-Wasnt-Expecting-His-Proposal.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/11/Matthew-Perry-Fiancee-Molly-Hurwitz-Wasnt-Expecting-His-Proposal.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/11/Matthew-Perry-Fiancee-Molly-Hurwitz-Wasnt-Expecting-His-Proposal.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/11/Matthew-Perry-Fiancee-Molly-Hurwitz-Wasnt-Expecting-His-Proposal.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Matthew Perry&#039;s Fiancee Molly Hurwitz &#039;Wasn&#039;t Expecting&#039; His Proposal: She &#039;Was Shocked&#039; Harshaw, Kieran" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/11/Matthew-Perry-Fiancee-Molly-Hurwitz-Wasnt-Expecting-His-Proposal.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/matthew-perrys-fiancee-molly-hurtwitz-wasnt-expecting-proposal/">Matthew Perry's Fiancee Molly 'Wasn't Expecting' His Proposal</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/matthew-perry-happier-than-ever-following-molly-engagement/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/05/Matthew-Perry-Reunites-With-Father-and-Friends-Amid-Breakup-From-Molly-Hurwitz.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/05/Matthew-Perry-Reunites-With-Father-and-Friends-Amid-Breakup-From-Molly-Hurwitz.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Matthew-Perry-Reunites-With-Father-and-Friends-Amid-Breakup-From-Molly-Hurwitz.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Matthew-Perry-Reunites-With-Father-and-Friends-Amid-Breakup-From-Molly-Hurwitz.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Matthew-Perry-Reunites-With-Father-and-Friends-Amid-Breakup-From-Molly-Hurwitz.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Matthew-Perry-Reunites-With-Father-and-Friends-Amid-Breakup-From-Molly-Hurwitz.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Matthew-Perry-Reunites-With-Father-and-Friends-Amid-Breakup-From-Molly-Hurwitz.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Matthew-Perry-Reunites-With-Father-and-Friends-Amid-Breakup-From-Molly-Hurwitz.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Matthew-Perry-Reunites-With-Father-and-Friends-Amid-Breakup-From-Molly-Hurwitz.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Matthew Perry Reunites With Father and Friends Amid Breakup From Molly Hurwitz" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/05/Matthew-Perry-Reunites-With-Father-and-Friends-Amid-Breakup-From-Molly-Hurwitz.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/matthew-perry-happier-than-ever-following-molly-engagement/">Matthew Perry Is ‘Happier Than Ever’ Following Engagement to Molly</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/90-day-fiance-stars-on-thanksgiving-2020-deavan-paola-more/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/11/90-day-fiance-thanksgiving-darcey-deavan-paola.jpg?crop=0px%2C0px%2C2048px%2C1160px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/11/90-day-fiance-thanksgiving-darcey-deavan-paola.jpg?crop=0px%2C0px%2C2048px%2C1160px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/11/90-day-fiance-thanksgiving-darcey-deavan-paola.jpg?crop=0px%2C0px%2C2048px%2C1160px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/11/90-day-fiance-thanksgiving-darcey-deavan-paola.jpg?crop=0px%2C0px%2C2048px%2C1160px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/11/90-day-fiance-thanksgiving-darcey-deavan-paola.jpg?crop=0px%2C0px%2C2048px%2C1160px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/11/90-day-fiance-thanksgiving-darcey-deavan-paola.jpg?crop=0px%2C0px%2C2048px%2C1160px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/11/90-day-fiance-thanksgiving-darcey-deavan-paola.jpg?crop=0px%2C0px%2C2048px%2C1160px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/11/90-day-fiance-thanksgiving-darcey-deavan-paola.jpg?crop=0px%2C0px%2C2048px%2C1160px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/11/90-day-fiance-thanksgiving-darcey-deavan-paola.jpg?crop=0px%2C0px%2C2048px%2C1160px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="90 day fiance thanksgiving darcey deavan paola" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/11/90-day-fiance-thanksgiving-darcey-deavan-paola.jpg?fit=2048%2C2048">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/90-day-fiance-stars-on-thanksgiving-2020-deavan-paola-more/">How Your Fave '90 Day Fiance' Stars Are Celebrating Thanksgiving 2020</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="369727" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[369283,369202,368921,368815,368518,368324,368082,367997,367872]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>				<script>
					if ( ! ("rr3" in llSlots) && !inTabletViewPort && !inMobileViewPort ) {
						llSlots["rr3"] = {id: "rr3", name: "rr", device: "desktop", size: [[300,250],[300,225],[300,600],[160,600]], targeting: {pos: "rr3"}};
					}
				</script>
						</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.intouchweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">In Touch Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-intouch-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="http://www.facebook.com/InTouchWeekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">In Touch Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">In Touch Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2020. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">In Touch Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-201709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201709"><a href="https://www.intouchweekly.com/archives/">Archives</a></li>
<li id="menu-item-260471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260471"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-260470" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260470"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-260472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260472"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-260473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260473"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-260475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260475"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-260474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260474"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-260469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260469"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-130808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130808"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-130809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130809"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-130810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130810"><a href="https://www.intouchweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-134887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134887"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-260468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260468"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-130811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130811"><a href="/archives/">SIte Map</a></li>
<li id="menu-item-298102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298102"><a href="https://www.intouchweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-298103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298103"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=300" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=200 1x, https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of In Touch Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=NTW">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div><div class="dfp-wrapper " data-slot="teads"><div id="teads" class="dfp-slot dfp-container teads"></div></div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??/wp-content/mu-plugins/jetpack-9.2/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1607936487j'></script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=5.6' id='reCaptcha-js'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.intouchweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1607936487g'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.intouchweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.6' id='overlay-recirc-widget-script-js'></script>
<script type='text/javascript' src='https://www.intouchweekly.com/wp-includes/js/wp-embed.min.js?m=1607466261g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.intouchweekly.com/wp-content/mu-plugins/jetpack-9.2/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'149114667',post:'369727',tz:'-5',srv:'www.intouchweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149114667', '369727' ]);
</script>
</body>
</html>
