<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.intouchweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="36677945-95df-4551-ae71-315d352a975d"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
                if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
                    element.setAttribute( "src", element.dataset.src );
                }
            }
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>


			<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":361575,"contentType":"article","nodeCategory":["Reality TV"],"nodeTags":["Austin Forsyth","Counting On","Joy-Anna Duggar"],"contentUpdatedDate":"2020\/10\/05","contentPublishDate":"2020\/10\/05","pageTitle":"Joy-Anna Duggar Responds to &#8216;Concerned&#8217; Fan After Sharing New Photo With Baby Girl: &#8216;I Wasn&#8217;t About to Drop Her&#8217;","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","revcontent":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Joy-Anna Duggar Responds to Fan &#039;Concerned&#039; She Dropped Daughter</title>
	<meta name="description" content="Joy-Anna Duggar kindly responded to a &#039;concerned&#039; fan after they worried she was about &#039;to drop&#039; her daughter, Evelyn, in a new family photo." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.intouchweekly.com/posts/joy-anna-duggar-responds-to-fan-concerned-she-dropped-daughter/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Joy-Anna Duggar Responds to Fan &#039;Concerned&#039; She Dropped Daughter Evelyn" />
	<meta property="og:description" content="Joy-Anna Duggar kindly responded to a &#039;concerned&#039; fan after they worried she was about &#039;to drop&#039; her daughter, Evelyn, in a new family photo." />
	<meta property="og:url" content="https://www.intouchweekly.com/posts/joy-anna-duggar-responds-to-fan-concerned-she-dropped-daughter/" />
	<meta property="og:site_name" content="In Touch Weekly" />
	<meta property="article:publisher" content="http://www.facebook.com/InTouchWeekly" />
	<meta property="article:published_time" content="2020-10-05T23:01:42+00:00" />
	<meta property="article:modified_time" content="2020-10-05T22:00:19+00:00" />
	<meta property="og:image" content="https://www.intouchweekly.com/wp-content/uploads/2020/10/Joy-Anna-Duggar-Respond-to-Concerned-Fan-After-Sharing-New-Photo-With-Baby-Girl.jpg?crop=113px%2C33px%2C1887px%2C990px&#038;resize=1200%2C630" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta property="fb:app_id" content="437388016401044" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Joy-Anna Duggar Responds to Fan &#039;Concerned&#039; She Dropped Daughter Evelyn" />
	<meta name="twitter:description" content="Joy-Anna Duggar kindly responded to a &#039;concerned&#039; fan after they worried she was about &#039;to drop&#039; her daughter, Evelyn, in a new family photo." />
	<meta name="twitter:image" content="https://www.intouchweekly.com/wp-content/uploads/2020/10/Joy-Anna-Duggar-Respond-to-Concerned-Fan-After-Sharing-New-Photo-With-Baby-Girl.jpg?crop=113px%2C33px%2C1887px%2C990px&amp;resize=1200%2C630" />
	<meta name="twitter:creator" content="@intouchweekly" />
	<meta name="twitter:site" content="@intouchweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.intouchweekly.com\/posts\/joy-anna-duggar-responds-to-fan-concerned-she-dropped-daughter\/#webpage","publisher":{"@id":"https:\/\/www.intouchweekly.com\/posts\/joy-anna-duggar-responds-to-fan-concerned-she-dropped-daughter\/#organization"},"isPartOf":{"@id":"https:\/\/www.intouchweekly.com\/posts\/joy-anna-duggar-responds-to-fan-concerned-she-dropped-daughter\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"In Touch Weekly","url":"https:\/\/www.intouchweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-intouch.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["http:\/\/www.facebook.com\/InTouchWeekly","https:\/\/twitter.com\/intouchweekly","https:\/\/www.instagram.com\/intouchweekly\/?hl=en","https:\/\/plus.google.com\/+intouchweekly"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.intouchweekly.com/#website","url":"https://www.intouchweekly.com/","name":"In Touch Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.intouchweekly.com/posts/joy-anna-duggar-responds-to-fan-concerned-she-dropped-daughter/#primaryimage","inLanguage":"en-US","url":"https://www.intouchweekly.com/wp-content/uploads/2020/10/Joy-Anna-Duggar-Respond-to-Concerned-Fan-After-Sharing-New-Photo-With-Baby-Girl.jpg?fit=2000%2C2000","width":2000,"height":2000,"caption":"Joy-Anna Duggar Responds to 'Concerned' Fan After Sharing New Photo With Baby Girl: 'I Wasn't About to Drop Her'"},{"@type":"WebPage","@id":"https://www.intouchweekly.com/posts/joy-anna-duggar-responds-to-fan-concerned-she-dropped-daughter/#webpage","url":"https://www.intouchweekly.com/posts/joy-anna-duggar-responds-to-fan-concerned-she-dropped-daughter/","name":"Joy-Anna Duggar Responds to Fan 'Concerned' She Dropped Daughter","isPartOf":{"@id":"https://www.intouchweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.intouchweekly.com/posts/joy-anna-duggar-responds-to-fan-concerned-she-dropped-daughter/#primaryimage"},"datePublished":"2020-10-05T23:01:42+00:00","dateModified":"2020-10-05T22:00:19+00:00","author":{"@id":"https://www.intouchweekly.com/#/schema/person/4fd7f0f758bf039335d271809c19bca5"},"description":"Joy-Anna Duggar kindly responded to a 'concerned' fan after they worried she was about 'to drop' her daughter, Evelyn, in a new family photo.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.intouchweekly.com/posts/joy-anna-duggar-responds-to-fan-concerned-she-dropped-daughter/"]}]},{"@type":"Person","@id":"https://www.intouchweekly.com/#/schema/person/4fd7f0f758bf039335d271809c19bca5","name":"In Touch Staff","image":{"@type":"ImageObject","@id":"https://www.intouchweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c71bed0a9484223b31f8ebdd087a2247?s=96&d=mm&r=g","caption":"In Touch Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="75932763901" property="fb:pages" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="In Touch Weekly &raquo; Feed" href="https://www.intouchweekly.com/feed/" />
	<script>window.pb_host = "intouch"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.intouch/pb_2020_10_06_15_52_13.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = {"sh-hp1":"K16jxVTSNu3y81riKxnqU2M3","sh-hp2":"zZgKNWbsLdHdNfbu7yH2JdfL","sh-hp3":"FGHggYUYKeEmoCNvd7Lj8Tfo","sh-ch1":"8WByreuZeqemRqAMo7H9AG1E","sh-ch2":"7X7STYCEqFsj72HwW7YyjiBR","sh-gal":"FQVteSpHz5S71B1NBkB5jpNH","sh-inf":"sFoNHSzx7VYhLo8juLQPuG9r"};
		window.ntvkeys = {"sh-hp1":"1096412","sh-hp2":"1111889","sh-hp3":"1111890","sh-ch1":"1096413","sh-ch2":"1111891","sh-inf":"1096414"};
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.itw/';
		var pageID = '361575';
		var keyword = 'post';
		var cType = 'Article';
		var adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.refreshDesktop = false;
			window.refreshMobile = false;
			window.pauseRefresh = false;

			if ( (!window.refreshDesktop && window.innerWidth > 767) || (!window.refreshMobile && window.innerWidth < 768) ) {
				if ( window.refresh ) {
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: rendered: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								if ( event.isEmpty ) {
									window.adsRefresh.impr[slot_id] = true;
									window.adsRefresh.ads[slot_id] = setInterval( function() {
										if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
											ami_gpt.refreshSlot( slot_id )
										}
									}, window.adsRefresh.time );
									if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
										window.dataLayer = window.dataLayer || [];
										dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
									}
								}
							}
						} );
						googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: imr: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								console.log( 'AMI: will be refreshed: ', slot_id );
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
							} else {
								console.log( 'AMI: will not be refreshed: ', slot_id );
							}
						} );
					} );
				}
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.intouchweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.intouchweekly.com/_static/??-eJyNjjsOwkAMRC/ExiFEoBSIo6D9WIlhP9HaK5TbY9JCQTfFvDcDr9VQ9rEFZPDMEIgFXCz+aSK5ausGLFvELlHutHAAJXzJgllAFkzK2UTG2YYVLDMKg2sUw67bWV2Q0vzyxadm1thmygwPlNXq6NT1cNdHMGPGStrk3/FfWSqhRT3Ji60YbAjbHinPH8MtXY/nfhiHabyc3j6XYxU=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.intouchweekly.com/wp-includes/js/jquery/jquery.js?m=1598987407g'></script>
<link rel="https://api.w.org/" href="https://www.intouchweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.intouchweekly.com/wp-json/wp/v2/posts/361575" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.intouchweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.intouchweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/pa5Fxh-1w3R' />
<link rel="alternate" type="application/json+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fjoy-anna-duggar-responds-to-fan-concerned-she-dropped-daughter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fjoy-anna-duggar-responds-to-fan-concerned-she-dropped-daughter%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
	<meta property="og:updated_time" content="2020-10-05T22:00:19+00:00" />
<meta property="og:image:secure_url" content="https://www.intouchweekly.com/wp-content/uploads/2020/10/Joy-Anna-Duggar-Respond-to-Concerned-Fan-After-Sharing-New-Photo-With-Baby-Girl.jpg?crop=113px%2C33px%2C1887px%2C990px&#038;resize=1200%2C630" />
	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-KRVDT6T");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .gallery-item__caption {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.2;
}

/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}
			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-361575 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRVDT6T" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper " data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
							<div class="desktop-only color__variation">
					<div class="color__variation-first"></div>
					<div class="color__variation-second"></div>
					<div class="color__variation-third"></div>
				</div>
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
									<div class="color-line">
						<div class="color-line-one"></div>
						<div class="color-line-two"></div>
						<div class="color-line-three"></div>
					</div>
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-258605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258605 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-258606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258606 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-258607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258607 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-258609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258609 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-258610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258610 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-258611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258611 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-261937" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261937 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-261938" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261938 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-261940" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261940 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>

				<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

														<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>
							
						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

										<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>
					
					<li><a href="http://www.facebook.com/InTouchWeekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030" target="blank" rel="nofollow">
						SUBSCRIBE <span >NOW!</span>
					</a>
											<a class="header__text-pay" href="#" id="send-scoop-trigger">WE PAY FOR SCOOPS</a>
									</div>

								<!--  Send us a scoop popup	-->
				<div class="send-scoop__container" id="send-scoop-popup">
					<div class="page-wrapper">
						<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
						<h2 class="send-scoop__title">Send us a scoop!</h2>
						<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
							<input type="hidden" name="action" value="ok_tip_form">
							<div class="sender-info">
								<div class="field-container">
									<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
								</div>
								<div class="field-container">
									<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
								</div>
								<div class="field-container">
									<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
								</div>
								<div class="sender-msg">
									<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
									<div id="captcha_div"></div>
								</div>
								<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND THE GOODS!</button>
							</div>
						</form>
					</div>
				</div>
							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					
<div class="post-header">
	<h1 class="post-header__title">Joy-Anna Duggar Responds to &#8216;Concerned&#8217; Fan After Sharing New Photo With Baby Girl: &#8216;I Wasn&#8217;t About to Drop Her&#8217;</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Oct 5, 2020 7:01 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.intouchweekly.com/authors/in-touch-weekly-36933/" title="In Touch Staff" rel="author" class="">In Touch Staff</a>        </span>
    </div>
    	</div>
</div>

									</div>

				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">Meghan Markle ‘Hated’ Her Royal Dress Code: She’d Rather Wear ‘Sweats’</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="Jamie and Doug Season 1 MAFS" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?fit=750%2C750">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">Still Together? See Where the 'Married at First Sight' Couples Are Now</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kobe-bryant-family-pictures-see-photos-of-his-wife-and-kids/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="Kobe Bryant Family Photos" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?fit=964%2C602">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kobe-bryant-family-pictures-see-photos-of-his-wife-and-kids/">These Photos of Kobe Bryant Prove How Much He Loved His Family</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Who Are Kobe Bryant&#039;s Wife and Kids?" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?fit=3150%2C3726">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">Kobe Bryant Was a Family Man and Had 4 Daughters With Wife Vanessa</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/duggars-wearing-pants-159940/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Duggar Girls Wearing Pants and Jeans" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?fit=2500%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/duggars-wearing-pants-159940/">So Much for That Dress Code! Almost All the Duggar Girls Have Worn Pants</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div>			<div class="dfp-wrapper " data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div></div>
			<div class="track-ga">
				<figure class="wp-caption alignnone"><img loading="lazy" class="alignnone size-full wp-image-361553" src="https://www.intouchweekly.com/wp-content/uploads/2020/10/Joy-Anna-Duggar-Respond-to-Concerned-Fan-After-Sharing-New-Photo-With-Baby-Girl.jpg?resize=1180%2C1180" alt="Joy-Anna Duggar Responds to 'Concerned' Fan After Sharing New Photo With Baby Girl: 'I Wasn't About to Drop Her'" width="1180" height="1180" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/10/Joy-Anna-Duggar-Respond-to-Concerned-Fan-After-Sharing-New-Photo-With-Baby-Girl.jpg?resize=1180%2C1180?w=400 400w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Joy-Anna-Duggar-Respond-to-Concerned-Fan-After-Sharing-New-Photo-With-Baby-Girl.jpg?resize=1180%2C1180?w=600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Joy-Anna-Duggar-Respond-to-Concerned-Fan-After-Sharing-New-Photo-With-Baby-Girl.jpg?resize=1180%2C1180?w=800 800w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Joy-Anna-Duggar-Respond-to-Concerned-Fan-After-Sharing-New-Photo-With-Baby-Girl.jpg?resize=1180%2C1180?w=830 830w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Joy-Anna-Duggar-Respond-to-Concerned-Fan-After-Sharing-New-Photo-With-Baby-Girl.jpg?resize=1180%2C1180?w=1200 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Joy-Anna-Duggar-Respond-to-Concerned-Fan-After-Sharing-New-Photo-With-Baby-Girl.jpg?resize=1180%2C1180?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Courtesy of Joy-Anna Duggar/Instagram</span></figcaption></figure><p><span style="font-weight: 400;">The classiest clapback! </span><a href="https://www.intouchweekly.com/tags/joy-anna-duggar-41648/"><b>Joy-Anna Forsyth</b></a><span style="font-weight: 400;"> (née Duggar) kindly responded to a “concerned” fan after they worried she was about “to drop” her daughter, Evelyn Mae, in a new photo she shared over the weekend.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">The </span><a href="https://www.intouchweekly.com/tags/counting-on-37504/"><i><span style="font-weight: 400;">Counting On</span></i></a><span style="font-weight: 400;"> star, 22, posed with husband </span><a href="https://www.intouchweekly.com/tags/austin-forsyth-44051/"><b>Austin Forsyth</b></a><span style="font-weight: 400;">, 26, their 2-year-old son, Gideon, and 1-month-old baby girl outside of their local church in the portrait that caused a stir on Sunday, October 4. </span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/joy-anna-duggar-and-austin-forsyths-daughter-evelyn-mae-see-photos/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/joy-anna-duggar-and-austin-forsyths-daughter-evelyn-mae-see-photos/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/08/joy-anna-duggar-post-baby-body-instagram.jpg?crop=0px%2C140px%2C1080px%2C612px&#038;resize=120%2C68&#038;w=1180" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/08/joy-anna-duggar-post-baby-body-instagram.jpg?crop=0px%2C140px%2C1080px%2C612px&#038;resize=120%2C68&#038;w=1180 120w, https://www.intouchweekly.com/wp-content/uploads/2020/08/joy-anna-duggar-post-baby-body-instagram.jpg?crop=0px%2C140px%2C1080px%2C612px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/08/joy-anna-duggar-post-baby-body-instagram.jpg?crop=0px%2C140px%2C1080px%2C612px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/08/joy-anna-duggar-post-baby-body-instagram.jpg?crop=0px%2C140px%2C1080px%2C612px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/08/joy-anna-duggar-post-baby-body-instagram.jpg?crop=0px%2C140px%2C1080px%2C612px&amp;resize=940%2C529 940w" sizes="120px" alt="joy-anna-duggar-post-baby-body-instagram" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/08/joy-anna-duggar-post-baby-body-instagram.jpg?fit=1080%2C1350" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				See the Sweetest Photos of Joy and Austin Forsyth's Baby Girl Evelyn
		</span>
				</span>	</a>
</div>

<figure class="wp-caption alignnone"><img loading="lazy" class="alignnone size-full wp-image-361550" src="https://www.intouchweekly.com/wp-content/uploads/2020/10/Joy-Anna-Duggar-Respond-to-Concerned-Fan-After-Sharing-New-Photo-With-Baby-Girl-inline.jpg?resize=445%2C517" alt="Joy-Anna Duggar Responds to 'Concerned' Fan After Sharing New Photo With Baby Girl: 'I Wasn't About to Drop Her'" width="445" height="517" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/10/Joy-Anna-Duggar-Respond-to-Concerned-Fan-After-Sharing-New-Photo-With-Baby-Girl-inline.jpg?resize=445%2C517?w=400 400w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Joy-Anna-Duggar-Respond-to-Concerned-Fan-After-Sharing-New-Photo-With-Baby-Girl-inline.jpg?resize=445%2C517?w=600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Joy-Anna-Duggar-Respond-to-Concerned-Fan-After-Sharing-New-Photo-With-Baby-Girl-inline.jpg?resize=445%2C517?w=800 800w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Joy-Anna-Duggar-Respond-to-Concerned-Fan-After-Sharing-New-Photo-With-Baby-Girl-inline.jpg?resize=445%2C517?w=830 830w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Joy-Anna-Duggar-Respond-to-Concerned-Fan-After-Sharing-New-Photo-With-Baby-Girl-inline.jpg?resize=445%2C517?w=1200 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Joy-Anna-Duggar-Respond-to-Concerned-Fan-After-Sharing-New-Photo-With-Baby-Girl-inline.jpg?resize=445%2C517?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Instagram</span></figcaption></figure><p><span style="font-weight: 400;">“Why is she carrying that baby like that?” one social media user replied, claiming it looked like Joy-Anna didn’t have a good enough grip on <a href="https://www.intouchweekly.com/posts/joy-anna-duggars-new-house-see-photos-of-counting-on-stars-home/">her mini-me</a>. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Joy-Anna laughed off the commenter and thanked them for keeping her daughter’s well-being in mind, assuring them she had everything under control. “Haha! Thank you for your concern! I was holding Evy and then Gideon was trying to hold my hand! I wasn’t about to drop her [though],” she replied. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">The TV personality also garnered support from </span><b><a href="https://www.intouchweekly.com/tags/jana-duggar-17922/">Jana Duggar</a></b>,<span style="font-weight: 400;"> who was wowed by her sister’s post-baby body nearly two months after giving birth. “You look amazing, Joy!” Jana wrote under the snap of Joy-Anna in a stylish blouse and skirt.</span><span style="font-weight: 400;"> </span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/what-do-the-duggars-do-for-a-living-146964/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/what-do-the-duggars-do-for-a-living-146964/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2018/03/What-Do-the-Duggars-Do-Their-Jobs-Careers-Professions.jpg?crop=0px%2C113px%2C3600px%2C2039px&#038;resize=120%2C68&#038;w=1180" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/03/What-Do-the-Duggars-Do-Their-Jobs-Careers-Professions.jpg?crop=0px%2C113px%2C3600px%2C2039px&#038;resize=120%2C68&#038;w=1180 120w, https://www.intouchweekly.com/wp-content/uploads/2018/03/What-Do-the-Duggars-Do-Their-Jobs-Careers-Professions.jpg?crop=0px%2C113px%2C3600px%2C2039px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2018/03/What-Do-the-Duggars-Do-Their-Jobs-Careers-Professions.jpg?crop=0px%2C113px%2C3600px%2C2039px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2018/03/What-Do-the-Duggars-Do-Their-Jobs-Careers-Professions.jpg?crop=0px%2C113px%2C3600px%2C2039px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2018/03/What-Do-the-Duggars-Do-Their-Jobs-Careers-Professions.jpg?crop=0px%2C113px%2C3600px%2C2039px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2018/03/What-Do-the-Duggars-Do-Their-Jobs-Careers-Professions.jpg?crop=0px%2C113px%2C3600px%2C2039px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2018/03/What-Do-the-Duggars-Do-Their-Jobs-Careers-Professions.jpg?crop=0px%2C113px%2C3600px%2C2039px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2018/03/What-Do-the-Duggars-Do-Their-Jobs-Careers-Professions.jpg?crop=0px%2C113px%2C3600px%2C2039px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="What Do the Duggars Do? Their Jobs, Careers, Professions" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/03/What-Do-the-Duggars-Do-Their-Jobs-Careers-Professions.jpg?fit=3600%2C2396" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				What Do the Duggars Do for a Living? Here's How They Earn Their Incomes
		</span>
				</span>	</a>
</div>

<figure class="wp-caption alignnone"><img loading="lazy" class="alignnone size-full wp-image-356759" src="https://www.intouchweekly.com/wp-content/uploads/2020/08/joy4site_118580843_2451825781784140_4459144268180238472_n.jpg?resize=1080%2C1350" alt="Joy-Anna Duggar and Austin Forsyth Baby Girl Evelyn Mae Forsyth" width="1080" height="1350" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/08/joy4site_118580843_2451825781784140_4459144268180238472_n.jpg?resize=1080%2C1350?w=400 400w, https://www.intouchweekly.com/wp-content/uploads/2020/08/joy4site_118580843_2451825781784140_4459144268180238472_n.jpg?resize=1080%2C1350?w=600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/08/joy4site_118580843_2451825781784140_4459144268180238472_n.jpg?resize=1080%2C1350?w=800 800w, https://www.intouchweekly.com/wp-content/uploads/2020/08/joy4site_118580843_2451825781784140_4459144268180238472_n.jpg?resize=1080%2C1350?w=830 830w, https://www.intouchweekly.com/wp-content/uploads/2020/08/joy4site_118580843_2451825781784140_4459144268180238472_n.jpg?resize=1080%2C1350?w=1200 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/08/joy4site_118580843_2451825781784140_4459144268180238472_n.jpg?resize=1080%2C1350?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Courtesy of Joy Duggar/Instagram</span></figcaption></figure><p><span style="font-weight: 400;">Joy-Anna previously <a href="https://www.intouchweekly.com/posts/joy-anna-duggar-shows-off-her-post-baby-body-after-giving-birth/">showed off her postpartum figure</a> one week after the arrival of their new addition. “First time to the family farm and I think she loves it as much as I do,” the mom of two captioned the Instagram photo with her little one on August 30. “Anytime we go outside she just relaxes and takes it all in.”</span></p>
<p><span style="font-weight: 400;">More recently, the new mama gushed over her beautiful brood and revealed the lesson she learned from her father, </span><a href="https://www.intouchweekly.com/tags/jim-bob-duggar-14189/"><b>Jim Bob Duggar</b></a><span style="font-weight: 400;">. “Like my dad always says … ‘These are the best days of our life and we don’t even know it!’ I love my family!”</span><span style="font-weight: 400;"> </span></p>
<script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/8t2DpQMJ.js"></script><div id="jwplayer_cDxeANU6_8t2DpQMJ_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script><p><span style="font-weight: 400;">Austin and Joy-Anna announced she <a href="https://www.intouchweekly.com/posts/pregnant-joy-anna-duggar-austin-forsyth-expecting-after-miscarriage/">was pregnant with baby No. 2</a> back in March, several months after suffering a tragic miscarriage with their first daughter in July 2019. The couple was overjoyed to welcome their precious baby girl on August 21, almost three years after tying the knot.</span></p>
<p><span style="font-weight: 400;">“To say my heart is full is an understatement,” she wrote in a <a href="https://www.intouchweekly.com/posts/evelyn-mae-meaning-of-joy-anna-and-austin-forsyths-daughters-name/">sentimental message</a> at the time. “She has the best personality, is easy going and loves to be held! She has her nights and days mixed up, but honestly, I love it! Getting to spend that quiet, quality time with her through the night has been SO special.”</span></p>
<p><span style="font-weight: 400;">Evelyn and Gideon are the sweetest siblings!</span></p>				<div class="youtube-cta">
	<p>
		<strong>
			<em>For access to all our exclusive celebrity videos and interviews – <a href="https://www.youtube.com/channel/UC-pi_mLzGF4RoMfpHbYgtUg?sub_confirmation=1" target="_blank">Subscribe on YouTube!</a></em>
		</strong>
	</p>
</div>							</div>

			<div class="dfp-wrapper " data-slot="sh-gal1"><div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div></div>
			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-361575" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/joy-anna-duggar-responds-to-fan-concerned-she-dropped-daughter/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-361575" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/joy-anna-duggar-responds-to-fan-concerned-she-dropped-daughter/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-361575" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/joy-anna-duggar-responds-to-fan-concerned-she-dropped-daughter/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			<div id="rc-widget-intouchmb"></div>
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/austin-forsyth-44051/" rel="tag">Austin Forsyth</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/counting-on-37504/" rel="tag">Counting On</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/joy-anna-duggar-41648/" rel="tag">Joy-Anna Duggar</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div class="gcwp-carousel"></div>
		<div id="zergnet-widget-68225"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_tcLBc9rX"
     data-post-id="361575"
     data-post-url="https://www.intouchweekly.com/?p=361575"
     data-post-tags="Austin Forsyth, Counting On, Joy-Anna Duggar">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">Meghan Markle ‘Hated’ Her Royal Dress Code: She’d Rather Wear ‘Sweats’</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="Jamie and Doug Season 1 MAFS" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?fit=750%2C750">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">Still Together? See Where the 'Married at First Sight' Couples Are Now</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kobe-bryant-family-pictures-see-photos-of-his-wife-and-kids/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="Kobe Bryant Family Photos" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?fit=964%2C602">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kobe-bryant-family-pictures-see-photos-of-his-wife-and-kids/">These Photos of Kobe Bryant Prove How Much He Loved His Family</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Who Are Kobe Bryant&#039;s Wife and Kids?" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?fit=3150%2C3726">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">Kobe Bryant Was a Family Man and Had 4 Daughters With Wife Vanessa</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/duggars-wearing-pants-159940/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Duggar Girls Wearing Pants and Jeans" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?fit=2500%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/duggars-wearing-pants-159940/">So Much for That Dress Code! Almost All the Duggar Girls Have Worn Pants</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections/ppe?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=bannerads"><img width="300" height="490" src="https://www.intouchweekly.com/wp-content/uploads/2020/09/LTG_300x490.jpg?fit=300%2C490" class="image wp-image-359186  attachment-300x490 size-300x490" alt="LTG_300x490_9.15.20" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-3" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/ITW.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div id="rc-widget-intouchdt"></div>	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

<div class="dfp-wrapper " data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>				<script>
					if ( !inMobileViewPort ) {
						llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard', targeting: {pos: "leader2"}};
					}
				</script>

				
	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<svg><use xlink:href="#icon-in-logo" /></svg>
												<span>Exclusives</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kendra-wilkinson-will-never-get-back-together-with-hank-baskett/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/06/Kendra-Wilkinson-Snubs-Ex-Husband-Hank-Baskett-Fathers-Day-01.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/06/Kendra-Wilkinson-Snubs-Ex-Husband-Hank-Baskett-Fathers-Day-01.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Kendra-Wilkinson-Snubs-Ex-Husband-Hank-Baskett-Fathers-Day-01.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Kendra-Wilkinson-Snubs-Ex-Husband-Hank-Baskett-Fathers-Day-01.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Kendra-Wilkinson-Snubs-Ex-Husband-Hank-Baskett-Fathers-Day-01.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Kendra-Wilkinson-Snubs-Ex-Husband-Hank-Baskett-Fathers-Day-01.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Kendra-Wilkinson-Snubs-Ex-Husband-Hank-Baskett-Fathers-Day-01.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Kendra-Wilkinson-Snubs-Ex-Husband-Hank-Baskett-Fathers-Day-01.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Kendra-Wilkinson-Snubs-Ex-Husband-Hank-Baskett-Fathers-Day-01.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Kendra Wilkinson Snubs Ex-Husband Hank Baskett on Fathers Day" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/06/Kendra-Wilkinson-Snubs-Ex-Husband-Hank-Baskett-Fathers-Day-01.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/kendra-wilkinson-will-never-get-back-together-with-hank-baskett/">Kendra Wilkinson 'Will Never' Get Back Together With Hank</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kate-gosselins-finances-are-not-what-they-used-to-be/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/10/Kate-Gosselins-Finances-Are-Not-What-They-Used-to-Be.jpg?crop=0px%2C298px%2C3186px%2C1803px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/10/Kate-Gosselins-Finances-Are-Not-What-They-Used-to-Be.jpg?crop=0px%2C298px%2C3186px%2C1803px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Kate-Gosselins-Finances-Are-Not-What-They-Used-to-Be.jpg?crop=0px%2C298px%2C3186px%2C1803px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Kate-Gosselins-Finances-Are-Not-What-They-Used-to-Be.jpg?crop=0px%2C298px%2C3186px%2C1803px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Kate-Gosselins-Finances-Are-Not-What-They-Used-to-Be.jpg?crop=0px%2C298px%2C3186px%2C1803px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Kate-Gosselins-Finances-Are-Not-What-They-Used-to-Be.jpg?crop=0px%2C298px%2C3186px%2C1803px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Kate-Gosselins-Finances-Are-Not-What-They-Used-to-Be.jpg?crop=0px%2C298px%2C3186px%2C1803px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Kate-Gosselins-Finances-Are-Not-What-They-Used-to-Be.jpg?crop=0px%2C298px%2C3186px%2C1803px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Kate-Gosselins-Finances-Are-Not-What-They-Used-to-Be.jpg?crop=0px%2C298px%2C3186px%2C1803px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Kate Gosselin&#039;s Finances &#039;Are Not What They Used to Be&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/10/Kate-Gosselins-Finances-Are-Not-What-They-Used-to-Be.jpg?fit=3186%2C5004">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/kate-gosselins-finances-are-not-what-they-used-to-be/">Kate Gosselin's Finances 'Are Not What They Used to Be' Amid House Drama</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/dominic-wests-wife-putting-on-a-brave-face-after-lily-pda-pics/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/10/Dominic-West-Wife-Catherine-Putting-Brave-Face-After-Lily-James-PDA-Photos-Surface.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/10/Dominic-West-Wife-Catherine-Putting-Brave-Face-After-Lily-James-PDA-Photos-Surface.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Dominic-West-Wife-Catherine-Putting-Brave-Face-After-Lily-James-PDA-Photos-Surface.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Dominic-West-Wife-Catherine-Putting-Brave-Face-After-Lily-James-PDA-Photos-Surface.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Dominic-West-Wife-Catherine-Putting-Brave-Face-After-Lily-James-PDA-Photos-Surface.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Dominic-West-Wife-Catherine-Putting-Brave-Face-After-Lily-James-PDA-Photos-Surface.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Dominic-West-Wife-Catherine-Putting-Brave-Face-After-Lily-James-PDA-Photos-Surface.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Dominic-West-Wife-Catherine-Putting-Brave-Face-After-Lily-James-PDA-Photos-Surface.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Dominic-West-Wife-Catherine-Putting-Brave-Face-After-Lily-James-PDA-Photos-Surface.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Dominic West Wife Catherine Putting Brave Face After Lily James PDA Photos Surface" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/10/Dominic-West-Wife-Catherine-Putting-Brave-Face-After-Lily-James-PDA-Photos-Surface.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/dominic-wests-wife-putting-on-a-brave-face-after-lily-pda-pics/">Dominic West's Wife Is 'Putting on a Brave Face' After Lily PDA Pics</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/teen-mom-2s-leah-messer-worries-about-ali-amid-victorias-delivery/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-12-at-7.08.50-PM.png?resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-12-at-7.08.50-PM.png?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-12-at-7.08.50-PM.png?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-12-at-7.08.50-PM.png?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-12-at-7.08.50-PM.png?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-12-at-7.08.50-PM.png?resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-12-at-7.08.50-PM.png?resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-12-at-7.08.50-PM.png?resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Teen Mom 2&#039;s Leah Messer and Victoria" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-12-at-7.08.50-PM.png?fit=1624%2C944">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/teen-mom-2s-leah-messer-worries-about-ali-amid-victorias-delivery/">Teen Mom 2's Leah Messer Worries About Ali Amid Victoria's Induced Birth</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/mady-gosselin-is-avoiding-family-drama-and-focused-on-school/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/10/Mady-Gosselin-Trying-to-Stay-Out-of-Family-Drama-Jon.jpg?crop=0px%2C9px%2C1080px%2C613px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/10/Mady-Gosselin-Trying-to-Stay-Out-of-Family-Drama-Jon.jpg?crop=0px%2C9px%2C1080px%2C613px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Mady-Gosselin-Trying-to-Stay-Out-of-Family-Drama-Jon.jpg?crop=0px%2C9px%2C1080px%2C613px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Mady-Gosselin-Trying-to-Stay-Out-of-Family-Drama-Jon.jpg?crop=0px%2C9px%2C1080px%2C613px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Mady-Gosselin-Trying-to-Stay-Out-of-Family-Drama-Jon.jpg?crop=0px%2C9px%2C1080px%2C613px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Mady-Gosselin-Trying-to-Stay-Out-of-Family-Drama-Jon.jpg?crop=0px%2C9px%2C1080px%2C613px&amp;resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="Mady Gosselin Trying to Stay Out of Family Drama Jon Gosselin" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/10/Mady-Gosselin-Trying-to-Stay-Out-of-Family-Drama-Jon.jpg?fit=1080%2C1349">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/mady-gosselin-is-avoiding-family-drama-and-focused-on-school/">Mady Gosselin Is 'Trying to Stay Out of Family Drama'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kristin-cavallari-and-jeff-dye-have-chemistry-after-jay-split/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/10/Kristin-Cavallari-and-Jeff-Dye-Have-Chemistry-After-Jay-Split.jpg?crop=0px%2C0px%2C3217px%2C1823px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/10/Kristin-Cavallari-and-Jeff-Dye-Have-Chemistry-After-Jay-Split.jpg?crop=0px%2C0px%2C3217px%2C1823px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Kristin-Cavallari-and-Jeff-Dye-Have-Chemistry-After-Jay-Split.jpg?crop=0px%2C0px%2C3217px%2C1823px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Kristin-Cavallari-and-Jeff-Dye-Have-Chemistry-After-Jay-Split.jpg?crop=0px%2C0px%2C3217px%2C1823px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Kristin-Cavallari-and-Jeff-Dye-Have-Chemistry-After-Jay-Split.jpg?crop=0px%2C0px%2C3217px%2C1823px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Kristin-Cavallari-and-Jeff-Dye-Have-Chemistry-After-Jay-Split.jpg?crop=0px%2C0px%2C3217px%2C1823px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Kristin-Cavallari-and-Jeff-Dye-Have-Chemistry-After-Jay-Split.jpg?crop=0px%2C0px%2C3217px%2C1823px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Kristin-Cavallari-and-Jeff-Dye-Have-Chemistry-After-Jay-Split.jpg?crop=0px%2C0px%2C3217px%2C1823px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Kristin-Cavallari-and-Jeff-Dye-Have-Chemistry-After-Jay-Split.jpg?crop=0px%2C0px%2C3217px%2C1823px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Kristin Cavallari and Jeff Dye Have &#039;Chemistry&#039; After Jay Split" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/10/Kristin-Cavallari-and-Jeff-Dye-Have-Chemistry-After-Jay-Split.jpg?fit=3217%2C3223">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/kristin-cavallari-and-jeff-dye-have-chemistry-after-jay-split/">Inside Kristin Cavallari and Jeff Dye's Hot 'Chemistry' After Jay Split</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jennifer-garner-happy-for-ben-affleck-amid-ana-de-armas-romance/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/10/Jennifer-Garner-Happy-for-Ben-Affleck-Amid-Ana-de-Armas-Romance.jpg?crop=0px%2C14px%2C2966px%2C1680px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/10/Jennifer-Garner-Happy-for-Ben-Affleck-Amid-Ana-de-Armas-Romance.jpg?crop=0px%2C14px%2C2966px%2C1680px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Jennifer-Garner-Happy-for-Ben-Affleck-Amid-Ana-de-Armas-Romance.jpg?crop=0px%2C14px%2C2966px%2C1680px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Jennifer-Garner-Happy-for-Ben-Affleck-Amid-Ana-de-Armas-Romance.jpg?crop=0px%2C14px%2C2966px%2C1680px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Jennifer-Garner-Happy-for-Ben-Affleck-Amid-Ana-de-Armas-Romance.jpg?crop=0px%2C14px%2C2966px%2C1680px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Jennifer-Garner-Happy-for-Ben-Affleck-Amid-Ana-de-Armas-Romance.jpg?crop=0px%2C14px%2C2966px%2C1680px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Jennifer-Garner-Happy-for-Ben-Affleck-Amid-Ana-de-Armas-Romance.jpg?crop=0px%2C14px%2C2966px%2C1680px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Jennifer-Garner-Happy-for-Ben-Affleck-Amid-Ana-de-Armas-Romance.jpg?crop=0px%2C14px%2C2966px%2C1680px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Jennifer-Garner-Happy-for-Ben-Affleck-Amid-Ana-de-Armas-Romance.jpg?crop=0px%2C14px%2C2966px%2C1680px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Jennifer Garner &#039;Happy&#039; for Ben Affleck Amid Ana de Armas Romance" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/10/Jennifer-Garner-Happy-for-Ben-Affleck-Amid-Ana-de-Armas-Romance.jpg?fit=2966%2C2962">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/jennifer-garner-happy-for-ben-affleck-amid-ana-de-armas-romance/">Jennifer Garner Is 'Happy' for Ex Ben Affleck Amid Ana de Armas Romance</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jen-garners-kids-miss-having-ex-john-miller-around-post-split/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/10/Jen-Garner-Kids-Miss-Having-Her-Ex-John-Miller-Around-Following-Their-Split.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/10/Jen-Garner-Kids-Miss-Having-Her-Ex-John-Miller-Around-Following-Their-Split.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Jen-Garner-Kids-Miss-Having-Her-Ex-John-Miller-Around-Following-Their-Split.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Jen-Garner-Kids-Miss-Having-Her-Ex-John-Miller-Around-Following-Their-Split.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Jen-Garner-Kids-Miss-Having-Her-Ex-John-Miller-Around-Following-Their-Split.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Jen-Garner-Kids-Miss-Having-Her-Ex-John-Miller-Around-Following-Their-Split.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Jen-Garner-Kids-Miss-Having-Her-Ex-John-Miller-Around-Following-Their-Split.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Jen-Garner-Kids-Miss-Having-Her-Ex-John-Miller-Around-Following-Their-Split.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Jen-Garner-Kids-Miss-Having-Her-Ex-John-Miller-Around-Following-Their-Split.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Jen Garner Kids Miss Having Her Ex John Miller Around Following Their Split" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/10/Jen-Garner-Kids-Miss-Having-Her-Ex-John-Miller-Around-Following-Their-Split.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/jen-garners-kids-miss-having-ex-john-miller-around-post-split/">Jen Garner's Kids 'Miss' Having Her Ex John Miller Around</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/meghan-and-dianas-royal-family-secrets-revealed-in-new-documentary/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/10/Meghan-Diana-Royal-Family-Secrets-Exposed-New-Doc-001.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/10/Meghan-Diana-Royal-Family-Secrets-Exposed-New-Doc-001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Meghan-Diana-Royal-Family-Secrets-Exposed-New-Doc-001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Meghan-Diana-Royal-Family-Secrets-Exposed-New-Doc-001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Meghan-Diana-Royal-Family-Secrets-Exposed-New-Doc-001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Meghan-Diana-Royal-Family-Secrets-Exposed-New-Doc-001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Meghan-Diana-Royal-Family-Secrets-Exposed-New-Doc-001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Meghan-Diana-Royal-Family-Secrets-Exposed-New-Doc-001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/10/Meghan-Diana-Royal-Family-Secrets-Exposed-New-Doc-001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Meghan Markle Princess Diana Royal Family Secrets Exposed New Doc" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/10/Meghan-Diana-Royal-Family-Secrets-Exposed-New-Doc-001.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/meghan-and-dianas-royal-family-secrets-revealed-in-new-documentary/">Meghan and Diana’s Royal Family Secrets Exposed in New Doc</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="361575" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[362966,362716,362538,362407,362365,362300,362124,362033,362720]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>				<script>
					if ( ! ("rr3" in llSlots) && !inTabletViewPort && !inMobileViewPort ) {
						llSlots["rr3"] = {id: "rr3", name: "rr", device: "desktop", size: [[300,250],[300,225],[300,600],[160,600]], targeting: {pos: "rr3"}};
					}
				</script>
						</div>
	</div>
</div>
		</div>
	</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.intouchweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">In Touch Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-intouch-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="http://www.facebook.com/InTouchWeekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">In Touch Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">In Touch Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2020. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">In Touch Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-201709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201709"><a href="https://www.intouchweekly.com/archives/">Archives</a></li>
<li id="menu-item-260471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260471"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-260470" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260470"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-260472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260472"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-260473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260473"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-260475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260475"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-260474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260474"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-260469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260469"><a href="/newsletter">Newsletter</a></li>
</ul></div>
								<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
							</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-130808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130808"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-130809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130809"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-130810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130810"><a href="https://www.intouchweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-134887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134887"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-260468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260468"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-130811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130811"><a href="/archives/">SIte Map</a></li>
<li id="menu-item-298102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298102"><a href="https://www.intouchweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-298103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298103"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.intouchweekly.com/wp-content/uploads/2019/05/IT2319_cover_cn3_View.jpg?w=300" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/05/IT2319_cover_cn3_View.jpg?w=200 1x, https://www.intouchweekly.com/wp-content/uploads/2019/05/IT2319_cover_cn3_View.jpg?w=400 2x" sizes="200px" alt="In This Issue of In Touch Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=NTW">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div><div class="dfp-wrapper " data-slot="teads"><div id="teads" class="dfp-slot dfp-container teads"></div></div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??/wp-content/mu-plugins/jetpack-9.0/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1602429473j'></script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=5.5.1' id='reCaptcha-js'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js,/wp-includes/js/wp-embed.min.js?m=1602429473j'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.intouchweekly.com/wp-content/mu-plugins/jetpack-9.0/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'149114667',post:'361575',tz:'-4',srv:'www.intouchweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149114667', '361575' ]);
</script>
</body>
</html>
