<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.intouchweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					<link rel="preload" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/FjallaOne-Regular.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Raleway-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Raleway-ExtraBold.woff2" as="font" type="font/woff2" crossorigin>
		
							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {};
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem( '_pnativo' );
			if ( segs ) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", {"consentRequired": true} );
			var permutiveData = {"page":{"url":"\/posts\/is-kim-kardashian-in-law-school-she-wants-to-be-a-lawyer\/","category":"post","title":"Is Kim Kardashian in Law School? Turns Out, You Can Become a Lawyer Without Stepping in a Classroom","type":"article","id":267805,"article":{"title":"Is Kim Kardashian in Law School? Turns Out, You Can Become a Lawyer Without Stepping in a Classroom","category":["News"],"tags":["Kardashians","Kim Kardashian","KUWTK"],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2021-12-13T11:24:58-05:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse( localStorage.getItem( 'blueconic' ) );
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="36677945-95df-4551-ae71-315d352a975d"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}

			if ( window.permutive ) {
				if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
					permutive.consent({ "opt_in": false });
				} else {
					permutive.consent({ "opt_in": true, "token": "AMI" });
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>

			<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":267805,"contentType":"article","nodeCategory":["News"],"nodeTags":["Kardashians","Kim Kardashian","KUWTK"],"contentUpdatedDate":"2021\/12\/13","contentPublishDate":"2021\/12\/13","pageTitle":"Is Kim Kardashian in Law School? Turns Out, You Can Become a Lawyer Without Stepping in a Classroom","sponsorshipName":"","comments":"on","author":"Josie Rhodes Cook","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Is Kim Kardashian in Law School? She Wants to Be a Lawyer</title>
	<meta name="description" content="Is Kim Kardashian in law school? Find out what the &#039;KUWTK&#039; alum has to do to fulfill her dream after passing the baby bar on her fourth try." />
	<link rel="canonical" href="https://www.intouchweekly.com/posts/is-kim-kardashian-in-law-school-she-wants-to-be-a-lawyer/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Does Kim Kardashian Have to Go to Law School to be a Lawyer?" />
	<meta property="og:description" content="Is Kim Kardashian in law school? Find out what the &#039;KUWTK&#039; alum has to do to fulfill her dream after passing the baby bar on her fourth try." />
	<meta property="og:url" content="https://www.intouchweekly.com/posts/is-kim-kardashian-in-law-school-she-wants-to-be-a-lawyer/" />
	<meta property="og:site_name" content="In Touch Weekly" />
	<meta property="article:publisher" content="http://www.facebook.com/InTouchWeekly" />
	<meta property="article:published_time" content="2021-12-13T16:24:58+00:00" />
	<meta property="article:modified_time" content="2021-12-13T16:24:39+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Does Kim Kardashian Have to Go to Law School to be a Lawyer?" />
	<meta name="twitter:description" content="Is Kim Kardashian in law school? Find out what the &#039;KUWTK&#039; alum has to do to fulfill her dream after passing the baby bar on her fourth try." />
	<meta name="twitter:image" content="https://www.intouchweekly.com/wp-content/uploads/2019/09/kim-kardashian-at-the-creative-arts-emmys.jpg?crop=0px%2C156px%2C3474px%2C1825px&amp;resize=1200%2C630" />
	<meta name="twitter:creator" content="@intouchweekly" />
	<meta name="twitter:site" content="@intouchweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.intouchweekly.com\/posts\/is-kim-kardashian-in-law-school-she-wants-to-be-a-lawyer\/#webpage","publisher":{"@id":"https:\/\/www.intouchweekly.com\/posts\/is-kim-kardashian-in-law-school-she-wants-to-be-a-lawyer\/#organization"},"isPartOf":{"@id":"https:\/\/www.intouchweekly.com\/posts\/is-kim-kardashian-in-law-school-she-wants-to-be-a-lawyer\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"In Touch Weekly","url":"https:\/\/www.intouchweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-intouch.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["http:\/\/www.facebook.com\/InTouchWeekly","https:\/\/twitter.com\/intouchweekly","https:\/\/www.instagram.com\/intouchweekly\/?hl=en","https:\/\/plus.google.com\/+intouchweekly"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.intouchweekly.com/#website","url":"https://www.intouchweekly.com/","name":"In Touch Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.intouchweekly.com/posts/is-kim-kardashian-in-law-school-she-wants-to-be-a-lawyer/#primaryimage","inLanguage":"en-US","url":"https://www.intouchweekly.com/wp-content/uploads/2019/09/kim-kardashian-at-the-creative-arts-emmys.jpg?fit=3474%2C2385","contentUrl":"https://www.intouchweekly.com/wp-content/uploads/2019/09/kim-kardashian-at-the-creative-arts-emmys.jpg?fit=3474%2C2385","width":3474,"height":2385,"caption":"kim kardashian at the creative arts emmys.jpg"},{"@type":"WebPage","@id":"https://www.intouchweekly.com/posts/is-kim-kardashian-in-law-school-she-wants-to-be-a-lawyer/#webpage","url":"https://www.intouchweekly.com/posts/is-kim-kardashian-in-law-school-she-wants-to-be-a-lawyer/","name":"Is Kim Kardashian in Law School? She Wants to Be a Lawyer","isPartOf":{"@id":"https://www.intouchweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.intouchweekly.com/posts/is-kim-kardashian-in-law-school-she-wants-to-be-a-lawyer/#primaryimage"},"datePublished":"2021-12-13T16:24:58+00:00","dateModified":"2021-12-13T16:24:39+00:00","author":{"@id":"https://www.intouchweekly.com/#/schema/person/4435c628c924a861ed8fbac529d550f4"},"description":"Is Kim Kardashian in law school? Find out what the 'KUWTK' alum has to do to fulfill her dream after passing the baby bar on her fourth try.","breadcrumb":{"@id":"https://www.intouchweekly.com/posts/is-kim-kardashian-in-law-school-she-wants-to-be-a-lawyer/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.intouchweekly.com/posts/is-kim-kardashian-in-law-school-she-wants-to-be-a-lawyer/"]}]},{"@type":"BreadcrumbList","@id":"https://www.intouchweekly.com/posts/is-kim-kardashian-in-law-school-she-wants-to-be-a-lawyer/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.intouchweekly.com/"},{"@type":"ListItem","position":2,"name":"Is Kim Kardashian in Law School? Turns Out, You Can Become a Lawyer Without Stepping in a Classroom"}]},{"@type":"Person","@id":"https://www.intouchweekly.com/#/schema/person/4435c628c924a861ed8fbac529d550f4","name":"Josie Rhodes Cook","image":{"@type":"ImageObject","@id":"https://www.intouchweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0bcb72867cce641942f285799f369ce4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0bcb72867cce641942f285799f369ce4?s=96&d=mm&r=g","caption":"Josie Rhodes Cook"},"description":"Josie Rhodes Cook doesn\u2019t remember a time when she wasn\u2019t writing, whether it was a story about her Sim characters or a rant on social media about her favorite TV show. When she\u2019s not working as a digital staff writer for In Touch Weekly (and occasionally Life &amp; Style and Closer Weekly), you can find her either hanging out at home binge-watching something on Netflix with her cat or out finding something to do in New York City, where she\u2019s wanted to live since she first saw that terrible film adaptation of Rent. Josie is a self-proclaimed fangirl and loves anything even remotely geeky or nerdy, but does also find time in her schedule to catch up on select reality TV series. She\u2019s also a big music fan and still has an old school iPod with nearly 15,000 songs on it.","url":"https://www.intouchweekly.com/authors/jcook/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="75932763901" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="In Touch Weekly &raquo; Feed" href="https://www.intouchweekly.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.itw/';
		window.pageID = '267805';
		window.keyword = 'post';
		window.cType = 'Article';
		window.adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/intouch-weekly/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/intouch-weekly/main.css">
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.intouchweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.intouchweekly.com/_static/??-eJyNT8tuwzAM+6E5apFiQw/DPmVQbCFR5xdMGUP+fl5OK1AUu5GSSIr0XZ1mH3sQ0A2UJChLlCTZ7kiNvEtzUVb2+5Q0Tx54oWfysfvL70S+ZDsiuquxr5pBEG5+I4kMU1+bABQURkNDbYxNgqsFBrfE4r8cbI+Ch7a2jUgQJ3ULd2nEgBho6RrDYXiIx+9Wut+evXUTqzzSzqdpps9RllbJ0nSc4jH8t1sqoY8GhI2bBA5hP6Dm9dfiI72fX+frZX47Xa4/jGqeHQ==' type='text/css' media='all' />
<script type="text/javascript" src="https://www.intouchweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsaWhmbm5iUUWAK+pIiw=" ></script><link rel="https://api.w.org/" href="https://www.intouchweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.intouchweekly.com/wp-json/wp/v2/posts/267805" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.intouchweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.intouchweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/pa5Fxh-17Fr' />
<link rel="alternate" type="application/json+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fis-kim-kardashian-in-law-school-she-wants-to-be-a-lawyer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fis-kim-kardashian-in-law-school-she-wants-to-be-a-lawyer%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<link rel="preconnect" href="https://content.jwplatform.com">		<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "H3P3EPZRWRKIIFW" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2021-12-13T16:24:39+00:00" />
<meta property="og:image" content="https://www.intouchweekly.com/wp-content/uploads/2019/09/kim-kardashian-at-the-creative-arts-emmys.jpg?crop=0px%2C156px%2C3474px%2C1825px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.intouchweekly.com/wp-content/uploads/2019/09/kim-kardashian-at-the-creative-arts-emmys.jpg?crop=0px%2C156px%2C3474px%2C1825px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.intouchweekly.com/posts/is-kim-kardashian-in-law-school-she-wants-to-be-a-lawyer/amp/"><link rel="icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-KRVDT6T");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
	<style type="text/css" id="wp-custom-css">/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .gallery-item__caption {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.2;
}

/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}</style>
		
    </head>

<body class="post-template-default single single-post postid-267805 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRVDT6T" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
					<div id="page-box">
		<header id="header" class="header">
							<div class="desktop-only color__variation">
					<div class="color__variation-first"></div>
					<div class="color__variation-second"></div>
					<div class="color__variation-third"></div>
				</div>
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>
				<div class="header__search">
					<div class="header-mylo__mobile">
						<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=6628dtuhkmdqca1squ18er2cq4&#038;redirect_uri=https://www.intouchweekly.com/auth/login">
							<span>Login</span>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
										<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
									<div class="color-line">
						<div class="color-line-one"></div>
						<div class="color-line-two"></div>
						<div class="color-line-three"></div>
					</div>
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-258605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258605 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-258606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258606 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-372340" class="menu-item--new menu-item menu-item-type-post_type menu-item-object-page menu-item-372340 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/sampler/">Top Picks</a></li>
<li id="menu-item-258607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258607 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-258609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258609 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-258610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258610 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-258611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258611 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-403229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403229 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/must-haves/">Must-Haves</a></li>
<li id="menu-item-261937" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261937 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-261938" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261938 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-261940" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261940 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>

								<div class="header__tools">
								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="http://www.facebook.com/InTouchWeekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030" target="blank" rel="nofollow">
						SUBSCRIBE <span >NOW!</span>
					</a>
											<a class="header__text-pay" href="#" id="send-scoop-trigger">WE PAY FOR SCOOPS</a>
										<div class="header-mylo">
						<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=6628dtuhkmdqca1squ18er2cq4&#038;redirect_uri=https://www.intouchweekly.com/auth/login">
							<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<span>Login</span>
						</a>
					</div>
				</div>
								</div>
												<!--  Send us a scoop popup	-->
				<div class="send-scoop__container" id="send-scoop-popup">
					<div class="page-wrapper">
						<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
						<h2 class="send-scoop__title">Send us a scoop!</h2>
						<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
							<input type="hidden" name="action" value="ok_tip_form">
							<div class="sender-info">
								<div class="field-container">
									<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
								</div>
								<div class="field-container">
									<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
								</div>
								<div class="field-container">
									<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
								</div>
								<div class="sender-msg">
									<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
								</div>
								<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND THE GOODS!</button>
							</div>
						</form>
					</div>
				</div>
							</div>

		</header>
		<!-- First big banner block -->
		<div class="ad-slot-top banner first mobile-hidden">
			<div class="ad-container horizontal">
				<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>			</div>
		</div>
		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
																	<figure class="post-hero">
														<div style="padding-bottom:56.276595744681%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/uploads/2019/09/kim-kardashian-at-the-creative-arts-emmys.jpg?crop=0px%2C146px%2C3474px%2C1968px&#038;resize=940%2C529" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/09/kim-kardashian-at-the-creative-arts-emmys.jpg?crop=0px%2C146px%2C3474px%2C1968px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2019/09/kim-kardashian-at-the-creative-arts-emmys.jpg?crop=0px%2C146px%2C3474px%2C1968px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/09/kim-kardashian-at-the-creative-arts-emmys.jpg?crop=0px%2C146px%2C3474px%2C1968px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/09/kim-kardashian-at-the-creative-arts-emmys.jpg?crop=0px%2C146px%2C3474px%2C1968px&amp;resize=480%2C270 480w, https://www.intouchweekly.com/wp-content/uploads/2019/09/kim-kardashian-at-the-creative-arts-emmys.jpg?crop=0px%2C146px%2C3474px%2C1968px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2019/09/kim-kardashian-at-the-creative-arts-emmys.jpg?crop=0px%2C146px%2C3474px%2C1968px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2019/09/kim-kardashian-at-the-creative-arts-emmys.jpg?crop=0px%2C146px%2C3474px%2C1968px&amp;resize=960%2C540 960w, https://www.intouchweekly.com/wp-content/uploads/2019/09/kim-kardashian-at-the-creative-arts-emmys.jpg?crop=0px%2C146px%2C3474px%2C1968px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2019/09/kim-kardashian-at-the-creative-arts-emmys.jpg?crop=0px%2C146px%2C3474px%2C1968px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2019/09/kim-kardashian-at-the-creative-arts-emmys.jpg?crop=0px%2C146px%2C3474px%2C1968px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 600px) 100vw, 940px" alt="kim kardashian at the creative arts emmys.jpg" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/09/kim-kardashian-at-the-creative-arts-emmys.jpg?fit=3474%2C2385" width="940" height="529"></div>															<p class="photo-credit">Jordan Strauss/Invision/AP/Shutterstock</p>
													</figure>
						
					
<div class="post-header">
	<h1 class="post-header__title">Is Kim Kardashian in Law School? Turns Out, You Can Become a Lawyer Without Stepping in a Classroom</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.intouchweekly.com/posts/category/news/">News</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Dec 13, 2021 11:24 am<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.intouchweekly.com/authors/jcook/" title="Josie Rhodes Cook" rel="author" class="">Josie Rhodes Cook</a>        </span>
    </div>
    	</div>
</div>
				</div>

				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/octomom-nadya-sulemans-kids-today-see-her-14-children-now/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Octomom Nadya Suleman Children" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?fit=2000%2C993" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/octomom-nadya-sulemans-kids-today-see-her-14-children-now/">'Octomom' Nadya Suleman Is a Proud Mom of 14: See Her Kids Today!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/duggar-kids-houses-154627/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.png?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.png?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.png?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.png?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.png?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.png?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.png?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.png?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="The Duggar Kids Keep Their Houses Messy and Gross Photos" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.png?fit=2400%2C2400" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/duggar-kids-houses-154627/">Is Every Duggar Ridiculously Messy? See the 'Counting On' Kids' Houses</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jen-arnold-and-bill-kleins-kids-little-couples-will-and-zoey-now/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&#038;resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="The Little Couple Jen Arnold Kids With Husband Bill William and Zoey" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?fit=1384%2C2000" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/jen-arnold-and-bill-kleins-kids-little-couples-will-and-zoey-now/">Look How Much the Little Couple's Kids Will and Zoey Have Grown Up</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kardashian-jenner-family-2021-met-gala-outfits-and-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.png?resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.png?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.png?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.png?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.png?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.png?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.png?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.png?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="kardashians at 2021 met gala red carpet" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.png?fit=2000%2C2000" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kardashian-jenner-family-2021-met-gala-outfits-and-photos/">Every Look From the Kardashian-Jenner Family at the 2021 Met Gala</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/gabby-petitos-final-text-messages-with-mom-show-more-tension-with-brian-laundrie/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.png?resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.png?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.png?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.png?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.png?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.png?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.png?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.png?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="gabby-petito-missing-final-text" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.png?fit=2400%2C2400" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/gabby-petitos-final-text-messages-with-mom-show-more-tension-with-brian-laundrie/">Gabby Petito's Texts Show 'More and More Tension' With Brian Laundrie</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper ad_outer_med mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 advertisement ad-in"></div></div>			<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>
			<div class="track-ga">
				<p>Does she have to follow a curriculum? <a href="https://www.intouchweekly.com/tags/kuwtk-12529/"><em>Keeping Up With the Kardashians</em></a> fans are likely aware that <a href="https://www.intouchweekly.com/tags/kim-kardashian-11902/"><strong>Kim Kardashian</strong></a> <a href="https://www.intouchweekly.com/posts/kim-kardashian-lawyer-114490/">wants to be a lawyer</a> like her <a href="https://www.intouchweekly.com/posts/who-was-robert-kardashian-sr-the-kardashians-famous-late-father/">father</a>, <a href="https://www.intouchweekly.com/tags/rob-kardashian-sr-17679/">Robert Kardashian Sr.</a> But is she even in law school? Turns out, she might not have to enroll to follow her dreams.</p>
<p>As it happens, California — where Kim, 41, is studying for the bar exam — as well as Virginia, Vermont and Washington state don’t require a degree from people who want to pass the bar exam, according to <a href="https://www.washingtonpost.com/arts-entertainment/2019/04/10/kim-kardashian-west-plans-become-lawyer-same-unusual-way-abraham-lincoln/"><em>The Washington Post</em></a>. Instead, they can be “law readers” and apprentice with a lawyer who is already practicing for a set amount of time each week in order to reach their goal. Kim has to do eighteen hours of weekly supervised study, according to a <a href="https://www.vogue.com/article/kim-kardashian-west-cover-may-2019"><em>Vogue</em></a> interview she did in April 2019.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/kim-kardashian-kanye-west-divorce-everything-we-know/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/kim-kardashian-kanye-west-divorce-everything-we-know/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/01/kim-kardashian-kanye-west-divorce-everything-we-know.jpg?crop=0px%2C126px%2C2818px%2C1598px&amp;resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/01/kim-kardashian-kanye-west-divorce-everything-we-know.jpg?crop=0px%2C126px%2C2818px%2C1598px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/01/kim-kardashian-kanye-west-divorce-everything-we-know.jpg?crop=0px%2C126px%2C2818px%2C1598px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/01/kim-kardashian-kanye-west-divorce-everything-we-know.jpg?crop=0px%2C126px%2C2818px%2C1598px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/01/kim-kardashian-kanye-west-divorce-everything-we-know.jpg?crop=0px%2C126px%2C2818px%2C1598px&amp;resize=480%2C270 480w, https://www.intouchweekly.com/wp-content/uploads/2021/01/kim-kardashian-kanye-west-divorce-everything-we-know.jpg?crop=0px%2C126px%2C2818px%2C1598px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/01/kim-kardashian-kanye-west-divorce-everything-we-know.jpg?crop=0px%2C126px%2C2818px%2C1598px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/01/kim-kardashian-kanye-west-divorce-everything-we-know.jpg?crop=0px%2C126px%2C2818px%2C1598px&amp;resize=960%2C540 960w, https://www.intouchweekly.com/wp-content/uploads/2021/01/kim-kardashian-kanye-west-divorce-everything-we-know.jpg?crop=0px%2C126px%2C2818px%2C1598px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/01/kim-kardashian-kanye-west-divorce-everything-we-know.jpg?crop=0px%2C126px%2C2818px%2C1598px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/01/kim-kardashian-kanye-west-divorce-everything-we-know.jpg?crop=0px%2C126px%2C2818px%2C1598px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="kim kardashian kanye west divorce everything we know" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/01/kim-kardashian-kanye-west-divorce-everything-we-know.jpg?fit=2818%2C4292" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Inside Kim Kardashian and Kanye West's Divorce: Everything We Know
			</span>

					</span>
	</a>
</div>

<figure class="wp-caption aligncenter"><div class="ratio-based-placeholder" style="padding-bottom:125%;"><img loading="lazy" class="size-large wp-image-424933 aligncenter" src="https://www.intouchweekly.com/wp-content/uploads/2019/09/Did-Kim-Kardashian-Go-to-College.jpeg?w=819&#038;resize=819%2C1024" alt="Did Kim Kardashian Go to College" width="819" height="1024" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/09/Did-Kim-Kardashian-Go-to-College.jpeg?w=400 400w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Did-Kim-Kardashian-Go-to-College.jpeg?w=600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Did-Kim-Kardashian-Go-to-College.jpeg?w=800 800w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Did-Kim-Kardashian-Go-to-College.jpeg?w=830 830w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Did-Kim-Kardashian-Go-to-College.jpeg?w=1200 1200w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Did-Kim-Kardashian-Go-to-College.jpeg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"></div><figcaption class="photo-credit"><span class="credit">Courtesy of Kim Kardashian/Instagram</span></figcaption></figure><p>“Last year, I registered with the California State Bar <a href="https://www.intouchweekly.com/posts/kim-kardashian-claps-back-at-law-school-critics-on-instagram/">to study law</a>,” Kim captioned a <a href="https://www.instagram.com/p/BwSBRu5nmST/?utm_source=ig_embed">photo</a> of herself with her two attorney mentors, <strong>Jessica Jackson</strong> and <strong>Erin Haney</strong> that same year. “For the next four years, a minimum of 18 hours a week is required. I will take written and multiple-choice tests monthly. As my first year is almost coming to an end, I am preparing for the baby bar — a mini version of the bar which is required when studying law this way. I’ve seen some comments from people who are saying it’s my privilege or my money that got me here, but that’s not the case. One person actually said I should ‘stay in my lane’ … You can create your own lanes, just as I am. The state bar doesn’t care who you are. This option is available to anyone who’s [sic] state allows it.”</p>
<p>The <a href="https://www.intouchweekly.com/tags/reality-stars-20582/">reality star</a> added, “For anyone assuming this is the easy way out, it’s not. My weekends are spent away from my kids while I read and study. I work all day, put my kids to bed and spend my nights studying.”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/kim-kardashian-and-kanye-wests-relationship-timeline-photos/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/kim-kardashian-and-kanye-wests-relationship-timeline-photos/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2019/09/Kim-Kardashian-Kanye-Relationship-Timeline-Promo.jpg?resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2019/09/Kim-Kardashian-Kanye-Relationship-Timeline-Promo.jpg?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Kim-Kardashian-Kanye-Relationship-Timeline-Promo.jpg?crop=0px%2C61px%2C2000px%2C1121px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Kim-Kardashian-Kanye-Relationship-Timeline-Promo.jpg?crop=0px%2C61px%2C2000px%2C1121px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Kim-Kardashian-Kanye-Relationship-Timeline-Promo.jpg?resize=480%2C270 480w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Kim-Kardashian-Kanye-Relationship-Timeline-Promo.jpg?crop=0px%2C61px%2C2000px%2C1121px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Kim-Kardashian-Kanye-Relationship-Timeline-Promo.jpg?crop=0px%2C61px%2C2000px%2C1121px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Kim-Kardashian-Kanye-Relationship-Timeline-Promo.jpg?resize=960%2C540 960w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Kim-Kardashian-Kanye-Relationship-Timeline-Promo.jpg?crop=0px%2C61px%2C2000px%2C1121px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Kim-Kardashian-Kanye-Relationship-Timeline-Promo.jpg?crop=0px%2C61px%2C2000px%2C1121px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Kim-Kardashian-Kanye-Relationship-Timeline-Promo.jpg?crop=0px%2C61px%2C2000px%2C1121px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="Kim Kardashian Kanye Relationship Timeline" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/09/Kim-Kardashian-Kanye-Relationship-Timeline-Promo.jpg?fit=2000%2C1454" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						From 'I Do' to Divorce! Kim and Kanye's Relationship Timeline
			</span>

					</span>
	</a>
</div>

<p>After three attempts, the <a href="https://www.intouchweekly.com/posts/kim-kardashian-announces-the-new-name-of-shapwear-line-skims/">Skims</a> founder announced she <a href="https://www.intouchweekly.com/posts/kim-kardashian-passes-the-baby-bar-exam-on-4th-attempt/">passed the baby bar exam</a>. OMFGGGG I PASSED THE BABY BAR EXAM!!!!” she shared with her followers via Instagram in December 2021. “Looking in the mirror, I am really proud of the woman looking back today in the reflection. For anyone who doesn’t know my law school journey, know this wasn’t easy or handed to me. I failed this exam 3 times in 2 years, but I got back up each time and studied harder and tried again until I did it!!! I did have COVID on the 3rd try w a 104 fever, but I’m not making excuses).”</p>
<p>She continued, “In California, the way I’m studying law you need to take two bar exams, this was just the first one but with the harder pass rate. I was told by top lawyers that this was a close to impossible journey and harder than the traditional law school route but it was my only option and it feels so so sooooo good to be here and on my way to achieving my goals.”</p>
<script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/8t2DpQMJ.js"></script><div class="ami-fluid-video-wrapper"><div id="jwplayer_Xoqpmq5i_8t2DpQMJ_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script></div>
<p>While concluding her lengthy statement, the mom of four — who shares <a href="https://www.intouchweekly.com/posts/who-are-kim-and-kanye-wests-kids-north-saint-chi-and-psalm/">kids</a> <a href="https://www.intouchweekly.com/tags/north-west-13540/">North</a>, <a href="https://www.intouchweekly.com/tags/saint-west-31416/">Saint</a>, <a href="https://www.intouchweekly.com/tags/chicago-west-50229/">Chicago</a> and <a href="https://www.intouchweekly.com/posts/kim-kardashian-baby-no-4-pic-see-new-son-psalm-west/">Psalm</a> with <a href="https://www.intouchweekly.com/posts/kim-kardashian-doesnt-want-drama-with-kanye-west-amid-divorce/">estranged husband</a> <a href="https://www.intouchweekly.com/tags/kanye-west-11926/"><strong>Kanye West</strong></a> — gave a shout-out to her late father. “I know my dad would be so proud and he would actually be so shocked to know that this is my path now but he would have been my best study partner,” she admitted. “I am told he was notorious for making fun of people who didn’t pass on their first attempt like he did, but he would have been my biggest cheerleader! Bottom line is don’t ever give up even when you are holding on by a thread, you can do it!!!!! Set your mind to it and get it done because it feels soooooo good once you get to the other side!”</p>
<p>Clearly, she’s sticking with it! Sure, most people might go to law school to be a lawyer, but since when does Kim do things the way everyone else does, anyway?</p>				<div class="youtube-cta">
	<p>
		<strong>
			<em>For access to all our exclusive celebrity videos and interviews – <a href="https://www.youtube.com/channel/UC-pi_mLzGF4RoMfpHbYgtUg?sub_confirmation=1" target="_blank">Subscribe on YouTube!</a></em>
		</strong>
	</p>
</div>							</div>

			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-267805" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/is-kim-kardashian-in-law-school-she-wants-to-be-a-lawyer/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-267805" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/is-kim-kardashian-in-law-school-she-wants-to-be-a-lawyer/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-267805" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/is-kim-kardashian-in-law-school-she-wants-to-be-a-lawyer/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			<div id="rc-widget-intouchmb"></div>
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/kardashians-12183/" rel="tag">Kardashians</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/kim-kardashian-11902/" rel="tag">Kim Kardashian</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/kuwtk-12529/" rel="tag">KUWTK</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div class="gcwp-carousel"></div>
		<div id="zergnet-widget-68225"></div>
	
		<div class="post-related more-in-category">
		<div class="post-related__block-title">
			More in <span>News</span>
		</div>
		
<div class="post-related__item">
	<a class="post-related__image" href="https://www.intouchweekly.com/posts/kim-kardashian-calls-kourtney-a-fake-humanitarian-ho-watch/">
		<div style="padding-bottom:56.372549019608%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2019/09/Kourtney-Kardashian-Kim-Kardashian-Fake-Humanitarian-KUWTK-Promo.jpg?crop=0px%2C0px%2C2000px%2C1121px&#038;resize=408%2C230" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2019/09/Kourtney-Kardashian-Kim-Kardashian-Fake-Humanitarian-KUWTK-Promo.jpg?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Kourtney-Kardashian-Kim-Kardashian-Fake-Humanitarian-KUWTK-Promo.jpg?crop=0px%2C0px%2C2000px%2C1121px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Kourtney-Kardashian-Kim-Kardashian-Fake-Humanitarian-KUWTK-Promo.jpg?crop=0px%2C0px%2C2000px%2C1121px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Kourtney-Kardashian-Kim-Kardashian-Fake-Humanitarian-KUWTK-Promo.jpg?resize=480%2C270 480w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Kourtney-Kardashian-Kim-Kardashian-Fake-Humanitarian-KUWTK-Promo.jpg?crop=0px%2C0px%2C2000px%2C1121px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Kourtney-Kardashian-Kim-Kardashian-Fake-Humanitarian-KUWTK-Promo.jpg?crop=0px%2C0px%2C2000px%2C1121px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Kourtney-Kardashian-Kim-Kardashian-Fake-Humanitarian-KUWTK-Promo.jpg?resize=960%2C540 960w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Kourtney-Kardashian-Kim-Kardashian-Fake-Humanitarian-KUWTK-Promo.jpg?crop=0px%2C0px%2C2000px%2C1121px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Kourtney-Kardashian-Kim-Kardashian-Fake-Humanitarian-KUWTK-Promo.jpg?crop=0px%2C0px%2C2000px%2C1121px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2019/09/Kourtney-Kardashian-Kim-Kardashian-Fake-Humanitarian-KUWTK-Promo.jpg?crop=0px%2C0px%2C2000px%2C1121px&amp;resize=1920%2C1080 1920w" sizes="408px" alt="Kourtney Kardashian Kim Kardashian Fake Humanitarian KUWTK" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/09/Kourtney-Kardashian-Kim-Kardashian-Fake-Humanitarian-KUWTK-Promo.jpg?fit=2000%2C2000" width="408" height="230"></div>	</a>

	<div class="post-related__title">
				<a href="https://www.intouchweekly.com/posts/kim-kardashian-calls-kourtney-a-fake-humanitarian-ho-watch/">Kim Calls Kourtney a 'Fake Humanitarian Ho' in 'KUWTK' Clip</a>
	</div>
</div>

<div class="post-related__item">
	<a class="post-related__image" href="https://www.intouchweekly.com/posts/rob-kardashian-is-so-proud-of-kim-kardashian-for-prison-work/">
		<div style="padding-bottom:56.372549019608%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2019/06/Rob-Kardashian-Proud-of-Kim.jpg?resize=408%2C230" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2019/06/Rob-Kardashian-Proud-of-Kim.jpg?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2019/06/Rob-Kardashian-Proud-of-Kim.jpg?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/06/Rob-Kardashian-Proud-of-Kim.jpg?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/06/Rob-Kardashian-Proud-of-Kim.jpg?resize=480%2C270 480w, https://www.intouchweekly.com/wp-content/uploads/2019/06/Rob-Kardashian-Proud-of-Kim.jpg?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2019/06/Rob-Kardashian-Proud-of-Kim.jpg?resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2019/06/Rob-Kardashian-Proud-of-Kim.jpg?resize=960%2C540 960w, https://www.intouchweekly.com/wp-content/uploads/2019/06/Rob-Kardashian-Proud-of-Kim.jpg?resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2019/06/Rob-Kardashian-Proud-of-Kim.jpg?resize=1260%2C709 1260w" sizes="408px" alt="Rob Kardashian Wearing a Pink Shirt with Kim Kardashian in Black Dress" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/06/Rob-Kardashian-Proud-of-Kim.jpg?fit=1572%2C882" width="408" height="230"></div>	</a>

	<div class="post-related__title">
				<a href="https://www.intouchweekly.com/posts/rob-kardashian-is-so-proud-of-kim-kardashian-for-prison-work/">Rob Kardashian Says He's 'So Proud' of Big Sis Kim Kardashian Following Prison Reform Speech</a>
	</div>
</div>

<div class="post-related__item">
	<a class="post-related__image" href="https://www.intouchweekly.com/posts/kim-kardashian-starring-in-new-oxygen-doc-the-justice-project/">
		<div style="padding-bottom:56.372549019608%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2019/05/Kim-Kardashian-The-Justice-Project-Promo.jpg?resize=408%2C230" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2019/05/Kim-Kardashian-The-Justice-Project-Promo.jpg?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2019/05/Kim-Kardashian-The-Justice-Project-Promo.jpg?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/05/Kim-Kardashian-The-Justice-Project-Promo.jpg?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/05/Kim-Kardashian-The-Justice-Project-Promo.jpg?resize=480%2C270 480w, https://www.intouchweekly.com/wp-content/uploads/2019/05/Kim-Kardashian-The-Justice-Project-Promo.jpg?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2019/05/Kim-Kardashian-The-Justice-Project-Promo.jpg?resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2019/05/Kim-Kardashian-The-Justice-Project-Promo.jpg?resize=960%2C540 960w, https://www.intouchweekly.com/wp-content/uploads/2019/05/Kim-Kardashian-The-Justice-Project-Promo.jpg?resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2019/05/Kim-Kardashian-The-Justice-Project-Promo.jpg?resize=1260%2C709 1260w" sizes="408px" alt="Kim Kardashian The Justice Project" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/05/Kim-Kardashian-The-Justice-Project-Promo.jpg?fit=1600%2C900" width="408" height="230"></div>	</a>

	<div class="post-related__title">
				<a href="https://www.intouchweekly.com/posts/kim-kardashian-starring-in-new-oxygen-doc-the-justice-project/">Kim Kardashian Lobbying for Systematic Change in Compelling New Oxygen Doc 'The Justice Project'</a>
	</div>
</div>
	</div>


	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_tcLBc9rX"
     data-post-id="267805"
     data-post-url="https://www.intouchweekly.com/?p=267805"
     data-post-tags="Kardashians, Kim Kardashian, KUWTK">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/octomom-nadya-sulemans-kids-today-see-her-14-children-now/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Octomom Nadya Suleman Children" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?fit=2000%2C993" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/octomom-nadya-sulemans-kids-today-see-her-14-children-now/">'Octomom' Nadya Suleman Is a Proud Mom of 14: See Her Kids Today!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/duggar-kids-houses-154627/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.png?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.png?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.png?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.png?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.png?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.png?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.png?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.png?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="The Duggar Kids Keep Their Houses Messy and Gross Photos" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.png?fit=2400%2C2400" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/duggar-kids-houses-154627/">Is Every Duggar Ridiculously Messy? See the 'Counting On' Kids' Houses</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jen-arnold-and-bill-kleins-kids-little-couples-will-and-zoey-now/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&#038;resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="The Little Couple Jen Arnold Kids With Husband Bill William and Zoey" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?fit=1384%2C2000" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/jen-arnold-and-bill-kleins-kids-little-couples-will-and-zoey-now/">Look How Much the Little Couple's Kids Will and Zoey Have Grown Up</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kardashian-jenner-family-2021-met-gala-outfits-and-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.png?resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.png?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.png?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.png?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.png?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.png?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.png?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.png?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="kardashians at 2021 met gala red carpet" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.png?fit=2000%2C2000" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kardashian-jenner-family-2021-met-gala-outfits-and-photos/">Every Look From the Kardashian-Jenner Family at the 2021 Met Gala</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/gabby-petitos-final-text-messages-with-mom-show-more-tension-with-brian-laundrie/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.png?resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.png?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.png?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.png?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.png?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.png?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.png?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.png?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="gabby-petito-missing-final-text" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.png?fit=2400%2C2400" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/gabby-petitos-final-text-messages-with-mom-show-more-tension-with-brian-laundrie/">Gabby Petito's Texts Show 'More and More Tension' With Brian Laundrie</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="block-2" class="widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.lifetogo.com/collections/stocking-stuffers-gifts/?utm_source=AMI&amp;utm_medium=display&amp;utm_campaign=StockingStuffers&amp;utm_term=300x490&amp;utm_content=StockingStuffers_110521_300x490"><img loading="lazy" width="300" height="490" src="https://www.intouchweekly.com/wp-content/uploads/2021/12/StockingStuffers_110521_300x490.png" alt="" class="wp-image-424005" srcset="https://www.intouchweekly.com/wp-content/uploads/2021/12/StockingStuffers_110521_300x490.png?w=300 300w, https://www.intouchweekly.com/wp-content/uploads/2021/12/StockingStuffers_110521_300x490.png?w=92 92w, https://www.intouchweekly.com/wp-content/uploads/2021/12/StockingStuffers_110521_300x490.png?w=184 184w" sizes="(max-width: 300px) 100vw, 300px" /></a></figure>
</div><div id="block-3" class="widget_block"><p><iframe loading="lazy" src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/ITW.LTG&amp;sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></p></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div id="rc-widget-intouchdt"></div>	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<svg><use xlink:href="#icon-in-logo" /></svg>
												<span>Exclusives</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/josh-duggar-neighbors-relieved-after-guilty-verdict-trial/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/12/Josh-Duggars-Neighbors-Relieved-After-Guilty-Verdict.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=480%2C270" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/12/Josh-Duggars-Neighbors-Relieved-After-Guilty-Verdict.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Josh-Duggars-Neighbors-Relieved-After-Guilty-Verdict.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Josh-Duggars-Neighbors-Relieved-After-Guilty-Verdict.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Josh-Duggars-Neighbors-Relieved-After-Guilty-Verdict.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=480%2C270 480w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Josh-Duggars-Neighbors-Relieved-After-Guilty-Verdict.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Josh-Duggars-Neighbors-Relieved-After-Guilty-Verdict.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Josh-Duggars-Neighbors-Relieved-After-Guilty-Verdict.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=960%2C540 960w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Josh-Duggars-Neighbors-Relieved-After-Guilty-Verdict.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Josh-Duggars-Neighbors-Relieved-After-Guilty-Verdict.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Josh-Duggars-Neighbors-Relieved-After-Guilty-Verdict.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Josh Duggar’s Neighbors ‘Relieved’ After Guilty Verdict" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/12/Josh-Duggars-Neighbors-Relieved-After-Guilty-Verdict.jpg?fit=2000%2C2000" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/josh-duggar-neighbors-relieved-after-guilty-verdict-trial/">Josh Duggar's Neighbors Are 'Relieved' After His Guilty Verdict</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/artist-flore-reflects-on-art-basel-virgil-abloh-and-beyonce/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/12/flore-modern-art.png?resize=480%2C270" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/12/flore-modern-art.png?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/12/flore-modern-art.png?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/12/flore-modern-art.png?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/12/flore-modern-art.png?resize=480%2C270 480w, https://www.intouchweekly.com/wp-content/uploads/2021/12/flore-modern-art.png?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/12/flore-modern-art.png?resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/12/flore-modern-art.png?resize=960%2C540 960w" sizes="(max-width: 400px) 408px, 408px" alt="Artist Flore Reflects on Art Basel Show, Virgil Abloh and Creating Custom Jean Jackets for Beyonce" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/12/flore-modern-art.png?fit=1024%2C768" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/artist-flore-reflects-on-art-basel-virgil-abloh-and-beyonce/">Artist Flore on Art Basel Modern Series Debut and Virgil Abloh's Influence</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/anna-duggar-hoped-josh-was-innocent-she-believed-him/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?crop=0px%2C302px%2C3000px%2C1699px&#038;resize=480%2C270" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?crop=0px%2C302px%2C3000px%2C1699px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?crop=0px%2C302px%2C3000px%2C1699px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?crop=0px%2C302px%2C3000px%2C1699px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?crop=0px%2C302px%2C3000px%2C1699px&amp;resize=480%2C270 480w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?crop=0px%2C302px%2C3000px%2C1699px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?crop=0px%2C302px%2C3000px%2C1699px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?crop=0px%2C302px%2C3000px%2C1699px&amp;resize=960%2C540 960w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?crop=0px%2C302px%2C3000px%2C1699px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?crop=0px%2C302px%2C3000px%2C1699px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?crop=0px%2C302px%2C3000px%2C1699px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Duggar Family &quot;torn apart.&quot;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?fit=3000%2C2000" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/anna-duggar-hoped-josh-was-innocent-she-believed-him/">Anna Duggar ‘Hoped’ Josh Duggar Was Innocent: ‘She Believed Him’</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/will-josh-duggar-lose-custody-visitation-rights-to-his-kids-lawyer-says/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/12/Will-Josh-Duggar-Lose-Custody-Visitation-Rights-His-Kids-Lawyer-Weighs-001.jpg?crop=0px%2C0px%2C1200px%2C680px&#038;resize=480%2C270" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/12/Will-Josh-Duggar-Lose-Custody-Visitation-Rights-His-Kids-Lawyer-Weighs-001.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Will-Josh-Duggar-Lose-Custody-Visitation-Rights-His-Kids-Lawyer-Weighs-001.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Will-Josh-Duggar-Lose-Custody-Visitation-Rights-His-Kids-Lawyer-Weighs-001.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Will-Josh-Duggar-Lose-Custody-Visitation-Rights-His-Kids-Lawyer-Weighs-001.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=480%2C270 480w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Will-Josh-Duggar-Lose-Custody-Visitation-Rights-His-Kids-Lawyer-Weighs-001.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Will-Josh-Duggar-Lose-Custody-Visitation-Rights-His-Kids-Lawyer-Weighs-001.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Will-Josh-Duggar-Lose-Custody-Visitation-Rights-His-Kids-Lawyer-Weighs-001.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=960%2C540 960w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Will-Josh-Duggar-Lose-Custody-Visitation-Rights-His-Kids-Lawyer-Weighs-001.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=1200%2C675 1200w" sizes="(max-width: 400px) 408px, 408px" alt="Will Josh Duggar Lose Custody or Visitation Rights His Kids Lawyer Weighs" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/12/Will-Josh-Duggar-Lose-Custody-Visitation-Rights-His-Kids-Lawyer-Weighs-001.jpg?fit=1200%2C681" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/will-josh-duggar-lose-custody-visitation-rights-to-his-kids-lawyer-says/">Will Josh Duggar Lose Custody, Visitation Rights to His Kids? Lawyer Weighs in</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/why-did-ben-affleck-and-ana-de-armas-split-what-went-wrong/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/01/Ben-Affleck-Heartbroken-Over-Ana-de-Armas-Split-What-Went-Wrong.jpg?crop=0px%2C14px%2C2000px%2C1132px&#038;resize=480%2C270" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/01/Ben-Affleck-Heartbroken-Over-Ana-de-Armas-Split-What-Went-Wrong.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Ben-Affleck-Heartbroken-Over-Ana-de-Armas-Split-What-Went-Wrong.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Ben-Affleck-Heartbroken-Over-Ana-de-Armas-Split-What-Went-Wrong.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Ben-Affleck-Heartbroken-Over-Ana-de-Armas-Split-What-Went-Wrong.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=480%2C270 480w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Ben-Affleck-Heartbroken-Over-Ana-de-Armas-Split-What-Went-Wrong.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Ben-Affleck-Heartbroken-Over-Ana-de-Armas-Split-What-Went-Wrong.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Ben-Affleck-Heartbroken-Over-Ana-de-Armas-Split-What-Went-Wrong.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=960%2C540 960w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Ben-Affleck-Heartbroken-Over-Ana-de-Armas-Split-What-Went-Wrong.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Ben-Affleck-Heartbroken-Over-Ana-de-Armas-Split-What-Went-Wrong.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Ben-Affleck-Heartbroken-Over-Ana-de-Armas-Split-What-Went-Wrong.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Ben Affleck &#039;Heartbroken&#039; Over Ana de Armas Split: What Went Wrong" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/01/Ben-Affleck-Heartbroken-Over-Ana-de-Armas-Split-What-Went-Wrong.jpg?fit=2000%2C2000" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/why-did-ben-affleck-and-ana-de-armas-split-what-went-wrong/">Why Did Ben Affleck and Ana de Armas Split? Inside Their Breakup Pre-J. Lo</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/the-duggars-are-standing-by-anna-after-josh-duggars-verdict/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/12/Josh-Duggar-Tells-Wife-Anna-He-Loves-Her-After-Guilty-Verdict-Reading-Taken-Into-Custody.jpg?crop=0px%2C34px%2C1200px%2C680px&#038;resize=480%2C270" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/12/Josh-Duggar-Tells-Wife-Anna-He-Loves-Her-After-Guilty-Verdict-Reading-Taken-Into-Custody.jpg?crop=0px%2C34px%2C1200px%2C680px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Josh-Duggar-Tells-Wife-Anna-He-Loves-Her-After-Guilty-Verdict-Reading-Taken-Into-Custody.jpg?crop=0px%2C34px%2C1200px%2C680px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Josh-Duggar-Tells-Wife-Anna-He-Loves-Her-After-Guilty-Verdict-Reading-Taken-Into-Custody.jpg?crop=0px%2C34px%2C1200px%2C680px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Josh-Duggar-Tells-Wife-Anna-He-Loves-Her-After-Guilty-Verdict-Reading-Taken-Into-Custody.jpg?crop=0px%2C34px%2C1200px%2C680px&amp;resize=480%2C270 480w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Josh-Duggar-Tells-Wife-Anna-He-Loves-Her-After-Guilty-Verdict-Reading-Taken-Into-Custody.jpg?crop=0px%2C34px%2C1200px%2C680px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Josh-Duggar-Tells-Wife-Anna-He-Loves-Her-After-Guilty-Verdict-Reading-Taken-Into-Custody.jpg?crop=0px%2C34px%2C1200px%2C680px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Josh-Duggar-Tells-Wife-Anna-He-Loves-Her-After-Guilty-Verdict-Reading-Taken-Into-Custody.jpg?crop=0px%2C34px%2C1200px%2C680px&amp;resize=960%2C540 960w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Josh-Duggar-Tells-Wife-Anna-He-Loves-Her-After-Guilty-Verdict-Reading-Taken-Into-Custody.jpg?crop=0px%2C34px%2C1200px%2C680px&amp;resize=1200%2C675 1200w" sizes="(max-width: 400px) 408px, 408px" alt="Josh Duggar Tells Wife Anna He Loves Her After Guilty Verdict Reading Taken Into Custody" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/12/Josh-Duggar-Tells-Wife-Anna-He-Loves-Her-After-Guilty-Verdict-Reading-Taken-Into-Custody.jpg?fit=1200%2C1681" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/the-duggars-are-standing-by-anna-after-josh-duggars-verdict/">How the Duggars ‘Are Standing by’ Anna After Josh’s Guilty Verdict</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/anna-duggar-devastated-after-josh-duggars-guilty-verdict/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_005.jpg?crop=0px%2C152px%2C3000px%2C1700px&#038;resize=480%2C270" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_005.jpg?crop=0px%2C152px%2C3000px%2C1700px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_005.jpg?crop=0px%2C152px%2C3000px%2C1700px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_005.jpg?crop=0px%2C152px%2C3000px%2C1700px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_005.jpg?crop=0px%2C152px%2C3000px%2C1700px&amp;resize=480%2C270 480w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_005.jpg?crop=0px%2C152px%2C3000px%2C1700px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_005.jpg?crop=0px%2C152px%2C3000px%2C1700px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_005.jpg?crop=0px%2C152px%2C3000px%2C1700px&amp;resize=960%2C540 960w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_005.jpg?crop=0px%2C152px%2C3000px%2C1700px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_005.jpg?crop=0px%2C152px%2C3000px%2C1700px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_005.jpg?crop=0px%2C152px%2C3000px%2C1700px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Anna Duggar Josh duggar" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_005.jpg?fit=3000%2C2000" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/anna-duggar-devastated-after-josh-duggars-guilty-verdict/">Anna Duggar ‘Devastated’ After Josh’s Guilty Verdict, ‘Prays’ for Victims</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/duggar-family-torn-apart-after-josh-duggars-guilty-verdict/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?crop=0px%2C302px%2C3000px%2C1699px&#038;resize=480%2C270" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?crop=0px%2C302px%2C3000px%2C1699px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?crop=0px%2C302px%2C3000px%2C1699px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?crop=0px%2C302px%2C3000px%2C1699px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?crop=0px%2C302px%2C3000px%2C1699px&amp;resize=480%2C270 480w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?crop=0px%2C302px%2C3000px%2C1699px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?crop=0px%2C302px%2C3000px%2C1699px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?crop=0px%2C302px%2C3000px%2C1699px&amp;resize=960%2C540 960w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?crop=0px%2C302px%2C3000px%2C1699px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?crop=0px%2C302px%2C3000px%2C1699px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?crop=0px%2C302px%2C3000px%2C1699px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Duggar Family &quot;torn apart.&quot;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/12/MEGA810724_006.jpg?fit=3000%2C2000" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/duggar-family-torn-apart-after-josh-duggars-guilty-verdict/">Duggar Family ‘Torn Apart’ After Josh’s Guilty Verdict in Child Porn Case</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/scott-disick-thinks-tristan-thompson-is-shady-amid-paternity-suit/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/12/Copy-of-Single-Bubble-Blue-15.png?crop=0px%2C30px%2C2400px%2C1360px&#038;resize=480%2C270" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/12/Copy-of-Single-Bubble-Blue-15.png?crop=0px%2C30px%2C2400px%2C1360px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Copy-of-Single-Bubble-Blue-15.png?crop=0px%2C30px%2C2400px%2C1360px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Copy-of-Single-Bubble-Blue-15.png?crop=0px%2C30px%2C2400px%2C1360px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Copy-of-Single-Bubble-Blue-15.png?crop=0px%2C30px%2C2400px%2C1360px&amp;resize=480%2C270 480w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Copy-of-Single-Bubble-Blue-15.png?crop=0px%2C30px%2C2400px%2C1360px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Copy-of-Single-Bubble-Blue-15.png?crop=0px%2C30px%2C2400px%2C1360px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Copy-of-Single-Bubble-Blue-15.png?crop=0px%2C30px%2C2400px%2C1360px&amp;resize=960%2C540 960w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Copy-of-Single-Bubble-Blue-15.png?crop=0px%2C30px%2C2400px%2C1360px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Copy-of-Single-Bubble-Blue-15.png?crop=0px%2C30px%2C2400px%2C1360px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/12/Copy-of-Single-Bubble-Blue-15.png?crop=0px%2C30px%2C2400px%2C1360px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Scott Disick thinks Khloe deserves better" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/12/Copy-of-Single-Bubble-Blue-15.png?fit=2400%2C2400" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/scott-disick-thinks-tristan-thompson-is-shady-amid-paternity-suit/">Shady? What Scott Disick Thinks of Tristan Thompson Amid Paternity Suit</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="267805" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[425070,424723,424665,424329,374031,424232,424223,424140,423990]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.intouchweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">In Touch Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-intouch-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="http://www.facebook.com/InTouchWeekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">In Touch Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">In Touch Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">In Touch Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-201709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201709"><a href="https://www.intouchweekly.com/archives/">Archives</a></li>
<li id="menu-item-260471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260471"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-260470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260470"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-260472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260472"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-260473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260473"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-260475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260475"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-260474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260474"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-403227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403227"><a href="https://www.intouchweekly.com/posts/category/must-haves/">Must-Haves</a></li>
<li id="menu-item-260469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260469"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-130808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130808"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-130809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130809"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-130810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130810"><a href="https://www.intouchweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-134887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134887"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-260468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260468"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-130811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130811"><a href="/archives/">SIte Map</a></li>
<li id="menu-item-298102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298102"><a href="https://www.intouchweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-298103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298103"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=300" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=200 1x, https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of In Touch Weekly" class="img-responsive img-cover" width="161" height="218"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=NTW">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type="text/javascript" src="https://www.intouchweekly.com/_static/??/wp-content/mu-plugins/jetpack-10.3/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1639437026j" ></script><script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type="text/javascript" src="https://www.intouchweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1637927779g" ></script><script class='optanon-category-C0003' type='text/plain' src='https://www.intouchweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.8.2' id='overlay-recirc-widget-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.intouchweekly.com/wp-content/mu-plugins/jetpack-10.3/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			// US-1872 Call AJAX from windows.onload
			( function( $ ) {
				$( window ).load( () => {

					const cachedId = localStorage.getItem( 'perClientId' );

					if ( null === cachedId || "" === cachedId ) {
						const clientId = Date.now() + Math.random();

						if ( window.location.hostname.indexOf( 'usmagazine' ) !== -1 && !!window.Worker ) {

							//console.log("WWW creating worker for permutive button ");
							var worker = new Worker( '/wp-content/themes/ajax-onload.js' );
							worker.onmessage = function( ev ) {

								const newClientId = ev.data;

								console.log( '%c Got via Worker: ' + newClientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px' );

								if ( newClientId ) {
									localStorage.setItem( 'perClientId', newClientId );
									let identities = [{
										"id": newClientId,
										"tag": "publisherUserId",
										"priority": 0
									}
									];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if ( typeof bc != null ) {
											let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
											if ( typeof bc.user !== 'undefined' ) {
												identities.push( {
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												} );
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push( {
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											} );
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}
							};
							worker.postMessage( ['permutive', clientId] );
						} else {

							$.ajax( {
								url: '/wp-admin/admin-ajax.php?action=get_client_id&clientId=' + clientId
							} ).done( ( ajaxResponse ) => {
								const parsedResponse = JSON.parse( ajaxResponse );

								console.log( '%c Got: ' + parsedResponse.clientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px' );

								if ( parsedResponse.hasOwnProperty( 'clientId' ) ) {
									localStorage.setItem( 'perClientId', parsedResponse.clientId );
									let identities = [{
										"id": parsedResponse.clientId,
										"tag": "publisherUserId",
										"priority": 0
									}
									];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if ( typeof bc != null ) {
											let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
											if ( typeof bc.user !== 'undefined' ) {
												identities.push( {
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												} );
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push( {
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											} );
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}

							} );
						}
					} else {
						let identities = [{
							"id": cachedId,
							"tag": "publisherUserId",
							"priority": 0
						}
						];
						try {
							let bc = localStorage.getItem( 'blueconic' );
							if ( typeof bc != null ) {
								let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
								if ( typeof bc.user !== 'undefined' ) {
									identities.push( {
										"id": bc.user.hashedEmail[0],
										"tag": "email_sha256",
										"priority": 1
									} );
								}
							}
							let username = getCookie( 'mylo_username' );
							if ( undefined !== username ) {
								identities.push( {
									"id": username,
									"tag": "mylo_username",
									"priority": 2
								} );
							}
						} catch ( e ) {
							console.log( 'permutive identity: ', e );
						}
						window.permutive.identify( identities );
						console.log( 'identity', identities );
					}
				} );
			} )( jQuery );
		</script>

			<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=6628dtuhkmdqca1squ18er2cq4&#038;logout_uri=https://www.intouchweekly.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=6628dtuhkmdqca1squ18er2cq4&#038;logout_uri=https://www.intouchweekly.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'149114667',post:'267805',tz:'-5',srv:'www.intouchweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149114667', '267805' ]);
</script>
</body>
</html>
