<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.intouchweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="36677945-95df-4551-ae71-315d352a975d"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>


			<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":382040,"contentType":"video","nodeCategory":["Reality TV"],"nodeTags":["Exclusive","Jenelle Evans","Teen Mom 2"],"contentUpdatedDate":"2021\/03\/26","contentPublishDate":"2021\/03\/29","pageTitle":"Jenelle Evans Details Her Mom and Son Jace&#8217;s &#8216;Toxic&#8217; Custody Arrangement","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"on","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Jenelle Evans Details Barbara and Jace&#039;s &#039;Toxic&#039; Custody Setup</title>
	<meta name="description" content="&#039;Teen Mom 2&#039; alum Jenelle Evans detailed mom Barbara and son Jace&#039;s &#039;toxic&#039; custody arrangement in an exclusive interview with In Touch." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.intouchweekly.com/posts/jenelle-evans-details-barbara-and-jaces-toxic-custody-setup/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Exclusive: Jenelle Evans Details Mom and Son Jace&#039;s &#039;Toxic&#039; Custody Arrangement" />
	<meta property="og:description" content="&#039;Teen Mom 2&#039; alum Jenelle Evans detailed mom Barbara and son Jace&#039;s &#039;toxic&#039; custody arrangement in an exclusive interview with In Touch." />
	<meta property="og:url" content="https://www.intouchweekly.com/posts/jenelle-evans-details-barbara-and-jaces-toxic-custody-setup/" />
	<meta property="og:site_name" content="In Touch Weekly" />
	<meta property="article:publisher" content="http://www.facebook.com/InTouchWeekly" />
	<meta property="article:published_time" content="2021-03-29T13:00:05+00:00" />
	<meta property="article:modified_time" content="2021-03-26T23:50:55+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Exclusive: Jenelle Evans Details Mom and Son Jace&#039;s &#039;Toxic&#039; Custody Arrangement" />
	<meta name="twitter:description" content="&#039;Teen Mom 2&#039; alum Jenelle Evans detailed mom Barbara and son Jace&#039;s &#039;toxic&#039; custody arrangement in an exclusive interview with In Touch." />
	<meta name="twitter:image" content="https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-Details-Her-Mom-and-Son-Jace-Toxic-Custody-Arrangement.jpg?crop=1px%2C0px%2C1080px%2C567px&amp;resize=1200%2C630" />
	<meta name="twitter:creator" content="@intouchweekly" />
	<meta name="twitter:site" content="@intouchweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.intouchweekly.com\/posts\/jenelle-evans-details-barbara-and-jaces-toxic-custody-setup\/#webpage","publisher":{"@id":"https:\/\/www.intouchweekly.com\/posts\/jenelle-evans-details-barbara-and-jaces-toxic-custody-setup\/#organization"},"isPartOf":{"@id":"https:\/\/www.intouchweekly.com\/posts\/jenelle-evans-details-barbara-and-jaces-toxic-custody-setup\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"In Touch Weekly","url":"https:\/\/www.intouchweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-intouch.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["http:\/\/www.facebook.com\/InTouchWeekly","https:\/\/twitter.com\/intouchweekly","https:\/\/www.instagram.com\/intouchweekly\/?hl=en","https:\/\/plus.google.com\/+intouchweekly"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.intouchweekly.com/#website","url":"https://www.intouchweekly.com/","name":"In Touch Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.intouchweekly.com/posts/jenelle-evans-details-barbara-and-jaces-toxic-custody-setup/#primaryimage","inLanguage":"en-US","url":"https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-Details-Her-Mom-and-Son-Jace-Toxic-Custody-Arrangement.jpg?fit=1080%2C809","width":1080,"height":809,"caption":"Jenelle Evans Details Her Mom and Son Jace Toxic Custody Arrangement"},{"@type":"WebPage","@id":"https://www.intouchweekly.com/posts/jenelle-evans-details-barbara-and-jaces-toxic-custody-setup/#webpage","url":"https://www.intouchweekly.com/posts/jenelle-evans-details-barbara-and-jaces-toxic-custody-setup/","name":"Jenelle Evans Details Barbara and Jace's 'Toxic' Custody Setup","isPartOf":{"@id":"https://www.intouchweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.intouchweekly.com/posts/jenelle-evans-details-barbara-and-jaces-toxic-custody-setup/#primaryimage"},"datePublished":"2021-03-29T13:00:05+00:00","dateModified":"2021-03-26T23:50:55+00:00","author":{"@id":"https://www.intouchweekly.com/#/schema/person/2aa148a044c5114d89895ce2d9c9ccb3"},"description":"'Teen Mom 2' alum Jenelle Evans detailed mom Barbara and son Jace's 'toxic' custody arrangement in an exclusive interview with In Touch.","breadcrumb":{"@id":"https://www.intouchweekly.com/posts/jenelle-evans-details-barbara-and-jaces-toxic-custody-setup/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.intouchweekly.com/posts/jenelle-evans-details-barbara-and-jaces-toxic-custody-setup/"]}]},{"@type":"BreadcrumbList","@id":"https://www.intouchweekly.com/posts/jenelle-evans-details-barbara-and-jaces-toxic-custody-setup/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.intouchweekly.com/","url":"https://www.intouchweekly.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.intouchweekly.com/posts/jenelle-evans-details-barbara-and-jaces-toxic-custody-setup/","url":"https://www.intouchweekly.com/posts/jenelle-evans-details-barbara-and-jaces-toxic-custody-setup/","name":"Jenelle Evans Details Her Mom and Son Jace&#8217;s &#8216;Toxic&#8217; Custody Arrangement"}}]},{"@type":"Person","@id":"https://www.intouchweekly.com/#/schema/person/2aa148a044c5114d89895ce2d9c9ccb3","name":"Samantha Benitz","image":{"@type":"ImageObject","@id":"https://www.intouchweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a9e75358136ee5eb4c8132bcfe55c294?s=96&d=mm&r=g","caption":"Samantha Benitz"},"description":"Samantha Benitz is a digital staff writer\u00a0with a true passion for entertainment news. She loves to cover hot topics, including reality shows from 90 Day Fianc\u00e9 to Teen Mom and Love &amp; Hip Hop, as well as all of the star-studded events.\u00a0","sameAs":["https://intouchweekly.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="75932763901" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="In Touch Weekly &raquo; Feed" href="https://www.intouchweekly.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.itw/';
		window.pageID = '382040';
		window.keyword = 'video-post';
		window.cType = 'VideoPost';
		window.adUnitZone = 'videos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/intouch-weekly/main.js" async=""></script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.intouchweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.intouchweekly.com/_static/??-eJyNjjsOwkAMRC/ExglSglIgjoL2YyWG/URrr1Buj0kLBd0U894MvDZD2ccWkMEzQyAWcLH4p4nkqq07sOwRu0S508IJlPAlC2YBWTEpZxMZZxtWsMwoDK5RDIfuYHVBSvPrF5+a2WJbKDM8UDaro3M3wl0fwYIZK2mTf8d/ZamEFvUkr7ZisCHsR6S8fAy3dB2mYbr0/Xwe30HpYx4=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoamxkaGpqVEWAK8+Ihc='></script>
<link rel="https://api.w.org/" href="https://www.intouchweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.intouchweekly.com/wp-json/wp/v2/posts/382040" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.intouchweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.intouchweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://wp.me/pa5Fxh-1BnW' />
<link rel="alternate" type="application/json+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fjenelle-evans-details-barbara-and-jaces-toxic-custody-setup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fjenelle-evans-details-barbara-and-jaces-toxic-custody-setup%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "H3P3EPZRWRKIIFW" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
				<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
		<script>
			var headertag = headertag || {};
			headertag.cmd = headertag.cmd || [];
		</script>
		<meta property="og:updated_time" content="2021-03-26T23:50:55+00:00" />
<meta property="og:image" content="https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-Details-Her-Mom-and-Son-Jace-Toxic-Custody-Arrangement.jpg?crop=1px%2C0px%2C1080px%2C567px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-Details-Her-Mom-and-Son-Jace-Toxic-Custody-Arrangement.jpg?crop=1px%2C0px%2C1080px%2C567px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-KRVDT6T");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .gallery-item__caption {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.2;
}

/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}
			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-382040 single-format-video">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRVDT6T" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
					<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
							<div class="desktop-only color__variation">
					<div class="color__variation-first"></div>
					<div class="color__variation-second"></div>
					<div class="color__variation-third"></div>
				</div>
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
									<div class="color-line">
						<div class="color-line-one"></div>
						<div class="color-line-two"></div>
						<div class="color-line-three"></div>
					</div>
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-258605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258605 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-258606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258606 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-372340" class="menu-item--new menu-item menu-item-type-post_type menu-item-object-page menu-item-372340 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/sampler/">Top Picks</a></li>
<li id="menu-item-258607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258607 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-258609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258609 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-258610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258610 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-258611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258611 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-261937" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261937 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-261938" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261938 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-261940" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261940 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>

								<div class="header__tools">
								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="http://www.facebook.com/InTouchWeekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030" target="blank" rel="nofollow">
						SUBSCRIBE <span >NOW!</span>
					</a>
											<a class="header__text-pay" href="#" id="send-scoop-trigger">WE PAY FOR SCOOPS</a>
									</div>
								</div>
												<!--  Send us a scoop popup	-->
				<div class="send-scoop__container" id="send-scoop-popup">
					<div class="page-wrapper">
						<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
						<h2 class="send-scoop__title">Send us a scoop!</h2>
						<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
							<input type="hidden" name="action" value="ok_tip_form">
							<div class="sender-info">
								<div class="field-container">
									<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
								</div>
								<div class="field-container">
									<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
								</div>
								<div class="field-container">
									<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
								</div>
								<div class="sender-msg">
									<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
								</div>
								<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND THE GOODS!</button>
							</div>
						</form>
					</div>
				</div>
							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">

		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					<div class="ami-video-placeholder">
						<script type='text/plain' class='optanon-category-C0002-C0004' src='https://content.jwplatform.com/libraries/8t2DpQMJ.js'></script><div class='ami-fluid-video-wrapper'><div id='jwplayer_hhnZGIVl_8t2DpQMJ_div'></div>
		<script type='text/plain' class='optanon-category-C0002-C0004'>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</script></div>					</div>
					
<div class="post-header">
	<h1 class="post-header__title"><span class="post-flag">Exclusive</span>Jenelle Evans Details Her Mom and Son Jace&#8217;s &#8216;Toxic&#8217; Custody Arrangement</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Mar 29, 2021 9:00 am<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.intouchweekly.com/authors/samantha-benitz-100464/" title="Samantha Benitz" rel="author" class="">Samantha Benitz</a>        </span>
    </div>
    	</div>
</div>
				</div>
				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Video</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/90-day-fiance-mike-natalie-separate-less-than-1-year-after-wedding/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=55px%2C61px%2C1758px%2C1757px&#038;resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=55px%2C61px%2C1758px%2C1757px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=55px%2C61px%2C1758px%2C1757px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=55px%2C61px%2C1758px%2C1757px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=55px%2C61px%2C1758px%2C1757px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=55px%2C61px%2C1758px%2C1757px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=55px%2C61px%2C1758px%2C1757px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=55px%2C61px%2C1758px%2C1757px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="90 Day Fiances Mike Youngquist Natalie Mordovtseva Have Been Separated Months" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?fit=2000%2C1968">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/90-day-fiance-mike-natalie-separate-less-than-1-year-after-wedding/">90 Day Fiance's Mike, Natalie Separate After Less Than 1 Year of Marriage</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/ryan-edwards-dad-larry-and-mom-jen-fired-from-teen-mom-og/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/03/Teen-Mom-Star-Ryan-Edwards-Dad-Larry-Reveals-He-and-Jen-Were-Let-Go-From-the-Show-After-Reunion-Drama.jpg?resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/03/Teen-Mom-Star-Ryan-Edwards-Dad-Larry-Reveals-He-and-Jen-Were-Let-Go-From-the-Show-After-Reunion-Drama.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Teen-Mom-Star-Ryan-Edwards-Dad-Larry-Reveals-He-and-Jen-Were-Let-Go-From-the-Show-After-Reunion-Drama.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Teen-Mom-Star-Ryan-Edwards-Dad-Larry-Reveals-He-and-Jen-Were-Let-Go-From-the-Show-After-Reunion-Drama.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Teen-Mom-Star-Ryan-Edwards-Dad-Larry-Reveals-He-and-Jen-Were-Let-Go-From-the-Show-After-Reunion-Drama.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Teen-Mom-Star-Ryan-Edwards-Dad-Larry-Reveals-He-and-Jen-Were-Let-Go-From-the-Show-After-Reunion-Drama.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Teen-Mom-Star-Ryan-Edwards-Dad-Larry-Reveals-He-and-Jen-Were-Let-Go-From-the-Show-After-Reunion-Drama.jpg?resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Teen Mom Star Ryan Edwards Dad Larry Reveals He and Jen Were Let Go From the Show After Reunion Drama" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/03/Teen-Mom-Star-Ryan-Edwards-Dad-Larry-Reveals-He-and-Jen-Were-Let-Go-From-the-Show-After-Reunion-Drama.jpg?fit=1080%2C1080">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/ryan-edwards-dad-larry-and-mom-jen-fired-from-teen-mom-og/">Ryan Edwards' Dad Larry Reveals He and Jen Were 'Let Go' From 'Teen Mom'</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/where-is-casey-anthony-now-see-where-she-is-after-the-death-of-her-daughter/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2018/03/screen-shot-2017-09-07-at-3-25-42-pm.png?crop=364px%2C0px%2C1242px%2C1242px&#038;resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2018/03/screen-shot-2017-09-07-at-3-25-42-pm.png?crop=364px%2C0px%2C1242px%2C1242px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/03/screen-shot-2017-09-07-at-3-25-42-pm.png?crop=364px%2C0px%2C1242px%2C1242px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/03/screen-shot-2017-09-07-at-3-25-42-pm.png?crop=364px%2C0px%2C1242px%2C1242px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/03/screen-shot-2017-09-07-at-3-25-42-pm.png?crop=364px%2C0px%2C1242px%2C1242px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/03/screen-shot-2017-09-07-at-3-25-42-pm.png?crop=364px%2C0px%2C1242px%2C1242px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2018/03/screen-shot-2017-09-07-at-3-25-42-pm.png?crop=364px%2C0px%2C1242px%2C1242px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2018/03/screen-shot-2017-09-07-at-3-25-42-pm.png?crop=364px%2C0px%2C1242px%2C1242px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Where Is Casey Anthony Today?" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/03/screen-shot-2017-09-07-at-3-25-42-pm.png?fit=2092%2C1242">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/where-is-casey-anthony-now-see-where-she-is-after-the-death-of-her-daughter/">Where Casey Anthony Is Today After the Death of Her Daughter Caylee</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/tmogs-maci-calls-mackenzie-and-ryan-pigs-amid-bentley-drama/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/02/teen-mom-og-maci-claps-back-ryan-mackenzie.jpg?resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/02/teen-mom-og-maci-claps-back-ryan-mackenzie.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2021/02/teen-mom-og-maci-claps-back-ryan-mackenzie.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2021/02/teen-mom-og-maci-claps-back-ryan-mackenzie.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2021/02/teen-mom-og-maci-claps-back-ryan-mackenzie.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2021/02/teen-mom-og-maci-claps-back-ryan-mackenzie.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2021/02/teen-mom-og-maci-claps-back-ryan-mackenzie.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2021/02/teen-mom-og-maci-claps-back-ryan-mackenzie.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="teen mom og maci claps back ryan mackenzie" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/02/teen-mom-og-maci-claps-back-ryan-mackenzie.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/tmogs-maci-calls-mackenzie-and-ryan-pigs-amid-bentley-drama/">Teen Mom OG's Maci Calls Mackenzie and Ryan 'Pigs' Amid Bentley Drama</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/90-day-fiance-nicole-shows-off-weight-loss-in-tank-top-and-leggings/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-14-at-7.08.03-PM.png?resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-14-at-7.08.03-PM.png?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-14-at-7.08.03-PM.png?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-14-at-7.08.03-PM.png?resize=300%2C300 300w" sizes="(min-width: 1024px) 90px, 300px" alt="Nicole-Nafziger-Weight-Loss-Tank-Top-Leggings" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-14-at-7.08.03-PM.png?fit=626%2C392">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/90-day-fiance-nicole-shows-off-weight-loss-in-tank-top-and-leggings/">'90 Day Fiancé' Star Nicole Nafziger Shows Off Weight Loss In Tank Top And Leggings</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 "></div></div>		<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>
		<div class="post-content track-ga">
			<p><span style="font-weight: 400;">Former </span><a href="https://www.intouchweekly.com/tags/teen-mom-2-11977/"><i><span style="font-weight: 400;">Teen Mom 2</span></i></a><span style="font-weight: 400;"> star</span> <a href="https://www.intouchweekly.com/tags/jenelle-evans-12062/"><b>Jenelle Evans</b></a><span style="font-weight: 400;"> is working to change her custody arrangement with her 11-year-old son, </span><a href="https://www.intouchweekly.com/posts/teen-mom-2-jenelle-evans-gets-custody-of-son-jace/"><b>Jace</b></a><span style="font-weight: 400;">, and mom</span> <a href="https://www.intouchweekly.com/tags/barbara-evans-23154/"><b>Barbara</b></a> <span style="font-weight: 400;">because she worries the living situation is not healthy for her son, she tells </span><i><span style="font-weight: 400;">In Touch </span></i><span style="font-weight: 400;">in an exclusive new interview. </span></p>
<p><span style="font-weight: 400;">“You know, him and my mom keep butting heads so much that it’s just, they’re toxic to each other,” Evans, 29, explains about their dynamic.</span><b> </b></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/teen-mom-most-explosive-moments-relive-the-craziest-drama/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/teen-mom-most-explosive-moments-relive-the-craziest-drama/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2017/02/Screen-Shot-2020-03-27-at-2.48.11-PM.png?resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2017/02/Screen-Shot-2020-03-27-at-2.48.11-PM.png?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2017/02/Screen-Shot-2020-03-27-at-2.48.11-PM.png?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2017/02/Screen-Shot-2020-03-27-at-2.48.11-PM.png?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2017/02/Screen-Shot-2020-03-27-at-2.48.11-PM.png?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2017/02/Screen-Shot-2020-03-27-at-2.48.11-PM.png?resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2017/02/Screen-Shot-2020-03-27-at-2.48.11-PM.png?resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2017/02/Screen-Shot-2020-03-27-at-2.48.11-PM.png?resize=1260%2C709 1260w" sizes="120px" alt="Teen Mom Fights" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2017/02/Screen-Shot-2020-03-27-at-2.48.11-PM.png?fit=1648%2C922"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				'Teen Mom' Most Explosive Moments: Relive the Craziest Drama!
		</span>
				</span>	</a>
</div>

<figure class="wp-caption alignnone"><img loading="lazy" class="alignnone size-full wp-image-249168" src="https://www.intouchweekly.com/wp-content/uploads/2019/08/teen-mom-2-jenelle-evans-son-jace-10th-birthday-party-1.jpg?resize=1080%2C1350" alt="teen mom 2 jenelle evans son jace 10th birthday party" width="1080" height="1350" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/08/teen-mom-2-jenelle-evans-son-jace-10th-birthday-party-1.jpg?resize=1080%2C1350?w=400 400w, https://www.intouchweekly.com/wp-content/uploads/2019/08/teen-mom-2-jenelle-evans-son-jace-10th-birthday-party-1.jpg?resize=1080%2C1350?w=600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/08/teen-mom-2-jenelle-evans-son-jace-10th-birthday-party-1.jpg?resize=1080%2C1350?w=800 800w, https://www.intouchweekly.com/wp-content/uploads/2019/08/teen-mom-2-jenelle-evans-son-jace-10th-birthday-party-1.jpg?resize=1080%2C1350?w=830 830w, https://www.intouchweekly.com/wp-content/uploads/2019/08/teen-mom-2-jenelle-evans-son-jace-10th-birthday-party-1.jpg?resize=1080%2C1350?w=1200 1200w, https://www.intouchweekly.com/wp-content/uploads/2019/08/teen-mom-2-jenelle-evans-son-jace-10th-birthday-party-1.jpg?resize=1080%2C1350?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Instagram</span></figcaption></figure><p><span style="font-weight: 400;">While fans may recall Evans and her mom greatly improved their relationship over the past few years, the disagreement over custody has <a href="https://www.intouchweekly.com/posts/teen-mom-2-jenelles-mom-barbara-blocked-her-over-custody/">strained it once again</a>. </span><span style="font-weight: 400;">S</span><span style="font-weight: 400;">he and her mother are “not on talking terms [now] and we just talk to drop off Jace every other weekend [and] pick [him] up.” When asked if there are other reasons behind their estranged relationship, the reality star says “things happened behind closed doors” that made them take some time apart.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">“Right now, our custody agreement is the same as it’s always been since 2017, which is I get him every other weekend,” the <a href="https://www.intouchweekly.com/tags/mtv-11856/">MTV</a> alum tells </span><i><span style="font-weight: 400;">In Touch</span></i><span style="font-weight: 400;">. “And I get him for his two-week school breaks and again for the summer. So, it’s the same, but I have filed to go back to court and it’s all private though. So, nobody will know details.”</span><b> </b></p>
<p><span style="font-weight: 400;">Evans will be keeping the information under wraps even if their arrangement does change because she wants to respect Jace’s privacy, “especially because he’s old enough to read the news.” </span></p>
<p><span style="font-weight: 400;">The </span><a href="https://www.intouchweekly.com/tags/16-and-pregnant-14648/"><i><span style="font-weight: 400;">16 &amp; Pregnant</span></i></a> <span style="font-weight: 400;">alum says she doesn’t want her son being bothered with questions from friends inside or outside of class, adding, “he doesn’t need to deal with that.” </span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/teen-mom-kids-a-guide-to-the-children-from-the-mtv-franchise/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/teen-mom-kids-a-guide-to-the-children-from-the-mtv-franchise/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/06/teen-mom-kids-guide.jpg?crop=0px%2C32px%2C2048px%2C1160px&amp;resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/06/teen-mom-kids-guide.jpg?crop=0px%2C32px%2C2048px%2C1160px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/06/teen-mom-kids-guide.jpg?crop=0px%2C32px%2C2048px%2C1160px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/06/teen-mom-kids-guide.jpg?crop=0px%2C32px%2C2048px%2C1160px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/06/teen-mom-kids-guide.jpg?crop=0px%2C32px%2C2048px%2C1160px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/06/teen-mom-kids-guide.jpg?crop=0px%2C32px%2C2048px%2C1160px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/06/teen-mom-kids-guide.jpg?crop=0px%2C32px%2C2048px%2C1160px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/06/teen-mom-kids-guide.jpg?crop=0px%2C32px%2C2048px%2C1160px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/06/teen-mom-kids-guide.jpg?crop=0px%2C32px%2C2048px%2C1160px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="teen mom kids guide" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/06/teen-mom-kids-guide.jpg?fit=2048%2C2048"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				A Definitive Guide to 'Teen Mom OG' and 'Teen Mom 2' Stars' Kids
		</span>
				</span>	</a>
</div>

<figure class="wp-caption alignnone"><img loading="lazy" class="alignnone size-full wp-image-382039" src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-Details-Her-Mom-and-Son-Jace-Toxic-Custody-Arrangement.jpg" alt="Jenelle Evans Details Her Mom and Son Jace Toxic Custody Arrangement" width="1080" height="809" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-Details-Her-Mom-and-Son-Jace-Toxic-Custody-Arrangement.jpg?w=400 400w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-Details-Her-Mom-and-Son-Jace-Toxic-Custody-Arrangement.jpg?w=600 600w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-Details-Her-Mom-and-Son-Jace-Toxic-Custody-Arrangement.jpg?w=800 800w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-Details-Her-Mom-and-Son-Jace-Toxic-Custody-Arrangement.jpg?w=830 830w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-Details-Her-Mom-and-Son-Jace-Toxic-Custody-Arrangement.jpg?w=1200 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-Details-Her-Mom-and-Son-Jace-Toxic-Custody-Arrangement.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px"><figcaption class="photo-credit"><span class="credit">Courtesy of Jenelle Evans/Instagram; Inset: Courtesy of Barbara Evans/Instagram</span></figcaption></figure><p><span style="font-weight: 400;">Evans shares son Jace with ex </span><a href="https://www.intouchweekly.com/posts/andrew-lewis-teen-mom-144978/"><b>Andrew Lewis</b></a><span style="font-weight: 400;">, son Kaiser, 6, with ex </span><a href="https://www.intouchweekly.com/tags/nathan-griffith-14012/"><b>Nathan Griffith</b></a> <span style="font-weight: 400;">and daughter Ensley, 4, with husband </span><a href="https://www.intouchweekly.com/tags/david-eason-39769/"><b>David Eason</b></a><span style="font-weight: 400;">. The North Carolina native tells </span><i><span style="font-weight: 400;">In Touch</span></i><span style="font-weight: 400;"> that Jace “understands” why he lives with Barbara while his siblings live with her and Eason, but she thinks “there needs to be a change now.”</span></p>
<p><span style="font-weight: 400;">The mom of three says that while her bond with Barbara isn’t where she would like it to be, she and Eason, 32, are “stronger than ever” following their brief “separation” from October 2019 to March 2020. </span></p>
<p><span style="font-weight: 400;">“We communicate a lot better, so we tell each other how we’re feeling,” Evans exclusively tells </span><i><span style="font-weight: 400;">In Touch</span></i><span style="font-weight: 400;">. “I think we both take that into consideration now, whereas before we were kind of ignoring each other.”</span><b> </b></p>
<p><span style="font-weight: 400;">MTV announced their decision to <a href="https://www.intouchweekly.com/posts/teen-mom-2s-jenelle-evans-fired-mtv-stopped-filming-her-in-april/">no longer cover</a> Evans’ storyline on </span><i><span style="font-weight: 400;">Teen Mom 2</span></i><span style="font-weight: 400;"> in May 2019. Since then, she has been focused on spending time with her family, including Eason’s 12-year-old daughter Maryssa, who lives with the couple. </span><b> </b></p>
<p><span style="font-weight: 400;">Evans also has a new podcast called “Girl S#!t” coming out on Thursday, April 1.</span></p>			<div class="youtube-cta">
	<p>
		<strong>
			<em>For access to all our exclusive celebrity videos and interviews – <a href="https://www.youtube.com/channel/UC-pi_mLzGF4RoMfpHbYgtUg?sub_confirmation=1" target="_blank">Subscribe on YouTube!</a></em>
		</strong>
	</p>
</div>			
			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-382040" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/jenelle-evans-details-barbara-and-jaces-toxic-custody-setup/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-382040" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/jenelle-evans-details-barbara-and-jaces-toxic-custody-setup/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-382040" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/jenelle-evans-details-barbara-and-jaces-toxic-custody-setup/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			<div id="rc-widget-intouchmb"></div>
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/exclusive-14072/" rel="tag">Exclusive</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/jenelle-evans-12062/" rel="tag">Jenelle Evans</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/teen-mom-2-11977/" rel="tag">Teen Mom 2</a></li>		</ul>
	</div>
	
		</div>

		
	</div>

			<div class="gcwp-carousel"></div>
		<div id="zergnet-widget-68225"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_tcLBc9rX"
     data-post-id="382040"
     data-post-url="https://www.intouchweekly.com/?p=382040"
     data-post-tags="Exclusive, Jenelle Evans, Teen Mom 2">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Video</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/90-day-fiance-mike-natalie-separate-less-than-1-year-after-wedding/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=55px%2C61px%2C1758px%2C1757px&#038;resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=55px%2C61px%2C1758px%2C1757px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=55px%2C61px%2C1758px%2C1757px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=55px%2C61px%2C1758px%2C1757px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=55px%2C61px%2C1758px%2C1757px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=55px%2C61px%2C1758px%2C1757px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=55px%2C61px%2C1758px%2C1757px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=55px%2C61px%2C1758px%2C1757px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="90 Day Fiances Mike Youngquist Natalie Mordovtseva Have Been Separated Months" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?fit=2000%2C1968">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/90-day-fiance-mike-natalie-separate-less-than-1-year-after-wedding/">90 Day Fiance's Mike, Natalie Separate After Less Than 1 Year of Marriage</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/ryan-edwards-dad-larry-and-mom-jen-fired-from-teen-mom-og/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/03/Teen-Mom-Star-Ryan-Edwards-Dad-Larry-Reveals-He-and-Jen-Were-Let-Go-From-the-Show-After-Reunion-Drama.jpg?resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/03/Teen-Mom-Star-Ryan-Edwards-Dad-Larry-Reveals-He-and-Jen-Were-Let-Go-From-the-Show-After-Reunion-Drama.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Teen-Mom-Star-Ryan-Edwards-Dad-Larry-Reveals-He-and-Jen-Were-Let-Go-From-the-Show-After-Reunion-Drama.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Teen-Mom-Star-Ryan-Edwards-Dad-Larry-Reveals-He-and-Jen-Were-Let-Go-From-the-Show-After-Reunion-Drama.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Teen-Mom-Star-Ryan-Edwards-Dad-Larry-Reveals-He-and-Jen-Were-Let-Go-From-the-Show-After-Reunion-Drama.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Teen-Mom-Star-Ryan-Edwards-Dad-Larry-Reveals-He-and-Jen-Were-Let-Go-From-the-Show-After-Reunion-Drama.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Teen-Mom-Star-Ryan-Edwards-Dad-Larry-Reveals-He-and-Jen-Were-Let-Go-From-the-Show-After-Reunion-Drama.jpg?resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Teen Mom Star Ryan Edwards Dad Larry Reveals He and Jen Were Let Go From the Show After Reunion Drama" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/03/Teen-Mom-Star-Ryan-Edwards-Dad-Larry-Reveals-He-and-Jen-Were-Let-Go-From-the-Show-After-Reunion-Drama.jpg?fit=1080%2C1080">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/ryan-edwards-dad-larry-and-mom-jen-fired-from-teen-mom-og/">Ryan Edwards' Dad Larry Reveals He and Jen Were 'Let Go' From 'Teen Mom'</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/where-is-casey-anthony-now-see-where-she-is-after-the-death-of-her-daughter/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2018/03/screen-shot-2017-09-07-at-3-25-42-pm.png?crop=364px%2C0px%2C1242px%2C1242px&#038;resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2018/03/screen-shot-2017-09-07-at-3-25-42-pm.png?crop=364px%2C0px%2C1242px%2C1242px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/03/screen-shot-2017-09-07-at-3-25-42-pm.png?crop=364px%2C0px%2C1242px%2C1242px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/03/screen-shot-2017-09-07-at-3-25-42-pm.png?crop=364px%2C0px%2C1242px%2C1242px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/03/screen-shot-2017-09-07-at-3-25-42-pm.png?crop=364px%2C0px%2C1242px%2C1242px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/03/screen-shot-2017-09-07-at-3-25-42-pm.png?crop=364px%2C0px%2C1242px%2C1242px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2018/03/screen-shot-2017-09-07-at-3-25-42-pm.png?crop=364px%2C0px%2C1242px%2C1242px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2018/03/screen-shot-2017-09-07-at-3-25-42-pm.png?crop=364px%2C0px%2C1242px%2C1242px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Where Is Casey Anthony Today?" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/03/screen-shot-2017-09-07-at-3-25-42-pm.png?fit=2092%2C1242">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/where-is-casey-anthony-now-see-where-she-is-after-the-death-of-her-daughter/">Where Casey Anthony Is Today After the Death of Her Daughter Caylee</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/tmogs-maci-calls-mackenzie-and-ryan-pigs-amid-bentley-drama/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/02/teen-mom-og-maci-claps-back-ryan-mackenzie.jpg?resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/02/teen-mom-og-maci-claps-back-ryan-mackenzie.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2021/02/teen-mom-og-maci-claps-back-ryan-mackenzie.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2021/02/teen-mom-og-maci-claps-back-ryan-mackenzie.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2021/02/teen-mom-og-maci-claps-back-ryan-mackenzie.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2021/02/teen-mom-og-maci-claps-back-ryan-mackenzie.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2021/02/teen-mom-og-maci-claps-back-ryan-mackenzie.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2021/02/teen-mom-og-maci-claps-back-ryan-mackenzie.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="teen mom og maci claps back ryan mackenzie" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/02/teen-mom-og-maci-claps-back-ryan-mackenzie.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/tmogs-maci-calls-mackenzie-and-ryan-pigs-amid-bentley-drama/">Teen Mom OG's Maci Calls Mackenzie and Ryan 'Pigs' Amid Bentley Drama</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/90-day-fiance-nicole-shows-off-weight-loss-in-tank-top-and-leggings/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-14-at-7.08.03-PM.png?resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-14-at-7.08.03-PM.png?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-14-at-7.08.03-PM.png?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-14-at-7.08.03-PM.png?resize=300%2C300 300w" sizes="(min-width: 1024px) 90px, 300px" alt="Nicole-Nafziger-Weight-Loss-Tank-Top-Leggings" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-14-at-7.08.03-PM.png?fit=626%2C392">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/90-day-fiance-nicole-shows-off-weight-loss-in-tank-top-and-leggings/">'90 Day Fiancé' Star Nicole Nafziger Shows Off Weight Loss In Tank Top And Leggings</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections/supplements?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=LifeToGo&#038;utm_term=300x490&#038;utm_content=LTG_Supplements_AMI_03.11.21_300x490"><img width="300" height="490" src="https://www.intouchweekly.com/wp-content/uploads/2021/03/LTG_Supplements_AMI_03.11.21_300x490.jpg?fit=300%2C490" class="image wp-image-381785  attachment-300x490 size-300x490" alt="LTG_Supplements_AMI_03.11.21_300x490" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-3" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/ITW.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div>			<a class="promoblock-subscribe desktop-only" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030" target="blank" rel="nofollow"> SUBSCRIBE <span>NOW!</span> </a>
		</div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div id="rc-widget-intouchdt"></div>	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<svg><use xlink:href="#icon-in-logo" /></svg>
												<span>Exclusives</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jenelle-evans-details-barbara-and-jaces-toxic-custody-setup/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-Details-Her-Mom-and-Son-Jace-Toxic-Custody-Arrangement.jpg?crop=0px%2C0px%2C1081px%2C613px&#038;resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-Details-Her-Mom-and-Son-Jace-Toxic-Custody-Arrangement.jpg?crop=0px%2C0px%2C1081px%2C613px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-Details-Her-Mom-and-Son-Jace-Toxic-Custody-Arrangement.jpg?crop=0px%2C0px%2C1081px%2C613px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-Details-Her-Mom-and-Son-Jace-Toxic-Custody-Arrangement.jpg?crop=0px%2C0px%2C1081px%2C613px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-Details-Her-Mom-and-Son-Jace-Toxic-Custody-Arrangement.jpg?crop=0px%2C0px%2C1081px%2C613px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-Details-Her-Mom-and-Son-Jace-Toxic-Custody-Arrangement.jpg?crop=0px%2C0px%2C1081px%2C613px&amp;resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="Jenelle Evans Details Her Mom and Son Jace Toxic Custody Arrangement" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-Details-Her-Mom-and-Son-Jace-Toxic-Custody-Arrangement.jpg?fit=1080%2C809">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/jenelle-evans-details-barbara-and-jaces-toxic-custody-setup/">Jenelle Evans Details Mom and Son Jace's 'Toxic' Custody Arrangement</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jenelle-evans-and-david-eason-stronger-after-separation/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-and-David-Eason-Stronger-After-Separation.jpg?crop=0px%2C279px%2C4223px%2C2390px&#038;resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-and-David-Eason-Stronger-After-Separation.jpg?crop=0px%2C279px%2C4223px%2C2390px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-and-David-Eason-Stronger-After-Separation.jpg?crop=0px%2C279px%2C4223px%2C2390px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-and-David-Eason-Stronger-After-Separation.jpg?crop=0px%2C279px%2C4223px%2C2390px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-and-David-Eason-Stronger-After-Separation.jpg?crop=0px%2C279px%2C4223px%2C2390px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-and-David-Eason-Stronger-After-Separation.jpg?crop=0px%2C279px%2C4223px%2C2390px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-and-David-Eason-Stronger-After-Separation.jpg?crop=0px%2C279px%2C4223px%2C2390px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-and-David-Eason-Stronger-After-Separation.jpg?crop=0px%2C279px%2C4223px%2C2390px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-and-David-Eason-Stronger-After-Separation.jpg?crop=0px%2C279px%2C4223px%2C2390px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Jenelle Evans and David Eason &#039;Stronger&#039; After &#039;Separation&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/03/Jenelle-Evans-and-David-Eason-Stronger-After-Separation.jpg?fit=4223%2C6337">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/jenelle-evans-and-david-eason-stronger-after-separation/">Inside Jenelle Evans and David Eason's Relationship After Brief Split</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/inside-kailyn-lowrys-edgy-home-aesthetic-watch/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/03/Kailyn-Lowry-Wallpapers-Home-Decor-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/03/Kailyn-Lowry-Wallpapers-Home-Decor-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Kailyn-Lowry-Wallpapers-Home-Decor-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Kailyn-Lowry-Wallpapers-Home-Decor-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Kailyn-Lowry-Wallpapers-Home-Decor-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Kailyn-Lowry-Wallpapers-Home-Decor-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Kailyn-Lowry-Wallpapers-Home-Decor-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Kailyn-Lowry-Wallpapers-Home-Decor-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Kailyn-Lowry-Wallpapers-Home-Decor-Exclusive.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Teen Mom 2&#039;s Kailyn Lowry Shows Off New Wallpapers, Dishes on Her &#039;Edgy&#039; Home Aesthetic" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/03/Kailyn-Lowry-Wallpapers-Home-Decor-Exclusive.png?fit=2400%2C2400">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/inside-kailyn-lowrys-edgy-home-aesthetic-watch/">Teen Mom 2's Kailyn Lowry Dishes on Her 'Edgy' Home Aesthetic: Watch!</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/mama-june-shannon-supports-daughters-getting-plastic-surgery/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/03/Mama-June-Supports-Daughters-Getting-Plastic-Surgery.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/03/Mama-June-Supports-Daughters-Getting-Plastic-Surgery.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Mama-June-Supports-Daughters-Getting-Plastic-Surgery.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Mama-June-Supports-Daughters-Getting-Plastic-Surgery.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Mama-June-Supports-Daughters-Getting-Plastic-Surgery.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Mama-June-Supports-Daughters-Getting-Plastic-Surgery.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Mama-June-Supports-Daughters-Getting-Plastic-Surgery.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Mama-June-Supports-Daughters-Getting-Plastic-Surgery.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Mama-June-Supports-Daughters-Getting-Plastic-Surgery.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Mama June Supports Daughters Getting Plastic Surgery" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/03/Mama-June-Supports-Daughters-Getting-Plastic-Surgery.jpg?fit=2000%2C1432">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/mama-june-shannon-supports-daughters-getting-plastic-surgery/">Mama June Supports Daughters Getting Plastic Surgery</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/maddox-jolie-pitt-cant-wait-for-college-after-testifying/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/03/Maddox-Jolie-Pitt-Cant-Wait-for-College-After-Testifying.jpg?crop=0px%2C0px%2C2971px%2C1683px&#038;resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/03/Maddox-Jolie-Pitt-Cant-Wait-for-College-After-Testifying.jpg?crop=0px%2C0px%2C2971px%2C1683px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Maddox-Jolie-Pitt-Cant-Wait-for-College-After-Testifying.jpg?crop=0px%2C0px%2C2971px%2C1683px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Maddox-Jolie-Pitt-Cant-Wait-for-College-After-Testifying.jpg?crop=0px%2C0px%2C2971px%2C1683px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Maddox-Jolie-Pitt-Cant-Wait-for-College-After-Testifying.jpg?crop=0px%2C0px%2C2971px%2C1683px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Maddox-Jolie-Pitt-Cant-Wait-for-College-After-Testifying.jpg?crop=0px%2C0px%2C2971px%2C1683px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Maddox-Jolie-Pitt-Cant-Wait-for-College-After-Testifying.jpg?crop=0px%2C0px%2C2971px%2C1683px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Maddox-Jolie-Pitt-Cant-Wait-for-College-After-Testifying.jpg?crop=0px%2C0px%2C2971px%2C1683px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Maddox-Jolie-Pitt-Cant-Wait-for-College-After-Testifying.jpg?crop=0px%2C0px%2C2971px%2C1683px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Maddox Jolie-Pitt &#039;Can&#039;t Wait&#039; for College After Testifying" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/03/Maddox-Jolie-Pitt-Cant-Wait-for-College-After-Testifying.jpg?fit=2971%2C2960">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/maddox-jolie-pitt-cant-wait-for-college-after-testifying/">Brad Pitt's Son Maddox 'Can't Wait' to Return to School Amid 'Drama'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/90-day-fiance-is-natalie-pregnant-amid-mike-separation/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/02/90-day-fiance-are-mike-and-natalie-still-together.jpg?resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/02/90-day-fiance-are-mike-and-natalie-still-together.jpg?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/02/90-day-fiance-are-mike-and-natalie-still-together.jpg?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/02/90-day-fiance-are-mike-and-natalie-still-together.jpg?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/02/90-day-fiance-are-mike-and-natalie-still-together.jpg?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/02/90-day-fiance-are-mike-and-natalie-still-together.jpg?resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="90 day fiance: are mike and natalie still together" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/02/90-day-fiance-are-mike-and-natalie-still-together.jpg?fit=1080%2C1350">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/90-day-fiance-is-natalie-pregnant-amid-mike-separation/">Is '90 Day Fiance' Star Natalie Pregnant Amid Separation From Mike?</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/brad-pitt-hasnt-given-up-hope-on-fixing-maddox-relationship/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/03/Brad-Pitt-Hasnt-Given-Up-Hope-Fixing-Strained-Relationship-With-Son-Maddox-001.jpg?crop=8px%2C0px%2C1992px%2C1129px&#038;resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/03/Brad-Pitt-Hasnt-Given-Up-Hope-Fixing-Strained-Relationship-With-Son-Maddox-001.jpg?crop=8px%2C0px%2C1992px%2C1129px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Brad-Pitt-Hasnt-Given-Up-Hope-Fixing-Strained-Relationship-With-Son-Maddox-001.jpg?crop=8px%2C0px%2C1992px%2C1129px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Brad-Pitt-Hasnt-Given-Up-Hope-Fixing-Strained-Relationship-With-Son-Maddox-001.jpg?crop=8px%2C0px%2C1992px%2C1129px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Brad-Pitt-Hasnt-Given-Up-Hope-Fixing-Strained-Relationship-With-Son-Maddox-001.jpg?crop=8px%2C0px%2C1992px%2C1129px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Brad-Pitt-Hasnt-Given-Up-Hope-Fixing-Strained-Relationship-With-Son-Maddox-001.jpg?crop=8px%2C0px%2C1992px%2C1129px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Brad-Pitt-Hasnt-Given-Up-Hope-Fixing-Strained-Relationship-With-Son-Maddox-001.jpg?crop=8px%2C0px%2C1992px%2C1129px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Brad-Pitt-Hasnt-Given-Up-Hope-Fixing-Strained-Relationship-With-Son-Maddox-001.jpg?crop=8px%2C0px%2C1992px%2C1129px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Brad-Pitt-Hasnt-Given-Up-Hope-Fixing-Strained-Relationship-With-Son-Maddox-001.jpg?crop=8px%2C0px%2C1992px%2C1129px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Brad Pitt Hasnt Given Up Hope Fixing Strained Relationship With Son Maddox" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/03/Brad-Pitt-Hasnt-Given-Up-Hope-Fixing-Strained-Relationship-With-Son-Maddox-001.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/brad-pitt-hasnt-given-up-hope-on-fixing-maddox-relationship/">Brad Pitt 'Hasn't Given Up Hope' on Fixing Maddox Relationship</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/mama-june-defends-honey-boo-boo-from-social-media-trolls/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/03/Mama-June-Defends-Honey-Boo-Boo-From-Social-Media-Trolls.jpg?crop=0px%2C0px%2C1984px%2C1125px&#038;resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/03/Mama-June-Defends-Honey-Boo-Boo-From-Social-Media-Trolls.jpg?crop=0px%2C0px%2C1984px%2C1125px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Mama-June-Defends-Honey-Boo-Boo-From-Social-Media-Trolls.jpg?crop=0px%2C0px%2C1984px%2C1125px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Mama-June-Defends-Honey-Boo-Boo-From-Social-Media-Trolls.jpg?crop=0px%2C0px%2C1984px%2C1125px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Mama-June-Defends-Honey-Boo-Boo-From-Social-Media-Trolls.jpg?crop=0px%2C0px%2C1984px%2C1125px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Mama-June-Defends-Honey-Boo-Boo-From-Social-Media-Trolls.jpg?crop=0px%2C0px%2C1984px%2C1125px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Mama-June-Defends-Honey-Boo-Boo-From-Social-Media-Trolls.jpg?crop=0px%2C0px%2C1984px%2C1125px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Mama-June-Defends-Honey-Boo-Boo-From-Social-Media-Trolls.jpg?crop=0px%2C0px%2C1984px%2C1125px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/03/Mama-June-Defends-Honey-Boo-Boo-From-Social-Media-Trolls.jpg?crop=0px%2C0px%2C1984px%2C1125px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Mama June Defends Honey Boo Boo From Social Media Trolls" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/03/Mama-June-Defends-Honey-Boo-Boo-From-Social-Media-Trolls.jpg?fit=2000%2C1125">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/mama-june-defends-honey-boo-boo-from-social-media-trolls/">Mama June Defends Honey Boo Boo Against Social Media Trolls</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/90-day-fiance-mike-natalie-separate-less-than-1-year-after-wedding/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=0px%2C123px%2C2000px%2C1133px&#038;resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=0px%2C123px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=0px%2C123px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=0px%2C123px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=0px%2C123px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=0px%2C123px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=0px%2C123px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=0px%2C123px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?crop=0px%2C123px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="90 Day Fiances Mike Youngquist Natalie Mordovtseva Have Been Separated Months" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/03/90-Day-Fiance-Mike-Natalie-Have-Been-Separated-Months-001-1.jpg?fit=2000%2C1968">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/90-day-fiance-mike-natalie-separate-less-than-1-year-after-wedding/">90 Day Fiance's Mike, Natalie Separate After Less Than 1 Year of Marriage</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="382040" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[382040,381921,381778,381862,381799,381738,381732,381569,381388]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.intouchweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">In Touch Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-intouch-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="http://www.facebook.com/InTouchWeekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">In Touch Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">In Touch Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">In Touch Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-201709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201709"><a href="https://www.intouchweekly.com/archives/">Archives</a></li>
<li id="menu-item-260471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260471"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-260470" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260470"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-260472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260472"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-260473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260473"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-260475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260475"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-260474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260474"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-260469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260469"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-130808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130808"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-130809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130809"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-130810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130810"><a href="https://www.intouchweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-134887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134887"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-260468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260468"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-130811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130811"><a href="/archives/">SIte Map</a></li>
<li id="menu-item-298102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298102"><a href="https://www.intouchweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-298103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298103"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=300" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=200 1x, https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of In Touch Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=NTW">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky "></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??/wp-content/mu-plugins/jetpack-9.5/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1616700925j'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.intouchweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1616700925g'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.intouchweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.7' id='overlay-recirc-widget-script-js'></script>
<script type='text/javascript' src='https://www.intouchweekly.com/wp-includes/js/wp-embed.min.js?m=1615321553g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.intouchweekly.com/wp-content/mu-plugins/jetpack-9.5/_inc/build/sharedaddy/sharing.min.js?ver=9.5.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'149114667',post:'382040',tz:'-4',srv:'www.intouchweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149114667', '382040' ]);
</script>
</body>
</html>
