<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.intouchweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="36677945-95df-4551-ae71-315d352a975d"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName.toLowerCase() == "iframe" ? element.setAttribute("src", element.data.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>


			<title>90 Day Fiance&#039;s Anfisa Nava Slams Claims She &#039;Destroyed&#039; Jorge&#039;s Life</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":348383,"contentType":"video","nodeCategory":["Reality TV"],"nodeTags":["90 Day Fianc\u00e9","90 Day Fianc\u00e9: Happily Ever After","Anfisa Arkhipchenko","Jorge Nava"],"contentUpdatedDate":"2020\/07\/16","contentPublishDate":"2020\/07\/16","pageTitle":"90 Day Fiance&#8217;s Anfisa Slams Claims She &#8216;Destroyed&#8217; Jorge&#8217;s Life: &#8216;My Ex Was in Prison Twice&#8217;","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&#039;90 Day Fiance&#039; alum Anfisa Nava fired back at claims she &#039;destroyed&#039; estranged husband Jorge Nava&#039;s life: &#039;My ex was in prison twice before.&#039;"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.intouchweekly.com/posts/90-day-fiances-anfisa-nava-slams-claims-she-destroyed-jorges-life/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="90 Day Fiance&#039;s Anfisa Nava Slams Claims She &#039;Destroyed&#039; Jorge&#039;s Life" />
<meta property="og:description" content="&#039;90 Day Fiance&#039; alum Anfisa Nava fired back at claims she &#039;destroyed&#039; estranged husband Jorge Nava&#039;s life: &#039;My ex was in prison twice before.&#039;" />
<meta property="og:url" content="https://www.intouchweekly.com/posts/90-day-fiances-anfisa-nava-slams-claims-she-destroyed-jorges-life/" />
<meta property="og:site_name" content="In Touch Weekly" />
<meta property="article:tag" content="90 Day Fiancé" />
<meta property="article:tag" content="90 Day Fiancé: Happily Ever After" />
<meta property="article:tag" content="Anfisa Arkhipchenko" />
<meta property="article:tag" content="Jorge Nava" />
<meta property="article:section" content="Reality TV" />
<meta property="article:published_time" content="2020-07-16T23:05:50+00:00" />
<meta property="article:modified_time" content="2020-07-16T23:04:40+00:00" />
<meta property="og:updated_time" content="2020-07-16T23:04:40+00:00" />
<meta property="fb:app_id" content="437388016401044" />
<meta property="og:image" content="https://www.intouchweekly.com/wp-content/uploads/2020/07/90-Day-Fiance-Star-Anfisa-Nava-Slams-Clams-She-Destroyed-Estranged-Husband-Jorge-Navas-Life.jpg?crop=0px%2C0px%2C2000px%2C1051px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.intouchweekly.com/wp-content/uploads/2020/07/90-Day-Fiance-Star-Anfisa-Nava-Slams-Clams-She-Destroyed-Estranged-Husband-Jorge-Navas-Life.jpg?crop=0px%2C0px%2C2000px%2C1051px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta content="593583017" property="fb:admins" /><meta content="75932763901" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&#039;90 Day Fiance&#039; alum Anfisa Nava fired back at claims she &#039;destroyed&#039; estranged husband Jorge Nava&#039;s life: &#039;My ex was in prison twice before.&#039;" />
<meta name="twitter:title" content="90 Day Fiance&#039;s Anfisa Nava Slams Claims She &#039;Destroyed&#039; Jorge&#039;s Life" />
<meta name="twitter:image" content="https://www.intouchweekly.com/wp-content/uploads/2020/07/90-Day-Fiance-Star-Anfisa-Nava-Slams-Clams-She-Destroyed-Estranged-Husband-Jorge-Navas-Life.jpg?crop=0px%2C0px%2C2000px%2C1051px&#038;resize=1200%2C630" />
<meta name="twitter:creator" content="@CCHDuff" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.intouchweekly.com/#website","url":"https://www.intouchweekly.com/","name":"In Touch Weekly"},{"@type":"ImageObject","@id":"https://www.intouchweekly.com/posts/90-day-fiances-anfisa-nava-slams-claims-she-destroyed-jorges-life/#primaryimage","url":"https://www.intouchweekly.com/wp-content/uploads/2020/07/90-Day-Fiance-Star-Anfisa-Nava-Slams-Clams-She-Destroyed-Estranged-Husband-Jorge-Navas-Life.jpg?fit=2000%2C2000","width":2000,"height":2000,"caption":"Inset Photo of Jorge Nava Over Photo of Anfisa Nava"},{"@type":"WebPage","@id":"https://www.intouchweekly.com/posts/90-day-fiances-anfisa-nava-slams-claims-she-destroyed-jorges-life/#webpage","url":"https://www.intouchweekly.com/posts/90-day-fiances-anfisa-nava-slams-claims-she-destroyed-jorges-life/","inLanguage":"en-US","name":"90 Day Fiance&#039;s Anfisa Nava Slams Claims She &#039;Destroyed&#039; Jorge&#039;s Life","isPartOf":{"@id":"https://www.intouchweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.intouchweekly.com/posts/90-day-fiances-anfisa-nava-slams-claims-she-destroyed-jorges-life/#primaryimage"},"datePublished":"2020-07-16T23:05:50+00:00","dateModified":"2020-07-16T23:04:40+00:00","author":{"@id":"https://www.intouchweekly.com/#/schema/person/71f32739e99f087999d237e17c286e0a"},"description":"'90 Day Fiance' alum Anfisa Nava fired back at claims she 'destroyed' estranged husband Jorge Nava's life: 'My ex was in prison twice before.'"},{"@type":["Person"],"@id":"https://www.intouchweekly.com/#/schema/person/71f32739e99f087999d237e17c286e0a","name":"Chelsea Duff","image":{"@type":"ImageObject","@id":"https://www.intouchweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/aa411bb2dba1eb4b0a64fef0b0be0b86?s=96&d=mm&r=g","caption":"Chelsea Duff"},"description":"<span style=\"font-weight: 400\">Chelsea Duff is a news writer for</span><i><span style=\"font-weight: 400\"> In Touch Weekly</span></i><span style=\"font-weight: 400\">\u00a0with a specialty in predicting the Duggars\u2019 futures, a morbid fascination with true crime (as demonstrated through her excessive reporting on Gypsy Rose Blanchard\u2019s story in </span><i><span style=\"font-weight: 400\">The Act</span></i><span style=\"font-weight: 400\">) and more knowledge of </span><i><span style=\"font-weight: 400\">90 Day Fianc\u00e9</span></i><span style=\"font-weight: 400\"> than she ever anticipated needing. A genuine fan of </span><i><span style=\"font-weight: 400\">The Bachelor </span></i><span style=\"font-weight: 400\">and every single Kardashian grandkid (but Dream and True above all), Chelsea\u2019s TV schedule is way too packed, and yet she just keeps watching more shows. If you need a recommendation, she\u2019d like to point you in the direction of </span><i><span style=\"font-weight: 400\">Dead to Me</span></i><span style=\"font-weight: 400\"> on Netflix, </span><i><span style=\"font-weight: 400\">Fleabag </span></i><span style=\"font-weight: 400\">on Amazon Prime or </span><i><span style=\"font-weight: 400\">Sweet/Vicious </span></i><span style=\"font-weight: 400\">wherever you can get your hands on it.</span>","sameAs":["https://twitter.com/CCHDuff","Chelsea"]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.intouchweekly.com\/posts\/90-day-fiances-anfisa-nava-slams-claims-she-destroyed-jorges-life\/#webpage","publisher":{"@id":"https:\/\/www.intouchweekly.com\/posts\/90-day-fiances-anfisa-nava-slams-claims-she-destroyed-jorges-life\/#organization"},"isPartOf":{"@id":"https:\/\/www.intouchweekly.com\/posts\/90-day-fiances-anfisa-nava-slams-claims-she-destroyed-jorges-life\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"In Touch Weekly","url":"https:\/\/www.intouchweekly.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-intouch.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["http:\/\/www.facebook.com\/InTouchWeekly","https:\/\/twitter.com\/intouchweekly","https:\/\/www.instagram.com\/intouchweekly\/?hl=en","https:\/\/plus.google.com\/+intouchweekly"]}</script>
<script type="application/ld+json">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</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="In Touch Weekly &raquo; Feed" href="https://www.intouchweekly.com/feed/" />
	<script>window.pb_host = "intouch"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.intouch/pb_2020_07_01_20_59_14.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = {"sh-hp1":"K16jxVTSNu3y81riKxnqU2M3","sh-hp2":"zZgKNWbsLdHdNfbu7yH2JdfL","sh-hp3":"FGHggYUYKeEmoCNvd7Lj8Tfo","sh-ch1":"8WByreuZeqemRqAMo7H9AG1E","sh-ch2":"7X7STYCEqFsj72HwW7YyjiBR","sh-gal":"FQVteSpHz5S71B1NBkB5jpNH","sh-inf":"sFoNHSzx7VYhLo8juLQPuG9r"};
		window.ntvkeys = {"sh-hp1":"1096412","sh-hp2":"1111889","sh-hp3":"1111890","sh-ch1":"1096413","sh-ch2":"1111891","sh-inf":"1096414"};
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.itw/';
		var pageID = '348383';
		var keyword = 'video-post';
		var cType = 'VideoPost';
		var adUnitZone = 'videos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.refreshDesktop = false;
			window.refreshMobile = false;
			window.pauseRefresh = false;

			if ( (!window.refreshDesktop && window.innerWidth > 767) || (!window.refreshMobile && window.innerWidth < 768) ) {
				if ( window.refresh ) {
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: rendered: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								if ( event.isEmpty ) {
									window.adsRefresh.impr[slot_id] = true;
									window.adsRefresh.ads[slot_id] = setInterval( function() {
										if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
											ami_gpt.refreshSlot( slot_id )
										}
									}, window.adsRefresh.time );
									if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
										window.dataLayer = window.dataLayer || [];
										dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
									}
								}
							}
						} );
						googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: imr: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								console.log( 'AMI: will be refreshed: ', slot_id );
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
							} else {
								console.log( 'AMI: will not be refreshed: ', slot_id );
							}
						} );
					} );
				}
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.intouchweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.intouchweekly.com/_static/??-eJyNjksOwjAMRC9EaipRBAvEUVA+VmuaOFXsCOX2hG5hwW4W894MvDZD7GMNKOBFIJAouJj9aiK5YksD0RZxSMRDLxygEz6zIivogqlzNpFxtmIBK4Iq4CrFsOt2ti9orn754lM1W6wzscATdbN+hUd/AzMyFuot+R3/EaUcauznZLEFgw2h7ZF4/tD3dBun6+kyTufx+AaX32GP' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGppZGJgam5oWkWACWGIK0='></script>
<link rel='https://api.w.org/' href='https://www.intouchweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.intouchweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.intouchweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/pa5Fxh-1sD5' />
<link rel="alternate" type="application/json+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2F90-day-fiances-anfisa-nava-slams-claims-she-destroyed-jorges-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2F90-day-fiances-anfisa-nava-slams-claims-she-destroyed-jorges-life%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
			<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "H3P3EPZRWRKIIFW" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
				<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
		<script>
			var headertag = headertag || {};
			headertag.cmd = headertag.cmd || [];
		</script>
			<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-KRVDT6T");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .gallery-item__caption {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.2;
}

/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}
			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-348383 single-format-video">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRVDT6T" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper " data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
							<div class="desktop-only color__variation">
					<div class="color__variation-first"></div>
					<div class="color__variation-second"></div>
					<div class="color__variation-third"></div>
				</div>
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
									<div class="color-line">
						<div class="color-line-one"></div>
						<div class="color-line-two"></div>
						<div class="color-line-three"></div>
					</div>
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-258605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258605 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-258606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258606 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-258607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258607 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-258609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258609 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-258610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258610 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-258611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258611 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-261937" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261937 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-261938" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261938 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-261940" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261940 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>

				<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/privacy-policy" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/cookie-policy" target="_blank">Cookie Policy</a>
							</li>

														<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>
							
						</ul>
					</li>

										<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>
					
					<li><a href="http://www.facebook.com/InTouchWeekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030" target="blank" rel="nofollow">
						SUBSCRIBE <span >NOW!</span>
					</a>
											<a class="header__text-pay" href="#" id="send-scoop-trigger">WE PAY FOR SCOOPS</a>
									</div>

								<!--  Send us a scoop popup	-->
				<div class="send-scoop__container" id="send-scoop-popup">
					<div class="page-wrapper">
						<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
						<h2 class="send-scoop__title">Send us a scoop!</h2>
						<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
							<input type="hidden" name="action" value="ok_tip_form">
							<div class="sender-info">
								<div class="field-container">
									<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
								</div>
								<div class="field-container">
									<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
								</div>
								<div class="field-container">
									<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
								</div>
								<div class="sender-msg">
									<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
									<div id="captcha_div"></div>
								</div>
								<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND THE GOODS!</button>
							</div>
						</form>
					</div>
				</div>
							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">

		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					<div class="js-video-placeholder">
						<div class="ami-fluid-video-wrapper">
							<script type='text/plain' class='optanon-category-C0002-C0004' src='https://content.jwplatform.com/libraries/8t2DpQMJ.js'></script><div id='jwplayer_gKiF8iTV_8t2DpQMJ_div'></div>
		<script type='text/plain' class='optanon-category-C0002-C0004'>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</script>						</div>
					</div>
					
<div class="post-header">
	<h1 class="post-header__title">90 Day Fiance&#8217;s Anfisa Slams Claims She &#8216;Destroyed&#8217; Jorge&#8217;s Life: &#8216;My Ex Was in Prison Twice&#8217;</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Jul 16, 2020 7:05 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.intouchweekly.com/authors/chelsea-duff-100363/" title="Chelsea Duff" rel="author" class="">Chelsea Duff</a>        </span>
    </div>
    	</div>
</div>
				</div>
				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Video</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">Meghan Markle ‘Hated’ Her Royal Dress Code: She’d Rather Wear ‘Sweats’</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Who Are Kobe Bryant&#039;s Wife and Kids?" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?fit=3150%2C3726">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">Kobe Bryant Was a Family Man and Had 4 Daughters With Wife Vanessa</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jinger-duggar-style-counting-on-star-rocks-pantsuit-and-heels/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="Jinger Duggar No Longer Attending Event Following Partnerships Backlash" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?fit=1080%2C1350">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/jinger-duggar-style-counting-on-star-rocks-pantsuit-and-heels/">Classy and Sassy! Jinger Duggar Looks Chic in a Pantsuit With Heels</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/why-didnt-meri-brown-move-in-with-one-of-the-other-sister-wives/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="robyn meri kody christine and janelle brown posing and smiling" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?fit=1080%2C1350">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/why-didnt-meri-brown-move-in-with-one-of-the-other-sister-wives/">Janelle Brown Explains Why Meri Didn't Move in With Another Sister Wife</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jinger-duggar-wears-pants-and-heels-in-new-video-with-felicity/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="Jinger Duggar No Longer Attending Event Following Partnerships Backlash" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?fit=1080%2C1350">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/jinger-duggar-wears-pants-and-heels-in-new-video-with-felicity/">Jinger Duggar Rocks Heeled Boots and Skinny Jeans in Clip With Felicity</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div>		<div class="dfp-wrapper " data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div></div>
		<div class="post-content track-ga">
			<p>Don’t blame her! <a href="https://www.intouchweekly.com/tags/90-day-fiance-45308/"><em>90 Day Fiancé</em></a> alum <a href="https://www.intouchweekly.com/tags/anfisa-arkhipchenko-45542/"><strong>Anfisa Nava</strong></a> (née Arkhipchenko) clapped back at claims it was her fault her estranged husband, <a href="https://www.intouchweekly.com/tags/jorge-nava-45543/"><strong>Jorge Nava</strong></a>, went to jail. After defending herself <a href="https://www.intouchweekly.com/posts/90-day-fiances-anfisa-nava-claps-back-at-gold-digger-claims/">against “gold-digging” accusations</a> on her July 11 post, she faced even more hate from fans. This time, they said her materialistic behavior drove her ex to commit the felony that led to him serving time behind bars for possession of almost 300 pounds of marijuana.</p>
<p>“She’s a bad/mean [woman]. She destroyed his life [and] clearly all she wanted was [money]. The guy was in jail for two years just [because] he wanted to make more [money]. … She ruined Jorge’s life,” one troll wrote as part of a hateful diatribe against the star. Though there was plenty Anfisa, 24, could’ve taken issue with, she focused on the claims about Jorge, 31.</p>
<figure class="wp-caption aligncenter"><img class="size-large wp-image-348393 aligncenter" src="https://www.intouchweekly.com/wp-content/uploads/2020/07/90-Day-Fiance-Star-Anfisa-Slams-Claims-She-Destroyed-Jorge-Navas-Life.jpg?w=1024&#038;resize=1024%2C1024" alt="90 Day Fiance Star Anfisa Slams Claims She Destroyed Jorge Navas Life" width="1024" height="1024" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/07/90-Day-Fiance-Star-Anfisa-Slams-Claims-She-Destroyed-Jorge-Navas-Life.jpg?w=400 400w, https://www.intouchweekly.com/wp-content/uploads/2020/07/90-Day-Fiance-Star-Anfisa-Slams-Claims-She-Destroyed-Jorge-Navas-Life.jpg?w=600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/07/90-Day-Fiance-Star-Anfisa-Slams-Claims-She-Destroyed-Jorge-Navas-Life.jpg?w=800 800w, https://www.intouchweekly.com/wp-content/uploads/2020/07/90-Day-Fiance-Star-Anfisa-Slams-Claims-She-Destroyed-Jorge-Navas-Life.jpg?w=830 830w, https://www.intouchweekly.com/wp-content/uploads/2020/07/90-Day-Fiance-Star-Anfisa-Slams-Claims-She-Destroyed-Jorge-Navas-Life.jpg?w=1200 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/07/90-Day-Fiance-Star-Anfisa-Slams-Claims-She-Destroyed-Jorge-Navas-Life.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Courtesy Anfisa Nava/Instagram</span></figcaption></figure><div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/90-day-fiance-find-out-which-couples-are-together-or-divorced/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/90-day-fiance-find-out-which-couples-are-together-or-divorced/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2018/11/90-Day-Fiance-Fernanda-Jonathan-Colt-Larissa-.jpg?resize=120%2C68&#038;w=1180" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/11/90-Day-Fiance-Fernanda-Jonathan-Colt-Larissa-.jpg?resize=120%2C68&#038;w=1180 120w, https://www.intouchweekly.com/wp-content/uploads/2018/11/90-Day-Fiance-Fernanda-Jonathan-Colt-Larissa-.jpg?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2018/11/90-Day-Fiance-Fernanda-Jonathan-Colt-Larissa-.jpg?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2018/11/90-Day-Fiance-Fernanda-Jonathan-Colt-Larissa-.jpg?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2018/11/90-Day-Fiance-Fernanda-Jonathan-Colt-Larissa-.jpg?resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2018/11/90-Day-Fiance-Fernanda-Jonathan-Colt-Larissa-.jpg?resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2018/11/90-Day-Fiance-Fernanda-Jonathan-Colt-Larissa-.jpg?resize=1260%2C709 1260w" sizes="120px" alt="90-Day-Fiance-Fernanda-Jonathan-Colt-Larissa" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/11/90-Day-Fiance-Fernanda-Jonathan-Colt-Larissa-.jpg?fit=1600%2C900" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Find Out Which '90 Day Fiance' Franchise Couples Are Still Together
		</span>
				</span>	</a>
</div>

<p><iframe width="560" height="315" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/gGj0SbhBzvQ" class="optanon-category-C0002-C0005"></iframe></p>
<p>“Dude, my ex was in prison twice before. How can you explain this?” the <a href="https://www.intouchweekly.com/tags/90-day-fiance-happily-ever-after-45414/"><em>Happily Ever After</em></a> alum shot back. “dEsTrOyEd hIs LiFe my ass. Boo-f–king-hoo. Everyone is responsible for their own life choices.”</p>
<p>The former <a href="https://www.intouchweekly.com/tags/tlc-11737/">TLC</a> star seems seriously done when it comes to dealing with hate from commenters — but that doesn’t mean she’s going to let it go unchecked. She also addressed similar statements from fans alleging she only used Jorge to get a green card and accusing her of “expecting too much” from her husband. In her trademark snarky fashion, she put those commenters in their place, too.</p>
<figure class="wp-caption aligncenter"><img class="size-large wp-image-348396 aligncenter" src="https://www.intouchweekly.com/wp-content/uploads/2020/07/90-Day-Fiance-Star-Anfisa-Nava-Slams-Clams-She-Destroyed-Estranged-Husband-Jorge-Navas-Life.jpg?w=1024&#038;resize=1024%2C1024" alt="Inset Photo of Jorge Nava Over Photo of Anfisa Nava" width="1024" height="1024" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/07/90-Day-Fiance-Star-Anfisa-Nava-Slams-Clams-She-Destroyed-Estranged-Husband-Jorge-Navas-Life.jpg?w=400 400w, https://www.intouchweekly.com/wp-content/uploads/2020/07/90-Day-Fiance-Star-Anfisa-Nava-Slams-Clams-She-Destroyed-Estranged-Husband-Jorge-Navas-Life.jpg?w=600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/07/90-Day-Fiance-Star-Anfisa-Nava-Slams-Clams-She-Destroyed-Estranged-Husband-Jorge-Navas-Life.jpg?w=800 800w, https://www.intouchweekly.com/wp-content/uploads/2020/07/90-Day-Fiance-Star-Anfisa-Nava-Slams-Clams-She-Destroyed-Estranged-Husband-Jorge-Navas-Life.jpg?w=830 830w, https://www.intouchweekly.com/wp-content/uploads/2020/07/90-Day-Fiance-Star-Anfisa-Nava-Slams-Clams-She-Destroyed-Estranged-Husband-Jorge-Navas-Life.jpg?w=1200 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/07/90-Day-Fiance-Star-Anfisa-Nava-Slams-Clams-She-Destroyed-Estranged-Husband-Jorge-Navas-Life.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Courtesy Anfisa Nava/Instagram; Courtesy Jorge Nava/Instagram</span></figcaption></figure><p>“You got me,” she sarcastically responded to some of the claims. To others, she simply responded that she was “calling [Jorge] out on his BS” instead of getting mad that he didn’t have as much money as he made her think. While the couples’ finances were a major issue on their TV storyline, it seems Anfisa didn’t actually mind supporting herself behind the scenes.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/90-day-fiance-anfisa-navas-fitness-transformation-see-photos/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/90-day-fiance-anfisa-navas-fitness-transformation-see-photos/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2019/08/Anfisa-Nava%E2%80%99s-Journey-From-Reality-Star-to-Bodybuilder-pp.jpg?resize=120%2C68&#038;w=1180" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/08/Anfisa-Nava’s-Journey-From-Reality-Star-to-Bodybuilder-pp.jpg?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2019/08/Anfisa-Nava’s-Journey-From-Reality-Star-to-Bodybuilder-pp.jpg?crop=0px%2C0px%2C1600px%2C897px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/08/Anfisa-Nava’s-Journey-From-Reality-Star-to-Bodybuilder-pp.jpg?crop=0px%2C0px%2C1600px%2C897px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/08/Anfisa-Nava’s-Journey-From-Reality-Star-to-Bodybuilder-pp.jpg?crop=0px%2C0px%2C1600px%2C897px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2019/08/Anfisa-Nava’s-Journey-From-Reality-Star-to-Bodybuilder-pp.jpg?crop=0px%2C0px%2C1600px%2C897px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2019/08/Anfisa-Nava’s-Journey-From-Reality-Star-to-Bodybuilder-pp.jpg?crop=0px%2C0px%2C1600px%2C897px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2019/08/Anfisa-Nava’s-Journey-From-Reality-Star-to-Bodybuilder-pp.jpg?crop=0px%2C0px%2C1600px%2C897px&amp;resize=1260%2C709 1260w" sizes="120px" alt="Anfisa Nava’s Journey From Reality Star to Bodybuilder" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/08/Anfisa-Nava’s-Journey-From-Reality-Star-to-Bodybuilder-pp.jpg?fit=1600%2C900" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Anfisa Nava’s Journey From '90 Day Fiance' Star to Bodybuilder
		</span>
				</span>	</a>
</div>

<p>In October 2018, she claimed she was both making her own money and <a href="https://www.intouchweekly.com/posts/anfisa-arkhipchenko-breadwinner-167555/">“providing” for herself “and her hubby”</a> for over a year. In a December 2018 YouTube video, the couple claimed Anfisa never wore a ring because Jorge <a href="https://www.intouchweekly.com/posts/90-day-fiance-star-anfisa-why-doesnt-she-wear-a-wedding-ring/">didn’t have the money to buy her one</a> — and just one month later, the Russia native even suggested <a href="https://www.intouchweekly.com/posts/90-day-fiances-anfisa-says-jorge-hasnt-contributed-a-lot-to-marriage/">Jorge didn’t “contribute” much</a> to their marriage. “This couch is one of not so many things that my husband contributed to our marriage,” she told a fan who asked about the furniture.</p>
<p>Anfisa doesn’t seem bothered by the “villain” role fans assigned her on the show — but when it comes to real-life crimes, she’s not taking the rap.</p>			
			<div class="dfp-wrapper " data-slot="sh-gal1"><div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div></div>
			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-348383" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/90-day-fiances-anfisa-nava-slams-claims-she-destroyed-jorges-life/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-348383" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/90-day-fiances-anfisa-nava-slams-claims-she-destroyed-jorges-life/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-348383" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/90-day-fiances-anfisa-nava-slams-claims-she-destroyed-jorges-life/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			<div id="ds_mb" class="ds_mb"></div>

				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/90-day-fiance-45308/" rel="tag">90 Day Fiancé</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/90-day-fiance-happily-ever-after-45414/" rel="tag">90 Day Fiancé: Happily Ever After</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/anfisa-arkhipchenko-45542/" rel="tag">Anfisa Arkhipchenko</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/jorge-nava-45543/" rel="tag">Jorge Nava</a></li>		</ul>
	</div>
	
		</div>

		
	</div>

			<div id="zergnet-widget-68225"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_tcLBc9rX"
     data-post-id="348383"
     data-post-url="https://www.intouchweekly.com/?p=348383"
     data-post-tags="90 Day Fiancé, 90 Day Fiancé: Happily Ever After, Anfisa Arkhipchenko, Jorge Nava">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Video</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">Meghan Markle ‘Hated’ Her Royal Dress Code: She’d Rather Wear ‘Sweats’</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Who Are Kobe Bryant&#039;s Wife and Kids?" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?fit=3150%2C3726">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">Kobe Bryant Was a Family Man and Had 4 Daughters With Wife Vanessa</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jinger-duggar-style-counting-on-star-rocks-pantsuit-and-heels/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="Jinger Duggar No Longer Attending Event Following Partnerships Backlash" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?fit=1080%2C1350">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/jinger-duggar-style-counting-on-star-rocks-pantsuit-and-heels/">Classy and Sassy! Jinger Duggar Looks Chic in a Pantsuit With Heels</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/why-didnt-meri-brown-move-in-with-one-of-the-other-sister-wives/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="robyn meri kody christine and janelle brown posing and smiling" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?fit=1080%2C1350">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/why-didnt-meri-brown-move-in-with-one-of-the-other-sister-wives/">Janelle Brown Explains Why Meri Didn't Move in With Another Sister Wife</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jinger-duggar-wears-pants-and-heels-in-new-video-with-felicity/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="Jinger Duggar No Longer Attending Event Following Partnerships Backlash" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?fit=1080%2C1350">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/jinger-duggar-wears-pants-and-heels-in-new-video-with-felicity/">Jinger Duggar Rocks Heeled Boots and Skinny Jeans in Clip With Felicity</a>
					</h2>

				</article>
					</div>
	</div>
<div id="ds_rr_anchor"></div>	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

<div class="dfp-wrapper " data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>				<script>
					if ( !inMobileViewPort ) {
						llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard', targeting: {pos: "leader2"}};
					}
				</script>

				
	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<svg><use xlink:href="#icon-in-logo" /></svg>
												<span>Exclusives</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/chanel-west-coast-addresses-dating-rumors-and-finding-a-boyfriend/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/07/chanel-west-coast-dating-exclusive.jpg?crop=0px%2C336px%2C3925px%2C2224px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/07/chanel-west-coast-dating-exclusive.jpg?crop=0px%2C336px%2C3925px%2C2224px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/07/chanel-west-coast-dating-exclusive.jpg?crop=0px%2C336px%2C3925px%2C2224px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/07/chanel-west-coast-dating-exclusive.jpg?crop=0px%2C336px%2C3925px%2C2224px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/07/chanel-west-coast-dating-exclusive.jpg?crop=0px%2C336px%2C3925px%2C2224px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/07/chanel-west-coast-dating-exclusive.jpg?crop=0px%2C336px%2C3925px%2C2224px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/07/chanel-west-coast-dating-exclusive.jpg?crop=0px%2C336px%2C3925px%2C2224px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/07/chanel-west-coast-dating-exclusive.jpg?crop=0px%2C336px%2C3925px%2C2224px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/07/chanel-west-coast-dating-exclusive.jpg?crop=0px%2C336px%2C3925px%2C2224px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="chanel-west-coast-dating-exclusive" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/07/chanel-west-coast-dating-exclusive.jpg?fit=3925%2C5637">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/chanel-west-coast-addresses-dating-rumors-and-finding-a-boyfriend/">Chanel West Coast Sets the Record Straight on Pesky ‘Dating Rumors’</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/matt-lauer-is-very-happy-with-girlfriend-shamin-abas-says-1st-wife/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/07/Matt-Lauer-Very-Happy-WIth-Girlfriend-Shamin-Abas-and-New-Life-Says-First-Wife.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/07/Matt-Lauer-Very-Happy-WIth-Girlfriend-Shamin-Abas-and-New-Life-Says-First-Wife.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Matt-Lauer-Very-Happy-WIth-Girlfriend-Shamin-Abas-and-New-Life-Says-First-Wife.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Matt-Lauer-Very-Happy-WIth-Girlfriend-Shamin-Abas-and-New-Life-Says-First-Wife.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Matt-Lauer-Very-Happy-WIth-Girlfriend-Shamin-Abas-and-New-Life-Says-First-Wife.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Matt-Lauer-Very-Happy-WIth-Girlfriend-Shamin-Abas-and-New-Life-Says-First-Wife.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Matt-Lauer-Very-Happy-WIth-Girlfriend-Shamin-Abas-and-New-Life-Says-First-Wife.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Matt-Lauer-Very-Happy-WIth-Girlfriend-Shamin-Abas-and-New-Life-Says-First-Wife.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Matt-Lauer-Very-Happy-WIth-Girlfriend-Shamin-Abas-and-New-Life-Says-First-Wife.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Inset Photo of Shamin Abas Over Photo of Matt Lauer" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/07/Matt-Lauer-Very-Happy-WIth-Girlfriend-Shamin-Abas-and-New-Life-Says-First-Wife.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/matt-lauer-is-very-happy-with-girlfriend-shamin-abas-says-1st-wife/">Matt Lauer Is 'Very Happy' With GF Shamin Abas, Says Ex Nancy Alspaugh</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/chanel-west-coast-addresses-rumors-she-grew-up-with-rich-parents/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/07/chanel-slams-haters-rich-parents.jpg?crop=0px%2C57px%2C3648px%2C2066px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/07/chanel-slams-haters-rich-parents.jpg?crop=0px%2C57px%2C3648px%2C2066px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/07/chanel-slams-haters-rich-parents.jpg?crop=0px%2C57px%2C3648px%2C2066px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/07/chanel-slams-haters-rich-parents.jpg?crop=0px%2C57px%2C3648px%2C2066px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/07/chanel-slams-haters-rich-parents.jpg?crop=0px%2C57px%2C3648px%2C2066px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/07/chanel-slams-haters-rich-parents.jpg?crop=0px%2C57px%2C3648px%2C2066px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/07/chanel-slams-haters-rich-parents.jpg?crop=0px%2C57px%2C3648px%2C2066px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/07/chanel-slams-haters-rich-parents.jpg?crop=0px%2C57px%2C3648px%2C2066px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/07/chanel-slams-haters-rich-parents.jpg?crop=0px%2C57px%2C3648px%2C2066px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="chanel-slams-haters-rich-parents" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/07/chanel-slams-haters-rich-parents.jpg?fit=3648%2C2432">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/chanel-west-coast-addresses-rumors-she-grew-up-with-rich-parents/">Chanel West Coast Addresses Rumors She Grew Up With ‘Rich Parents’</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/chanel-west-coast-calls-rob-dyrdek-and-sterling-steelo-brim-family/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/07/Chanel-West-Coasts-Calls-Costars-Rob-Dyrdek-and-Sterling-Steelo-Brim-Family.jpg?crop=0px%2C8px%2C1976px%2C1119px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/07/Chanel-West-Coasts-Calls-Costars-Rob-Dyrdek-and-Sterling-Steelo-Brim-Family.jpg?crop=0px%2C8px%2C1976px%2C1119px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Chanel-West-Coasts-Calls-Costars-Rob-Dyrdek-and-Sterling-Steelo-Brim-Family.jpg?crop=0px%2C8px%2C1976px%2C1119px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Chanel-West-Coasts-Calls-Costars-Rob-Dyrdek-and-Sterling-Steelo-Brim-Family.jpg?crop=0px%2C8px%2C1976px%2C1119px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Chanel-West-Coasts-Calls-Costars-Rob-Dyrdek-and-Sterling-Steelo-Brim-Family.jpg?crop=0px%2C8px%2C1976px%2C1119px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Chanel-West-Coasts-Calls-Costars-Rob-Dyrdek-and-Sterling-Steelo-Brim-Family.jpg?crop=0px%2C8px%2C1976px%2C1119px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Chanel-West-Coasts-Calls-Costars-Rob-Dyrdek-and-Sterling-Steelo-Brim-Family.jpg?crop=0px%2C8px%2C1976px%2C1119px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Chanel-West-Coasts-Calls-Costars-Rob-Dyrdek-and-Sterling-Steelo-Brim-Family.jpg?crop=0px%2C8px%2C1976px%2C1119px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Chanel-West-Coasts-Calls-Costars-Rob-Dyrdek-and-Sterling-Steelo-Brim-Family.jpg?crop=0px%2C8px%2C1976px%2C1119px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Chanel West Coast&#039;s Calls Costars Rob Dyrdek and Sterling &#039;Steelo&#039; Brim &#039;Family&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/07/Chanel-West-Coasts-Calls-Costars-Rob-Dyrdek-and-Sterling-Steelo-Brim-Family.jpg?fit=1976%2C1972">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/chanel-west-coast-calls-rob-dyrdek-and-sterling-steelo-brim-family/">Inside Chanel West Coast's Relationship With Costars Rob and Sterling</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/lost-resort-explores-costa-ricas-wild-world-of-wellness/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/07/Lost-Resort-cast-2.jpg?resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/07/Lost-Resort-cast-2.jpg?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Lost-Resort-cast-2.jpg?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Lost-Resort-cast-2.jpg?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Lost-Resort-cast-2.jpg?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Lost-Resort-cast-2.jpg?resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Lost-Resort-cast-2.jpg?resize=1200%2C675 1200w" sizes="(max-width: 400px) 408px, 408px" alt="Lost Resort Cast" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/07/Lost-Resort-cast-2.jpg?fit=1200%2C800">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/lost-resort-explores-costa-ricas-wild-world-of-wellness/">'Lost Resort' Explores Costa Rica’s Wild World of Wellness</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/naya-riveras-family-devastated-amid-her-lake-piru-disappearance/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/07/naya-rivera-denim-outfit.jpg?crop=0px%2C0px%2C3271px%2C1852px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/07/naya-rivera-denim-outfit.jpg?crop=0px%2C0px%2C3271px%2C1852px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/07/naya-rivera-denim-outfit.jpg?crop=0px%2C0px%2C3271px%2C1852px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/07/naya-rivera-denim-outfit.jpg?crop=0px%2C0px%2C3271px%2C1852px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/07/naya-rivera-denim-outfit.jpg?crop=0px%2C0px%2C3271px%2C1852px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/07/naya-rivera-denim-outfit.jpg?crop=0px%2C0px%2C3271px%2C1852px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/07/naya-rivera-denim-outfit.jpg?crop=0px%2C0px%2C3271px%2C1852px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/07/naya-rivera-denim-outfit.jpg?crop=0px%2C0px%2C3271px%2C1852px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/07/naya-rivera-denim-outfit.jpg?crop=0px%2C0px%2C3271px%2C1852px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="naya-rivera-denim-outfit" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/07/naya-rivera-denim-outfit.jpg?fit=3271%2C4779">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/naya-riveras-family-devastated-amid-her-lake-piru-disappearance/">Naya Rivera's Family Is 'Completely Devastated' Amid Her Disappearance</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/when-does-ridiculousness-come-back-chanel-west-coast-reveals/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/07/When-Does-Ridiculousness-Come-Back-Chanel-West-Coast-Reveals.jpg?crop=0px%2C44px%2C2151px%2C1219px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/07/When-Does-Ridiculousness-Come-Back-Chanel-West-Coast-Reveals.jpg?crop=0px%2C44px%2C2151px%2C1219px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/07/When-Does-Ridiculousness-Come-Back-Chanel-West-Coast-Reveals.jpg?crop=0px%2C44px%2C2151px%2C1219px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/07/When-Does-Ridiculousness-Come-Back-Chanel-West-Coast-Reveals.jpg?crop=0px%2C44px%2C2151px%2C1219px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/07/When-Does-Ridiculousness-Come-Back-Chanel-West-Coast-Reveals.jpg?crop=0px%2C44px%2C2151px%2C1219px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/07/When-Does-Ridiculousness-Come-Back-Chanel-West-Coast-Reveals.jpg?crop=0px%2C44px%2C2151px%2C1219px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/07/When-Does-Ridiculousness-Come-Back-Chanel-West-Coast-Reveals.jpg?crop=0px%2C44px%2C2151px%2C1219px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/07/When-Does-Ridiculousness-Come-Back-Chanel-West-Coast-Reveals.jpg?crop=0px%2C44px%2C2151px%2C1219px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/07/When-Does-Ridiculousness-Come-Back-Chanel-West-Coast-Reveals.jpg?crop=0px%2C44px%2C2151px%2C1219px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="When Does &#039;Ridiculousness&#039; Come Back? Chanel West Coast Reveals" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/07/When-Does-Ridiculousness-Come-Back-Chanel-West-Coast-Reveals.jpg?fit=2151%2C3000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/when-does-ridiculousness-come-back-chanel-west-coast-reveals/">Set Your DVRs! Chanel West Coast Reveals When 'Ridiculousness' Resumes</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/valerie-bertinelli-comes-clean-on-infidelity-in-reelz-documentary/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/07/Valerie-Bertinelli-Reelz.jpg?crop=190px%2C26px%2C1860px%2C1054px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/07/Valerie-Bertinelli-Reelz.jpg?crop=190px%2C26px%2C1860px%2C1054px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Valerie-Bertinelli-Reelz.jpg?crop=190px%2C26px%2C1860px%2C1054px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Valerie-Bertinelli-Reelz.jpg?crop=190px%2C26px%2C1860px%2C1054px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Valerie-Bertinelli-Reelz.jpg?crop=190px%2C26px%2C1860px%2C1054px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Valerie-Bertinelli-Reelz.jpg?crop=190px%2C26px%2C1860px%2C1054px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Valerie-Bertinelli-Reelz.jpg?crop=190px%2C26px%2C1860px%2C1054px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Valerie-Bertinelli-Reelz.jpg?crop=190px%2C26px%2C1860px%2C1054px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Valerie-Bertinelli-Reelz.jpg?crop=190px%2C26px%2C1860px%2C1054px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Valerie Bertinelli Comes Clean Infidelity REELZ Documentary" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/07/Valerie-Bertinelli-Reelz.jpg?fit=2430%2C3298">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/valerie-bertinelli-comes-clean-on-infidelity-in-reelz-documentary/">Valerie Bertinelli Comes Clean on Infidelity in REELZ Documentary</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/teen-moms-farrah-abraham-teases-new-tv-shows-will-lift-women-up/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/07/Farrah-Abraham-Says-Her-Upcoming-Shows-Will-Be-Culturally-Diverse.jpg?crop=47px%2C0px%2C1835px%2C1040px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/07/Farrah-Abraham-Says-Her-Upcoming-Shows-Will-Be-Culturally-Diverse.jpg?crop=47px%2C0px%2C1835px%2C1040px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Farrah-Abraham-Says-Her-Upcoming-Shows-Will-Be-Culturally-Diverse.jpg?crop=47px%2C0px%2C1835px%2C1040px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Farrah-Abraham-Says-Her-Upcoming-Shows-Will-Be-Culturally-Diverse.jpg?crop=47px%2C0px%2C1835px%2C1040px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Farrah-Abraham-Says-Her-Upcoming-Shows-Will-Be-Culturally-Diverse.jpg?crop=47px%2C0px%2C1835px%2C1040px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Farrah-Abraham-Says-Her-Upcoming-Shows-Will-Be-Culturally-Diverse.jpg?crop=47px%2C0px%2C1835px%2C1040px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Farrah-Abraham-Says-Her-Upcoming-Shows-Will-Be-Culturally-Diverse.jpg?crop=47px%2C0px%2C1835px%2C1040px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/07/Farrah-Abraham-Says-Her-Upcoming-Shows-Will-Be-Culturally-Diverse.jpg?crop=47px%2C0px%2C1835px%2C1040px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Farrah Abraham Says Her Upcoming Shows Will Be Culturally Diverse" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/07/Farrah-Abraham-Says-Her-Upcoming-Shows-Will-Be-Culturally-Diverse.jpg?fit=1916%2C1674">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/teen-moms-farrah-abraham-teases-new-tv-shows-will-lift-women-up/">Farrah Abraham Teases New TV Shows About 'Lifting Up Other Women'</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="348383" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[348291,348193,347930,347237,345806,346797,346515,348168,346216]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>				<script>
					if ( ! ("rr3" in llSlots) && !inTabletViewPort && !inMobileViewPort ) {
						llSlots["rr3"] = {id: "rr3", name: "rr", device: "desktop", size: [[300,250],[300,225],[300,600],[160,600]], targeting: {pos: "rr3"}};
					}
				</script>
						</div>
	</div>
</div>
		</div>
	</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.intouchweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">In Touch Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-intouch-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="http://www.facebook.com/InTouchWeekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">In Touch Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">In Touch Weekly is part of the American Media Entertainment Group.<br>Copyright 2020 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">In Touch Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-201709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201709"><a href="https://www.intouchweekly.com/archives/">Archives</a></li>
<li id="menu-item-260471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260471"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-260470" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260470"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-260472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260472"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-260473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260473"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-260475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260475"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-260474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260474"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-260469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260469"><a href="/newsletter">Newsletter</a></li>
</ul></div>
								<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
							</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-130808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130808"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-130809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130809"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-130810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130810"><a href="https://www.intouchweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-134887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134887"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
<li id="menu-item-260468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260468"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-130811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130811"><a href="/archives/">SIte Map</a></li>
<li id="menu-item-298102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298102"><a href="https://www.intouchweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-298103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298103"><a href="https://www.americanmediainc.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.intouchweekly.com/wp-content/uploads/2019/05/IT2319_cover_cn3_View.jpg?w=300" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/05/IT2319_cover_cn3_View.jpg?w=200 1x, https://www.intouchweekly.com/wp-content/uploads/2019/05/IT2319_cover_cn3_View.jpg?w=400 2x" sizes="200px" alt="In This Issue of In Touch Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=NTW">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="http://www.intouchweekly.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div><div class="dfp-wrapper " data-slot="teads"><div id="teads" class="dfp-slot dfp-container teads"></div></div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1594815610j'></script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=5.4.2'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js,/wp-includes/js/wp-embed.min.js?m=1592612876j'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.intouchweekly.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'149114667',post:'348383',tz:'-4',srv:'www.intouchweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149114667', '348383' ]);
</script>
</body>
</html>
