<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.intouchweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="36677945-95df-4551-ae71-315d352a975d"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<title>Miley Cyrus and Cody Simpson Spend First Christmas Together: Photos</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":300151,"contentType":"video","nodeCategory":["News"],"nodeTags":["Christmas","Miley Cyrus","romance"],"contentUpdatedDate":"2019\/12\/26","contentPublishDate":"2019\/12\/26","pageTitle":"Miley Cyrus and Cody Simpson Shut Down Split Rumors By Spending First Christmas Together","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","yappa":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Miley Cyrus and her boyfriend, Cody Simpson, spent their first Christmas together in Tennessee amid rumors the couple broke up. See the photos, here!"/>
<link rel="canonical" href="https://www.intouchweekly.com/posts/miley-cyrus-and-cody-simpson-spend-first-christmas-together-photos/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Still Going Strong! Miley and Cody Spend First Christmas Together" />
<meta property="og:description" content="Miley Cyrus and her boyfriend, Cody Simpson, spent their first Christmas together in Tennessee amid rumors the couple broke up. See the photos, here!" />
<meta property="og:url" content="https://www.intouchweekly.com/posts/miley-cyrus-and-cody-simpson-spend-first-christmas-together-photos/" />
<meta property="og:site_name" content="In Touch Weekly" />
<meta property="article:tag" content="Christmas" />
<meta property="article:tag" content="Miley Cyrus" />
<meta property="article:tag" content="romance" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-26T15:56:05-05:00" />
<meta property="article:modified_time" content="2019-12-26T15:34:50-05:00" />
<meta property="og:updated_time" content="2019-12-26T15:34:50-05:00" />
<meta property="fb:app_id" content="437388016401044" />
<meta property="og:image" content="https://www.intouchweekly.com/wp-content/uploads/2019/12/Miley-Cody-Xmas-1.jpg?crop=0px%2C411px%2C1024px%2C537px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.intouchweekly.com/wp-content/uploads/2019/12/Miley-Cody-Xmas-1.jpg?crop=0px%2C411px%2C1024px%2C537px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta content="593583017" property="fb:admins" /><meta content="75932763901" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Miley Cyrus and her boyfriend, Cody Simpson, spent their first Christmas together in Tennessee amid rumors the couple broke up. See the photos, here!" />
<meta name="twitter:title" content="Still Going Strong! Miley and Cody Spend First Christmas Together" />
<meta name="twitter:image" content="https://www.intouchweekly.com/wp-content/uploads/2019/12/Miley-Cody-Xmas-1.jpg?crop=0px%2C411px%2C1024px%2C537px&#038;resize=1200%2C630" />
<meta name="twitter:creator" content="@jroth104" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.intouchweekly.com/#website","url":"https://www.intouchweekly.com/","name":"In Touch Weekly"},{"@type":"ImageObject","@id":"https://www.intouchweekly.com/posts/miley-cyrus-and-cody-simpson-spend-first-christmas-together-photos/#primaryimage","url":"https://www.intouchweekly.com/wp-content/uploads/2019/12/Miley-Cody-Xmas-1.jpg?fit=1024%2C1820","width":1024,"height":1820,"caption":"Miley Cyrus With Cody Simpson on the Couch"},{"@type":"WebPage","@id":"https://www.intouchweekly.com/posts/miley-cyrus-and-cody-simpson-spend-first-christmas-together-photos/#webpage","url":"https://www.intouchweekly.com/posts/miley-cyrus-and-cody-simpson-spend-first-christmas-together-photos/","inLanguage":"en-US","name":"Miley Cyrus and Cody Simpson Spend First Christmas Together: Photos","isPartOf":{"@id":"https://www.intouchweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.intouchweekly.com/posts/miley-cyrus-and-cody-simpson-spend-first-christmas-together-photos/#primaryimage"},"datePublished":"2019-12-26T15:56:05-05:00","dateModified":"2019-12-26T15:34:50-05:00","author":{"@id":"https://www.intouchweekly.com/#/schema/person/6a75a1b569ee5c1181cd2b107aedb27e"},"description":"Miley Cyrus and her boyfriend, Cody Simpson, spent their first Christmas together in Tennessee amid rumors the couple broke up. See the photos, here!"},{"@type":["Person"],"@id":"https://www.intouchweekly.com/#/schema/person/6a75a1b569ee5c1181cd2b107aedb27e","name":"Jaclyn Roth","image":{"@type":"ImageObject","@id":"https://www.intouchweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/182284046a78a17a051be0a442a4f2f2?s=96&d=mm&r=g","caption":"Jaclyn Roth"},"description":"<span style=\"font-weight: 400\">Jaclyn Roth has wanted to become a magazine writer for as long as she can remember. As a digital writer and producer at </span><i><span style=\"font-weight: 400\">In Touch Weekly</span></i><span style=\"font-weight: 400\">, Jaclyn loves everything and anything having to do with pop culture, but is especially passionate about </span><i><span style=\"font-weight: 400\">The Bachelor</span></i><span style=\"font-weight: 400\">, </span><i><span style=\"font-weight: 400\">The Bachelorette</span></i><span style=\"font-weight: 400\">, </span><i><span style=\"font-weight: 400\">Bachelor in Paradise</span></i><span style=\"font-weight: 400\">, </span><i><span style=\"font-weight: 400\">Riverdale</span></i><span style=\"font-weight: 400\">, Taylor Swift, Hilary Duff and Zac Efron. If she were offered the Final Rose tomorrow, she\u2019d take it in a heartbeat.</span>","sameAs":["https://twitter.com/jroth104"]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.intouchweekly.com\/posts\/miley-cyrus-and-cody-simpson-spend-first-christmas-together-photos\/#webpage","publisher":{"@id":"https:\/\/www.intouchweekly.com\/posts\/miley-cyrus-and-cody-simpson-spend-first-christmas-together-photos\/#organization"},"isPartOf":{"@id":"https:\/\/www.intouchweekly.com\/posts\/miley-cyrus-and-cody-simpson-spend-first-christmas-together-photos\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"In Touch Weekly","url":"https:\/\/www.intouchweekly.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-intouch.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["http:\/\/www.facebook.com\/InTouchWeekly","https:\/\/twitter.com\/intouchweekly","https:\/\/www.instagram.com\/intouchweekly\/?hl=en","https:\/\/plus.google.com\/+intouchweekly"]}</script>
<script type="application/ld+json">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</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="In Touch Weekly &raquo; Feed" href="https://www.intouchweekly.com/feed/" />
	<script>window.pb_host = "intouch"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.intouch/pb_2019_11_11_14_22_02.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = {"sh-hp1":"K16jxVTSNu3y81riKxnqU2M3","sh-hp2":"zZgKNWbsLdHdNfbu7yH2JdfL","sh-hp3":"FGHggYUYKeEmoCNvd7Lj8Tfo","sh-ch1":"8WByreuZeqemRqAMo7H9AG1E","sh-ch2":"7X7STYCEqFsj72HwW7YyjiBR","sh-gal":"FQVteSpHz5S71B1NBkB5jpNH","sh-inf":"sFoNHSzx7VYhLo8juLQPuG9r"};
		window.ntvkeys = {"sh-hp1":"1096412","sh-hp2":"1111889","sh-hp3":"1111890","sh-ch1":"1096413","sh-ch2":"1111891","sh-inf":"1096414"};
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.itw/';
		var pageID = '300151';
		var keyword = 'video-post';
		var cType = 'VideoPost';
		var adUnitZone = 'videos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.pauseRefresh = false;
			if ( window.refresh ) {
				googletag.cmd.push( function() {
					googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: rendered: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							if ( event.isEmpty ) {
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
								if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
									window.dataLayer = window.dataLayer || [];
									dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
								}
							}
						}
					} );
					googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: imr: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							console.log( 'AMI: will be refreshed: ', slot_id );
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
						} else {
							console.log( 'AMI: will not be refreshed: ', slot_id );
						}
					} );
				} );
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.intouchweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.intouchweekly.com/_static/??-eJxtjksOwjAMRC9EaoIEZYM4CsrHak3zqWJbVW9P6BZ2s5j3ZmBbDZWQNCJDYIZILOBTDYtJ5JtrO7DsCYdMZeiFE3Qi1CJYBGTG3DmXyXin2MAxozB4pRQP3cH2Baka5h8+q1mTTlQY3iirCwu8+huYsGCj3uL/8St65oe9jrfR2vPl/gFYbEnQ' type='text/css' media='all' />
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oaGBkUUWACWIIKw='></script>
<link rel='https://api.w.org/' href='https://www.intouchweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.intouchweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.intouchweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/pa5Fxh-1g59' />
<link rel="alternate" type="application/json+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fmiley-cyrus-and-cody-simpson-spend-first-christmas-together-photos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fmiley-cyrus-and-cody-simpson-spend-first-christmas-together-photos%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
		<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-KRVDT6T");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .gallery-item__caption {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.2;
}

/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}
			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-300151 single-format-video">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRVDT6T" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper " data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
							<div class="desktop-only color__variation">
					<div class="color__variation-first"></div>
					<div class="color__variation-second"></div>
					<div class="color__variation-third"></div>
				</div>
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
									<div class="color-line">
						<div class="color-line-one"></div>
						<div class="color-line-two"></div>
						<div class="color-line-three"></div>
					</div>
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-258605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258605 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-258606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258606 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-258607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258607 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-258609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258609 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-258610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258610 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-258611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258611 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-261937" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261937 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-261938" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261938 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-261940" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261940 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo desktop-only">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>

				<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/privacy-policy" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/cookie-policy" target="_blank">Cookie Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="ot-sdk-show-settings">Do Not Sell</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>
						</ul>
					</li>
					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="ot-sdk-show-settings">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>
					<li><a href="http://www.facebook.com/InTouchWeekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030" target="blank" rel="nofollow">
						SUBSCRIBE <span >TODAY!</span>
					</a>
											<a class="header__text-pay" href="#" id="send-scoop-trigger">WE PAY FOR SCOOPS</a>
									</div>

								<!--  Send us a scoop popup	-->
				<div class="send-scoop__container" id="send-scoop-popup">
					<div class="page-wrapper">
						<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
						<h2 class="send-scoop__title">Send us a scoop!</h2>
						<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
							<input type="hidden" name="action" value="ok_tip_form">
							<div class="sender-info">
								<div class="field-container">
									<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
								</div>
								<div class="field-container">
									<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
								</div>
								<div class="field-container">
									<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
								</div>
								<div class="sender-msg">
									<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
									<div id="captcha_div"></div>
								</div>
								<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND THE GOODS!</button>
							</div>
						</form>
					</div>
				</div>
							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">

		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					<div class="js-video-placeholder">
						<div class="ami-fluid-video-wrapper">
							<script type="text/plain" class="optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/8t2DpQMJ.js"></script><script>
						(function() {
							var checkJWReady = setInterval( function() {
								if ("undefined" !== typeof jwplayer) {
									window.jwpDef.amipGzjyQe0 = jwplayer.defaults || {};
									clearInterval(checkJWReady);
								}
							}, 500);
						})();
					</script>
			<div id="jwplayer_pGzjyQe0_8t2DpQMJ_div"></div>
				<script type="text/plain" class="optanon-category-C0002-C0004">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</script>
										</div>
					</div>
					
<div class="post-header">
	<h1 class="post-header__title">Miley Cyrus and Cody Simpson Shut Down Split Rumors By Spending First Christmas Together</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.intouchweekly.com/posts/category/news/">News</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Dec 26, 2019 10:56 am<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.intouchweekly.com/authors/jroth/" title="Jaclyn Roth" rel="author" class="">Jaclyn Roth</a>        </span>
    </div>
    	</div>
</div>
				</div>
				<div class="post-header__sidebar mobile-hidden desktop-hidden">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Video</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kendra-duggars-birth-special-sparks-lauren-caldwell-courting-rumors/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/11/Is-Lauren-Caldwell-Courting-a-Duggar-Boy.png?crop=1230px%2C95px%2C1330px%2C1330px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/11/Is-Lauren-Caldwell-Courting-a-Duggar-Boy.png?crop=1230px%2C95px%2C1330px%2C1330px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/11/Is-Lauren-Caldwell-Courting-a-Duggar-Boy.png?crop=1230px%2C95px%2C1330px%2C1330px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/11/Is-Lauren-Caldwell-Courting-a-Duggar-Boy.png?crop=1230px%2C95px%2C1330px%2C1330px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/11/Is-Lauren-Caldwell-Courting-a-Duggar-Boy.png?crop=1230px%2C95px%2C1330px%2C1330px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/11/Is-Lauren-Caldwell-Courting-a-Duggar-Boy.png?crop=1230px%2C95px%2C1330px%2C1330px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/11/Is-Lauren-Caldwell-Courting-a-Duggar-Boy.png?crop=1230px%2C95px%2C1330px%2C1330px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2019/11/Is-Lauren-Caldwell-Courting-a-Duggar-Boy.png?crop=1230px%2C95px%2C1330px%2C1330px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Lauren Caldwell and James Duggar Hold Niece Addison Renee" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/11/Is-Lauren-Caldwell-Courting-a-Duggar-Boy.png?fit=2560%2C1424">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kendra-duggars-birth-special-sparks-lauren-caldwell-courting-rumors/">Kendra Caldwell's Sister Lauren Sparks Rumors She's Courting a Duggar</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jill-duggar-got-her-hair-chopped-off-see-her-transformation/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggar-Transforms-Her-Style-With-Foot-Long-Haircut.jpg?crop=0px%2C0px%2C2000px%2C2000px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggar-Transforms-Her-Style-With-Foot-Long-Haircut.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggar-Transforms-Her-Style-With-Foot-Long-Haircut.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggar-Transforms-Her-Style-With-Foot-Long-Haircut.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggar-Transforms-Her-Style-With-Foot-Long-Haircut.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggar-Transforms-Her-Style-With-Foot-Long-Haircut.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggar-Transforms-Her-Style-With-Foot-Long-Haircut.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggar-Transforms-Her-Style-With-Foot-Long-Haircut.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Jill Duggar Transforms Her Style With Foot Long Haircut" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggar-Transforms-Her-Style-With-Foot-Long-Haircut.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/jill-duggar-got-her-hair-chopped-off-see-her-transformation/">Jill Duggar 'Got Her Hair Chopped Off,' and Fans Think She Looks Great</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/joy-anna-duggars-husband-austin-forsyth-is-being-sued-for-fraud/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/austin-forsyth-and-joy-duggar-selfie-in-the-car.jpg?crop=0px%2C53px%2C1080px%2C1080px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/austin-forsyth-and-joy-duggar-selfie-in-the-car.jpg?crop=0px%2C53px%2C1080px%2C1080px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/austin-forsyth-and-joy-duggar-selfie-in-the-car.jpg?crop=0px%2C53px%2C1080px%2C1080px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/austin-forsyth-and-joy-duggar-selfie-in-the-car.jpg?crop=0px%2C53px%2C1080px%2C1080px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/austin-forsyth-and-joy-duggar-selfie-in-the-car.jpg?crop=0px%2C53px%2C1080px%2C1080px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/austin-forsyth-and-joy-duggar-selfie-in-the-car.jpg?crop=0px%2C53px%2C1080px%2C1080px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/austin-forsyth-and-joy-duggar-selfie-in-the-car.jpg?crop=0px%2C53px%2C1080px%2C1080px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="austin forsyth and joy duggar selfie in the car" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/austin-forsyth-and-joy-duggar-selfie-in-the-car.jpg?fit=1080%2C1350">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/joy-anna-duggars-husband-austin-forsyth-is-being-sued-for-fraud/">Joy-Anna Duggar's Husband Austin Forsyth Is Being Sued for Fraud</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kate-gosselin-tells-mady-to-study-hard-at-college-in-instagram-photo/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/mady.gosselin_71084471_189791802194868_2032597736282616228_n.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/mady.gosselin_71084471_189791802194868_2032597736282616228_n.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/mady.gosselin_71084471_189791802194868_2032597736282616228_n.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/mady.gosselin_71084471_189791802194868_2032597736282616228_n.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/mady.gosselin_71084471_189791802194868_2032597736282616228_n.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/mady.gosselin_71084471_189791802194868_2032597736282616228_n.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/mady.gosselin_71084471_189791802194868_2032597736282616228_n.jpg?resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="mady.gosselin_71084471_189791802194868_2032597736282616228_n" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/mady.gosselin_71084471_189791802194868_2032597736282616228_n.jpg?fit=1080%2C1269">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kate-gosselin-tells-mady-to-study-hard-at-college-in-instagram-photo/">Kate Gosselin Comments on Daughter Mady's Pic With Her 'College Bestie'</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kate-plus-8-star-mady-gosselin-wants-to-have-her-own-identity/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Mady Gosselin Wants To Have Her Own Identity Outside of &#039;Kate Plus 8&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kate-plus-8-star-mady-gosselin-wants-to-have-her-own-identity/">Mady Gosselin Wants To Have 'Her Own Identity' Outside of 'Kate Plus 8'</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="dfp-wrapper " data-slot="yieldmo"><div id="yieldmo" class="dfp-slot dfp-container yieldmo"></div></div>		<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div>		<div class="dfp-wrapper " data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div></div>
		<div class="post-content track-ga">
			<p>Reunited and it feels so good! <a href="https://www.intouchweekly.com/tags/miley-cyrus-11730/"><strong>Miley Cyrus</strong></a> and her boyfriend, <a href="https://www.intouchweekly.com/posts/miley-cyrus-leaves-a-thirsty-comment-on-cody-simpsons-sexy-ig-pic/"><strong>Cody Simpson</strong></a>, spent their first Christmas together following rumors that the <a href="https://www.intouchweekly.com/posts/miley-cyrus-releases-my-sad-christmas-song-amid-cody-split-rumors/">two were no longer together</a>. The 27-year-old pop star shared several snaps of her day with her family on December 25, and of course, the 22-year-old singer joined in on the festivities. “Merry Xmas,” she captioned the sweet picture on her <a href="https://www.instagram.com/mileycyrus/?hl=en">Instagram Stories</a>. Miley continued to upload videos of her man strumming his guitar on the couch, and then shared a cute photo of them together.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/miley-cyrus-dating-history-shes-loved-some-of-hollywoods-hottest/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/miley-cyrus-dating-history-shes-loved-some-of-hollywoods-hottest/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2019/08/Miley-Cyrus-Relationship-Timeline-Promo.jpg?resize=120%2C68&#038;w=1180" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/08/Miley-Cyrus-Relationship-Timeline-Promo.jpg?resize=120%2C68&#038;w=1180 120w, https://www.intouchweekly.com/wp-content/uploads/2019/08/Miley-Cyrus-Relationship-Timeline-Promo.jpg?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/08/Miley-Cyrus-Relationship-Timeline-Promo.jpg?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/08/Miley-Cyrus-Relationship-Timeline-Promo.jpg?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2019/08/Miley-Cyrus-Relationship-Timeline-Promo.jpg?resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2019/08/Miley-Cyrus-Relationship-Timeline-Promo.jpg?resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2019/08/Miley-Cyrus-Relationship-Timeline-Promo.jpg?resize=1260%2C709 1260w" sizes="120px" alt="miley cyrus Relationship Timeline" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/08/Miley-Cyrus-Relationship-Timeline-Promo.jpg?fit=1600%2C900" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Miley Cyrus Has Dated Some of Hollywood's Hottest Stars Over the Years
		</span>
				</span>	</a>
</div>

<p>For his part, Cody posted a picture of a gold skull necklace that he seemingly gifted to his beau. “Museum quality for my queen,” he wrote. Additionally, the <a href="https://www.intouchweekly.com/tags/dancing-with-the-stars-17833/"><em>DWTS</em></a> alum filmed a video of the Tennessee native twerking in the kitchen. “Just some wholesome Christmas content,” he wrote. Later on, the handsome hunk appeared to be sitting down with Miley’s mom, <a href="https://www.intouchweekly.com/tags/tish-cyrus-13451/"><strong>Tish Cyrus</strong></a>, while the blonde babe danced around the room … again.</p>
<figure class="wp-caption alignnone"><img class="alignnone size-large wp-image-300162" src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Miley-Cody-Xmas-2.jpg?w=576&#038;resize=576%2C1024" alt="Miley Cyrus With Her Family" width="576" height="1024" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Miley-Cody-Xmas-2.jpg?w=400 400w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Miley-Cody-Xmas-2.jpg?w=600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Miley-Cody-Xmas-2.jpg?w=800 800w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Miley-Cody-Xmas-2.jpg?w=830 830w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Miley-Cody-Xmas-2.jpg?w=1200 1200w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Miley-Cody-Xmas-2.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Courtesy of Miley Cyrus/Instagram</span></figcaption></figure><p>Clearly, the couple is doing just fine even though the “Golden Thing” crooner was <a href="https://www.tmz.com/2019/12/22/cody-simpson-hang-out-playboy-model-miley-cyrus-lonely-holidays/">spotted in New York City with Playboy model</a> <a href="https://www.instagram.com/j_murr/?hl=en"><strong>Jordy Murray</strong></a>. However, Cody’s sister, <a href="https://www.instagram.com/allisimpson/?hl=en"><strong>Alli Simpson</strong></a>, cleared the air about his and Miley’s <a href="https://www.intouchweekly.com/posts/cody-simpsons-sister-alli-denies-miley-cyrus-split-theyre-together/">relationship status</a>. “Yes, [they’re] together for sure,” the 21-year-old told <a href="https://www.dailymail.co.uk/tvshowbiz/article-7820743/CONFIRMED-Cody-Simpson-girlfriend-Miley-Cyrus-amid-split-rumours.html"><em>The Daily Mail Australia</em></a> on December 23. “[Jordy] is his best friend <strong>Ryan McCarthy</strong>’s girlfriend of a few years. He’s visiting him for a couple of days.” Looks like Cody just made a pit stop in the Big Apple before he made his way to Nashville with the Cyrus clan.</p>
<script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/i3faEOuw.js"></script><script>
						(function() {
							var checkJWReady = setInterval( function() {
								if ("undefined" !== typeof jwplayer) {
									window.jwpDef.amiulIxsztC = jwplayer.defaults || {};
									clearInterval(checkJWReady);
								}
							}, 500);
						})();
					</script><div id="jwplayer_ulIxsztC_i3faEOuw_div"></div>
				<script type="text/plain" class="optanon-category-C0002-C0004">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</script><p>Prior to the holiday, Miley explained to her followers that she would be focusing on herself. “Been seeing a lot of posts about <a href="https://www.intouchweekly.com/posts/miley-cyrus-posts-about-self-love-amid-cody-simpson-drama/">self-love</a> and care during Christmas!” she began on December 23. “I think it’s super important for everyone to truly enjoy themselves this holiday season! Take time off, relax, enjoy warm meals, indulge in the sweets we usually try to stay away from but alsooooooo KEEP MOVING! Even if it’s for 15-20 minutes a day!”</p>
<figure class="wp-caption alignnone"><img class="alignnone size-large wp-image-300163" src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Cody-Simpson-Christmas-1.jpg?w=576&#038;resize=576%2C1024" alt="Miley Cyrus New Gift From Cody simpson" width="576" height="1024" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Cody-Simpson-Christmas-1.jpg?w=400 400w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Cody-Simpson-Christmas-1.jpg?w=600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Cody-Simpson-Christmas-1.jpg?w=800 800w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Cody-Simpson-Christmas-1.jpg?w=830 830w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Cody-Simpson-Christmas-1.jpg?w=1200 1200w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Cody-Simpson-Christmas-1.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Courtesy of Miley Cyrus/Instagram</span></figcaption></figure><p>Miley and Cody started dating in October — two months after she <a href="https://www.intouchweekly.com/posts/miley-cyrus-leaning-on-cody-simpson-after-liam-and-kaitlynn-splits/">called it quits</a> with <a href="https://www.intouchweekly.com/tags/liam-hemsworth-12030/"><strong>Liam Hemsworth</strong></a>. Despite being friends for years, the two realized they wanted to take their relationship to the next level. Now, it seems like the duo are smitten with each other. “I’m <a href="https://www.intouchweekly.com/posts/cody-simpson-confirms-miley-cyrus-relationship-im-very-happy/">very happy</a>. Yeah, I’m very, very happy,” he told <em>In Touch</em> and other reporters in October. “She’s creative. She’s very passionate about what she does and I’m very similar in that sense, that’s why we get along so well. We just have a ball and that’s the most important part of a relationship.”</p>
<p>We are glad to see #Midy is still going strong! Merry Christmas, you two!</p>			
			<div class="dfp-wrapper " data-slot="sh-gal1"><div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div></div>
			
			<div class="share-alt">
							</div>

			<div id="ds_mb" class="ds_mb"></div>

				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/christmas-14608/" rel="tag">Christmas</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/miley-cyrus-11730/" rel="tag">Miley Cyrus</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/romance-25823/" rel="tag">romance</a></li>		</ul>
	</div>
	
		</div>

		
	</div>

			<div id="yappa-comments-frame" style="width: 100%;"></div>

		<div id="zergnet-widget-68225"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_tcLBc9rX"
     data-post-id="300151"
     data-post-url="https://www.intouchweekly.com/?p=300151"
     data-post-tags="Christmas, Miley Cyrus, romance">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Video</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kendra-duggars-birth-special-sparks-lauren-caldwell-courting-rumors/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/11/Is-Lauren-Caldwell-Courting-a-Duggar-Boy.png?crop=1230px%2C95px%2C1330px%2C1330px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/11/Is-Lauren-Caldwell-Courting-a-Duggar-Boy.png?crop=1230px%2C95px%2C1330px%2C1330px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/11/Is-Lauren-Caldwell-Courting-a-Duggar-Boy.png?crop=1230px%2C95px%2C1330px%2C1330px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/11/Is-Lauren-Caldwell-Courting-a-Duggar-Boy.png?crop=1230px%2C95px%2C1330px%2C1330px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/11/Is-Lauren-Caldwell-Courting-a-Duggar-Boy.png?crop=1230px%2C95px%2C1330px%2C1330px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/11/Is-Lauren-Caldwell-Courting-a-Duggar-Boy.png?crop=1230px%2C95px%2C1330px%2C1330px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/11/Is-Lauren-Caldwell-Courting-a-Duggar-Boy.png?crop=1230px%2C95px%2C1330px%2C1330px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2019/11/Is-Lauren-Caldwell-Courting-a-Duggar-Boy.png?crop=1230px%2C95px%2C1330px%2C1330px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Lauren Caldwell and James Duggar Hold Niece Addison Renee" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/11/Is-Lauren-Caldwell-Courting-a-Duggar-Boy.png?fit=2560%2C1424">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kendra-duggars-birth-special-sparks-lauren-caldwell-courting-rumors/">Kendra Caldwell's Sister Lauren Sparks Rumors She's Courting a Duggar</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jill-duggar-got-her-hair-chopped-off-see-her-transformation/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggar-Transforms-Her-Style-With-Foot-Long-Haircut.jpg?crop=0px%2C0px%2C2000px%2C2000px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggar-Transforms-Her-Style-With-Foot-Long-Haircut.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggar-Transforms-Her-Style-With-Foot-Long-Haircut.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggar-Transforms-Her-Style-With-Foot-Long-Haircut.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggar-Transforms-Her-Style-With-Foot-Long-Haircut.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggar-Transforms-Her-Style-With-Foot-Long-Haircut.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggar-Transforms-Her-Style-With-Foot-Long-Haircut.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggar-Transforms-Her-Style-With-Foot-Long-Haircut.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Jill Duggar Transforms Her Style With Foot Long Haircut" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggar-Transforms-Her-Style-With-Foot-Long-Haircut.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/jill-duggar-got-her-hair-chopped-off-see-her-transformation/">Jill Duggar 'Got Her Hair Chopped Off,' and Fans Think She Looks Great</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/joy-anna-duggars-husband-austin-forsyth-is-being-sued-for-fraud/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/austin-forsyth-and-joy-duggar-selfie-in-the-car.jpg?crop=0px%2C53px%2C1080px%2C1080px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/austin-forsyth-and-joy-duggar-selfie-in-the-car.jpg?crop=0px%2C53px%2C1080px%2C1080px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/austin-forsyth-and-joy-duggar-selfie-in-the-car.jpg?crop=0px%2C53px%2C1080px%2C1080px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/austin-forsyth-and-joy-duggar-selfie-in-the-car.jpg?crop=0px%2C53px%2C1080px%2C1080px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/austin-forsyth-and-joy-duggar-selfie-in-the-car.jpg?crop=0px%2C53px%2C1080px%2C1080px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/austin-forsyth-and-joy-duggar-selfie-in-the-car.jpg?crop=0px%2C53px%2C1080px%2C1080px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/austin-forsyth-and-joy-duggar-selfie-in-the-car.jpg?crop=0px%2C53px%2C1080px%2C1080px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="austin forsyth and joy duggar selfie in the car" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/austin-forsyth-and-joy-duggar-selfie-in-the-car.jpg?fit=1080%2C1350">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/joy-anna-duggars-husband-austin-forsyth-is-being-sued-for-fraud/">Joy-Anna Duggar's Husband Austin Forsyth Is Being Sued for Fraud</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kate-gosselin-tells-mady-to-study-hard-at-college-in-instagram-photo/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/mady.gosselin_71084471_189791802194868_2032597736282616228_n.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/mady.gosselin_71084471_189791802194868_2032597736282616228_n.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/mady.gosselin_71084471_189791802194868_2032597736282616228_n.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/mady.gosselin_71084471_189791802194868_2032597736282616228_n.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/mady.gosselin_71084471_189791802194868_2032597736282616228_n.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/mady.gosselin_71084471_189791802194868_2032597736282616228_n.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/mady.gosselin_71084471_189791802194868_2032597736282616228_n.jpg?resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="mady.gosselin_71084471_189791802194868_2032597736282616228_n" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/mady.gosselin_71084471_189791802194868_2032597736282616228_n.jpg?fit=1080%2C1269">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kate-gosselin-tells-mady-to-study-hard-at-college-in-instagram-photo/">Kate Gosselin Comments on Daughter Mady's Pic With Her 'College Bestie'</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kate-plus-8-star-mady-gosselin-wants-to-have-her-own-identity/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Mady Gosselin Wants To Have Her Own Identity Outside of &#039;Kate Plus 8&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kate-plus-8-star-mady-gosselin-wants-to-have-her-own-identity/">Mady Gosselin Wants To Have 'Her Own Identity' Outside of 'Kate Plus 8'</a>
					</h2>

				</article>
					</div>
	</div>
<div id="ds_rr_anchor"></div>	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

<div class="dfp-wrapper " data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>				<script>
					if ( !inMobileViewPort ) {
						llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard', targeting: {pos: "leader2"}};
					}
				</script>

				
	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<svg><use xlink:href="#icon-in-logo" /></svg>
												<span>Exclusives</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/90-day-fiance-paola-darcey-larissa-and-more-celebrate-christmas/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/90-day-fiance-christmas.png?crop=0px%2C51px%2C776px%2C440px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/90-day-fiance-christmas.png?crop=0px%2C51px%2C776px%2C440px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2019/12/90-day-fiance-christmas.png?crop=0px%2C51px%2C776px%2C440px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/12/90-day-fiance-christmas.png?crop=0px%2C51px%2C776px%2C440px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/90-day-fiance-christmas.png?crop=0px%2C51px%2C776px%2C440px&amp;resize=630%2C354 630w" sizes="(max-width: 400px) 408px, 408px" alt="90 day fiance christmas" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/90-day-fiance-christmas.png?fit=776%2C776">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/90-day-fiance-paola-darcey-larissa-and-more-celebrate-christmas/">Merry Christmas! Find Out How Your '90 Day Fiance' Faves Are Celebrating</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jessica-biel-and-justin-timberlake-need-to-talk-more-about-scandal/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Justin-Jessica-Need-To-Talk-About-Scandal.jpg?crop=0px%2C206px%2C3059px%2C1733px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Justin-Jessica-Need-To-Talk-About-Scandal.jpg?crop=0px%2C206px%2C3059px%2C1733px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Justin-Jessica-Need-To-Talk-About-Scandal.jpg?crop=0px%2C206px%2C3059px%2C1733px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Justin-Jessica-Need-To-Talk-About-Scandal.jpg?crop=0px%2C206px%2C3059px%2C1733px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Justin-Jessica-Need-To-Talk-About-Scandal.jpg?crop=0px%2C206px%2C3059px%2C1733px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Justin-Jessica-Need-To-Talk-About-Scandal.jpg?crop=0px%2C206px%2C3059px%2C1733px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Justin-Jessica-Need-To-Talk-About-Scandal.jpg?crop=0px%2C206px%2C3059px%2C1733px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Justin-Jessica-Need-To-Talk-About-Scandal.jpg?crop=0px%2C206px%2C3059px%2C1733px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Justin-Jessica-Need-To-Talk-About-Scandal.jpg?crop=0px%2C206px%2C3059px%2C1733px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Justin Timberlake and Jessica Biel Walking in Paris" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Justin-Jessica-Need-To-Talk-About-Scandal.jpg?fit=3059%2C4588">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/jessica-biel-and-justin-timberlake-need-to-talk-more-about-scandal/">Justin Timberlake and Jessica Biel 'Need to Talk More' About PDA Scandal</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kate-plus-8-star-mady-gosselin-wants-to-have-her-own-identity/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?crop=0px%2C8px%2C2000px%2C1133px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?crop=0px%2C8px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?crop=0px%2C8px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?crop=0px%2C8px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?crop=0px%2C8px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?crop=0px%2C8px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?crop=0px%2C8px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?crop=0px%2C8px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?crop=0px%2C8px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Mady Gosselin Wants To Have Her Own Identity Outside of &#039;Kate Plus 8&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Mady-Gosselin-Wants-Own-Identity-Outside-Kate-Gosselin-Plus-8-feat.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/kate-plus-8-star-mady-gosselin-wants-to-have-her-own-identity/">Mady Gosselin Wants To Have 'Her Own Identity' Outside of 'Kate Plus 8'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/mike-the-situation-sorrentino-gushes-the-holidays-are-a-celebration/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Mike-The-Situation-Sorrentino-and-Wife-Lauren-Sorrentino-are-Celebrating-the-Holidays-in-Style.jpg?crop=0px%2C181px%2C1080px%2C612px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Mike-The-Situation-Sorrentino-and-Wife-Lauren-Sorrentino-are-Celebrating-the-Holidays-in-Style.jpg?crop=0px%2C181px%2C1080px%2C612px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mike-The-Situation-Sorrentino-and-Wife-Lauren-Sorrentino-are-Celebrating-the-Holidays-in-Style.jpg?crop=0px%2C181px%2C1080px%2C612px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mike-The-Situation-Sorrentino-and-Wife-Lauren-Sorrentino-are-Celebrating-the-Holidays-in-Style.jpg?crop=0px%2C181px%2C1080px%2C612px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mike-The-Situation-Sorrentino-and-Wife-Lauren-Sorrentino-are-Celebrating-the-Holidays-in-Style.jpg?crop=0px%2C181px%2C1080px%2C612px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mike-The-Situation-Sorrentino-and-Wife-Lauren-Sorrentino-are-Celebrating-the-Holidays-in-Style.jpg?crop=0px%2C181px%2C1080px%2C612px&amp;resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="Mike The Situation Sorrentino and Wife Lauren Sorrentino are Celebrating the Holidays in Style" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Mike-The-Situation-Sorrentino-and-Wife-Lauren-Sorrentino-are-Celebrating-the-Holidays-in-Style.jpg?fit=1080%2C1350">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/mike-the-situation-sorrentino-gushes-the-holidays-are-a-celebration/">The Situation Gushes the Holidays Are 'a Celebration' This Year</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/maitland-wards-new-christmas-featurette-is-naughty-and-twisted/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Maitland-Ward-Christmas-Movie.jpg?crop=0px%2C0px%2C1080px%2C612px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Maitland-Ward-Christmas-Movie.jpg?crop=0px%2C0px%2C1080px%2C612px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Maitland-Ward-Christmas-Movie.jpg?crop=0px%2C0px%2C1080px%2C612px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Maitland-Ward-Christmas-Movie.jpg?crop=0px%2C0px%2C1080px%2C612px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Maitland-Ward-Christmas-Movie.jpg?crop=0px%2C0px%2C1080px%2C612px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Maitland-Ward-Christmas-Movie.jpg?crop=0px%2C0px%2C1080px%2C612px&amp;resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="Maitland Ward Wearing All Red" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Maitland-Ward-Christmas-Movie.jpg?fit=1080%2C1350">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/maitland-wards-new-christmas-featurette-is-naughty-and-twisted/">Maitland Ward Wants Fans to 'Enjoy' Her 'Naughty' Christmas Featurette</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/queen-elizabeth-is-ok-with-harry-and-meghan-in-canada-for-holidays/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Qjueen-Elizabeth-OK-With-Harry-Meghan-Holidays.jpg?crop=0px%2C0px%2C1421px%2C805px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Qjueen-Elizabeth-OK-With-Harry-Meghan-Holidays.jpg?crop=0px%2C0px%2C1421px%2C805px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Qjueen-Elizabeth-OK-With-Harry-Meghan-Holidays.jpg?crop=0px%2C0px%2C1421px%2C805px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Qjueen-Elizabeth-OK-With-Harry-Meghan-Holidays.jpg?crop=0px%2C0px%2C1421px%2C805px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Qjueen-Elizabeth-OK-With-Harry-Meghan-Holidays.jpg?crop=0px%2C0px%2C1421px%2C805px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Qjueen-Elizabeth-OK-With-Harry-Meghan-Holidays.jpg?crop=0px%2C0px%2C1421px%2C805px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Qjueen-Elizabeth-OK-With-Harry-Meghan-Holidays.jpg?crop=0px%2C0px%2C1421px%2C805px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Qjueen-Elizabeth-OK-With-Harry-Meghan-Holidays.jpg?crop=0px%2C0px%2C1421px%2C805px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Meghan Markle Wearing a Black Dress With Prince Harry and Queen Elizabeth" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Qjueen-Elizabeth-OK-With-Harry-Meghan-Holidays.jpg?fit=1421%2C1112">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/queen-elizabeth-is-ok-with-harry-and-meghan-in-canada-for-holidays/">Queen Elizabeth Is OK With Harry and Meghan Spending Christmas in Canada</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/mike-sorrentino-and-wife-lauren-are-trying-for-kids-after-miscarriage/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Mike-Lauren-Babies-2.jpg?crop=0px%2C0px%2C2460px%2C1394px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Mike-Lauren-Babies-2.jpg?crop=0px%2C0px%2C2460px%2C1394px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mike-Lauren-Babies-2.jpg?crop=0px%2C0px%2C2460px%2C1394px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mike-Lauren-Babies-2.jpg?crop=0px%2C0px%2C2460px%2C1394px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mike-Lauren-Babies-2.jpg?crop=0px%2C0px%2C2460px%2C1394px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mike-Lauren-Babies-2.jpg?crop=0px%2C0px%2C2460px%2C1394px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mike-Lauren-Babies-2.jpg?crop=0px%2C0px%2C2460px%2C1394px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mike-Lauren-Babies-2.jpg?crop=0px%2C0px%2C2460px%2C1394px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mike-Lauren-Babies-2.jpg?crop=0px%2C0px%2C2460px%2C1394px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Mike Sorrentino With Lauren Sorrentino at the MTV Awards" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Mike-Lauren-Babies-2.jpg?fit=2460%2C3000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/mike-sorrentino-and-wife-lauren-are-trying-for-kids-after-miscarriage/">Mike Sorrentino and Wife Lauren Are Staying Positive After Miscarriage</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/justin-timberlake-and-jessica-biel-coming-together-on-christmas/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Justin-Timberlake-and-Jessica-Coming-Together-on-Xmas-for-Their-Son-1.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Justin-Timberlake-and-Jessica-Coming-Together-on-Xmas-for-Their-Son-1.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Justin-Timberlake-and-Jessica-Coming-Together-on-Xmas-for-Their-Son-1.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Justin-Timberlake-and-Jessica-Coming-Together-on-Xmas-for-Their-Son-1.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Justin-Timberlake-and-Jessica-Coming-Together-on-Xmas-for-Their-Son-1.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Justin-Timberlake-and-Jessica-Coming-Together-on-Xmas-for-Their-Son-1.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Justin-Timberlake-and-Jessica-Coming-Together-on-Xmas-for-Their-Son-1.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Justin-Timberlake-and-Jessica-Coming-Together-on-Xmas-for-Their-Son-1.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Justin-Timberlake-and-Jessica-Coming-Together-on-Xmas-for-Their-Son-1.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Justin-Timberlake-and-Jessica-&#039;Coming-Together&#039;-on-Xmas-for-Their-Son-1" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Justin-Timberlake-and-Jessica-Coming-Together-on-Xmas-for-Their-Son-1.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/justin-timberlake-and-jessica-biel-coming-together-on-christmas/">Justin Timberlake and Jessica 'Coming Together' on Xmas for Their Son</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kim-d-reveals-why-teresa-and-joe-giudice-arent-rushing-divorce/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/kim-d-teresa-joe-giudice-feature.jpg?crop=0px%2C33px%2C2000px%2C1133px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/kim-d-teresa-joe-giudice-feature.jpg?crop=0px%2C33px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2019/12/kim-d-teresa-joe-giudice-feature.jpg?crop=0px%2C33px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/12/kim-d-teresa-joe-giudice-feature.jpg?crop=0px%2C33px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/kim-d-teresa-joe-giudice-feature.jpg?crop=0px%2C33px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2019/12/kim-d-teresa-joe-giudice-feature.jpg?crop=0px%2C33px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2019/12/kim-d-teresa-joe-giudice-feature.jpg?crop=0px%2C33px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2019/12/kim-d-teresa-joe-giudice-feature.jpg?crop=0px%2C33px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2019/12/kim-d-teresa-joe-giudice-feature.jpg?crop=0px%2C33px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Kim DePaola, Teresa and Joe Giudice" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/kim-d-teresa-joe-giudice-feature.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/kim-d-reveals-why-teresa-and-joe-giudice-arent-rushing-divorce/">Kim D Reveals Why Teresa and Joe Giudice Aren't in a Rush to Divorce</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="300151" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[299774,299888,299764,299395,298158,299237,298697,298527,297891]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>				<script>
					if ( ! ("rr3" in llSlots) && !inTabletViewPort && !inMobileViewPort ) {
						llSlots["rr3"] = {id: "rr3", name: "rr", device: "desktop", size: [[300,250],[300,225],[300,600],[160,600]], targeting: {pos: "rr3"}};
					}
				</script>
						</div>
	</div>
</div>
		</div>
	</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.intouchweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">In Touch Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-intouch-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="http://www.facebook.com/InTouchWeekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">In Touch Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">In Touch Weekly is part of the American Media Entertainment Group.<br>Copyright 2019 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">In Touch Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-201709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201709"><a href="https://www.intouchweekly.com/archives/">Archives</a></li>
<li id="menu-item-260471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260471"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-260470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260470"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-260472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260472"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-260473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260473"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-260475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260475"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-260474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260474"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-260469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260469"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="ot-sdk-show-settings">Do Not Sell</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-130808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130808"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-130809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130809"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-130810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130810"><a href="https://www.intouchweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-134887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134887"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
<li id="menu-item-260468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260468"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-130811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130811"><a href="/archives/">SIte Map</a></li>
<li id="menu-item-298102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298102"><a href="https://www.intouchweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-298103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298103"><a href="https://www.americanmediainc.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.intouchweekly.com/wp-content/uploads/2019/05/IT2319_cover_cn3_View.jpg?w=300" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/05/IT2319_cover_cn3_View.jpg?w=200 1x, https://www.intouchweekly.com/wp-content/uploads/2019/05/IT2319_cover_cn3_View.jpg?w=400 2x" sizes="200px" alt="In This Issue of In Touch Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=NTW">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="http://www.intouchweekly.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div><div class="dfp-wrapper " data-slot="teads"><div id="teads" class="dfp-slot dfp-container teads"></div></div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
	<script type='text/javascript' src='https://www.intouchweekly.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1573161115g'></script>
<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1577371871g'></script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=5.3.2'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js,/wp-includes/js/wp-embed.min.js?m=1576711028j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'149114667',post:'300151',tz:'-5',srv:'www.intouchweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149114667', '300151' ]);
</script>
</body>
</html>
