<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.intouchweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="36677945-95df-4551-ae71-315d352a975d"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>


			<title>Travis Scott Shares Cozy Photos With Kylie Jenner Amid Quarantine</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":335075,"contentType":"article","nodeCategory":["News"],"nodeTags":["Kylie Jenner","Stormi Webster","Travis Scott"],"contentUpdatedDate":"2020\/05\/11","contentPublishDate":"2020\/05\/11","pageTitle":"Travis Scott Shares Cozy Never Before Seen Photos With Kylie Jenner Amid Social Distancing Together","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Travis Scott shared cozy throwback photos with Kylie Jenner after her sweet birthday shout-out to the rapper. Get an update on the pair!"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.intouchweekly.com/posts/travis-scott-shares-cozy-photos-with-kylie-jenner-amid-quarantine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Travis Scott Shares Cozy Never Before Seen Photos With Kylie Jenner Amid Social Distancing Together" />
<meta property="og:description" content="Travis Scott shared cozy throwback photos with Kylie Jenner after her sweet birthday shout-out to the rapper. Get an update on the pair!" />
<meta property="og:url" content="https://www.intouchweekly.com/posts/travis-scott-shares-cozy-photos-with-kylie-jenner-amid-quarantine/" />
<meta property="og:site_name" content="In Touch Weekly" />
<meta property="article:tag" content="Kylie Jenner" />
<meta property="article:tag" content="Stormi Webster" />
<meta property="article:tag" content="Travis Scott" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-05-11T21:01:21+00:00" />
<meta property="article:modified_time" content="2020-05-11T21:00:28+00:00" />
<meta property="og:updated_time" content="2020-05-11T21:00:28+00:00" />
<meta property="fb:app_id" content="437388016401044" />
<meta property="og:image" content="https://www.intouchweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-11-at-4.26.53-PM.png?resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.intouchweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-11-at-4.26.53-PM.png?resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta content="593583017" property="fb:admins" /><meta content="75932763901" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Travis Scott shared cozy throwback photos with Kylie Jenner after her sweet birthday shout-out to the rapper. Get an update on the pair!" />
<meta name="twitter:title" content="Travis Scott Shares Cozy Never Before Seen Photos With Kylie Jenner Amid Social Distancing Together" />
<meta name="twitter:image" content="https://www.intouchweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-11-at-4.26.53-PM.png?resize=1200%2C630" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.intouchweekly.com/#website","url":"https://www.intouchweekly.com/","name":"In Touch Weekly"},{"@type":"ImageObject","@id":"https://www.intouchweekly.com/posts/travis-scott-shares-cozy-photos-with-kylie-jenner-amid-quarantine/#primaryimage","url":"https://www.intouchweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-11-at-4.26.53-PM.png?fit=1910%2C1218","width":1910,"height":1218,"caption":"Travis Scott Shares Cozy New Photos With Kylie"},{"@type":"WebPage","@id":"https://www.intouchweekly.com/posts/travis-scott-shares-cozy-photos-with-kylie-jenner-amid-quarantine/#webpage","url":"https://www.intouchweekly.com/posts/travis-scott-shares-cozy-photos-with-kylie-jenner-amid-quarantine/","inLanguage":"en-US","name":"Travis Scott Shares Cozy Photos With Kylie Jenner Amid Quarantine","isPartOf":{"@id":"https://www.intouchweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.intouchweekly.com/posts/travis-scott-shares-cozy-photos-with-kylie-jenner-amid-quarantine/#primaryimage"},"datePublished":"2020-05-11T21:01:21+00:00","dateModified":"2020-05-11T21:00:28+00:00","author":{"@id":"https://www.intouchweekly.com/#/schema/person/2aa148a044c5114d89895ce2d9c9ccb3"},"description":"Travis Scott shared cozy throwback photos with Kylie Jenner after her sweet birthday shout-out to the rapper. Get an update on the pair!"},{"@type":["Person"],"@id":"https://www.intouchweekly.com/#/schema/person/2aa148a044c5114d89895ce2d9c9ccb3","name":"Samantha Benitz","image":{"@type":"ImageObject","@id":"https://www.intouchweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a9e75358136ee5eb4c8132bcfe55c294?s=96&d=mm&r=g","caption":"Samantha Benitz"},"description":"<span style=\"font-weight: 400\">Samantha Benitz is a digital staff writer</span><span style=\"font-weight: 400\">\u00a0with a true passion for entertainment news. She loves to cover hot topics, including reality shows from </span><i><span style=\"font-weight: 400\">90 Day Fianc\u00e9</span></i><span style=\"font-weight: 400\"> to </span><i><span style=\"font-weight: 400\">Teen Mom </span></i><span style=\"font-weight: 400\">and </span><i><span style=\"font-weight: 400\">Love &amp; Hip Hop</span></i><span style=\"font-weight: 400\">, as well as all of the star-studded events.\u00a0</span>","sameAs":[]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.intouchweekly.com\/posts\/travis-scott-shares-cozy-photos-with-kylie-jenner-amid-quarantine\/#webpage","publisher":{"@id":"https:\/\/www.intouchweekly.com\/posts\/travis-scott-shares-cozy-photos-with-kylie-jenner-amid-quarantine\/#organization"},"isPartOf":{"@id":"https:\/\/www.intouchweekly.com\/posts\/travis-scott-shares-cozy-photos-with-kylie-jenner-amid-quarantine\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"In Touch Weekly","url":"https:\/\/www.intouchweekly.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-intouch.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["http:\/\/www.facebook.com\/InTouchWeekly","https:\/\/twitter.com\/intouchweekly","https:\/\/www.instagram.com\/intouchweekly\/?hl=en","https:\/\/plus.google.com\/+intouchweekly"]}</script>
<script type="application/ld+json">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</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="In Touch Weekly &raquo; Feed" href="https://www.intouchweekly.com/feed/" />
	<script>window.pb_host = "intouch"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.intouch/pb_2020_04_27_18_44_58.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = {"sh-hp1":"K16jxVTSNu3y81riKxnqU2M3","sh-hp2":"zZgKNWbsLdHdNfbu7yH2JdfL","sh-hp3":"FGHggYUYKeEmoCNvd7Lj8Tfo","sh-ch1":"8WByreuZeqemRqAMo7H9AG1E","sh-ch2":"7X7STYCEqFsj72HwW7YyjiBR","sh-gal":"FQVteSpHz5S71B1NBkB5jpNH","sh-inf":"sFoNHSzx7VYhLo8juLQPuG9r"};
		window.ntvkeys = {"sh-hp1":"1096412","sh-hp2":"1111889","sh-hp3":"1111890","sh-ch1":"1096413","sh-ch2":"1111891","sh-inf":"1096414"};
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.itw/';
		var pageID = '335075';
		var keyword = 'post';
		var cType = 'Article';
		var adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.pauseRefresh = false;
			if ( window.refresh ) {
				googletag.cmd.push( function() {
					googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: rendered: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							if ( event.isEmpty ) {
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
								if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
									window.dataLayer = window.dataLayer || [];
									dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
								}
							}
						}
					} );
					googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: imr: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							console.log( 'AMI: will be refreshed: ', slot_id );
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
						} else {
							console.log( 'AMI: will not be refreshed: ', slot_id );
						}
					} );
				} );
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.intouchweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.intouchweekly.com/_static/??-eJxtjksOwjAMRC9EarVSUVkgjoLysVrT/BQ7Qr09plvYzWLem4F3NZR97AEZPDMEYgEXi99NJNdsO4DliDgkyoMWLqCEL1kwC8iGSTmbyDjbsYFlRmFwnWI4dSerC1K633741E2NfaXM8EKp1u/w1DewYsZG2uL/8St6pPs4L7dpnsbl+gFYkEnZ' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGphYWhhZmZiVEWACXMILc='></script>
<link rel='https://api.w.org/' href='https://www.intouchweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.intouchweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.intouchweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/pa5Fxh-1par' />
<link rel="alternate" type="application/json+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Ftravis-scott-shares-cozy-photos-with-kylie-jenner-amid-quarantine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Ftravis-scott-shares-cozy-photos-with-kylie-jenner-amid-quarantine%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
		<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-KRVDT6T");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .gallery-item__caption {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.2;
}

/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}
			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-335075 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRVDT6T" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper " data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
							<div class="desktop-only color__variation">
					<div class="color__variation-first"></div>
					<div class="color__variation-second"></div>
					<div class="color__variation-third"></div>
				</div>
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
									<div class="color-line">
						<div class="color-line-one"></div>
						<div class="color-line-two"></div>
						<div class="color-line-three"></div>
					</div>
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-258605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258605 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-258606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258606 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-258607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258607 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-258609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258609 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-258610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258610 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-258611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258611 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-261937" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261937 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-261938" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261938 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-261940" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261940 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo desktop-only">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>

				<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/privacy-policy" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/cookie-policy" target="_blank">Cookie Policy</a>
							</li>

														<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>
							
						</ul>
					</li>

										<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>
					
					<li><a href="http://www.facebook.com/InTouchWeekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030" target="blank" rel="nofollow">
						SUBSCRIBE <span >NOW!</span>
					</a>
											<a class="header__text-pay" href="#" id="send-scoop-trigger">WE PAY FOR SCOOPS</a>
									</div>

								<!--  Send us a scoop popup	-->
				<div class="send-scoop__container" id="send-scoop-popup">
					<div class="page-wrapper">
						<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
						<h2 class="send-scoop__title">Send us a scoop!</h2>
						<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
							<input type="hidden" name="action" value="ok_tip_form">
							<div class="sender-info">
								<div class="field-container">
									<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
								</div>
								<div class="field-container">
									<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
								</div>
								<div class="field-container">
									<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
								</div>
								<div class="sender-msg">
									<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
									<div id="captcha_div"></div>
								</div>
								<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND THE GOODS!</button>
							</div>
						</form>
					</div>
				</div>
							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					
<div class="post-header">
	<h1 class="post-header__title">Travis Scott Shares Cozy Never Before Seen Photos With Kylie Jenner Amid Social Distancing Together</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.intouchweekly.com/posts/category/news/">News</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">May 11, 2020 5:01 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.intouchweekly.com/authors/samantha-benitz-100464/" title="Samantha Benitz" rel="author" class="">Samantha Benitz</a>        </span>
    </div>
    	</div>
</div>

											<figure class="post-hero">
														<img src="https://www.intouchweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-11-at-4.26.53-PM.png?resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-11-at-4.26.53-PM.png?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-11-at-4.26.53-PM.png?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-11-at-4.26.53-PM.png?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-11-at-4.26.53-PM.png?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-11-at-4.26.53-PM.png?resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-11-at-4.26.53-PM.png?resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-11-at-4.26.53-PM.png?resize=1260%2C709 1260w" sizes="(max-width: 600px) 600px, 940px" alt="Travis Scott Shares Cozy New Photos With Kylie" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-11-at-4.26.53-PM.png?fit=1910%2C1218">															<p class="photo-credit">AFF-USA/Shutterstock</p>
													</figure>
										</div>

				<div class="post-header__sidebar mobile-hidden desktop-hidden">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">Meghan Markle ‘Hated’ Her Royal Dress Code: She’d Rather Wear ‘Sweats’</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=600%2C600 600w" sizes="(min-width: 400px) 90px, 300px" alt="Jamie and Doug Season 1 MAFS" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?fit=750%2C750">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">Still Together? See Where the 'Married at First Sight' Couples Are Now</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kobe-bryant-family-pictures-see-photos-of-his-wife-and-kids/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=600%2C600 600w" sizes="(min-width: 400px) 90px, 300px" alt="Kobe Bryant Family Photos" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?fit=964%2C602">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kobe-bryant-family-pictures-see-photos-of-his-wife-and-kids/">These Photos of Kobe Bryant Prove How Much He Loved His Family</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Who Are Kobe Bryant&#039;s Wife and Kids?" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?fit=3150%2C3726">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">Kobe Bryant Was a Family Man and Had 4 Daughters With Wife Vanessa</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/duggars-wearing-pants-159940/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Duggar Girls Wearing Pants and Jeans" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?fit=2500%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/duggars-wearing-pants-159940/">The Duggars Won't Stop Wearing Pants Because Nothing Is Sacred Anymore</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper " data-slot="yieldmo"><div id="yieldmo" class="dfp-slot dfp-container yieldmo"></div></div>			<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div>			<div class="dfp-wrapper " data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div></div>
			<div class="track-ga">
				<p>Good times! <a href="https://www.intouchweekly.com/tags/travis-scott-28958/"><strong>Travis Scott</strong></a> shared never before seen photos from a fun evening out with <a href="https://www.intouchweekly.com/tags/kylie-jenner-12438/"><strong>Kylie Jenner</strong></a>, fueling rumors they have reconciled amid the two <a href="https://www.intouchweekly.com/posts/kylie-jenner-slammed-for-saying-shes-bored-amid-social-distancing/">social distancing</a> together. The rapper took to Instagram with the cozy throwback portraits on Monday, May 11, taken during their trip to Kensington, London back in 2017.</p>
<p>In the first shot, Travis, 28, cuddles close to Kylie, 22, as she makes a playful expression while clad in her <strong>LL Cool J</strong> sweater. The second shot shows the makeup maven sticking her tongue out next to the “Goosebumps” performer.</p>
<p>Travis didn’t post a message for the reality star on Mother’s Day, but he did share photos of the same flowers she posted on her page, hinting they were from him.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/kylie-jenners-sexiest-moments-ever-see-the-racy-photos/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/kylie-jenners-sexiest-moments-ever-see-the-racy-photos/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2019/08/kylie-jenner-sexiest-moment.jpg?resize=120%2C68&#038;w=1180" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/08/kylie-jenner-sexiest-moment.jpg?resize=120%2C68&#038;w=1180 120w, https://www.intouchweekly.com/wp-content/uploads/2019/08/kylie-jenner-sexiest-moment.jpg?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/08/kylie-jenner-sexiest-moment.jpg?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/08/kylie-jenner-sexiest-moment.jpg?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2019/08/kylie-jenner-sexiest-moment.jpg?resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2019/08/kylie-jenner-sexiest-moment.jpg?resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2019/08/kylie-jenner-sexiest-moment.jpg?resize=1260%2C709 1260w" sizes="120px" alt="Kylie Jenner Sexiest Moments" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/08/kylie-jenner-sexiest-moment.jpg?fit=1600%2C900" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Ow, Ow! Kylie Jenner’s Sexiest Moments Are *Almost* Too Hot to Handle
		</span>
				</span>	</a>
</div>

<figure class="wp-caption alignnone"><img class="alignnone size-full wp-image-335117" src="https://www.intouchweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-11-at-5.07.30-PM.png?resize=706%2C1372" alt="Travis Scott Shares Flower Photos" width="706" height="1372" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-11-at-5.07.30-PM.png?resize=706%2C1372?w=400 400w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-11-at-5.07.30-PM.png?resize=706%2C1372?w=600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-11-at-5.07.30-PM.png?resize=706%2C1372?w=800 800w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-11-at-5.07.30-PM.png?resize=706%2C1372?w=830 830w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-11-at-5.07.30-PM.png?resize=706%2C1372?w=1200 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-11-at-5.07.30-PM.png?resize=706%2C1372?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Courtesy of Travis Scott/Instagram</span></figcaption></figure><p>Just last week, the amicable exes revealed they were <a href="https://www.intouchweekly.com/posts/kylie-jenner-and-travis-scott-hang-with-stormi-after-birthday-shout-out/">hanging out at home together</a> with their daughter, <a href="https://www.intouchweekly.com/tags/stormi-webster-50530/">Stormi Webster</a>, amid the quarantine. In one video the reality star posted, the duo enjoyed the sunny weather outside while playing with some filters on social media. The squad also had a pizza night and snacked on some ice cream for dessert.</p>
<p>It’s obvious they’re on great terms at the moment, considering the beauty guru even gushed over her baby daddy while <a href="https://www.intouchweekly.com/posts/kylie-jenner-tells-travis-scott-shell-love-him-forever-in-birthday-post/">celebrating his birthday</a> on April 30. “DADA. Happy birthday to Daddy of the Year!” she wrote in her sentimental caption, before praising him as an incredible father to their precious 2-year-old daughter.</p>
<figure class="wp-caption alignnone"><img class="alignnone size-full wp-image-333667" src="https://www.intouchweekly.com/wp-content/uploads/2020/05/Travis-Scott-on-Kylie-Jenners-Instagram-Story-After-Birthday-Shout-Out.png?resize=780%2C1392" alt="Travis Scott on Kylie Jenner's Instagram Story After Birthday Shout-Out" width="780" height="1392" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/05/Travis-Scott-on-Kylie-Jenners-Instagram-Story-After-Birthday-Shout-Out.png?resize=780%2C1392?w=400 400w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Travis-Scott-on-Kylie-Jenners-Instagram-Story-After-Birthday-Shout-Out.png?resize=780%2C1392?w=600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Travis-Scott-on-Kylie-Jenners-Instagram-Story-After-Birthday-Shout-Out.png?resize=780%2C1392?w=800 800w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Travis-Scott-on-Kylie-Jenners-Instagram-Story-After-Birthday-Shout-Out.png?resize=780%2C1392?w=830 830w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Travis-Scott-on-Kylie-Jenners-Instagram-Story-After-Birthday-Shout-Out.png?resize=780%2C1392?w=1200 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Travis-Scott-on-Kylie-Jenners-Instagram-Story-After-Birthday-Shout-Out.png?resize=780%2C1392?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Courtesy of Kylie Jenner/Instagram</span></figcaption></figure><p>“I’m slowly but surely starting to accept the fact that Storm is a daddy’s girl. But whatever,” she added. “We went half on greatness! The most beautiful, smart, loving and funny little baby. The best gift. OK I’m crying. Love you forever!”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/biggest-kardashian-and-jenner-scandals-over-the-years/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/biggest-kardashian-and-jenner-scandals-over-the-years/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2019/03/Kardashian-Scandals-Gallery.jpg?resize=120%2C68&#038;w=1180" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/03/Kardashian-Scandals-Gallery.jpg?resize=120%2C68&#038;w=1180 120w, https://www.intouchweekly.com/wp-content/uploads/2019/03/Kardashian-Scandals-Gallery.jpg?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/03/Kardashian-Scandals-Gallery.jpg?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/03/Kardashian-Scandals-Gallery.jpg?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2019/03/Kardashian-Scandals-Gallery.jpg?resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2019/03/Kardashian-Scandals-Gallery.jpg?resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2019/03/Kardashian-Scandals-Gallery.jpg?resize=1260%2C709 1260w" sizes="120px" alt="Biggest Kardashian-Jenner Scandals Over the Years" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/03/Kardashian-Scandals-Gallery.jpg?fit=1600%2C900" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Kar-Jenner Kontroversies: See Their 20 Biggest Scandals Over the Years
		</span>
				</span>	</a>
</div>

<p>While fans have been speculating the two worked out their differences, Kylie’s nephew <a href="https://www.intouchweekly.com/tags/mason-disick-12540/">Mason Disick</a> recently told fans on Instagram Live that she and the award-winning artist were “<a href="https://www.intouchweekly.com/posts/mason-disick-kylie-jenner-and-travis-scott-not-back-together/">not back together</a>,” leading to more questions about their status.</p>
<script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/8t2DpQMJ.js"></script><div id="jwplayer_9ctk1kjR_8t2DpQMJ_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script><p>Kylie has continued to add fuel to the reconciliation rumors, having previously rocked out to his song “Give No Fxk” while riding in the car on March 4. In February, she also posted three photos from one of her first public outings with the performer. “It’s … a … mood,” she captioned some pics of them at a Houston Rockets vs. Oklahoma City Thunder game.</p>
<p>Back in October 2019, the brunette beauty and her man decided to “<a href="https://www.intouchweekly.com/posts/kylie-jenner-and-travis-scott-taking-a-break-from-relationship/">take a break”</a> after nearly two years of dating. “As far as I know, they’re just taking a break, it’s not a full on split,” a source exclusively told <em>In Touch</em> at the time.</p>
<p>We’ll have to see what the future holds!</p>							</div>

			<div class="dfp-wrapper " data-slot="sh-gal1"><div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div></div>
			
			<div class="share-alt">
							</div>

			<div id="ds_mb" class="ds_mb"></div>

				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/kylie-jenner-12438/" rel="tag">Kylie Jenner</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/stormi-webster-50530/" rel="tag">Stormi Webster</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/travis-scott-28958/" rel="tag">Travis Scott</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div id="zergnet-widget-68225"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_tcLBc9rX"
     data-post-id="335075"
     data-post-url="https://www.intouchweekly.com/?p=335075"
     data-post-tags="Kylie Jenner, Stormi Webster, Travis Scott">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">Meghan Markle ‘Hated’ Her Royal Dress Code: She’d Rather Wear ‘Sweats’</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=600%2C600 600w" sizes="(min-width: 400px) 90px, 300px" alt="Jamie and Doug Season 1 MAFS" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?fit=750%2C750">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">Still Together? See Where the 'Married at First Sight' Couples Are Now</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kobe-bryant-family-pictures-see-photos-of-his-wife-and-kids/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=600%2C600 600w" sizes="(min-width: 400px) 90px, 300px" alt="Kobe Bryant Family Photos" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?fit=964%2C602">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kobe-bryant-family-pictures-see-photos-of-his-wife-and-kids/">These Photos of Kobe Bryant Prove How Much He Loved His Family</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Who Are Kobe Bryant&#039;s Wife and Kids?" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?fit=3150%2C3726">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">Kobe Bryant Was a Family Man and Had 4 Daughters With Wife Vanessa</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/duggars-wearing-pants-159940/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Duggar Girls Wearing Pants and Jeans" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?fit=2500%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/duggars-wearing-pants-159940/">The Duggars Won't Stop Wearing Pants Because Nothing Is Sacred Anymore</a>
					</h2>

				</article>
					</div>
	</div>
<div id="ds_rr_anchor"></div>	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

<div class="dfp-wrapper " data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>				<script>
					if ( !inMobileViewPort ) {
						llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard', targeting: {pos: "leader2"}};
					}
				</script>

				
	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<svg><use xlink:href="#icon-in-logo" /></svg>
												<span>Exclusives</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kim-kardashian-is-feeling-neglected-by-kanye-west-in-quarantine/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/05/Kim-Kardashian-Feeling-Neglected-by-Kanye-West-Amid-Coronavirus-Quarantine.jpg?crop=0px%2C204px%2C3580px%2C2029px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/05/Kim-Kardashian-Feeling-Neglected-by-Kanye-West-Amid-Coronavirus-Quarantine.jpg?crop=0px%2C204px%2C3580px%2C2029px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Kim-Kardashian-Feeling-Neglected-by-Kanye-West-Amid-Coronavirus-Quarantine.jpg?crop=0px%2C204px%2C3580px%2C2029px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Kim-Kardashian-Feeling-Neglected-by-Kanye-West-Amid-Coronavirus-Quarantine.jpg?crop=0px%2C204px%2C3580px%2C2029px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Kim-Kardashian-Feeling-Neglected-by-Kanye-West-Amid-Coronavirus-Quarantine.jpg?crop=0px%2C204px%2C3580px%2C2029px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Kim-Kardashian-Feeling-Neglected-by-Kanye-West-Amid-Coronavirus-Quarantine.jpg?crop=0px%2C204px%2C3580px%2C2029px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Kim-Kardashian-Feeling-Neglected-by-Kanye-West-Amid-Coronavirus-Quarantine.jpg?crop=0px%2C204px%2C3580px%2C2029px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Kim-Kardashian-Feeling-Neglected-by-Kanye-West-Amid-Coronavirus-Quarantine.jpg?crop=0px%2C204px%2C3580px%2C2029px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Kim-Kardashian-Feeling-Neglected-by-Kanye-West-Amid-Coronavirus-Quarantine.jpg?crop=0px%2C204px%2C3580px%2C2029px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Kim Kardashian and Kanye West" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/05/Kim-Kardashian-Feeling-Neglected-by-Kanye-West-Amid-Coronavirus-Quarantine.jpg?fit=3580%2C5370">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/kim-kardashian-is-feeling-neglected-by-kanye-west-in-quarantine/">Kim Kardashian Is 'Feeling Neglected' by Kanye West in Quarantine</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/heres-how-serena-williams-stays-active/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/05/Serena-Williams_Towel-1.jpg?resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/05/Serena-Williams_Towel-1.jpg?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Serena-Williams_Towel-1.jpg?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Serena-Williams_Towel-1.jpg?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Serena-Williams_Towel-1.jpg?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Serena-Williams_Towel-1.jpg?resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Serena-Williams_Towel-1.jpg?resize=1200%2C675 1200w" sizes="(max-width: 400px) 408px, 408px" alt="Serena Williams" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/05/Serena-Williams_Towel-1.jpg?fit=1200%2C799">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/heres-how-serena-williams-stays-active/">Here's How Serena Williams Stays Active</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/at-home-touch-ups-with-beauty-editor-caitlin-kiernan/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/05/TOUCHING-UP-GRAY-HAIR-AT-HOME.jpg?resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/05/TOUCHING-UP-GRAY-HAIR-AT-HOME.jpg?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/05/TOUCHING-UP-GRAY-HAIR-AT-HOME.jpg?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/05/TOUCHING-UP-GRAY-HAIR-AT-HOME.jpg?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/05/TOUCHING-UP-GRAY-HAIR-AT-HOME.jpg?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/05/TOUCHING-UP-GRAY-HAIR-AT-HOME.jpg?resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/05/TOUCHING-UP-GRAY-HAIR-AT-HOME.jpg?resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/05/TOUCHING-UP-GRAY-HAIR-AT-HOME.jpg?resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/05/TOUCHING-UP-GRAY-HAIR-AT-HOME.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Caitlin" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/05/TOUCHING-UP-GRAY-HAIR-AT-HOME.jpg?fit=1920%2C1080">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/at-home-touch-ups-with-beauty-editor-caitlin-kiernan/">At Home Touch Ups With Beauty Director Caitlin Kiernan</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/teen-mom-ogs-maci-has-strong-relationship-with-ex-ryans-parents/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/05/Teen-Mom-OG-Star-Maci-Bookout-Has-Strong-Coparenting-Relationship-With-Ryan-Edwards-Parents.jpg?crop=0px%2C76px%2C2000px%2C1133px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/05/Teen-Mom-OG-Star-Maci-Bookout-Has-Strong-Coparenting-Relationship-With-Ryan-Edwards-Parents.jpg?crop=0px%2C76px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Teen-Mom-OG-Star-Maci-Bookout-Has-Strong-Coparenting-Relationship-With-Ryan-Edwards-Parents.jpg?crop=0px%2C76px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Teen-Mom-OG-Star-Maci-Bookout-Has-Strong-Coparenting-Relationship-With-Ryan-Edwards-Parents.jpg?crop=0px%2C76px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Teen-Mom-OG-Star-Maci-Bookout-Has-Strong-Coparenting-Relationship-With-Ryan-Edwards-Parents.jpg?crop=0px%2C76px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Teen-Mom-OG-Star-Maci-Bookout-Has-Strong-Coparenting-Relationship-With-Ryan-Edwards-Parents.jpg?crop=0px%2C76px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Teen-Mom-OG-Star-Maci-Bookout-Has-Strong-Coparenting-Relationship-With-Ryan-Edwards-Parents.jpg?crop=0px%2C76px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Teen-Mom-OG-Star-Maci-Bookout-Has-Strong-Coparenting-Relationship-With-Ryan-Edwards-Parents.jpg?crop=0px%2C76px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Teen-Mom-OG-Star-Maci-Bookout-Has-Strong-Coparenting-Relationship-With-Ryan-Edwards-Parents.jpg?crop=0px%2C76px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Inset Photo of Larry and Jen Edwards Over Photo of Maci Bookout McKinney" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/05/Teen-Mom-OG-Star-Maci-Bookout-Has-Strong-Coparenting-Relationship-With-Ryan-Edwards-Parents.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/teen-mom-ogs-maci-has-strong-relationship-with-ex-ryans-parents/">Teen Mom OG’s Maci Has a 'Strong' Relationship With Ex Ryan's Parents</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/joe-exotics-clothing-line-details-fashion-designer-odain-tells-all/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/05/Joe-Exotic-Tiger-King-Fashion.jpg?crop=0px%2C16px%2C2000px%2C1132px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/05/Joe-Exotic-Tiger-King-Fashion.jpg?crop=0px%2C16px%2C2000px%2C1132px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Joe-Exotic-Tiger-King-Fashion.jpg?crop=0px%2C16px%2C2000px%2C1132px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Joe-Exotic-Tiger-King-Fashion.jpg?crop=0px%2C16px%2C2000px%2C1132px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Joe-Exotic-Tiger-King-Fashion.jpg?crop=0px%2C16px%2C2000px%2C1132px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Joe-Exotic-Tiger-King-Fashion.jpg?crop=0px%2C16px%2C2000px%2C1132px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Joe-Exotic-Tiger-King-Fashion.jpg?crop=0px%2C16px%2C2000px%2C1132px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Joe-Exotic-Tiger-King-Fashion.jpg?crop=0px%2C16px%2C2000px%2C1132px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Joe-Exotic-Tiger-King-Fashion.jpg?crop=0px%2C16px%2C2000px%2C1132px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Joe Exotic Tiger King Fashion" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/05/Joe-Exotic-Tiger-King-Fashion.jpg?fit=2000%2C1531">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/joe-exotics-clothing-line-details-fashion-designer-odain-tells-all/">Inside Joe Exotic’s Clothing Line Collaboration With Designer Odain</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jill-duggar-is-trying-to-stay-out-of-jim-bob-and-derick-dillards-drama/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/03/Derick-Dillard-Calls-Out-In-Laws-Jim-Bob-and-Michelle-Duggar-Over-Birthday-Post.jpg?crop=0px%2C47px%2C2000px%2C1133px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/03/Derick-Dillard-Calls-Out-In-Laws-Jim-Bob-and-Michelle-Duggar-Over-Birthday-Post.jpg?crop=0px%2C47px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Derick-Dillard-Calls-Out-In-Laws-Jim-Bob-and-Michelle-Duggar-Over-Birthday-Post.jpg?crop=0px%2C47px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Derick-Dillard-Calls-Out-In-Laws-Jim-Bob-and-Michelle-Duggar-Over-Birthday-Post.jpg?crop=0px%2C47px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Derick-Dillard-Calls-Out-In-Laws-Jim-Bob-and-Michelle-Duggar-Over-Birthday-Post.jpg?crop=0px%2C47px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Derick-Dillard-Calls-Out-In-Laws-Jim-Bob-and-Michelle-Duggar-Over-Birthday-Post.jpg?crop=0px%2C47px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Derick-Dillard-Calls-Out-In-Laws-Jim-Bob-and-Michelle-Duggar-Over-Birthday-Post.jpg?crop=0px%2C47px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Derick-Dillard-Calls-Out-In-Laws-Jim-Bob-and-Michelle-Duggar-Over-Birthday-Post.jpg?crop=0px%2C47px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Derick-Dillard-Calls-Out-In-Laws-Jim-Bob-and-Michelle-Duggar-Over-Birthday-Post.jpg?crop=0px%2C47px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Inset Photo of Jim Bob and Michelle Duggar Over Photo of Derick Dillard and Jill Duggar" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/03/Derick-Dillard-Calls-Out-In-Laws-Jim-Bob-and-Michelle-Duggar-Over-Birthday-Post.jpg?fit=2000%2C1858">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/jill-duggar-is-trying-to-stay-out-of-jim-bob-and-derick-dillards-drama/">Jill Duggar Is 'Trying to Stay Out' of Derick and Jim Bob's Drama</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/felicity-huffman-and-daughter-sophias-bond-is-better-after-scandal/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/04/sophia-macy-felicity-huffman-accepted-to-college.jpg?resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/04/sophia-macy-felicity-huffman-accepted-to-college.jpg?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/04/sophia-macy-felicity-huffman-accepted-to-college.jpg?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/04/sophia-macy-felicity-huffman-accepted-to-college.jpg?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/04/sophia-macy-felicity-huffman-accepted-to-college.jpg?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/04/sophia-macy-felicity-huffman-accepted-to-college.jpg?resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="sophia-macy-felicity-huffman-accepted-to-college" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/04/sophia-macy-felicity-huffman-accepted-to-college.jpg?fit=1080%2C1080">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/felicity-huffman-and-daughter-sophias-bond-is-better-after-scandal/">Felicity Huffman and Daughter Sophia’s Bond Is ‘Getting Better’</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/why-did-matthew-perry-and-molly-hurwitz-split-breakup-details/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/05/Inside-Matthew-Perry-and-Molly-Hurwitz-Split.jpg?crop=2px%2C2px%2C1198px%2C679px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/05/Inside-Matthew-Perry-and-Molly-Hurwitz-Split.jpg?crop=2px%2C2px%2C1198px%2C679px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Inside-Matthew-Perry-and-Molly-Hurwitz-Split.jpg?crop=2px%2C2px%2C1198px%2C679px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Inside-Matthew-Perry-and-Molly-Hurwitz-Split.jpg?crop=2px%2C2px%2C1198px%2C679px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Inside-Matthew-Perry-and-Molly-Hurwitz-Split.jpg?crop=2px%2C2px%2C1198px%2C679px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Inside-Matthew-Perry-and-Molly-Hurwitz-Split.jpg?crop=2px%2C2px%2C1198px%2C679px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/05/Inside-Matthew-Perry-and-Molly-Hurwitz-Split.jpg?crop=2px%2C2px%2C1198px%2C679px&amp;resize=1200%2C675 1200w" sizes="(max-width: 400px) 408px, 408px" alt="Inside Matthew Perry and Molly Hurwitz Split" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/05/Inside-Matthew-Perry-and-Molly-Hurwitz-Split.jpg?fit=1200%2C1200">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/why-did-matthew-perry-and-molly-hurwitz-split-breakup-details/">Inside Matthew Perry and Molly Hurwitz’s Split After 2-Year Romance</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/amanda-bynes-and-paul-michael-still-together-fiance-confirms/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/02/Amanda-Bynes-Apologiezes-Ugly-1.jpg?crop=0px%2C263px%2C1080px%2C611px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/02/Amanda-Bynes-Apologiezes-Ugly-1.jpg?crop=0px%2C263px%2C1080px%2C611px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/02/Amanda-Bynes-Apologiezes-Ugly-1.jpg?crop=0px%2C263px%2C1080px%2C611px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/02/Amanda-Bynes-Apologiezes-Ugly-1.jpg?crop=0px%2C263px%2C1080px%2C611px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/02/Amanda-Bynes-Apologiezes-Ugly-1.jpg?crop=0px%2C263px%2C1080px%2C611px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/02/Amanda-Bynes-Apologiezes-Ugly-1.jpg?crop=0px%2C263px%2C1080px%2C611px&amp;resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="Amanda Bynes With Her New Fiance Paul" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/02/Amanda-Bynes-Apologiezes-Ugly-1.jpg?fit=1080%2C1080">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/amanda-bynes-and-paul-michael-still-together-fiance-confirms/">Amanda Bynes and Paul Michael's Relationship Status Revealed</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="335075" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[335013,335026,334620,334515,334491,334478,334306,334171,334177]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>				<script>
					if ( ! ("rr3" in llSlots) && !inTabletViewPort && !inMobileViewPort ) {
						llSlots["rr3"] = {id: "rr3", name: "rr", device: "desktop", size: [[300,250],[300,225],[300,600],[160,600]], targeting: {pos: "rr3"}};
					}
				</script>
						</div>
	</div>
</div>
		</div>
	</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.intouchweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">In Touch Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-intouch-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="http://www.facebook.com/InTouchWeekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">In Touch Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">In Touch Weekly is part of the American Media Entertainment Group.<br>Copyright 2020 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">In Touch Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-201709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201709"><a href="https://www.intouchweekly.com/archives/">Archives</a></li>
<li id="menu-item-260471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260471"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-260470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260470"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-260472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260472"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-260473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260473"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-260475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260475"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-260474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260474"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-260469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260469"><a href="/newsletter">Newsletter</a></li>
</ul></div>
								<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
							</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-130808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130808"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-130809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130809"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-130810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130810"><a href="https://www.intouchweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-134887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134887"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
<li id="menu-item-260468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260468"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-130811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130811"><a href="/archives/">SIte Map</a></li>
<li id="menu-item-298102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298102"><a href="https://www.intouchweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-298103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298103"><a href="https://www.americanmediainc.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.intouchweekly.com/wp-content/uploads/2019/05/IT2319_cover_cn3_View.jpg?w=300" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/05/IT2319_cover_cn3_View.jpg?w=200 1x, https://www.intouchweekly.com/wp-content/uploads/2019/05/IT2319_cover_cn3_View.jpg?w=400 2x" sizes="200px" alt="In This Issue of In Touch Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=NTW">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="http://www.intouchweekly.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div><div class="dfp-wrapper " data-slot="teads"><div id="teads" class="dfp-slot dfp-container teads"></div></div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
	<script>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1589252186j'></script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=5.4.1'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js,/wp-includes/js/wp-embed.min.js?m=1589252186j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'149114667',post:'335075',tz:'-4',srv:'www.intouchweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149114667', '335075' ]);
</script>
</body>
</html>
