<!DOCTYPE html>
<html lang="en-US">
    <head>
    	
<script>
window._cognito = {
	userPoolId: "us-east-1_36KLgs51Y",
	region: "us-east-1",
	clientId: "1mhoelgmeuuf3koc56l6m6gvc4",
	poolUrl: "https://auth.ami-admin.com",
	ssoServer: "https://sso.ami-admin.com",
	shopifyStore: "usw-marketplace.myshopify.com",
};

if (window.location.hostname === "caseys-dev.myshopify.com") {
	window._cognito.ssoServer="https://sso-develop.ami-admin.com";
}

if (window.location.search.indexOf("sso_login") >-1 ) {
        
   const urlParams = new URLSearchParams(window.location.search);
   const accessToken  =  urlParams.get("at");
   const refreshToken = urlParams.get("rt");
        
    //remove it from url so other JS libs cannot see it
    const url=window.location.href.split("?")[0];
    history.pushState(null, null, url);
        
    if ( accessToken && refreshToken) {
      window.localStorage.setItem("cognito_" +"1mhoelgmeuuf3koc56l6m6gvc4" + "_" + "accessToken", accessToken);
      window.localStorage.setItem("cognito_" + "1mhoelgmeuuf3koc56l6m6gvc4" + "_" + "refreshToken", refreshToken);
      console.log("AA got tokens from url. setting to local storage. setting pop account to true ");
      window.cognito_pop_account=true;
    }
}
</script>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		<link rel="preload" as="image" href="/wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=940%2C529&#038;quality=86&#038;strip=all" imagesrcset="/wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, /wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, /wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, /wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, /wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, /wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, /wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, /wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, /wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, /wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" imagesizes="(max-width: 600px) 100vw, 940px" />        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.intouchweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					<link rel="preload" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/FjallaOne-Regular.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Raleway-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Raleway-ExtraBold.woff2" as="font" type="font/woff2" crossorigin>
		
							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {};
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem( '_pnativo' );
			if ( segs ) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", {"consentRequired": true} );
			var permutiveData = {"page":{"url":"\/posts\/sister-wives-paedon-reveals-if-hed-fight-dad-kody\/","category":"post","title":"&#8216;Sister Wives&#8217; Star Paedon Brown Reveals If He Would &#8216;Fight&#8217; Dad Kody Amid Feud: \u2018Good Luck\u2019","type":"article","id":486920,"article":{"title":"&#8216;Sister Wives&#8217; Star Paedon Brown Reveals If He Would &#8216;Fight&#8217; Dad Kody Amid Feud: \u2018Good Luck\u2019","category":["News"],"tags":["Celebrity News","Kody Brown","Paedon Brown","Reality Stars"],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2022-12-22T13:05:31-05:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse( localStorage.getItem( 'blueconic' ) );
				if ( localStorage.getItem( 'blueconicSeg' ) ) {
					permutiveData.page.blueconic.segments = JSON.parse( localStorage.getItem( 'blueconicSeg' ) );
				}
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="36677945-95df-4551-ae71-315d352a975d"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}

			if ( window.permutive ) {
				if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
					permutive.consent({ "opt_in": false });
				} else {
					permutive.consent({ "opt_in": true, "token": "AMI" });
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>

			<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"off","nodeId":486920,"contentType":"article","nodeCategory":["News"],"nodeTags":["Celebrity News","Kody Brown","Paedon Brown","Reality Stars"],"contentUpdatedDate":"2022\/12\/22","contentPublishDate":"2022\/12\/22","pageTitle":"&#8216;Sister Wives&#8217; Star Paedon Brown Reveals If He Would &#8216;Fight&#8217; Dad Kody Amid Feud: \u2018Good Luck\u2019","sponsorshipName":"","comments":"on","author":"Elisabeth McGowan","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","branded":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			if ( undefined !== window.cognito_user ) {
				dataLayer.push( {userName: window.cognito_user.id} );
			} else {
				let cognito_user = localStorage.getItem( 'cognito_'+window._cognito.clientId+'_user' );
				if ( null != cognito_user ) {
					let cognito_user_json = JSON.parse(cognito_user);
					dataLayer.push( {userName: cognito_user_json.id} );
				}
			}


			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>‘Sister Wives’: Paedon Reveals If He&#039;d ‘Fight’ Dad Kody</title>
	<meta name="description" content="Sister Wives’ Paedon Brown revealed whether he would ‘fight’ his dad, Kody Brown, in a new video amid their feud and estrangement." />
	<link rel="canonical" href="https://www.intouchweekly.com/posts/sister-wives-paedon-reveals-if-hed-fight-dad-kody/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sister Wives&#039; Paedon Brown Reveals If He&#039;d &#039;Fight&#039; Dad Kody Amid Feud" />
	<meta property="og:description" content="Sister Wives’ Paedon Brown revealed whether he would ‘fight’ his dad, Kody Brown, in a new video amid their feud and estrangement." />
	<meta property="og:url" content="https://www.intouchweekly.com/posts/sister-wives-paedon-reveals-if-hed-fight-dad-kody/" />
	<meta property="og:site_name" content="In Touch Weekly" />
	<meta property="article:publisher" content="http://www.facebook.com/InTouchWeekly" />
	<meta property="article:published_time" content="2022-12-22T18:05:31+00:00" />
	<meta property="article:modified_time" content="2022-12-22T18:03:40+00:00" />
	<meta name="author" content="Elisabeth McGowan" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Sister Wives&#039; Paedon Brown Reveals If He&#039;d &#039;Fight&#039; Dad Kody Amid Feud" />
	<meta name="twitter:description" content="Sister Wives’ Paedon Brown revealed whether he would ‘fight’ his dad, Kody Brown, in a new video amid their feud and estrangement." />
	<meta name="twitter:image" content="https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C21px%2C2000px%2C1051px&resize=1200%2C630&quality=86&strip=all" />
	<meta name="twitter:creator" content="@intouchweekly" />
	<meta name="twitter:site" content="@intouchweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.intouchweekly.com\/posts\/sister-wives-paedon-reveals-if-hed-fight-dad-kody\/#webpage","publisher":{"@id":"https:\/\/www.intouchweekly.com\/posts\/sister-wives-paedon-reveals-if-hed-fight-dad-kody\/#organization"},"isPartOf":{"@id":"https:\/\/www.intouchweekly.com\/posts\/sister-wives-paedon-reveals-if-hed-fight-dad-kody\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"In Touch Weekly","url":"https:\/\/www.intouchweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-intouch.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["http:\/\/www.facebook.com\/InTouchWeekly","https:\/\/twitter.com\/intouchweekly","https:\/\/www.instagram.com\/intouchweekly\/?hl=en","https:\/\/plus.google.com\/+intouchweekly"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.intouchweekly.com/posts/sister-wives-paedon-reveals-if-hed-fight-dad-kody/","url":"https://www.intouchweekly.com/posts/sister-wives-paedon-reveals-if-hed-fight-dad-kody/","name":"‘Sister Wives’: Paedon Reveals If He'd ‘Fight’ Dad Kody","isPartOf":{"@id":"https://www.intouchweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.intouchweekly.com/posts/sister-wives-paedon-reveals-if-hed-fight-dad-kody/#primaryimage"},"image":{"@id":"https://www.intouchweekly.com/posts/sister-wives-paedon-reveals-if-hed-fight-dad-kody/#primaryimage"},"thumbnailUrl":"https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?fit=2000%2C2000&quality=86&strip=all","datePublished":"2022-12-22T18:05:31+00:00","dateModified":"2022-12-22T18:03:40+00:00","author":{"@id":"https://www.intouchweekly.com/#/schema/person/ff1699c2ba3cf27b735d4f58605d0177"},"description":"Sister Wives’ Paedon Brown revealed whether he would ‘fight’ his dad, Kody Brown, in a new video amid their feud and estrangement.","breadcrumb":{"@id":"https://www.intouchweekly.com/posts/sister-wives-paedon-reveals-if-hed-fight-dad-kody/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.intouchweekly.com/posts/sister-wives-paedon-reveals-if-hed-fight-dad-kody/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.intouchweekly.com/posts/sister-wives-paedon-reveals-if-hed-fight-dad-kody/#primaryimage","url":"https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?fit=2000%2C2000&quality=86&strip=all","contentUrl":"https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?fit=2000%2C2000&quality=86&strip=all","width":2000,"height":2000,"caption":"‘Sister Wives’: Paedon Reveals If He Would ‘Fight’ Dad Kody"},{"@type":"BreadcrumbList","@id":"https://www.intouchweekly.com/posts/sister-wives-paedon-reveals-if-hed-fight-dad-kody/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.intouchweekly.com/"},{"@type":"ListItem","position":2,"name":"&#8216;Sister Wives&#8217; Star Paedon Brown Reveals If He Would &#8216;Fight&#8217; Dad Kody Amid Feud: ‘Good Luck’"}]},{"@type":"WebSite","@id":"https://www.intouchweekly.com/#website","url":"https://www.intouchweekly.com/","name":"In Touch Weekly","description":"","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.intouchweekly.com/#/schema/person/ff1699c2ba3cf27b735d4f58605d0177","name":"Elisabeth McGowan","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.intouchweekly.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7598c6131fad9cba197fa756e11a6677?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7598c6131fad9cba197fa756e11a6677?s=96&d=mm&r=g","caption":"Elisabeth McGowan"},"description":"As a Life &amp; Style weekend staff writer, Elisabeth also contributes to In Touch and occasionally Closer Weekly. Since she’s a huge movie fan, Elisabeth became a writer because she loves all things Hollywood — and, of course, can shamelessly catch any reference from huge film franchises like The Twilight Saga. Her areas of interest include real-life celebrity and onscreen couples, and her heart breaks if any of them ever call it quits.","sameAs":["emcgowan"],"url":"https://www.intouchweekly.com/authors/emcgowan/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="75932763901" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel="alternate" type="text/xml" title="In Touch Weekly &raquo; Feed" href="https://www.intouchweekly.com/feed/" />
	<script>
		var targeting = JSON.parse( decodeURIComponent( "%7B%22category%22%3A%22news%22%2C%22ctype%22%3A%22Article%22%2C%22topic%22%3A%22celebrity-news-51222%2Ckody-brown-22834%2Cpaedon-brown%2Creality-stars-20582%22%2C%22kw%22%3A%22post%22%2C%22keyword%22%3A%22post%22%2C%22pid%22%3A486920%2C%22pageID%22%3A%22486920%22%2C%22pos%22%3A%22%22%2C%22sponsor%22%3A%22no%22%2C%22env%22%3A%22production%22%7D" ) );
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}



		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://cdn.adsafeprotected.com/iasPET.1.js "></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/intouch-weekly/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/intouch-weekly/main.css">
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.intouchweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.intouchweekly.com/_static/??-eJx9jsEOwjAMQ3+Ikm0HdkJ8S0mjrZB2VZ0J7e8pHBCTEEfHfrHpUVzMrGsQ0A2UJEQvKkmy7URRv0l1KpPn7ZhiPjJwoH948771DuIl27tidUXXKWYQxFeeSdTDIpcqAIUIo8ZQbWeT4MoCg7vqwncH21Twe8uL4fYJkZ3Nrf+Tu6Rzfxq7Yey7fngCk5ZfFA==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.intouchweekly.com/_static/??-eJyNjsEKwjAQRH/IdF2EigfxUyRNlmQ12ZbuhtK/N3ry4MHbY5h5DGyLC7MYiYFlqqTgK7vJN1rBq5IpTI1LhKAKanshx2JzC3noyQG+9rW5pbTEovAgW3x4OsRhhDtLgERCK/eq/sa/bXWOrfSbmv1K0ce4f5AlvRW3esXxjMfTBRFf05lQpQ==' type='text/css' media='all' />
<script type="text/javascript" src="https://www.intouchweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZuYGRuaGBoVEWAK9DIhM=" ></script><link rel="https://api.w.org/" href="https://www.intouchweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.intouchweekly.com/wp-json/wp/v2/posts/486920" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.intouchweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.intouchweekly.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://wp.me/pa5Fxh-22Fy' />
<link rel="alternate" type="application/json+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fsister-wives-paedon-reveals-if-hed-fight-dad-kody%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fsister-wives-paedon-reveals-if-hed-fight-dad-kody%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		
<link rel="preconnect" href="https://content.jwplatform.com">		<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "H3P3EPZRWRKIIFW" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2022-12-22T18:03:40+00:00" />
<meta property="og:image" content="https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C21px%2C2000px%2C1051px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:secure_url" content="https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C21px%2C2000px%2C1051px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.intouchweekly.com/posts/sister-wives-paedon-reveals-if-hed-fight-dad-kody/amp/"><link rel="icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.jpeg?fit=32%2C32&#038;quality=86&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.jpeg?fit=192%2C192&#038;quality=86&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.jpeg?fit=180%2C180&#038;quality=86&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.jpeg?fit=192%2C192&#038;quality=86&#038;strip=all" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-KRVDT6T");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
	<style type="text/css" id="wp-custom-css">/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .gallery-item__caption {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.2;
}

/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}</style>
		
    </head>

<body class="post-template-default single single-post postid-486920 single-format-standard">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRVDT6T" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
			<style>
		@media screen and (min-width: 768px) {
			.ad-slot-top #acq-leader1,
			.ad-slot-top #leader1 {
				min-height: 480px !important;
			}
		}
		</style><div class="bbTag mobile-only" style="min-height: 193px; text-align: center;"><div id="directTag"></div></div>	



<style>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</style>


<div class="overlay" id="profile-popup-overlay"></div>
<!-- Login error/success messages block-->
<div class="feedback-wrapper" id="feedback-wrapper"></div>

<div class="alert__popup js-alertintouch">
	<div class="alert__popup-inner">
		<div class="alert__popup-header">
							<svg class="icon logo-intouch"><use xlink:href="#logo-intouch"></use></svg>
					</div>
		<i class="icon icon-close" id="alert__close-btn"></i>
		<h4 class="alert__title js-alert-title"></h4>
		<p class="alert__subtitle js-alert-subtitle"></p>
		<div class="alert__controls">
			<a class="alert__cancel-btn js-alert-cancel">Cancel</a>
			<a class="alert__confirm-btn js-alert-confirm">OK</a>
		</div>
	</div>
</div>

<div class="login-body sso-intouch" id="login-body">
	<!-- Popup close button-->
	<div class="close-sso-popup" id="profile-popup-close">✕</div>
	<div class="profile-wrapper" id="profile">
		<!-- Sidebar -->
		<div class="sidebar">
			<div class="sidebar-wrapper">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.8 106.6" class="sidebar-logo logo-intouch"><defs></defs><path d="M170.1 63.9v-.6c0-13 5.6-21.6 14.2-21.6s14 8.4 14 22.4c0 12.9-5.5 21.3-14 21.3-8.7-.1-13.9-8-14.2-21.5m-21.2-.2c.8 24.9 14.1 39.5 35.3 39.5 21 0 35.5-16.2 35.5-40s-14.4-39.8-35.5-39.8-35.3 16.2-35.3 39.8zM29.6 26.8h17.1L71 65.4V26.8h19.5v74H73.3L49.8 64.7v36.1H29.6v-74z"/><path class="cls-1" d="M123 23.5H98.5l-3-20.2h77.7l-2.9 20.2h-24.5v77.3H123V23.5zM359.6 75.3c-4.2 18.3-15 27-32.9 27-12.9 0-21.1-3.2-27.3-11.5-5.4-7.1-7.9-15.7-7.9-26.9 0-24.4 12.8-38.9 34.4-38.9 18.4 0 28.6 8 33.1 26.1l-20.2 3.4c-1.6-7.4-6-11.5-12.2-11.5-8.7 0-13.8 7.7-13.8 21s5 20.7 13.7 20.7c6.7 0 10.7-4 12.9-12.6zM362.2 26.7h19.9v27.5h18.5V26.7h19.9v74.1h-19.8V69.6h-18.5v31.2h-20V26.7zM26.4 100.8H3.3V28.9A16.2 16.2 0 0 0 15 34.4a15.6 15.6 0 0 0 11.4-5.2z"/><path class="cls-1" d="M26.4 24.7c-3 3.6-7 5.9-11.4 5.9a14.67 14.67 0 0 1-11.7-6.3V3.5h23.2v21.2zM274.1 26.7h-7.7V73a10.9 10.9 0 0 1-21.8 0V26.7h-21.1v47c0 7.2.8 12.4 2.8 16.9 3.1 7.1 10.1 11.4 18.1 11.4 9.7 0 17.1-4 23.4-12.8v11.5h19.5v-74z"/></svg>
								<div class="sidebar-title">Your account</div>
				<div class="account-menu__wrapper">
					<ul class="account-menu">
						<li class="account-menu__item active" data-target-tab="profile"><a href="#"><i class="icon icon-profile"></i> Account</a></li>
						<li class="account-menu__item" data-target-tab="purchases"><a href="#"><i class="icon icon-purchase"></i>Purchase</a></li>
						<li class="account-menu__item" data-target-tab="subscriptions"><a href="#"><i class="icon icon-subscription"></i>Subscription</a></li>
						<li class="account-menu__item" data-target-tab="addresses"><a href="#"><i class="icon icon-addresses"></i>Address</a></li>
					</ul>

					<div class="account-controls mobile-hidden">
						<a class="account-controls__btn" id='account-signout'><i class="icon icon-sign-out"></i>Sign Out</a>
					</div>
				</div>
			</div>

			<div class="sidebar-footer">
				<a href='https://a360media.com/privacy-policy/'>Privacy Policy</a>
				<a href='https://a360media.com/terms-and-conditions/'>Terms and Conditions</a>
			</div>
		</div>

		<!-- Right column with user account details -->
		<div id="sso-profile-placeholder" class="account-info">
		 <!--  placeholder for profile HTML. Will load it dynamicly -->

		</div>
		</div>
	 	 	   
<!-- Main login form block -->
	<div class="login-request" id='login' style='display:none'>
					<svg class="login-logo">
				<use xlink:href="#logo-intouch"></use>
			</svg>
				<div class="login-body__title">Sign In</div>
		<div class="login-request__register">Need an account? <a id='show-sign-up' class='show-sign-up' type="button">Sign up now!</a></div>
		<div class="login-form__wrapper">
			<form class="login-form">

				<input type="text" id="inputUsername"  placeholder="Enter Email" name="username" required autofocus aria-label="Email">
				<label class="password-input-wrapper">
					<input class="js-password" type="password" id="inputPassword" placeholder="Enter Password" name="password" required aria-label="Password">
					<span class="view-password-button" tabindex="0" aria-live="assertive" role="button" aria-pressed="false" onclick="inline.utility.showPassword( 'signin' )">
				</label>
				<span class="forgot-password" id="show-forgot-password"><a type="button">Forgot password? </a></span>
				<button type="submit" id="sign-in">Sign In
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 96 96"><path d="M69.8437,43.3876,33.8422,13.3863a6.0035,6.0035,0,0,0-7.6878,9.223l30.47,25.39-30.47,25.39a6.0035,6.0035,0,0,0,7.6878,9.2231L69.8437,52.6106a6.0091,6.0091,0,0,0,0-9.223Z"/></svg>
				</button>
				<p class="login-form__terms-conditions">By clicking Sign Up, you agree to our <a style='white-space: nowrap;' href='https://a360media.com/privacy-policy/'>Terms and Conditions</a> and that you have read our <a  style='white-space: nowrap;' href='https://a360media.com/privacy-policy/'>Privacy Policy</a>.</p>
			</form>

			<div class="social-login">
				<p class="social-login__title">Sign In with your social account</p>

				<button name="googleSignUpButton" onclick="inline.browser.socialNetworkAuth('Google');" class="btn google-button socialButton-customizable">
					<svg class="social-logo" viewBox="0 0 256 262" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid">
						<path d="M255.878 133.451c0-10.734-.871-18.567-2.756-26.69H130.55v48.448h71.947c-1.45 12.04-9.283 30.172-26.69 42.356l-.244 1.622 38.755 30.023 2.685.268c24.659-22.774 38.875-56.282 38.875-96.027" fill="#4285F4"></path>
						<path d="M130.55 261.1c35.248 0 64.839-11.605 86.453-31.622l-41.196-31.913c-11.024 7.688-25.82 13.055-45.257 13.055-34.523 0-63.824-22.773-74.269-54.25l-1.531.13-40.298 31.187-.527 1.465C35.393 231.798 79.49 261.1 130.55 261.1" fill="#34A853"></path>
						<path d="M56.281 156.37c-2.756-8.123-4.351-16.827-4.351-25.82 0-8.994 1.595-17.697 4.206-25.82l-.073-1.73L15.26 71.312l-1.335.635C5.077 89.644 0 109.517 0 130.55s5.077 40.905 13.925 58.602l42.356-32.782" fill="#FBBC05"></path>
						<path d="M130.55 50.479c24.514 0 41.05 10.589 50.479 19.438l36.844-35.974C195.245 12.91 165.798 0 130.55 0 79.49 0 35.393 29.301 13.925 71.947l42.211 32.783c10.59-31.477 39.891-54.251 74.414-54.251" fill="#EA4335"></path>
					</svg>
					<span>Continue with Google</span>
				</button>

				<button name="facebookSignUpButton" onclick="inline.browser.socialNetworkAuth('Facebook');"
				class="btn facebook-button socialButton-customizable">
					<svg class="social-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 216 216" color="#ffffff">
						<path fill="#ffffff" d="
							M204.1 0H11.9C5.3 0 0 5.3 0 11.9v192.2c0 6.6 5.3 11.9 11.9
							11.9h103.5v-83.6H87.2V99.8h28.1v-24c0-27.9 17-43.1 41.9-43.1
							11.9 0 22.2.9 25.2 1.3v29.2h-17.3c-13.5 0-16.2 6.4-16.2
							15.9v20.8h32.3l-4.2 32.6h-28V216h55c6.6 0 11.9-5.3
							11.9-11.9V11.9C216 5.3 210.7 0 204.1 0z"></path>
					</svg>
					<span>Continue with Facebook</span>
				</button>

				<button name="amazonSignUpButton" onclick="inline.browser.socialNetworkAuth('LoginWithAmazon');"
				class="btn amazon-button socialButton-customizable">
					<svg class="social-logo" viewBox="0 0 175 181" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs></defs>
    <g fill-rule="evenodd">
        <g fill="#000">
            <path d="M153.507609,149.082589 C154.515676,148.678569 155.38932,148.577566 156.128569,148.779576 C156.867818,148.981586 157.237437,149.570773 157.237437,150.547154 C157.237437,151.523535 156.733411,152.651407 155.725344,153.930804 C154.851687,155.00819 153.373211,156.47274 151.289874,158.324498 C149.206536,160.176256 145.997572,162.465667 141.662886,165.192801 C137.3282,167.919936 132.590358,170.411354 127.449219,172.667132 C122.308079,174.922909 115.990957,176.875643 108.497662,178.525391 C101.004367,180.175138 93.2927738,181 85.3626502,181 C77.3653221,181 69.368114,179.956298 61.370786,177.868862 C53.3734579,175.781426 46.3506996,173.205837 40.3023002,170.14202 C34.2539008,167.078203 28.457605,163.57675 22.913239,159.637556 C17.3688729,155.698362 12.9166457,152.163241 9.5564238,149.032087 C6.19620193,145.900933 3.3736579,142.954999 1.08870702,140.194196 C0.551071524,139.588167 0.215054377,139.032648 0.0806455023,138.527623 C-0.0537633725,138.022598 -0.0201616578,137.618584 0.181451654,137.315569 C0.383064967,137.012554 0.651878684,136.77688 0.987900871,136.608538 C1.32392306,136.440196 1.71034278,136.372861 2.14717162,136.406529 C2.58400046,136.440197 2.97042018,136.591703 3.30644237,136.861049 C16.2096944,144.739437 26.2902088,150.328295 33.548288,153.62779 C59.6908142,165.47904 86.5385842,168.509144 114.092404,162.718192 C126.861247,160.024726 139.999517,155.479571 153.507609,149.082589 Z"></path>
            <path d="M174.374483,137.467076 C175.113731,138.544462 175.197736,140.884376 174.626498,144.486886 C174.05526,148.089397 173.097611,151.540348 171.753523,154.839844 C169.468572,160.428785 166.612426,164.603595 163.185,167.364397 C162.042524,168.30711 161.16888,168.610121 160.56404,168.273437 C159.9592,167.936754 159.9592,167.128727 160.56404,165.84933 C161.975333,162.819181 163.470609,158.728541 165.049913,153.577288 C166.629218,148.426035 166.847629,145.109754 165.705153,143.628348 C165.369131,143.156992 164.848305,142.769812 164.142658,142.466797 C163.437011,142.163782 162.529765,141.961775 161.420892,141.86077 C160.312019,141.759765 159.320768,141.675596 158.44711,141.608259 C157.573453,141.540922 156.397393,141.540922 154.918895,141.608259 C153.440398,141.675596 152.381944,141.742931 151.743501,141.810268 C151.105059,141.877605 150.063406,141.978608 148.618511,142.113281 C147.173615,142.247955 146.417577,142.31529 146.350372,142.31529 C145.947146,142.382627 145.510323,142.433129 145.039892,142.466797 C144.569461,142.500465 144.199842,142.534133 143.931025,142.567801 C143.662207,142.60147 143.376592,142.635137 143.074172,142.668806 C142.771752,142.702474 142.53654,142.719308 142.368529,142.719308 L141.360468,142.719308 C141.259661,142.719308 141.158856,142.702474 141.058049,142.668806 C140.957243,142.635137 140.890039,142.584636 140.856437,142.517299 L140.705228,142.214286 C140.302001,141.136899 141.881282,139.790187 145.443117,138.174107 C149.004952,136.558028 152.465929,135.547993 155.826151,135.143973 C158.917555,134.672617 162.54654,134.638949 166.713215,135.042969 C170.87989,135.446989 173.43362,136.255016 174.374483,137.467076 Z"></path>
            <path d="M134.656859,92.7220982 C134.656859,94.8095342 135.110482,96.9642746 136.017742,99.1863839 C136.925002,101.408493 138.000256,103.361227 139.243539,105.044643 C140.486821,106.728059 141.746885,108.276779 143.023769,109.690848 C144.300654,111.104918 145.40951,112.182288 146.350372,112.922991 L147.660852,114.03404 L124.777856,136.65904 C122.089678,134.167584 119.435143,131.625664 116.81417,129.033203 C114.193197,126.440742 112.244297,124.471175 110.967413,123.124442 L109.052096,121.104353 C108.312847,120.36365 107.472804,119.252612 106.531942,117.771205 C103.978174,121.744067 100.702006,125.195019 96.7033423,128.124163 C92.7046783,131.053307 88.4204597,133.191214 83.8505579,134.537946 C79.2806562,135.884679 74.5764161,136.659039 69.7376966,136.861049 C64.8989771,137.063059 60.2787414,136.356035 55.8768507,134.739955 C51.4749601,133.123876 47.5267586,130.918634 44.0321278,128.124163 C40.5374971,125.329692 37.7485548,121.525229 35.6652172,116.710658 C33.5818796,111.896088 32.5402265,106.425068 32.5402265,100.297433 C32.5402265,94.6411548 33.4810745,89.4563108 35.3627987,84.7427455 C37.244523,80.0291803 39.6638465,76.1068795 42.6208417,72.9757254 C45.5778369,69.8445714 49.1564196,67.0501425 53.3566969,64.5923549 C57.5569742,62.1345673 61.6731843,60.2155017 65.7054505,58.8351004 C69.7377168,57.4546992 74.1059397,56.2931595 78.8102503,55.3504464 C83.5145609,54.4077334 87.5299658,53.7848787 90.8565855,53.4818638 C94.1832051,53.1788489 97.5265758,52.9600081 100.886798,52.8253348 L100.886798,39.9977679 C100.886798,35.6208859 100.181162,32.3551075 98.7698684,30.2003348 C96.4849176,26.6314926 92.4191101,24.8470982 86.572324,24.8470982 C86.1690974,24.8470982 85.6146691,24.880766 84.9090225,24.9481027 C84.2033759,25.0154393 82.8425065,25.4194531 80.8263734,26.1601562 C78.8102402,26.9008594 76.9285442,27.89406 75.1812288,29.1397879 C73.4339135,30.3855159 71.5522174,32.3887511 69.5360843,35.1495536 C67.5199512,37.9103561 65.9070689,41.1424666 64.697389,44.8459821 L35.0603803,42.1188616 C35.0603803,38.0786628 35.799618,34.0721925 37.2781156,30.0993304 C38.7566133,26.1264682 41.0079281,22.3220048 44.0321278,18.6858259 C47.0563275,15.049647 50.6853127,11.8512043 54.9191923,9.09040179 C59.1530718,6.32959929 64.2437316,4.12435721 70.1913243,2.47460938 C76.138917,0.824861543 82.5400437,0 89.3948963,0 C96.11534,0 102.19725,0.841695452 107.64081,2.52511161 C113.084369,4.20852776 117.435791,6.27909857 120.695207,8.73688616 C123.954622,11.1946737 126.676361,13.9891026 128.860505,17.1202567 C131.044649,20.2514107 132.556726,23.1468431 133.396782,25.8066406 C134.236837,28.4664382 134.656859,30.9410228 134.656859,33.2304688 L134.656859,92.7220982 Z M66.9151244,94.843192 C66.9151244,100.634144 69.2672444,105.111963 73.971555,108.276786 C78.4070479,111.239598 83.0776862,111.98029 87.9836102,110.498884 C93.6287829,108.815468 97.4593784,104.674326 99.4755115,98.0753348 C100.416374,95.0451857 100.886798,91.6447361 100.886798,87.8738839 L100.886798,71.5111607 C96.9217358,71.645834 93.1919455,72.0498478 89.6973147,72.7232143 C86.202684,73.3965807 82.6241014,74.5244527 78.9614595,76.1068638 C75.2988177,77.689275 72.3754685,80.0796901 70.1913243,83.2781808 C68.0071801,86.4766715 66.9151244,90.3316367 66.9151244,94.843192 Z"></path>
        </g>
    </g>
</svg>
					<span>Continue with Amazon</span>
				</button>

				<button name="appleSignUpButton" class="btn apple-button socialButton-customizable"
				onclick="inline.browser.socialNetworkAuth('SignInWithApple');"
				class="btn apple-button socialButton-customizable">

                <span><svg class="social-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 170 170" version="1.1">
    <g fill-rule="evenodd">
        <g fill="#fff">
            <path d="m150.37 130.25c-2.45 5.66-5.35 10.87-8.71 15.66-4.58 6.53-8.33 11.05-11.22 13.56-4.48 4.12-9.28 6.23-14.42 6.35-3.69 0-8.14-1.05-13.32-3.18-5.197-2.12-9.973-3.17-14.34-3.17-4.58 0-9.492 1.05-14.746 3.17-5.262 2.13-9.501 3.24-12.742 3.35-4.929 0.21-9.842-1.96-14.746-6.52-3.13-2.73-7.045-7.41-11.735-14.04-5.032-7.08-9.169-15.29-12.41-24.65-3.471-10.11-5.211-19.9-5.211-29.378 0-10.857 2.346-20.221 7.045-28.068 3.693-6.303 8.606-11.275 14.755-14.925s12.793-5.51 19.948-5.629c3.915 0 9.049 1.211 15.429 3.591 6.362 2.388 10.447 3.599 12.238 3.599 1.339 0 5.877-1.416 13.57-4.239 7.275-2.618 13.415-3.702 18.445-3.275 13.63 1.1 23.87 6.473 30.68 16.153-12.19 7.386-18.22 17.731-18.1 31.002 0.11 10.337 3.86 18.939 11.23 25.769 3.34 3.17 7.07 5.62 11.22 7.36-0.9 2.61-1.85 5.11-2.86 7.51zm-31.26-123.01c0 8.1021-2.96 15.667-8.86 22.669-7.12 8.324-15.732 13.134-25.071 12.375-0.119-0.972-0.188-1.995-0.188-3.07 0-7.778 3.386-16.102 9.399-22.908 3.002-3.446 6.82-6.3113 11.45-8.597 4.62-2.2516 8.99-3.4968 13.1-3.71 0.12 1.0831 0.17 2.1663 0.17 3.2409z"></path>
        </g>
    </g>
</svg></span>
                <span>Continue with Apple</span>
            </button>

				<p class="social-login__legal">We won't post to any of your accounts without asking first</p>
			</div>
        </div>
	</div>
 			   <!-- Registration form block -->
	<div class="login-register" id='register' >
					<svg class="login-logo">
				<use xlink:href="#logo-intouch"></use>
			</svg>
				<div class="login-body__title" id="titleheader">Sign Up</div>
		<span class="already-have-acc">Already have an account? <a id="signin-already-have-account" class="signin-already-have-account" type="button">Login</a></span>
		<div class="login-form__wrapper">
			<form class="login-form">
				<input type="email" class="form-control js-validate-email" id="emailInputRegister" placeholder="Enter Email" pattern=".*" required aria-label="Email">
				<label class="password-input-wrapper">
					<input type="password" class="form-control js-validate-password js-password" id="passwordInputRegister" placeholder="Enter Password" pattern=".*" required aria-label="Password">
					<span class="view-password-button" tabindex="0" aria-live="assertive" role="button" aria-pressed="false" onclick="inline.utility.showPassword( 'signup' )"></span>
				</label>
				<input type="password" class="form-control js-password" id="confirmationpassword" placeholder="Confirm Password" pattern=".*" required aria-label="Confirm Password">
				<div class="password-requirements">
					<p class="password-requirements__title">Your password must include:</p>
					<ul class="password-requirements__list">
						<li class="password-requirements__list-item pswd-length">Min 8 characters</li>
						<li class="password-requirements__list-item pswd-lowercase">Min 1 lowercase character</li>
						<li class="password-requirements__list-item pswd-uppercase">Min 1 uppercase character</li>
						<li class="password-requirements__list-item pswd-number">Min 1 number</li>
					</ul>
				</div>
				<button id="mainbutton" class="btn btn-lg btn-primary btn-block js-submit-form">Sign Up</button>
			</form>
		</div>
		<div class="field-value field-with-checkbox terms-conditions-checkbox">
			<input type="checkbox" class="field-custom-checkbox" id="signUpAgree">
			<label for="signUpAgree">I agree to the terms of the <a style='white-space: nowrap;' href='https://a360media.com/terms-and-conditions/'>Terms and Conditions</a> and the <a  style='white-space: nowrap;' href='https://a360media.com/privacy-policy/'>Privacy Policy</a></label>
		</div>

	</div>
			   <!-- Forgot password form block -->
	<div class="login-forgot" id='forgot'>
					<svg class="login-logo">
					<use xlink:href="#logo-intouch"></use>
			</svg>
				<div class="login-body__title">Forgot your password?</div>
		<div class="login-form__wrapper">
			<form class="login-form">
				<label for="emailInputForgot">Enter your email to receive activation code.</label>
				<input type="email" class="form-control js-validate-email" id="emailInputForgot" placeholder="Enter Email" pattern=".*" required aria-label="Email">
				<button id="buttonForgot" class="btn btn-lg btn-primary btn-block js-submit-form" type="submit" disabled="disabled">Reset Password</button>
				<div class="login-forgot__notice">
					<span>*</span>
					<span>Please note that this form cannot be used to reset your Google or Facebook password. <br> Visit <a href='https://accounts.google.com/'>Google</a> or <a href=https://www.facebook.com/>Facebook</a> to do that.</span>
				</div>
			</form>
		</div>
		<span class="already-have-acc">Get back to the <a id="signin-go-back" class="signin-go-back" type="button">Sign In</a></span>
	</div>

	<!-- Restore password form block -->
	<div class="login-restore" id='restore'>
					<svg class="login-logo logo-intouch">
				<use xlink:href="#logo-intouch"></use>
			</svg>
		
		<div class="login-body__title">Reset your password</div>
		<div class="login-form__wrapper">
			<form class="login-form">
				<label for="codeInputReset">An email has been sent to <span id=restoreEmail></span> with a recovery code. Please enter it below:</label>
				<input type="code" class="form-control" id="codeInputReset" placeholder="Enter Code" pattern=".*" required aria-label="Validation Code">
				<label for="passwordReset">Enter new password</label>
				<label class="password-input-wrapper">
					<input type="password" class="form-control js-validate-password js-password" id="passwordReset" placeholder="Enter Password" pattern=".*" required aria-label="Password">
					<span class="view-password-button" tabindex="0" aria-live="assertive" role="button" aria-pressed="false" onclick="inline.utility.showPassword( 'reset' )"></span>
				</label>
				<input type="password" class="form-control js-password" id="confirmPasswordReset" placeholder="Confirm Password" pattern=".*" required aria-label="Confirm Password">
				<div class="password-requirements">
					<p class="password-requirements__title">Your password must include:</p>
					<ul class="password-requirements__list">
						<li class="password-requirements__list-item pswd-length">Min 8 characters</li>
						<li class="password-requirements__list-item pswd-lowercase">Min 1 lowercase character</li>
						<li class="password-requirements__list-item pswd-uppercase">Min 1 uppercase character</li>
						<li class="password-requirements__list-item pswd-number">Min 1 number</li>
					</ul>
				</div>
				<button id="buttonRestore" class="btn btn-lg btn-primary btn-block js-submit-form" type="submit" id='restore-password-handler' disabled="disabled">Submit</button>
			</form>
		</div>
	</div>
		</div>

<script>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</script>
	<div id="page-box">
		<header id="header" class="header">
							<div class="desktop-only color__variation">
					<div class="color__variation-first"></div>
					<div class="color__variation-second"></div>
					<div class="color__variation-third"></div>
				</div>
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
								<a href="https://www.intouchweekly.com" class="container__full-block header__logo">
											<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.8 106.6" class="site-logo" aria-hidden="true"><defs></defs><path class="cls-1" d="M170.1 63.9v-.6c0-13 5.6-21.6 14.2-21.6s14 8.4 14 22.4c0 12.9-5.5 21.3-14 21.3-8.7-.1-13.9-8-14.2-21.5m-21.2-.2c.8 24.9 14.1 39.5 35.3 39.5 21 0 35.5-16.2 35.5-40s-14.4-39.8-35.5-39.8-35.3 16.2-35.3 39.8zM29.6 26.8h17.1L71 65.4V26.8h19.5v74H73.3L49.8 64.7v36.1H29.6v-74z"/><path class="cls-1" d="M123 23.5H98.5l-3-20.2h77.7l-2.9 20.2h-24.5v77.3H123V23.5zM359.6 75.3c-4.2 18.3-15 27-32.9 27-12.9 0-21.1-3.2-27.3-11.5-5.4-7.1-7.9-15.7-7.9-26.9 0-24.4 12.8-38.9 34.4-38.9 18.4 0 28.6 8 33.1 26.1l-20.2 3.4c-1.6-7.4-6-11.5-12.2-11.5-8.7 0-13.8 7.7-13.8 21s5 20.7 13.7 20.7c6.7 0 10.7-4 12.9-12.6zM362.2 26.7h19.9v27.5h18.5V26.7h19.9v74.1h-19.8V69.6h-18.5v31.2h-20V26.7zM26.4 100.8H3.3V28.9A16.2 16.2 0 0 0 15 34.4a15.6 15.6 0 0 0 11.4-5.2z"/><path class="cls-1" d="M26.4 24.7c-3 3.6-7 5.9-11.4 5.9a14.67 14.67 0 0 1-11.7-6.3V3.5h23.2v21.2zM274.1 26.7h-7.7V73a10.9 10.9 0 0 1-21.8 0V26.7h-21.1v47c0 7.2.8 12.4 2.8 16.9 3.1 7.1 10.1 11.4 18.1 11.4 9.7 0 17.1-4 23.4-12.8v11.5h19.5v-74z"/></svg>
						<span class="hidden-except-readers">In Touch</span>
									</a>
								<div class="header__search">
					<div id='js-user-account-mobile' class="js-user-account user-account__mobile">
						<a id="cognito-login-mobile-parent" class="user-account__mobile-link js-cognito-login" href="#">
							<div id="cognito-login-mobile">
								<span class="cognito-login-link">Login</span>
								<span class="cognito-account-link">Account</span>
							</div>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
					<svg class="header__search-icon" role="img">
						<title>Search</title>
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="" aria-label="Search">
						<button type="submit" aria-label="Search submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
									<div class="color-line">
						<div class="color-line-one"></div>
						<div class="color-line-two"></div>
						<div class="color-line-three"></div>
					</div>
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-258605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258605 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-258606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258606 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-258607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258607 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-258609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258609 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-258610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258610 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-258611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258611 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-261937" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261937 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-261938" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261938 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-261940" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261940 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo desktop-l-only">
											<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.8 106.6" class="site-logo" aria-hidden="true"><defs></defs><path class="cls-1" d="M170.1 63.9v-.6c0-13 5.6-21.6 14.2-21.6s14 8.4 14 22.4c0 12.9-5.5 21.3-14 21.3-8.7-.1-13.9-8-14.2-21.5m-21.2-.2c.8 24.9 14.1 39.5 35.3 39.5 21 0 35.5-16.2 35.5-40s-14.4-39.8-35.5-39.8-35.3 16.2-35.3 39.8zM29.6 26.8h17.1L71 65.4V26.8h19.5v74H73.3L49.8 64.7v36.1H29.6v-74z"/><path class="cls-1" d="M123 23.5H98.5l-3-20.2h77.7l-2.9 20.2h-24.5v77.3H123V23.5zM359.6 75.3c-4.2 18.3-15 27-32.9 27-12.9 0-21.1-3.2-27.3-11.5-5.4-7.1-7.9-15.7-7.9-26.9 0-24.4 12.8-38.9 34.4-38.9 18.4 0 28.6 8 33.1 26.1l-20.2 3.4c-1.6-7.4-6-11.5-12.2-11.5-8.7 0-13.8 7.7-13.8 21s5 20.7 13.7 20.7c6.7 0 10.7-4 12.9-12.6zM362.2 26.7h19.9v27.5h18.5V26.7h19.9v74.1h-19.8V69.6h-18.5v31.2h-20V26.7zM26.4 100.8H3.3V28.9A16.2 16.2 0 0 0 15 34.4a15.6 15.6 0 0 0 11.4-5.2z"/><path class="cls-1" d="M26.4 24.7c-3 3.6-7 5.9-11.4 5.9a14.67 14.67 0 0 1-11.7-6.3V3.5h23.2v21.2zM274.1 26.7h-7.7V73a10.9 10.9 0 0 1-21.8 0V26.7h-21.1v47c0 7.2.8 12.4 2.8 16.9 3.1 7.1 10.1 11.4 18.1 11.4 9.7 0 17.1-4 23.4-12.8v11.5h19.5v-74z"/></svg>
						<span class="hidden-except-readers">In Touch</span>
									</a>

									<div class="header__tools">
								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
									<div id='js-user-account' class="js-user-account user-account">
						<a id="cognito-login-parent" class="user-account__signin js-cognito-login" href="#">
							<svg class="user-account__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<div id="cognito-login">
								<span class="cognito-login-link">Login</span>
								<span class="cognito-account-link">Account</span>
							</div>
						</a>
					</div>
					<div class="header__accessibility desktop-l-only">
						<a href="/accessibility-statement/" target="_blank" aria-label="Accessibility Statement">
							<svg class="header__accessibility-icon" aria-hidden="true">
								<use xlink:href="#icon-accessibility"/>
							</svg>
							<span class="hidden-except-readers">Accessibility statement</span>
						</a>
					</div>
					<ul class="header__icons">
						<li class="cookies-dropdown__wrapper desktop-l-only">
							<span class="cookies-dropdown__trigger" aria-label="Do Not Sell My Personal Information" tabindex="0" id="js-cookies-dropdown__trigger">
								<svg class="cookies-dropdown__icon" role="img">
									<title>Do Not Sell</title>
									<use xlink:href="#icon-cookie"></use>
								</svg>
							</span>
							<ul class="cookies-dropdown__list" id="js-cookies-dropdown__list">
								<li class="cookies-dropdown__item">
									<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
								</li>
								<li class="cookies-dropdown__item">
									<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
								</li>

								<li class="cookies-dropdown__item">
									<!-- OneTrust Cookies Settings button start -->
									<a class="optanon-toggle-display" name="Do Not Sell My Personal Information">Do Not Sell</a>
									<!-- OneTrust Cookies Settings button end -->
								</li>

							</ul>
						</li>

						<li class="header__icons-accessibility desktop-hidden">
							<a class="header__icons-icon" href="/accessibility-statement/" target="_blank" aria-label="Accessibility Statement">
								<svg class="icon-accessibility__icon" aria-hidden="true"><use xlink:href="#icon-accessibility"></use></svg>
								<span class="hidden-except-readers">Accessibility statement</span>
							</a>
						</li>

						<li class="cookies-icon__mobile">
							<!-- OneTrust Cookies Settings button start -->
							<a class="optanon-toggle-display" aria-label="Do Not Sell My Personal Information">
								<svg class="cookies-mobile__icon" aria-hidden="true"><use xlink:href="#icon-cookie"></use></svg>
							</a>
							<!-- OneTrust Cookies Settings button end -->
						</li>

						<li><a href="http://www.facebook.com/InTouchWeekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>					</ul>
					<div class="header__search desktop-l-only">
						<svg class="header__search-icon" role="img" tabindex="0" id="header__search">
							<title>Search</title>
							<use xlink:href="#icon-search"/>
						</svg>
						<div class="search__close-icon">
							<span></span><span></span>
						</div>
						<div class="search-box">
							<form role="search" method="get" action="/search-results/" id="search">
								<input autofocus type="search" name="_s" placeholder="Search..." required value="" aria-label="Search">
								<button type="submit" aria-label="Search submit"><svg><use xlink:href="#icon-search"/></svg></button>
							</form>
						</div>
					</div>
								<div class="header__text">
											<div id='js-user-account-foobar' class="js-user-account user-account__mobile desktop-hidden">
							<a class="user-account__mobile-link js-cognito-login" href="#">
								<div id='cognito-login-mobile-foobar' class="js-cognito-login">
									<span class="cognito-login-link">Login</span>
									<span class="cognito-account-link">Account</span>
								</div>
							</a>
						</div>
					
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030" target="blank" rel="nofollow">
						SUBSCRIBE <span >NOW!</span>
					</a>
											<a class="header__text-pay" href="#" id="send-scoop-trigger">WE PAY FOR SCOOPS</a>
									</div>
									</div>
									<!--  Send us a scoop popup	-->
					<div class="send-scoop__container" id="send-scoop-popup">
						<div class="page-wrapper">
							<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
							<h2 class="send-scoop__title">Send us a scoop!</h2>
							<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
								<input type="hidden" name="action" value="ok_tip_form">
								<div class="sender-info">
									<div class="field-container">
										<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
									</div>
									<div class="field-container">
										<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
									</div>
									<div class="field-container">
										<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
									</div>
									<div class="sender-msg">
										<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
									</div>
									<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND THE GOODS!</button>
								</div>
							</form>
						</div>
					</div>
							</div>

		</header>
		<!-- First big banner block -->
		<div class="ad-slot-top banner first mobile-hidden">
			<div class="ad-container horizontal">
				<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>			</div>
		</div>
		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
											<div id="comments-overlay">
							<span class="comments-overlay__close">
								<svg class="icon-close" width="20" height="20"><use xlink:href="#icon-cross-medium"/></svg>
							</span>
						</div>
						<div class="comments-button__wrapper">
							<a class="comments-button" href="#" data-lightbox-comments="lightbox-comments">
								<svg class="comments-button__icon" width="30" height="27" id="e4dk89KSxMU1" viewBox="0 0 512 512" shape-rendering="geometricPrecision" text-rendering="geometricPrecision">
									<style><![CDATA[
									  #e4dk89KSxMU4_to {animation: e4dk89KSxMU4_to__to 4000ms linear infinite normal forwards}@keyframes e4dk89KSxMU4_to__to { 0% {transform: translate(156.010529px,240px)} 12.5% {transform: translate(156.010529px,256px)} 100% {transform: translate(156.010529px,256px)}} #e4dk89KSxMU4_ts {animation: e4dk89KSxMU4_ts__ts 4000ms linear infinite normal forwards}@keyframes e4dk89KSxMU4_ts__ts { 0% {transform: scale(1,1)} 12.5% {transform: scale(1.3,1.3)} 100% {transform: scale(1.3,1.3)}} #e4dk89KSxMU4 {animation: e4dk89KSxMU4_c_o 4000ms linear infinite normal forwards}@keyframes e4dk89KSxMU4_c_o { 0% {opacity: 0} 12.5% {opacity: 1} 100% {opacity: 1}} #e4dk89KSxMU5_to {animation: e4dk89KSxMU5_to__to 4000ms linear infinite normal forwards}@keyframes e4dk89KSxMU5_to__to { 0% {transform: translate(356.013153px,240px)} 25% {transform: translate(356.013153px,240px)} 37.5% {transform: translate(356.013153px,256px)} 100% {transform: translate(356.013153px,256px)}} #e4dk89KSxMU5_ts {animation: e4dk89KSxMU5_ts__ts 4000ms linear infinite normal forwards}@keyframes e4dk89KSxMU5_ts__ts { 0% {transform: scale(1,1)} 25% {transform: scale(1,1)} 37.5% {transform: scale(1.3,1.3)} 100% {transform: scale(1.3,1.3)}} #e4dk89KSxMU5 {animation: e4dk89KSxMU5_c_o 4000ms linear infinite normal forwards}@keyframes e4dk89KSxMU5_c_o { 0% {opacity: 0} 25% {opacity: 0} 37.5% {opacity: 1} 100% {opacity: 1}} #e4dk89KSxMU6_to {animation: e4dk89KSxMU6_to__to 4000ms linear infinite normal forwards}@keyframes e4dk89KSxMU6_to__to { 0% {transform: translate(256.014915px,240px)} 12.5% {transform: translate(256.014915px,240px)} 25% {transform: translate(256.014915px,256px)} 100% {transform: translate(256.014915px,256px)}} #e4dk89KSxMU6_ts {animation: e4dk89KSxMU6_ts__ts 4000ms linear infinite normal forwards}@keyframes e4dk89KSxMU6_ts__ts { 0% {transform: scale(1,1)} 12.5% {transform: scale(1,1)} 25% {transform: scale(1.3,1.3)} 100% {transform: scale(1.3,1.3)}} #e4dk89KSxMU6 {animation: e4dk89KSxMU6_c_o 4000ms linear infinite normal forwards}@keyframes e4dk89KSxMU6_c_o { 0% {opacity: 0} 12.5% {opacity: 0} 25% {opacity: 1} 100% {opacity: 1}}
									  ]]></style>
									<g><path d="M250.77,0h9.43c39,.77,77.87,10.22,112.55,28.14c54.86,27.93,98.91,76.39,121.35,133.73c11.26,28.24,17.08,58.51,17.9,88.87v9.52c-.8,42.21-11.92,84.25-32.72,121.03-18.74,33.42-45.11,62.52-76.5,84.48C361.34,495,311.02,511.1,260.36,512h-7.58c-43.39-.68-86.51-12.36-124.18-33.93-30.63,9.81-61.23,19.71-91.85,29.54-5.3,1.66-10.53,3.72-16.09,4.39h-.77C9.34,511.94,0.13,502.79,0,492.24v-1.16c.42-2.74,1.04-5.45,1.88-8.09c10.72-33.15,21.33-66.34,32.06-99.49C18.9,356.72,8.13,327.44,3.43,297.04C1.2,284.32,0.37,271.4,0,258.5v-7.56c.73-26.3,5.05-52.56,13.64-77.46C33.3,114.96,75.17,64.33,128.81,33.81C165.75,12.45,208.16,1.02,250.77,0M229.14,41.73c-34.03,4.17-67,16.72-95.19,36.23-7.14,5.5-14.74,10.46-21.19,16.81-12.89,11.18-24.09,24.19-33.99,38.07-27.38,38.76-41.03,86.92-38.39,134.28C42.12,302.29,52.69,337,70.89,367.16c2.12,3.65,4.37,7.43,4.71,11.74.59,4.88-1.23,9.54-2.7,14.1-7.3,22.66-14.6,45.32-21.89,67.99c24.38-7.83,48.74-15.72,73.13-23.53c6.27-2.24,13.31-1.05,18.83,2.57c19.51,11.83,40.77,20.84,63.02,26c46.55,11.22,96.86,6.37,140.29-13.87c17.66-7.93,33.82-18.82,48.74-31.07c6.16-5.83,12.85-11.14,18.36-17.63c23.63-24.92,41.18-55.6,50.44-88.7c13.95-48.94,9.86-102.84-11.64-148.99-7.93-17.67-18.82-33.84-31.08-48.77-6.55-7.13-12.82-14.55-20.27-20.78-6.79-6.75-14.69-12.15-22.29-17.91-42.99-30.13-97.36-43.27-149.4-36.58Z"/><g id="e4dk89KSxMU4_to" transform="translate(156.010529,240)"><g id="e4dk89KSxMU4_ts" transform="scale(1,1)"><path id="e4dk89KSxMU4" d="M150.44,231.69c7.06-1.63,14.76,0,20.53,4.39c7.32,5.38,11.19,15,9.63,23.96-1.6,10.62-10.75,19.48-21.43,20.68-9.17,1.29-18.83-3.12-23.88-10.87-4.69-6.88-5.54-16.15-2.16-23.75c3.05-7.21,9.7-12.67,17.31-14.41Z" transform="translate(-156.010529,-256.006607)" opacity="0"/></g></g><g id="e4dk89KSxMU5_to" transform="translate(356.013153,240)"><g id="e4dk89KSxMU5_ts" transform="scale(1,1)"><path id="e4dk89KSxMU5" d="M350.52,231.67c6.82-1.55,14.24-.07,19.92,4.02c7.68,5.33,11.78,15.23,10.15,24.43-1.63,10.6-10.8,19.43-21.47,20.61-9.44,1.31-19.37-3.43-24.29-11.59-4.72-7.42-5.01-17.38-.71-25.05c3.32-6.27,9.5-10.85,16.4-12.42Z" transform="translate(-356.013153,-256.007149)" opacity="0"/></g></g><g id="e4dk89KSxMU6_to" transform="translate(256.014915,240)"><g id="e4dk89KSxMU6_ts" transform="scale(1,1)"><path id="e4dk89KSxMU6" d="M250.54,231.67c6.79-1.53,14.17-.08,19.83,3.98c7.71,5.3,11.86,15.23,10.22,24.45-1.62,10.61-10.79,19.44-21.46,20.63-9.43,1.31-19.35-3.41-24.27-11.55-4.74-7.42-5.05-17.4-.74-25.09c3.33-6.27,9.51-10.85,16.42-12.42Z" transform="translate(-256.014915,-256.010681)" opacity="0"/></g></g></g>
								</svg>
							</a>
						</div>
					
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
																	<figure class="post-hero">
														<div style="padding-bottom:56.276595744681%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=940%2C529&#038;quality=86&#038;strip=all" srcset="https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 600px) 100vw, 940px" alt="‘Sister Wives’: Paedon Reveals If He Would ‘Fight’ Dad Kody" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Paedon-Reveals-If-He-Would-‘Fight-Dad-Kody-.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="940" height="529"></div>															<p class="photo-credit">Courtesy of Paedon Brown/Instagram; TLC</p>
													</figure>
						
					
<div class="post-header">
	<h1 class="post-header__title">&#8216;Sister Wives&#8217; Star Paedon Brown Reveals If He Would &#8216;Fight&#8217; Dad Kody Amid Feud: ‘Good Luck’</h1>
	</div>


<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.intouchweekly.com/posts/category/news/">News</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Dec 22, 2022 1:05 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.intouchweekly.com/authors/emcgowan/" title="Elisabeth McGowan" rel="author" class="">Elisabeth McGowan</a>        </span>
    </div>
    	</div>

	</div>
				</div>

				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/octomom-nadya-sulemans-kids-today-see-her-14-children-now/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Octomom Nadya Suleman Children" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?fit=2000%2C993&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/octomom-nadya-sulemans-kids-today-see-her-14-children-now/">'Octomom' Nadya Suleman Is a Proud Mom of 14: See Her Kids Today!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/duggar-kids-houses-154627/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="The Duggar Kids Keep Their Houses Messy and Gross Photos" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/duggar-kids-houses-154627/">Is Every Duggar Ridiculously Messy? See the 'Counting On' Kids' Houses</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jen-arnold-and-bill-kleins-kids-little-couples-will-and-zoey-now/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="The Little Couple Jen Arnold Kids With Husband Bill William and Zoey" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?fit=1384%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/jen-arnold-and-bill-kleins-kids-little-couples-will-and-zoey-now/">Look How Much the Little Couple's Kids Will and Zoey Have Grown Up</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kardashian-jenner-family-2021-met-gala-outfits-and-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="kardashians at 2021 met gala red carpet" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kardashian-jenner-family-2021-met-gala-outfits-and-photos/">Every Look From the Kardashian-Jenner Family at the 2021 Met Gala</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/gabby-petitos-final-text-messages-with-mom-show-more-tension-with-brian-laundrie/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="gabby-petito-missing-final-text" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/gabby-petitos-final-text-messages-with-mom-show-more-tension-with-brian-laundrie/">Gabby Petito's Texts Show 'More and More Tension' With Brian Laundrie</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper ad_outer_med mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 advertisement ad-in"></div></div>			<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>
			<div class="track-ga">
				<p class="p1"><span class="s1">Awkward! <i><a href="https://www.intouchweekly.com/tags/sister-wives-22835/">Sister Wives</a> </i>star <a href="https://www.intouchweekly.com/tags/paedon-brown/"><b>Paedon Brown</b></a> revealed whether he would “fight” his father, <a href="https://www.intouchweekly.com/tags/kody-brown-22834/"><b>Kody Brown</b></a>, amid their <a href="https://www.intouchweekly.com/posts/sister-wives-feuds-explained-kody-brown-spouses-kids-drama/">feud and estrangement</a>.</span></p>
<p class="p1"><span class="s1">Paedon, 24, took to <a href="https://www.tiktok.com/@paedonbrown/video/7179761899670605098?is_copy_url=1&amp;is_from_webapp=v1&amp;item_id=7179761899670605098" target="_blank" rel="noopener">TikTok</a> to participate in the video trend in which users filmed their response to the question, “</span><span class="s2">Would you fight your dad if he banged your girlfriend?”</span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/sister-wives-feuds-explained-kody-brown-spouses-kids-drama/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/sister-wives-feuds-explained-kody-brown-spouses-kids-drama/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/02/Sister-Wives-Kody-Brown-Says-He-Is-‘Questioning-Polygamy-‘Why-Is-it-Such-a-Mess-Now-.jpg?crop=0px%2C0px%2C5616px%2C3181px&amp;resize=120%2C68&amp;quality=86&amp;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/02/Sister-Wives-Kody-Brown-Says-He-Is-‘Questioning-Polygamy-‘Why-Is-it-Such-a-Mess-Now-.jpg?crop=0px%2C0px%2C5616px%2C3181px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/02/Sister-Wives-Kody-Brown-Says-He-Is-‘Questioning-Polygamy-‘Why-Is-it-Such-a-Mess-Now-.jpg?crop=0px%2C0px%2C5616px%2C3181px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/02/Sister-Wives-Kody-Brown-Says-He-Is-‘Questioning-Polygamy-‘Why-Is-it-Such-a-Mess-Now-.jpg?crop=0px%2C0px%2C5616px%2C3181px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/02/Sister-Wives-Kody-Brown-Says-He-Is-‘Questioning-Polygamy-‘Why-Is-it-Such-a-Mess-Now-.jpg?crop=0px%2C0px%2C5616px%2C3181px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/02/Sister-Wives-Kody-Brown-Says-He-Is-‘Questioning-Polygamy-‘Why-Is-it-Such-a-Mess-Now-.jpg?crop=0px%2C0px%2C5616px%2C3181px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/02/Sister-Wives-Kody-Brown-Says-He-Is-‘Questioning-Polygamy-‘Why-Is-it-Such-a-Mess-Now-.jpg?crop=0px%2C0px%2C5616px%2C3181px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/02/Sister-Wives-Kody-Brown-Says-He-Is-‘Questioning-Polygamy-‘Why-Is-it-Such-a-Mess-Now-.jpg?crop=0px%2C0px%2C5616px%2C3181px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/02/Sister-Wives-Kody-Brown-Says-He-Is-‘Questioning-Polygamy-‘Why-Is-it-Such-a-Mess-Now-.jpg?crop=0px%2C0px%2C5616px%2C3181px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/02/Sister-Wives-Kody-Brown-Says-He-Is-‘Questioning-Polygamy-‘Why-Is-it-Such-a-Mess-Now-.jpg?crop=0px%2C0px%2C5616px%2C3181px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/02/Sister-Wives-Kody-Brown-Says-He-Is-‘Questioning-Polygamy-‘Why-Is-it-Such-a-Mess-Now-.jpg?crop=0px%2C0px%2C5616px%2C3181px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="120px" alt="Sister Wives’ Kody Brown Says He Is ‘Questioning’ Polygamy: ‘Why Is it Such a Mess Now?’" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/02/Sister-Wives-Kody-Brown-Says-He-Is-‘Questioning-Polygamy-‘Why-Is-it-Such-a-Mess-Now-.jpg?fit=5616%2C3744&amp;quality=86&amp;strip=all" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg aria-hidden="true"><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Family Drama! A Breakdown of the ‘Sister Wives’ Feuds Over the Years
			</span>

					</span>
	</a>
</div>

<p class="p1"><span class="s1">“Oh, no. No, I would not,” the Salt Lake City resident said in his clip on Wednesday, December 21. “That would actually be a pristine matchup. My dad, Kody, and my ex? Good luck to ya both. Have the most fun in the world.” </span></p>
<p class="p1"><span class="s1">Kody, 53, shares Paedon in addition to kids <a href="https://www.intouchweekly.com/posts/sister-wives-christine-and-kody-brown-kids-meet-their-children/">Mykelti, Gwendlyn, Aspyn, Ysabel and Truely Brown</a> with ex-wife <b><a href="https://www.intouchweekly.com/tags/christine-brown-30023/">Christine Brown</a>.</b> </span></p>
<p class="p1"><span class="s1">Paedon isn’t the only one of the <i>Cooking With Just Christine</i> star’s children to speak out about their father online. Earlier that day, his sister Gwendlyn, 21, admitted in a YouTube video that Kody isn’t “actively reaching out” to them. Not only that, but she even <a href="https://www.intouchweekly.com/posts/sister-wives-kodys-daughter-gwendlyn-slams-robyn/">slammed his fourth</a> — and now only — wife, <a href="https://www.intouchweekly.com/tags/robyn-brown-25423/"><b>Robyn Brown</b></a>, after watching season 17, despite pointing out how the Brown kids “virtually” never watch the show. </span></p>
<figure class="wp-caption alignnone">
<div class="ratio-based-placeholder" style="padding-bottom:100%;"><img decoding="async" class="alignnone size-large wp-image-446492" src="https://www.intouchweekly.com/wp-content/uploads/2022/04/Paedon-Brown-Announces-Move-Salt-Lake-City.jpg?fit=400%2C400&#038;quality=86&#038;strip=all&#038;resize=400%2C400" alt="'Sister Wives’ Star Padeon Brown Reveals He's Moving Following Parents Christine and Kody's Split" width="400" height="400" srcset="https://www.intouchweekly.com/wp-content/uploads/2022/04/Paedon-Brown-Announces-Move-Salt-Lake-City.jpg?fit=200%2C200&amp;quality=86&amp;strip=all 200w, https://www.intouchweekly.com/wp-content/uploads/2022/04/Paedon-Brown-Announces-Move-Salt-Lake-City.jpg?fit=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2022/04/Paedon-Brown-Announces-Move-Salt-Lake-City.jpg?fit=400%2C400&#038;quality=86&#038;strip=all&#038;resize=400%2C400 400w, https://www.intouchweekly.com/wp-content/uploads/2022/04/Paedon-Brown-Announces-Move-Salt-Lake-City.jpg?fit=500%2C500&amp;quality=86&amp;strip=all 500w, https://www.intouchweekly.com/wp-content/uploads/2022/04/Paedon-Brown-Announces-Move-Salt-Lake-City.jpg?fit=600%2C600&amp;quality=86&amp;strip=all 600w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"></div><figcaption class="photo-credit"><span class="credit">Courtesy of Paedon Brown/Instagram</span></figcaption></figure>
<p class="p1"><span class="s1">“I do feel less about Robyn from watching this,” the newly engaged reality star confessed. “But I feel like that’s not very fair from me, ‘cause I really don’t like her as a person.”</span></p>
<p class="p1"><span class="s1">The young adults’ social media commentary came right on the heels of their family drama, which <i>Sister Wives </i>fans watched unfold on the family’s hit<a href="https://www.intouchweekly.com/posts/category/reality-tv/"> reality TV</a> series. Although Christine, 50, announced her and Kody’s split in November 2021, <a href="https://www.intouchweekly.com/tags/tlc-11737/">TLC</a> viewers didn’t see her departure from the polygamous group play out until the season 17 premiere. </span></p>
<p class="p1"><span class="s1">As fans recall, Christine accused her ex-husband of favoring Robyn, 44, over the other sister wives in the dramatic first episode.</span></p>
<script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/8t2DpQMJ.js"></script><div class="ami-fluid-video-wrapper"><div id="jwplayer_mdmMuCD1_8t2DpQMJ_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script></div>
<p class="p1"><span class="s1">“I think he has a favorite wife, and that’s why all of this is like it is,” the mom of six said during a confessional at the time. “And apparently, I’m not treating her well enough.” </span></p>
<p class="p1"><span class="s1">In response, the My Sisterwife’s Closet founder claimed Christine’s opinion wasn’t a “new complaint that Kody favors [her].” </span></p>
<p class="p1"><span class="s1">By the end of the season, Kody lost most of his spiritual marriages. On December 9, <i>In Touch</i> exclusively broke the news that his second wife, <b><a href="https://www.intouchweekly.com/tags/janelle-brown-30022/">Janelle Brown</a>,</b> eventually “outgrew” the businessman, and <a href="https://www.intouchweekly.com/posts/sister-wives-janelle-kody-split-breakup-announcement/">they split</a>. Less than one week later, a teaser for part 1 of the <i>Sister Wives: One on One</i> tell-all December 18 episode revealed that Kody <a href="https://www.intouchweekly.com/posts/sister-wives-meri-brown-and-kody-split-end-marriage/">ended his marriage</a> with first wife <a href="https://www.intouchweekly.com/tags/meri-brown-29924/"><b>Meri Brown</b></a>. </span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/sister-wives-christine-meri-feud-friendship-timeline/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/sister-wives-christine-meri-feud-friendship-timeline/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/12/Sister-Wives-Christine-Meri-Feud-Friendship-Timeline-2.jpg?crop=0px%2C115px%2C2000px%2C1133px&amp;resize=120%2C68&amp;quality=86&amp;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/12/Sister-Wives-Christine-Meri-Feud-Friendship-Timeline-2.jpg?crop=0px%2C115px%2C2000px%2C1133px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Sister-Wives-Christine-Meri-Feud-Friendship-Timeline-2.jpg?crop=0px%2C115px%2C2000px%2C1133px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Sister-Wives-Christine-Meri-Feud-Friendship-Timeline-2.jpg?crop=0px%2C115px%2C2000px%2C1133px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Sister-Wives-Christine-Meri-Feud-Friendship-Timeline-2.jpg?crop=0px%2C115px%2C2000px%2C1133px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Sister-Wives-Christine-Meri-Feud-Friendship-Timeline-2.jpg?crop=0px%2C115px%2C2000px%2C1133px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Sister-Wives-Christine-Meri-Feud-Friendship-Timeline-2.jpg?crop=0px%2C115px%2C2000px%2C1133px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Sister-Wives-Christine-Meri-Feud-Friendship-Timeline-2.jpg?crop=0px%2C115px%2C2000px%2C1133px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Sister-Wives-Christine-Meri-Feud-Friendship-Timeline-2.jpg?crop=0px%2C115px%2C2000px%2C1133px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Sister-Wives-Christine-Meri-Feud-Friendship-Timeline-2.jpg?crop=0px%2C115px%2C2000px%2C1133px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Sister-Wives-Christine-Meri-Feud-Friendship-Timeline-2.jpg?crop=0px%2C115px%2C2000px%2C1133px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="120px" alt="Sister Wives Christine Meri Feud Friendship Timeline 2" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/12/Sister-Wives-Christine-Meri-Feud-Friendship-Timeline-2.jpg?fit=2000%2C2000&amp;quality=86&amp;strip=all" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg aria-hidden="true"><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Are Sister Wives’ Meri and Christine Feuding? Inside Their Relationship
			</span>

					</span>
	</a>
</div>

<p class="p1"><span class="s1">During the first part of the explosive tell-all, <a href="https://www.intouchweekly.com/posts/sister-wives-kody-suggests-christine-affected-meri-reunion/">Kody blamed Christine</a> for stopping his reconciliation with the Lizzie’s Heritage Inn owner, 51, labeling the Utah resident as a “game player.” </span></p>
<p class="p1"><span class="s1">“From the time [Christine and I] were married [there was] manipulation. Pouting. Temper tantrums. Just behavior things,” he alleged. “Some of the games that were happening, were things like when we moved to Flagstaff, Arizona, I was trying to reconcile with Meri. Meri gave me this really cool birthday present, and I’m in this place, telling Janelle, Christine and Robyn that I might reconcile with Meri. And Christine lost her s—t that day.” </span></p>
				<div class="youtube-cta">
	<p>
		<strong>
			<em>Have a tip? Send it to us! Email In Touch at <a href = "mailto: contact@intouchweekly.com">contact@intouchweekly.com</a>.</em>
		</strong>
	</p>
</div>
							</div>

			
			<div class="share-alt">
				<span class="comment-icon"><svg role="img"><title>Comment</title><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-486920" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/sister-wives-paedon-reveals-if-hed-fight-dad-kody/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-486920" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/sister-wives-paedon-reveals-if-hed-fight-dad-kody/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-486920" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/sister-wives-paedon-reveals-if-hed-fight-dad-kody/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			<div id="rc-widget-intouchmb"></div>
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/celebrity-news-51222/" rel="tag">Celebrity News</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/kody-brown-22834/" rel="tag">Kody Brown</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/paedon-brown/" rel="tag">Paedon Brown</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/reality-stars-20582/" rel="tag">Reality Stars</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

	

	
	<div id="comments-wrapper"><script type="text/html" id="tmpl-comments">
	<section class="module-comments">
		<div data-spotim-module="conversation"
			 data-spot-id="sp_tcLBc9rX"
			 data-post-id="486920"
		></div>
	</section>
</script>
<div id="lightbox-comments" class="lightbox-comments">
	<div class="lightbox-close"></div>
</div>
<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_tcLBc9rX"
     data-post-id="486920"
     data-post-url="https://www.intouchweekly.com/?p=486920"
     data-post-tags="Celebrity News, Kody Brown, Paedon Brown, Reality Stars">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/octomom-nadya-sulemans-kids-today-see-her-14-children-now/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Octomom Nadya Suleman Children" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?fit=2000%2C993&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/octomom-nadya-sulemans-kids-today-see-her-14-children-now/">'Octomom' Nadya Suleman Is a Proud Mom of 14: See Her Kids Today!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/duggar-kids-houses-154627/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="The Duggar Kids Keep Their Houses Messy and Gross Photos" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/duggar-kids-houses-154627/">Is Every Duggar Ridiculously Messy? See the 'Counting On' Kids' Houses</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jen-arnold-and-bill-kleins-kids-little-couples-will-and-zoey-now/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="The Little Couple Jen Arnold Kids With Husband Bill William and Zoey" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?fit=1384%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/jen-arnold-and-bill-kleins-kids-little-couples-will-and-zoey-now/">Look How Much the Little Couple's Kids Will and Zoey Have Grown Up</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kardashian-jenner-family-2021-met-gala-outfits-and-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="kardashians at 2021 met gala red carpet" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kardashian-jenner-family-2021-met-gala-outfits-and-photos/">Every Look From the Kardashian-Jenner Family at the 2021 Met Gala</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/gabby-petitos-final-text-messages-with-mom-show-more-tension-with-brian-laundrie/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="gabby-petito-missing-final-text" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/gabby-petitos-final-text-messages-with-mom-show-more-tension-with-brian-laundrie/">Gabby Petito's Texts Show 'More and More Tension' With Brian Laundrie</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=6170094228&#038;iu=/4216"><img width="300" height="490" src="https://www.intouchweekly.com/wp-content/uploads/2022/12/SkyWellness_Premium-Equity-Slot_FreeGiftCreative_November_300x490.png?fit=300%2C490&amp;quality=86&amp;strip=all" class="image wp-image-483369  attachment-300x490 size-300x490" alt="SkyWellness_Premium Equity Slot_FreeGiftCreative_November_300x490" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="block-3" class="widget_block"><p><iframe loading="lazy" src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/ITW.LTG&amp;sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></p></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div id="rc-widget-intouchdt"></div>	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<svg aria-hidden="true"><use xlink:href="#icon-in-logo" /></svg>
												<span>Exclusives</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item title--centered">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/brad-pitt-enjoying-dating-ines-de-ramon-inside-romance/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/12/Brad-Pitt-Ines-Exclusive.jpg?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/12/Brad-Pitt-Ines-Exclusive.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Brad-Pitt-Ines-Exclusive.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Brad-Pitt-Ines-Exclusive.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Brad-Pitt-Ines-Exclusive.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Brad-Pitt-Ines-Exclusive.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Brad-Pitt-Ines-Exclusive.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Brad-Pitt-Ines-Exclusive.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Brad-Pitt-Ines-Exclusive.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Brad-Pitt-Ines-Exclusive.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Brad-Pitt-Ines-Exclusive.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Brad Pitt Is ‘Enjoying Every Moment’ of Ines De Ramon Romance: ‘They Make Each Other Laugh’" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/12/Brad-Pitt-Ines-Exclusive.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
				<a href="https://www.intouchweekly.com/posts/brad-pitt-enjoying-dating-ines-de-ramon-inside-romance/">Brad Pitt Is ‘Enjoying Every Moment’ of New Romance With Ines De Ramon</a>
	</h2>
</article>

<article class="article__item title--centered">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/josh-duggar-first-christmas-in-prison-menu-activities/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/12/MEGA812596_001.jpg?crop=0px%2C36px%2C640px%2C363px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/12/MEGA812596_001.jpg?crop=0px%2C36px%2C640px%2C363px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/12/MEGA812596_001.jpg?crop=0px%2C36px%2C640px%2C363px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/12/MEGA812596_001.jpg?crop=0px%2C36px%2C640px%2C363px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/12/MEGA812596_001.jpg?crop=0px%2C36px%2C640px%2C363px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/12/MEGA812596_001.jpg?crop=0px%2C36px%2C640px%2C363px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w" sizes="(max-width: 400px) 408px, 408px" alt="How Josh Duggar Will Spend His First Christmas In Prison: Meals and Activities Revealed" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/12/MEGA812596_001.jpg?fit=640%2C480&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
				<a href="https://www.intouchweekly.com/posts/josh-duggar-first-christmas-in-prison-menu-activities/">How Josh Duggar Will Spend First Christmas in Prison: Meals and More</a>
	</h2>
</article>

<article class="article__item title--centered">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/sister-wives-meri-brown-kody-comments-were-slap-in-the-face/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Brown-Kody-Marriage-Comments.jpg?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Brown-Kody-Marriage-Comments.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Brown-Kody-Marriage-Comments.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Brown-Kody-Marriage-Comments.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Brown-Kody-Marriage-Comments.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Brown-Kody-Marriage-Comments.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Brown-Kody-Marriage-Comments.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Brown-Kody-Marriage-Comments.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Brown-Kody-Marriage-Comments.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Brown-Kody-Marriage-Comments.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Brown-Kody-Marriage-Comments.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="‘Sister Wives’ Meri Brown: Kody’s Words Were ‘Slap in the Face’" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Brown-Kody-Marriage-Comments.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
				<a href="https://www.intouchweekly.com/posts/sister-wives-meri-brown-kody-comments-were-slap-in-the-face/">Meri Brown Felt Kody’s Marriage Comments Were a ‘Slap in the Face’</a>
	</h2>
</article>

<article class="article__item title--centered">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/sister-wives-meri-never-had-the-upper-hand-with-kody/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Kody-Upper-Hand.jpg?crop=0px%2C441px%2C2400px%2C1359px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Kody-Upper-Hand.jpg?crop=0px%2C441px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Kody-Upper-Hand.jpg?crop=0px%2C441px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Kody-Upper-Hand.jpg?crop=0px%2C441px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Kody-Upper-Hand.jpg?crop=0px%2C441px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Kody-Upper-Hand.jpg?crop=0px%2C441px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Kody-Upper-Hand.jpg?crop=0px%2C441px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Kody-Upper-Hand.jpg?crop=0px%2C441px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Kody-Upper-Hand.jpg?crop=0px%2C441px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Kody-Upper-Hand.jpg?crop=0px%2C441px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Kody-Upper-Hand.jpg?crop=0px%2C441px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Sister Wives&#039; Meri Brown &#039;Never Had the Upper Hand&#039; in Her Marriage to Kody Brown Before Split" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Kody-Upper-Hand.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
				<a href="https://www.intouchweekly.com/posts/sister-wives-meri-never-had-the-upper-hand-with-kody/">Sister Wives' Meri 'Never Had the Upper Hand' With Kody Before Split</a>
	</h2>
</article>

<article class="article__item title--centered">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/sister-wives-robyn-brown-questioning-kody-marriage/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Robyn-Brown-‘Questioning-Kody-Marriage-.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Robyn-Brown-‘Questioning-Kody-Marriage-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Robyn-Brown-‘Questioning-Kody-Marriage-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Robyn-Brown-‘Questioning-Kody-Marriage-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Robyn-Brown-‘Questioning-Kody-Marriage-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Robyn-Brown-‘Questioning-Kody-Marriage-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Robyn-Brown-‘Questioning-Kody-Marriage-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Robyn-Brown-‘Questioning-Kody-Marriage-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Robyn-Brown-‘Questioning-Kody-Marriage-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Robyn-Brown-‘Questioning-Kody-Marriage-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Robyn-Brown-‘Questioning-Kody-Marriage-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="‘Sister Wives’: Robyn Brown ‘Questioning’ Kody Marriage" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/12/‘Sister-Wives-Robyn-Brown-‘Questioning-Kody-Marriage-.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
				<a href="https://www.intouchweekly.com/posts/sister-wives-robyn-brown-questioning-kody-marriage/">Sister Wives’ Robyn Starting to ‘Question’ Kody Marriage After Splits</a>
	</h2>
</article>

<article class="article__item title--centered">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/90-day-fiance-tiffany-dating-new-boyfriend-daniel/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/12/90-day-fiance-tiffany-dating-boyfriend-daniel.jpg?crop=0px%2C74px%2C1166px%2C660px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/12/90-day-fiance-tiffany-dating-boyfriend-daniel.jpg?crop=0px%2C74px%2C1166px%2C660px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/12/90-day-fiance-tiffany-dating-boyfriend-daniel.jpg?crop=0px%2C74px%2C1166px%2C660px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/12/90-day-fiance-tiffany-dating-boyfriend-daniel.jpg?crop=0px%2C74px%2C1166px%2C660px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/12/90-day-fiance-tiffany-dating-boyfriend-daniel.jpg?crop=0px%2C74px%2C1166px%2C660px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/12/90-day-fiance-tiffany-dating-boyfriend-daniel.jpg?crop=0px%2C74px%2C1166px%2C660px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/12/90-day-fiance-tiffany-dating-boyfriend-daniel.jpg?crop=0px%2C74px%2C1166px%2C660px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/12/90-day-fiance-tiffany-dating-boyfriend-daniel.jpg?crop=0px%2C74px%2C1166px%2C660px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w" sizes="(max-width: 400px) 408px, 408px" alt="90 day fiance tiffany dating boyfriend daniel" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/12/90-day-fiance-tiffany-dating-boyfriend-daniel.jpg?fit=1166%2C1166&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
				<a href="https://www.intouchweekly.com/posts/90-day-fiance-tiffany-dating-new-boyfriend-daniel/">90 Day Fiance’s Tiffany Is 'Waiting' for Daniel to 'Pop the Question'</a>
	</h2>
</article>

<article class="article__item title--centered">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/sister-wives-kody-embarrassed-that-janelle-christine-left/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/12/Kody-Embarrassed-Split-Exclusive.jpg?crop=0px%2C0px%2C1024px%2C580px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/12/Kody-Embarrassed-Split-Exclusive.jpg?crop=0px%2C0px%2C1024px%2C580px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Kody-Embarrassed-Split-Exclusive.jpg?crop=0px%2C0px%2C1024px%2C580px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Kody-Embarrassed-Split-Exclusive.jpg?crop=0px%2C0px%2C1024px%2C580px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Kody-Embarrassed-Split-Exclusive.jpg?crop=0px%2C0px%2C1024px%2C580px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Kody-Embarrassed-Split-Exclusive.jpg?crop=0px%2C0px%2C1024px%2C580px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Kody-Embarrassed-Split-Exclusive.jpg?crop=0px%2C0px%2C1024px%2C580px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Kody-Embarrassed-Split-Exclusive.jpg?crop=0px%2C0px%2C1024px%2C580px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w" sizes="(max-width: 400px) 408px, 408px" alt="Kody talking with Janelle and Christine in bubble" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/12/Kody-Embarrassed-Split-Exclusive.jpg?fit=1024%2C1024&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
				<a href="https://www.intouchweekly.com/posts/sister-wives-kody-embarrassed-that-janelle-christine-left/">Sister Wives’ Kody ‘Is Embarrassed’ That Janelle and Christine Left</a>
	</h2>
</article>

<article class="article__item title--centered">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/90-day-fiance-why-tiffany-wont-sign-ronalds-divorce/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/12/90-day-fiance-why-tiffany-wont-sign-ronald-divorce.jpg?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/12/90-day-fiance-why-tiffany-wont-sign-ronald-divorce.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/12/90-day-fiance-why-tiffany-wont-sign-ronald-divorce.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/12/90-day-fiance-why-tiffany-wont-sign-ronald-divorce.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/12/90-day-fiance-why-tiffany-wont-sign-ronald-divorce.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/12/90-day-fiance-why-tiffany-wont-sign-ronald-divorce.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/12/90-day-fiance-why-tiffany-wont-sign-ronald-divorce.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/12/90-day-fiance-why-tiffany-wont-sign-ronald-divorce.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/12/90-day-fiance-why-tiffany-wont-sign-ronald-divorce.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/12/90-day-fiance-why-tiffany-wont-sign-ronald-divorce.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/12/90-day-fiance-why-tiffany-wont-sign-ronald-divorce.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="90 day fiance why tiffany wont sign ronald divorce" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/12/90-day-fiance-why-tiffany-wont-sign-ronald-divorce.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
				<a href="https://www.intouchweekly.com/posts/90-day-fiance-why-tiffany-wont-sign-ronalds-divorce/">Why 90 Day Fiance's Tiffany Is 'Struggling' to Sign Ronald's Divorce</a>
	</h2>
</article>

<article class="article__item title--centered">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/sister-wives-kody-brown-has-this-unusual-hold-on-1st-wife-meri/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Exclusive.jpg?crop=0px%2C110px%2C2400px%2C1360px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Exclusive.jpg?crop=0px%2C110px%2C2400px%2C1360px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Exclusive.jpg?crop=0px%2C110px%2C2400px%2C1360px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Exclusive.jpg?crop=0px%2C110px%2C2400px%2C1360px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Exclusive.jpg?crop=0px%2C110px%2C2400px%2C1360px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Exclusive.jpg?crop=0px%2C110px%2C2400px%2C1360px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Exclusive.jpg?crop=0px%2C110px%2C2400px%2C1360px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Exclusive.jpg?crop=0px%2C110px%2C2400px%2C1360px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Exclusive.jpg?crop=0px%2C110px%2C2400px%2C1360px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Exclusive.jpg?crop=0px%2C110px%2C2400px%2C1360px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Exclusive.jpg?crop=0px%2C110px%2C2400px%2C1360px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Sister Wives&#039; Kody Brown &#039;Has This Unusual Hold&#039; on 1st Wife Meri: &#039;She’s Still Loyal to Him&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/12/Meri-Exclusive.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
				<a href="https://www.intouchweekly.com/posts/sister-wives-kody-brown-has-this-unusual-hold-on-1st-wife-meri/">Sister Wives' Kody Brown 'Has This Unusual Hold' on 1st Wife Meri Brown</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="486920" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[486633,485914,485849,485856,485531,485607,485275,485216,485187]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<div class="recirc-widget collapsed mobile-hidden" data-widget-delay="5">
	<div class="recirc-widget__img-close">
		<a href="https://winit.intouchweekly.com/sweepstakes/2000-cash-sweepstakes?utm_content=blue-text&#038;utm_source=itwsite&#038;utm_medium=overlayrecirccirclewidget&#038;utm_campaign=itwwidget" target="_blank" class="recirc-widget__linktag">		<div class="recirc-widget__img" style="background: #00b9ff;">
			<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-2.png?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-2.png?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-2.png?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-2.png?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-2.png?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-2.png?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-2.png?resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="60px" alt="Win $2,000 Cash!" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-2.png?fit=1181%2C1181&#038;quality=86&#038;strip=all" width="90" height="90">		</div>
		</a>
		<span class="recirc-widget__close">
            <svg class="icon-close" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 241.171 241.171" aria-hidden="true"><g><path d="M138.138,120.754l99.118-98.576c4.752-4.704,4.752-12.319,0-17.011c-4.74-4.704-12.439-4.704-17.179,0
					l-99.033,98.492L21.095,3.699c-4.74-4.752-12.439-4.752-17.179,0c-4.74,4.764-4.74,12.475,0,17.227l99.876,99.888L3.555,220.497
					c-4.74,4.704-4.74,12.319,0,17.011c4.74,4.704,12.439,4.704,17.179,0l100.152-99.599l99.551,99.563
					c4.74,4.752,12.439,4.752,17.179,0c4.74-4.764,4.74-12.475,0-17.227L138.138,120.754z"/></g></svg>
            <i class="hidden-except-readers">Close widget</i>
        </span>
	</div>

	<div class="recirc-widget__text">
		<p class="recirc-widget__title" style="background: #00b9ff;">
			<a href="https://winit.intouchweekly.com/sweepstakes/2000-cash-sweepstakes?utm_content=blue-text&#038;utm_source=itwsite&#038;utm_medium=overlayrecirccirclewidget&#038;utm_campaign=itwwidget" target="_blank" class="recirc-widget__linktag">Enter to Win!</a>		</p>

		<span class="recirc-widget__toggle" style="background: #00b9ff;">
			<svg xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 15.1 8.3" aria-hidden="true"><path d="M13.7,0.3L7.5,6.5L1.3,0.3C1,0,0.5,0,0.2,0.3C0,0.6,0,1,0.2,1.3L7,8.1c0.3,0.3,0.7,0.3,1,0l6.8-6.7c0.3-0.3,0.4-0.7,0.1-1.1
	C14.6,0,14.2,0,13.8,0.2C13.8,0.3,13.8,0.3,13.7,0.3z"/></svg>
            <i class="hidden-except-readers">Collapse widget</i>
        </span>
	</div>
</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.intouchweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">In Touch Weekly logo</span>
				<svg class="logo" aria-hidden="true">
					<use xlink:href="#logo-intouch-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="http://www.facebook.com/InTouchWeekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">In Touch Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">In Touch Weekly is part of the a360media Entertainment Group.<br>Copyright © a360media 2022. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">In Touch Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-201709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201709"><a href="https://www.intouchweekly.com/archives/">Archives</a></li>
<li id="menu-item-260471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260471"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-469536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469536"><a href="https://www.intouchweekly.com/tags/queen-elizabeth/">Queen Elizabeth</a></li>
<li id="menu-item-260470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260470"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-260472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260472"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-260473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260473"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-260475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260475"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-260474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260474"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-403227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403227"><a href="https://www.intouchweekly.com/posts/category/must-haves/">Must-Haves</a></li>
<li id="menu-item-260469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260469"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Do Not Sell My Personal Information">Do Not Sell</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">a360media</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-130808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130808"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-130809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130809"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-130810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130810"><a href="https://www.intouchweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-134887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134887"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-260468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260468"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-130811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130811"><a href="/archives/">SIte Map</a></li>
<li id="menu-item-298102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298102"><a href="https://www.intouchweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-298103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298103"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=300" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=200 1x, https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of In Touch Weekly" class="img-responsive img-cover" width="161" height="218"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=NTW">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type="text/javascript" src="https://www.intouchweekly.com/_static/??-eJx1jtEKwjAMRX/ILgZh4oP4KdJ1wXW2aVkS9vvmYYIvPoWQc3Iv7D2kxkqsUC30Yq/MAitpj+kdEIcRnpkTTJbLDH1p2vgYQ808rHIC/+FIsZncFDCeaZPUNvpH+Gqay+/5W0IXqg7FmsMUjTaIIqRy5Ltbo0uTZxRy91HvOF7xfLkh4voBliNKQw==" ></script><script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.intouchweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=6.1.1' id='overlay-recirc-widget-script-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type="text/javascript" src="https://www.intouchweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1670519733g" ></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.intouchweekly.com/wp-content/mu-plugins/jetpack-11.6/_inc/build/sharedaddy/sharing.min.js?ver=11.6' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script>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</script>

			<script src='https://stats.wp.com/e-202251.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'149114667',post:'486920',tz:'-5',srv:'www.intouchweekly.com',hp:'vip',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '149114667', '486920' ]);
	</script></body>
</html>
