<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.intouchweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="36677945-95df-4551-ae71-315d352a975d"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>


			<title>Jill Duggar Documents Self-Tanning Fail on Hands on Instagram: Watch</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":343833,"contentType":"video","nodeCategory":["News"],"nodeTags":["Duggars","Jill Duggar","Style"],"contentUpdatedDate":"2020\/06\/26","contentPublishDate":"2020\/06\/26","pageTitle":"Oops! &#8216;Counting On&#8217; Alum Jill Duggar Documents Epic Fail After Using Self-Tanner: &#8216;Very Splotchy&#8217;","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jill Duggar documented her self-tanning fail on her Instagram Story. Watch the video of the &#039;Counting On&#039; alum&#039;s experience and see her &#039;splotchy&#039; hands."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.intouchweekly.com/posts/jill-duggar-documents-self-tanning-fail-on-hands-on-instagram-watch/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oops! &#039;Counting On&#039; Alum Jill Duggar Documents Epic Self-Tanning Fail" />
<meta property="og:description" content="Jill Duggar documented her self-tanning fail on her Instagram Story. Watch the video of the &#039;Counting On&#039; alum&#039;s experience and see her &#039;splotchy&#039; hands." />
<meta property="og:url" content="https://www.intouchweekly.com/posts/jill-duggar-documents-self-tanning-fail-on-hands-on-instagram-watch/" />
<meta property="og:site_name" content="In Touch Weekly" />
<meta property="article:tag" content="Duggars" />
<meta property="article:tag" content="Jill Duggar" />
<meta property="article:tag" content="Style" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-06-26T19:18:07+00:00" />
<meta property="article:modified_time" content="2020-06-26T19:17:27+00:00" />
<meta property="og:updated_time" content="2020-06-26T19:17:27+00:00" />
<meta property="fb:app_id" content="437388016401044" />
<meta property="og:image" content="https://www.intouchweekly.com/wp-content/uploads/2020/06/Jill-Duggar-Documents-Self-Tanning-Fail-on-Hands-on-Instagram-—-Watch-the-Video.png?crop=0px%2C60px%2C1714px%2C901px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.intouchweekly.com/wp-content/uploads/2020/06/Jill-Duggar-Documents-Self-Tanning-Fail-on-Hands-on-Instagram-—-Watch-the-Video.png?crop=0px%2C60px%2C1714px%2C901px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta content="593583017" property="fb:admins" /><meta content="75932763901" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jill Duggar documented her self-tanning fail on her Instagram Story. Watch the video of the &#039;Counting On&#039; alum&#039;s experience and see her &#039;splotchy&#039; hands." />
<meta name="twitter:title" content="Oops! &#039;Counting On&#039; Alum Jill Duggar Documents Epic Self-Tanning Fail" />
<meta name="twitter:image" content="https://www.intouchweekly.com/wp-content/uploads/2020/06/Jill-Duggar-Documents-Self-Tanning-Fail-on-Hands-on-Instagram-—-Watch-the-Video.png?crop=0px%2C60px%2C1714px%2C901px&#038;resize=1200%2C630" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.intouchweekly.com/#website","url":"https://www.intouchweekly.com/","name":"In Touch Weekly"},{"@type":"ImageObject","@id":"https://www.intouchweekly.com/posts/jill-duggar-documents-self-tanning-fail-on-hands-on-instagram-watch/#primaryimage","url":"https://www.intouchweekly.com/wp-content/uploads/2020/06/Jill-Duggar-Documents-Self-Tanning-Fail-on-Hands-on-Instagram-\u2014-Watch-the-Video.png?fit=1714%2C960","width":1714,"height":960,"caption":"Jill Duggar Documents Self-Tanning Fail on Hands on Instagram \u2014 Watch the Video"},{"@type":"WebPage","@id":"https://www.intouchweekly.com/posts/jill-duggar-documents-self-tanning-fail-on-hands-on-instagram-watch/#webpage","url":"https://www.intouchweekly.com/posts/jill-duggar-documents-self-tanning-fail-on-hands-on-instagram-watch/","inLanguage":"en-US","name":"Jill Duggar Documents Self-Tanning Fail on Hands on Instagram: Watch","isPartOf":{"@id":"https://www.intouchweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.intouchweekly.com/posts/jill-duggar-documents-self-tanning-fail-on-hands-on-instagram-watch/#primaryimage"},"datePublished":"2020-06-26T19:18:07+00:00","dateModified":"2020-06-26T19:17:27+00:00","author":{"@id":"https://www.intouchweekly.com/#/schema/person/e72f6bf01e823477488bc40b98e5eed3"},"description":"Jill Duggar documented her self-tanning fail on her Instagram Story. Watch the video of the 'Counting On' alum's experience and see her 'splotchy' hands."},{"@type":["Person"],"@id":"https://www.intouchweekly.com/#/schema/person/e72f6bf01e823477488bc40b98e5eed3","name":"Megan Heintz","image":{"@type":"ImageObject","@id":"https://www.intouchweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e9513b36347b28dbbe48a3f10b20309d?s=96&d=mm&r=g","caption":"Megan Heintz"},"sameAs":["Megan"]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.intouchweekly.com\/posts\/jill-duggar-documents-self-tanning-fail-on-hands-on-instagram-watch\/#webpage","publisher":{"@id":"https:\/\/www.intouchweekly.com\/posts\/jill-duggar-documents-self-tanning-fail-on-hands-on-instagram-watch\/#organization"},"isPartOf":{"@id":"https:\/\/www.intouchweekly.com\/posts\/jill-duggar-documents-self-tanning-fail-on-hands-on-instagram-watch\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"In Touch Weekly","url":"https:\/\/www.intouchweekly.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-intouch.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["http:\/\/www.facebook.com\/InTouchWeekly","https:\/\/twitter.com\/intouchweekly","https:\/\/www.instagram.com\/intouchweekly\/?hl=en","https:\/\/plus.google.com\/+intouchweekly"]}</script>
<script type="application/ld+json">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</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="In Touch Weekly &raquo; Feed" href="https://www.intouchweekly.com/feed/" />
	<script>window.pb_host = "intouch"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.intouch/pb_2020_06_10_18_10_21.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = {"sh-hp1":"K16jxVTSNu3y81riKxnqU2M3","sh-hp2":"zZgKNWbsLdHdNfbu7yH2JdfL","sh-hp3":"FGHggYUYKeEmoCNvd7Lj8Tfo","sh-ch1":"8WByreuZeqemRqAMo7H9AG1E","sh-ch2":"7X7STYCEqFsj72HwW7YyjiBR","sh-gal":"FQVteSpHz5S71B1NBkB5jpNH","sh-inf":"sFoNHSzx7VYhLo8juLQPuG9r"};
		window.ntvkeys = {"sh-hp1":"1096412","sh-hp2":"1111889","sh-hp3":"1111890","sh-ch1":"1096413","sh-ch2":"1111891","sh-inf":"1096414"};
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.itw/';
		var pageID = '343833';
		var keyword = 'video-post';
		var cType = 'VideoPost';
		var adUnitZone = 'videos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.refreshDesktop = false;
			window.refreshMobile = false;
			window.pauseRefresh = false;

			if ( (!window.refreshDesktop && window.innerWidth > 767) || (!window.refreshMobile && window.innerWidth < 768) ) {
				if ( window.refresh ) {
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: rendered: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								if ( event.isEmpty ) {
									window.adsRefresh.impr[slot_id] = true;
									window.adsRefresh.ads[slot_id] = setInterval( function() {
										if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
											ami_gpt.refreshSlot( slot_id )
										}
									}, window.adsRefresh.time );
									if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
										window.dataLayer = window.dataLayer || [];
										dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
									}
								}
							}
						} );
						googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: imr: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								console.log( 'AMI: will be refreshed: ', slot_id );
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
							} else {
								console.log( 'AMI: will not be refreshed: ', slot_id );
							}
						} );
					} );
				}
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.intouchweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.intouchweekly.com/_static/??-eJyNjksOwjAMRC9Eaio+FQvEUZCTWK1pPlXsqOrtCd3Cgt0s5r0ZWBfDyYXqScCJgGdRsCG72QS2BcsGolugLnLqWuEAjXA5KSUFnSg2DiMbi5UKoAipgK0c/K7b2bagubrpi4/VLKGOnARepAu6GZ7tDYyUqHBrye/4jyhmX0M7JxMW8uj9tkdO44d+xHt/uZ364Xw9Dm+XzWGS' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGppZGJgam5oWkWACWGIK0='></script>
<link rel='https://api.w.org/' href='https://www.intouchweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.intouchweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.intouchweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/pa5Fxh-1rrH' />
<link rel="alternate" type="application/json+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fjill-duggar-documents-self-tanning-fail-on-hands-on-instagram-watch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fjill-duggar-documents-self-tanning-fail-on-hands-on-instagram-watch%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
		<script>
			var headertag = headertag || {};
			headertag.cmd = headertag.cmd || [];
		</script>
			<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-KRVDT6T");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .gallery-item__caption {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.2;
}

/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}
			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-343833 single-format-video">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRVDT6T" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper " data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
							<div class="desktop-only color__variation">
					<div class="color__variation-first"></div>
					<div class="color__variation-second"></div>
					<div class="color__variation-third"></div>
				</div>
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
									<div class="color-line">
						<div class="color-line-one"></div>
						<div class="color-line-two"></div>
						<div class="color-line-three"></div>
					</div>
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-258605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258605 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-258606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258606 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-258607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258607 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-258609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258609 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-258610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258610 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-258611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258611 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-261937" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261937 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-261938" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261938 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-261940" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261940 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>

				<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/privacy-policy" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/cookie-policy" target="_blank">Cookie Policy</a>
							</li>

														<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>
							
						</ul>
					</li>

										<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>
					
					<li><a href="http://www.facebook.com/InTouchWeekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030" target="blank" rel="nofollow">
						SUBSCRIBE <span >NOW!</span>
					</a>
											<a class="header__text-pay" href="#" id="send-scoop-trigger">WE PAY FOR SCOOPS</a>
									</div>

								<!--  Send us a scoop popup	-->
				<div class="send-scoop__container" id="send-scoop-popup">
					<div class="page-wrapper">
						<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
						<h2 class="send-scoop__title">Send us a scoop!</h2>
						<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
							<input type="hidden" name="action" value="ok_tip_form">
							<div class="sender-info">
								<div class="field-container">
									<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
								</div>
								<div class="field-container">
									<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
								</div>
								<div class="field-container">
									<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
								</div>
								<div class="sender-msg">
									<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
									<div id="captcha_div"></div>
								</div>
								<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND THE GOODS!</button>
							</div>
						</form>
					</div>
				</div>
							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">

		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					<div class="js-video-placeholder">
						<div class="ami-fluid-video-wrapper">
							<script type='text/plain' class='optanon-category-C0002-C0004' src='https://content.jwplatform.com/libraries/8t2DpQMJ.js'></script><div id='jwplayer_dcHUn00R_8t2DpQMJ_div'></div>
		<script type='text/plain' class='optanon-category-C0002-C0004'>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</script>						</div>
					</div>
					
<div class="post-header">
	<h1 class="post-header__title">Oops! &#8216;Counting On&#8217; Alum Jill Duggar Documents Epic Fail After Using Self-Tanner: &#8216;Very Splotchy&#8217;</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.intouchweekly.com/posts/category/news/">News</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Jun 26, 2020 3:18 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.intouchweekly.com/authors/meganheintz321/" title="Megan Heintz" rel="author" class="">Megan Heintz</a>        </span>
    </div>
    	</div>
</div>
				</div>
				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Video</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">Meghan Markle ‘Hated’ Her Royal Dress Code: She’d Rather Wear ‘Sweats’</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Who Are Kobe Bryant&#039;s Wife and Kids?" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?fit=3150%2C3726">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">Kobe Bryant Was a Family Man and Had 4 Daughters With Wife Vanessa</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jinger-duggar-style-counting-on-star-rocks-pantsuit-and-heels/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="Jinger Duggar No Longer Attending Event Following Partnerships Backlash" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?fit=1080%2C1350">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/jinger-duggar-style-counting-on-star-rocks-pantsuit-and-heels/">Classy and Sassy! Jinger Duggar Looks Chic in a Pantsuit With Heels</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/why-didnt-meri-brown-move-in-with-one-of-the-other-sister-wives/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="robyn meri kody christine and janelle brown posing and smiling" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?fit=1080%2C1350">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/why-didnt-meri-brown-move-in-with-one-of-the-other-sister-wives/">Janelle Brown Explains Why Meri Didn't Move in With Another Sister Wife</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jinger-duggar-wears-pants-and-heels-in-new-video-with-felicity/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="Jinger Duggar No Longer Attending Event Following Partnerships Backlash" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?fit=1080%2C1350">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/jinger-duggar-wears-pants-and-heels-in-new-video-with-felicity/">Jinger Duggar Rocks Heeled Boots and Skinny Jeans in Clip With Felicity</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div>		<div class="dfp-wrapper " data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div></div>
		<div class="post-content track-ga">
			<p>Live and learn! <a href="https://www.intouchweekly.com/tags/counting-on-37504/"><em>Counting On</em></a> alum <a href="https://www.intouchweekly.com/tags/jill-duggar-17923/"><strong>Jill Duggar</strong></a> documented her epic fail after using self-tanner on her legs and arms.</p>
<p>“I should have put regular lotion on my hands just to, like, smooth it out but, like, you can tell it’s very splotchy,” the 29-year-old told fans in a series of Instagram Stories on Thursday, June 25. “Yeah, not gonna work.”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/jill-duggars-style-evolution-see-how-her-look-has-changed/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/jill-duggars-style-evolution-see-how-her-look-has-changed/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggars-Style-Evolution-%E2%80%94-Photos.jpg?crop=0px%2C41px%2C1080px%2C612px&#038;resize=120%2C68&#038;w=1180" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggars-Style-Evolution-—-Photos.jpg?crop=0px%2C41px%2C1080px%2C612px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggars-Style-Evolution-—-Photos.jpg?crop=0px%2C41px%2C1080px%2C612px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggars-Style-Evolution-—-Photos.jpg?crop=0px%2C41px%2C1080px%2C612px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggars-Style-Evolution-—-Photos.jpg?crop=0px%2C41px%2C1080px%2C612px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggars-Style-Evolution-—-Photos.jpg?crop=0px%2C41px%2C1080px%2C612px&amp;resize=940%2C529 940w" sizes="120px" alt="Jill Duggar's Style Evolution — Photos" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jill-Duggars-Style-Evolution-—-Photos.jpg?fit=1080%2C1345" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Jill Duggar's Style Evolution — From Conservative Cute to *Slightly* Edgy
		</span>
				</span>	</a>
</div>

<figure class="wp-caption aligncenter"><img class="size-large wp-image-343945 aligncenter" src="https://www.intouchweekly.com/wp-content/uploads/2020/06/Jill-Duggar-Documents-Self-Tanning-Fail-on-Hands-on-Instagram-%E2%80%94-Watch-the-Video.png?w=1024&#038;resize=1024%2C574" alt="Jill Duggar Documents Self-Tanning Fail on Hands on Instagram — Watch the Video" width="1024" height="574" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/06/Jill-Duggar-Documents-Self-Tanning-Fail-on-Hands-on-Instagram-—-Watch-the-Video.png?w=400 400w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Jill-Duggar-Documents-Self-Tanning-Fail-on-Hands-on-Instagram-—-Watch-the-Video.png?w=600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Jill-Duggar-Documents-Self-Tanning-Fail-on-Hands-on-Instagram-—-Watch-the-Video.png?w=800 800w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Jill-Duggar-Documents-Self-Tanning-Fail-on-Hands-on-Instagram-—-Watch-the-Video.png?w=830 830w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Jill-Duggar-Documents-Self-Tanning-Fail-on-Hands-on-Instagram-—-Watch-the-Video.png?w=1200 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Jill-Duggar-Documents-Self-Tanning-Fail-on-Hands-on-Instagram-—-Watch-the-Video.png?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Courtesy of Jill Dillard/Instagram</span></figcaption></figure><p>Despite the initial trouble, the <a href="https://www.intouchweekly.com/posts/israel-dillards-cutest-big-brother-moments-see-pics-with-samuel/">mother of two</a> gushed over how effective the product was on her legs. “I did put regular lotion on my knees before touching up to help blend it, and it worked great. No lines!” she disclosed. “I just need to figure out how to better apply it to my hands.”</p>
<p>In recent years, <a href="https://www.intouchweekly.com/tags/derick-dillard-19136/"><strong>Derick Dillard</strong></a>‘s wife has been breaking free from her <a href="https://www.intouchweekly.com/posts/duggar-rules-the-strict-family-guidelines-are-straight-up-biblical/">famous family’s strict rules</a>. After moving out of her parents’ <a href="https://www.intouchweekly.com/tags/jim-bob-duggar-14189/"><strong>Jim Bob</strong></a> and <a href="https://www.intouchweekly.com/tags/michelle-duggar-14188/"><strong>Michelle Duggar</strong></a>‘s home, the <a href="https://www.intouchweekly.com/tags/duggars-17804/">Duggar</a> daughter went on to get a <a href="https://www.intouchweekly.com/posts/jill-duggar-nose-ring-148184/">nose ring</a> and <a href="https://www.intouchweekly.com/posts/does-josh-duggar-have-a-tattoo-151767/">henna tattoo</a>. Not to mention, she’s become a big fan of <a href="https://www.intouchweekly.com/posts/jill-duggar-skinny-jeans-159077/">jeans</a>, <a href="https://www.intouchweekly.com/posts/counting-on-star-jill-duggar-wears-short-shorts-in-new-photo/">shorts</a> and <a href="https://www.intouchweekly.com/posts/jill-duggar-shows-off-shoulders-160731/">showing off her shoulders</a>.<em> Gasp. </em></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/duggars-wearing-pants-159940/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/duggars-wearing-pants-159940/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=120%2C68&#038;w=1180" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=120%2C68&#038;w=1180 120w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?crop=0px%2C178px%2C2500px%2C1402px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?crop=0px%2C178px%2C2500px%2C1402px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?crop=0px%2C178px%2C2500px%2C1402px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?crop=0px%2C178px%2C2500px%2C1402px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?crop=0px%2C178px%2C2500px%2C1402px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?crop=0px%2C178px%2C2500px%2C1402px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?crop=0px%2C178px%2C2500px%2C1402px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="Duggar Girls Wearing Pants and Jeans" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?fit=2500%2C2000" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				The Duggars Won't Stop Wearing Pants Because Nothing Is Sacred Anymore
		</span>
				</span>	</a>
</div>

<p>Back in 2013, Michelle said in an interview with <a href="https://www.intouchweekly.com/tags/tlc-11737/">TLC</a> that there’s a reason they dress modestly. “Our interpretation [of modesty is] that from the neck down to the knee should be covered. By keeping those private areas covered, there’s not any ‘defrauding’ going on,” she explained at the time. “My kids are taught the definition of defrauding as stirring up desires that cannot be righteously fulfilled. We don’t believe in defrauding others by the way we dress.”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/duggar-piercings-165470/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/duggar-piercings-165470/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2018/08/screen-shot-2018-08-29-at-5-38-01-pm.png?resize=120%2C68&#038;w=1180" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/08/screen-shot-2018-08-29-at-5-38-01-pm.png?resize=120%2C68&#038;w=1180 120w, https://www.intouchweekly.com/wp-content/uploads/2018/08/screen-shot-2018-08-29-at-5-38-01-pm.png?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2018/08/screen-shot-2018-08-29-at-5-38-01-pm.png?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2018/08/screen-shot-2018-08-29-at-5-38-01-pm.png?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2018/08/screen-shot-2018-08-29-at-5-38-01-pm.png?resize=940%2C529 940w" sizes="120px" alt="screen-shot-2018-08-29-at-5-38-01-pm" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/08/screen-shot-2018-08-29-at-5-38-01-pm.png?fit=1056%2C854" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Contrary to Popular Belief, Jill Duggar Isn't the Only Family Member Rocking a Piercing
		</span>
				</span>	</a>
</div>

<p>Now that she’s added self-tanner to her beauty routine, we’re sure it’s only a matter of time before she gets a *real* tattoo. (Sorry, Jim Bob)!
</p>
<p class="p1">Can’t get enough celebrity content? Be sure to <a href="https://www.youtube.com/channel/UC-pi_mLzGF4RoMfpHbYgtUg?sub_confirmation=1"><span class="s1"><b>subscribe to our YouTube channel</b></span></a><b> </b>for fun, exclusive videos with your favorite stars!</p>			
			<div class="dfp-wrapper " data-slot="sh-gal1"><div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div></div>
			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-343833" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/jill-duggar-documents-self-tanning-fail-on-hands-on-instagram-watch/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-343833" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/jill-duggar-documents-self-tanning-fail-on-hands-on-instagram-watch/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-343833" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/jill-duggar-documents-self-tanning-fail-on-hands-on-instagram-watch/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			<div id="ds_mb" class="ds_mb"></div>

				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/duggars-17804/" rel="tag">Duggars</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/jill-duggar-17923/" rel="tag">Jill Duggar</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/style-12500/" rel="tag">Style</a></li>		</ul>
	</div>
	
		</div>

		
	</div>

			<div id="zergnet-widget-68225"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_tcLBc9rX"
     data-post-id="343833"
     data-post-url="https://www.intouchweekly.com/?p=343833"
     data-post-tags="Duggars, Jill Duggar, Style">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Video</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">Meghan Markle ‘Hated’ Her Royal Dress Code: She’d Rather Wear ‘Sweats’</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Who Are Kobe Bryant&#039;s Wife and Kids?" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?fit=3150%2C3726">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">Kobe Bryant Was a Family Man and Had 4 Daughters With Wife Vanessa</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jinger-duggar-style-counting-on-star-rocks-pantsuit-and-heels/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="Jinger Duggar No Longer Attending Event Following Partnerships Backlash" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?fit=1080%2C1350">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/jinger-duggar-style-counting-on-star-rocks-pantsuit-and-heels/">Classy and Sassy! Jinger Duggar Looks Chic in a Pantsuit With Heels</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/why-didnt-meri-brown-move-in-with-one-of-the-other-sister-wives/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C177px%2C1080px%2C1080px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="robyn meri kody christine and janelle brown posing and smiling" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?fit=1080%2C1350">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/why-didnt-meri-brown-move-in-with-one-of-the-other-sister-wives/">Janelle Brown Explains Why Meri Didn't Move in With Another Sister Wife</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jinger-duggar-wears-pants-and-heels-in-new-video-with-felicity/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?crop=0px%2C46px%2C1031px%2C1031px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="Jinger Duggar No Longer Attending Event Following Partnerships Backlash" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Jinger-Duggar-No-Longer-Attending-Event-Following-Partnerships-Backlash-Promo.jpg?fit=1080%2C1350">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/jinger-duggar-wears-pants-and-heels-in-new-video-with-felicity/">Jinger Duggar Rocks Heeled Boots and Skinny Jeans in Clip With Felicity</a>
					</h2>

				</article>
					</div>
	</div>
<div id="ds_rr_anchor"></div>	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

<div class="dfp-wrapper " data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>				<script>
					if ( !inMobileViewPort ) {
						llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard', targeting: {pos: "leader2"}};
					}
				</script>

				
	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<svg><use xlink:href="#icon-in-logo" /></svg>
												<span>Exclusives</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jeremy-renners-friend-fears-for-his-ex-and-daughter-after-gun-incident/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/06/shutterstock_editorial_10204333v.jpg?crop=0px%2C340px%2C2920px%2C1656px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/06/shutterstock_editorial_10204333v.jpg?crop=0px%2C340px%2C2920px%2C1656px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/06/shutterstock_editorial_10204333v.jpg?crop=0px%2C340px%2C2920px%2C1656px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/06/shutterstock_editorial_10204333v.jpg?crop=0px%2C340px%2C2920px%2C1656px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/06/shutterstock_editorial_10204333v.jpg?crop=0px%2C340px%2C2920px%2C1656px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/06/shutterstock_editorial_10204333v.jpg?crop=0px%2C340px%2C2920px%2C1656px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/06/shutterstock_editorial_10204333v.jpg?crop=0px%2C340px%2C2920px%2C1656px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/06/shutterstock_editorial_10204333v.jpg?crop=0px%2C340px%2C2920px%2C1656px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/06/shutterstock_editorial_10204333v.jpg?crop=0px%2C340px%2C2920px%2C1656px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Jeremy Renner Ex Friend Drama" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/06/shutterstock_editorial_10204333v.jpg?fit=2920%2C4712">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/jeremy-renners-friend-fears-for-his-ex-and-daughter-after-gun-incident/">Jeremy Renner's Friend Fears for His Ex and Daughter 2 Years After Alleged Gun Incident</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/below-decks-jessica-more-reveals-behind-the-scenes-filming-secrets/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/06/jessica-more-behind-the-scenes-below-deck.jpg?crop=0px%2C117px%2C701px%2C397px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/06/jessica-more-behind-the-scenes-below-deck.jpg?crop=0px%2C117px%2C701px%2C397px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/06/jessica-more-behind-the-scenes-below-deck.jpg?crop=0px%2C117px%2C701px%2C397px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/06/jessica-more-behind-the-scenes-below-deck.jpg?crop=0px%2C117px%2C701px%2C397px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/06/jessica-more-behind-the-scenes-below-deck.jpg?crop=0px%2C117px%2C701px%2C397px&amp;resize=630%2C354 630w" sizes="(max-width: 400px) 408px, 408px" alt="jessica-more-behind-the-scenes-below-deck" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/06/jessica-more-behind-the-scenes-below-deck.jpg?fit=701%2C932">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/below-decks-jessica-more-reveals-behind-the-scenes-filming-secrets/">Below Deck's Jessica More Reveals Behind-the-Scenes Filming Secrets</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/caitlyn-jenner-says-shes-very-close-with-all-of-her-kids/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/06/Caitlyn-Jenner-Says-Shes-Very-Close-With-All-Her-Kids.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/06/Caitlyn-Jenner-Says-Shes-Very-Close-With-All-Her-Kids.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Caitlyn-Jenner-Says-Shes-Very-Close-With-All-Her-Kids.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Caitlyn-Jenner-Says-Shes-Very-Close-With-All-Her-Kids.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Caitlyn-Jenner-Says-Shes-Very-Close-With-All-Her-Kids.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Caitlyn-Jenner-Says-Shes-Very-Close-With-All-Her-Kids.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Caitlyn-Jenner-Says-Shes-Very-Close-With-All-Her-Kids.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Caitlyn-Jenner-Says-Shes-Very-Close-With-All-Her-Kids.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Caitlyn-Jenner-Says-Shes-Very-Close-With-All-Her-Kids.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Caitlyn Jenner Says Shes Very Close With All of Her Kids" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/06/Caitlyn-Jenner-Says-Shes-Very-Close-With-All-Her-Kids.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/caitlyn-jenner-says-shes-very-close-with-all-of-her-kids/">Caitlyn Jenner Says She’s ‘Very Close' With All of Her Kids</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/scott-disick-and-kourtney-kardashian-are-closer-post-sofia-split/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/06/Scott-Disick-Kourtney-Kardashian-Got-Closer-Post-Sofia-Richie-001.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/06/Scott-Disick-Kourtney-Kardashian-Got-Closer-Post-Sofia-Richie-001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Scott-Disick-Kourtney-Kardashian-Got-Closer-Post-Sofia-Richie-001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Scott-Disick-Kourtney-Kardashian-Got-Closer-Post-Sofia-Richie-001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Scott-Disick-Kourtney-Kardashian-Got-Closer-Post-Sofia-Richie-001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Scott-Disick-Kourtney-Kardashian-Got-Closer-Post-Sofia-Richie-001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Scott-Disick-Kourtney-Kardashian-Got-Closer-Post-Sofia-Richie-001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Scott-Disick-Kourtney-Kardashian-Got-Closer-Post-Sofia-Richie-001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Scott-Disick-Kourtney-Kardashian-Got-Closer-Post-Sofia-Richie-001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Scott Disick Kourtney Kardashian Got Closer Amid Sofia Richie Split" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/06/Scott-Disick-Kourtney-Kardashian-Got-Closer-Post-Sofia-Richie-001.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/scott-disick-and-kourtney-kardashian-are-closer-post-sofia-split/">Scott and Kourtney Are 'Getting Closer’ Following Sofia Split</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/courtney-stodden-details-hate-she-received-when-becoming-famous/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/06/Courtney-Stodden-Details-Hate-and-Judgement-She-Received-When-She-First-Became-Famous-in-New-Memoir.jpg?crop=53px%2C0px%2C1898px%2C1076px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/06/Courtney-Stodden-Details-Hate-and-Judgement-She-Received-When-She-First-Became-Famous-in-New-Memoir.jpg?crop=53px%2C0px%2C1898px%2C1076px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Courtney-Stodden-Details-Hate-and-Judgement-She-Received-When-She-First-Became-Famous-in-New-Memoir.jpg?crop=53px%2C0px%2C1898px%2C1076px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Courtney-Stodden-Details-Hate-and-Judgement-She-Received-When-She-First-Became-Famous-in-New-Memoir.jpg?crop=53px%2C0px%2C1898px%2C1076px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Courtney-Stodden-Details-Hate-and-Judgement-She-Received-When-She-First-Became-Famous-in-New-Memoir.jpg?crop=53px%2C0px%2C1898px%2C1076px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Courtney-Stodden-Details-Hate-and-Judgement-She-Received-When-She-First-Became-Famous-in-New-Memoir.jpg?crop=53px%2C0px%2C1898px%2C1076px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Courtney-Stodden-Details-Hate-and-Judgement-She-Received-When-She-First-Became-Famous-in-New-Memoir.jpg?crop=53px%2C0px%2C1898px%2C1076px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Courtney-Stodden-Details-Hate-and-Judgement-She-Received-When-She-First-Became-Famous-in-New-Memoir.jpg?crop=53px%2C0px%2C1898px%2C1076px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Courtney-Stodden-Details-Hate-and-Judgement-She-Received-When-She-First-Became-Famous-in-New-Memoir.jpg?crop=53px%2C0px%2C1898px%2C1076px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Courtney Stodden on AfterBuzz TV Courtney Stodden Details Hate and Judgement She Received When She First Became Famous in New Memoir" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/06/Courtney-Stodden-Details-Hate-and-Judgement-She-Received-When-She-First-Became-Famous-in-New-Memoir.jpg?fit=2000%2C1388">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/courtney-stodden-details-hate-she-received-when-becoming-famous/">Courtney Stodden Details ‘Hate’ She Received When Becoming Famous</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/teen-mom-alum-jenelles-former-manager-denies-harassment-claims/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/06/Teen-Mom-2-Alum-Jenelle-Evans-Former-Manager-Johnny-Donovan-Denies-Harassment-Claims.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/06/Teen-Mom-2-Alum-Jenelle-Evans-Former-Manager-Johnny-Donovan-Denies-Harassment-Claims.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Teen-Mom-2-Alum-Jenelle-Evans-Former-Manager-Johnny-Donovan-Denies-Harassment-Claims.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Teen-Mom-2-Alum-Jenelle-Evans-Former-Manager-Johnny-Donovan-Denies-Harassment-Claims.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Teen-Mom-2-Alum-Jenelle-Evans-Former-Manager-Johnny-Donovan-Denies-Harassment-Claims.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Teen-Mom-2-Alum-Jenelle-Evans-Former-Manager-Johnny-Donovan-Denies-Harassment-Claims.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Teen-Mom-2-Alum-Jenelle-Evans-Former-Manager-Johnny-Donovan-Denies-Harassment-Claims.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Teen-Mom-2-Alum-Jenelle-Evans-Former-Manager-Johnny-Donovan-Denies-Harassment-Claims.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Teen-Mom-2-Alum-Jenelle-Evans-Former-Manager-Johnny-Donovan-Denies-Harassment-Claims.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Inset Photo of Johnny Donovan Over Photo of Jenelle Evans" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/06/Teen-Mom-2-Alum-Jenelle-Evans-Former-Manager-Johnny-Donovan-Denies-Harassment-Claims.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/teen-mom-alum-jenelles-former-manager-denies-harassment-claims/">'Teen Mom 2' Alum Jenelle's Former Manager Denies Harassment Claims</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jeremy-renners-ex-wife-sonni-pacheco-files-for-back-child-support/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/06/Jeremy-Renners-Ex-Sonni-Pacheco-Demands-Over-500K-in-Back-Child-Support-Fees-Amid-Divorce-Battle.jpg?crop=0px%2C0px%2C1200px%2C680px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/06/Jeremy-Renners-Ex-Sonni-Pacheco-Demands-Over-500K-in-Back-Child-Support-Fees-Amid-Divorce-Battle.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Jeremy-Renners-Ex-Sonni-Pacheco-Demands-Over-500K-in-Back-Child-Support-Fees-Amid-Divorce-Battle.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Jeremy-Renners-Ex-Sonni-Pacheco-Demands-Over-500K-in-Back-Child-Support-Fees-Amid-Divorce-Battle.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Jeremy-Renners-Ex-Sonni-Pacheco-Demands-Over-500K-in-Back-Child-Support-Fees-Amid-Divorce-Battle.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Jeremy-Renners-Ex-Sonni-Pacheco-Demands-Over-500K-in-Back-Child-Support-Fees-Amid-Divorce-Battle.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Jeremy-Renners-Ex-Sonni-Pacheco-Demands-Over-500K-in-Back-Child-Support-Fees-Amid-Divorce-Battle.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=1200%2C675 1200w" sizes="(max-width: 400px) 408px, 408px" alt="Jeremy Renners Ex Sonni Pacheco Demands Over 500K in Back Child Support Fees Amid Divorce Battle" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/06/Jeremy-Renners-Ex-Sonni-Pacheco-Demands-Over-500K-in-Back-Child-Support-Fees-Amid-Divorce-Battle.jpg?fit=1200%2C1200">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/jeremy-renners-ex-wife-sonni-pacheco-files-for-back-child-support/">Jeremy Renner's Ex Demands Over $500K in Child Support, Fees Amid Divorce</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/ben-afflecks-mom-thinks-ana-de-armas-is-a-positive-influence-on-him/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/06/Ben-Affleck-Mom-Thinks-Ana-de-Armas-Is-a-Positive-Influence-on-Him.jpg?crop=0px%2C0px%2C2115px%2C1198px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/06/Ben-Affleck-Mom-Thinks-Ana-de-Armas-Is-a-Positive-Influence-on-Him.jpg?crop=0px%2C0px%2C2115px%2C1198px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Ben-Affleck-Mom-Thinks-Ana-de-Armas-Is-a-Positive-Influence-on-Him.jpg?crop=0px%2C0px%2C2115px%2C1198px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Ben-Affleck-Mom-Thinks-Ana-de-Armas-Is-a-Positive-Influence-on-Him.jpg?crop=0px%2C0px%2C2115px%2C1198px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Ben-Affleck-Mom-Thinks-Ana-de-Armas-Is-a-Positive-Influence-on-Him.jpg?crop=0px%2C0px%2C2115px%2C1198px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Ben-Affleck-Mom-Thinks-Ana-de-Armas-Is-a-Positive-Influence-on-Him.jpg?crop=0px%2C0px%2C2115px%2C1198px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Ben-Affleck-Mom-Thinks-Ana-de-Armas-Is-a-Positive-Influence-on-Him.jpg?crop=0px%2C0px%2C2115px%2C1198px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Ben-Affleck-Mom-Thinks-Ana-de-Armas-Is-a-Positive-Influence-on-Him.jpg?crop=0px%2C0px%2C2115px%2C1198px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/06/Ben-Affleck-Mom-Thinks-Ana-de-Armas-Is-a-Positive-Influence-on-Him.jpg?crop=0px%2C0px%2C2115px%2C1198px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Ben Affleck Mom Thinks Ana de Armas Is a Positive Influence on Him" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/06/Ben-Affleck-Mom-Thinks-Ana-de-Armas-Is-a-Positive-Influence-on-Him.jpg?fit=2115%2C1844">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/ben-afflecks-mom-thinks-ana-de-armas-is-a-positive-influence-on-him/">Ben Affleck's Mom Thinks GF Ana de Armas Is a 'Positive Influence' on Him</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/siesta-key-alex-kompothecras-previous-arrest-for-disorderly-conduct/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/06/siesta-key-alex-kompothecras-arrest.jpg?resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/06/siesta-key-alex-kompothecras-arrest.jpg?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/06/siesta-key-alex-kompothecras-arrest.jpg?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/06/siesta-key-alex-kompothecras-arrest.jpg?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/06/siesta-key-alex-kompothecras-arrest.jpg?resize=630%2C354 630w" sizes="(max-width: 400px) 408px, 408px" alt="siesta key alex kompothecras arrest" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/06/siesta-key-alex-kompothecras-arrest.jpg?fit=750%2C421">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/siesta-key-alex-kompothecras-previous-arrest-for-disorderly-conduct/">'Siesta Key' Alum Alex Kompothecras' Previous Arrest Details Revealed</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="343833" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[343616,343428,342699,342471,342454,342190,342139,341960,341961]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>				<script>
					if ( ! ("rr3" in llSlots) && !inTabletViewPort && !inMobileViewPort ) {
						llSlots["rr3"] = {id: "rr3", name: "rr", device: "desktop", size: [[300,250],[300,225],[300,600],[160,600]], targeting: {pos: "rr3"}};
					}
				</script>
						</div>
	</div>
</div>
		</div>
	</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.intouchweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">In Touch Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-intouch-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="http://www.facebook.com/InTouchWeekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">In Touch Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">In Touch Weekly is part of the American Media Entertainment Group.<br>Copyright 2020 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">In Touch Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-201709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201709"><a href="https://www.intouchweekly.com/archives/">Archives</a></li>
<li id="menu-item-260471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260471"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-260470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260470"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-260472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260472"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-260473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260473"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-260475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260475"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-260474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260474"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-260469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260469"><a href="/newsletter">Newsletter</a></li>
</ul></div>
								<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
							</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-130808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130808"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-130809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130809"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-130810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130810"><a href="https://www.intouchweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-134887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134887"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
<li id="menu-item-260468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260468"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-130811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130811"><a href="/archives/">SIte Map</a></li>
<li id="menu-item-298102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298102"><a href="https://www.intouchweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-298103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298103"><a href="https://www.americanmediainc.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.intouchweekly.com/wp-content/uploads/2019/05/IT2319_cover_cn3_View.jpg?w=300" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/05/IT2319_cover_cn3_View.jpg?w=200 1x, https://www.intouchweekly.com/wp-content/uploads/2019/05/IT2319_cover_cn3_View.jpg?w=400 2x" sizes="200px" alt="In This Issue of In Touch Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=NTW">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="http://www.intouchweekly.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div><div class="dfp-wrapper " data-slot="teads"><div id="teads" class="dfp-slot dfp-container teads"></div></div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1592612876j'></script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=5.4.2'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js,/wp-includes/js/wp-embed.min.js?m=1592612876j'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.intouchweekly.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'149114667',post:'343833',tz:'-4',srv:'www.intouchweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149114667', '343833' ]);
</script>
</body>
</html>
