<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.intouchweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="36677945-95df-4551-ae71-315d352a975d"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<title>Did Meri Brown&#039;s Sister Wives and Kody Snub Her on Her Birthday?</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":307528,"contentType":"article","nodeCategory":["Reality TV"],"nodeTags":["birthday","Kody Brown","Meri Brown","Sister Wives"],"contentUpdatedDate":"2020\/01\/17","contentPublishDate":"2020\/01\/17","pageTitle":"Meri Brown&#8217;s Sister Wives and Husband Kody Seemingly Snub Her on Her Birthday","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","yappa":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Meri Brown&#039;s birthday was January 16, and her sister wives — Janelle, Christine and Robyn — and husband, Kody Brown, seemed to snub it on social media."/>
<link rel="canonical" href="https://www.intouchweekly.com/posts/did-meri-browns-sister-wives-and-kody-snub-her-on-her-birthday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meri Brown&#039;s Sister Wives and Hubby Kody Seem to Snub Her on Her Birthday" />
<meta property="og:description" content="Meri Brown&#039;s birthday was January 16, and her sister wives — Janelle, Christine and Robyn — and husband, Kody Brown, seemed to snub it on social media." />
<meta property="og:url" content="https://www.intouchweekly.com/posts/did-meri-browns-sister-wives-and-kody-snub-her-on-her-birthday/" />
<meta property="og:site_name" content="In Touch Weekly" />
<meta property="article:tag" content="birthday" />
<meta property="article:tag" content="Kody Brown" />
<meta property="article:tag" content="Meri Brown" />
<meta property="article:tag" content="Sister Wives" />
<meta property="article:section" content="Reality TV" />
<meta property="article:published_time" content="2020-01-17T21:21:59-05:00" />
<meta property="article:modified_time" content="2020-01-17T20:09:04-05:00" />
<meta property="og:updated_time" content="2020-01-17T20:09:04-05:00" />
<meta property="fb:app_id" content="437388016401044" />
<meta property="og:image" content="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meri-Browns-Sister-Wives-and-Husband-Kody-Seemingly-Snub-Her-On-Her-Birthday.jpg?crop=0px%2C0px%2C1080px%2C567px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meri-Browns-Sister-Wives-and-Husband-Kody-Seemingly-Snub-Her-On-Her-Birthday.jpg?crop=0px%2C0px%2C1080px%2C567px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta content="593583017" property="fb:admins" /><meta content="75932763901" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Meri Brown&#039;s birthday was January 16, and her sister wives — Janelle, Christine and Robyn — and husband, Kody Brown, seemed to snub it on social media." />
<meta name="twitter:title" content="Meri Brown&#039;s Sister Wives and Hubby Kody Seem to Snub Her on Her Birthday" />
<meta name="twitter:image" content="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meri-Browns-Sister-Wives-and-Husband-Kody-Seemingly-Snub-Her-On-Her-Birthday.jpg?crop=0px%2C0px%2C1080px%2C567px&#038;resize=1200%2C630" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.intouchweekly.com/#website","url":"https://www.intouchweekly.com/","name":"In Touch Weekly"},{"@type":"ImageObject","@id":"https://www.intouchweekly.com/posts/did-meri-browns-sister-wives-and-kody-snub-her-on-her-birthday/#primaryimage","url":"https://www.intouchweekly.com/wp-content/uploads/2020/01/Meri-Browns-Sister-Wives-and-Husband-Kody-Seemingly-Snub-Her-On-Her-Birthday.jpg?fit=1080%2C1080","width":1080,"height":1080,"caption":"Meri Brown's Sister Wives and Husband Kody Seemingly Snub Her On Her Birthday"},{"@type":"WebPage","@id":"https://www.intouchweekly.com/posts/did-meri-browns-sister-wives-and-kody-snub-her-on-her-birthday/#webpage","url":"https://www.intouchweekly.com/posts/did-meri-browns-sister-wives-and-kody-snub-her-on-her-birthday/","inLanguage":"en-US","name":"Did Meri Brown&#039;s Sister Wives and Kody Snub Her on Her Birthday?","isPartOf":{"@id":"https://www.intouchweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.intouchweekly.com/posts/did-meri-browns-sister-wives-and-kody-snub-her-on-her-birthday/#primaryimage"},"datePublished":"2020-01-17T21:21:59-05:00","dateModified":"2020-01-17T20:09:04-05:00","author":{"@id":"https://www.intouchweekly.com/#/schema/person/4fd7f0f758bf039335d271809c19bca5"},"description":"Meri Brown's birthday was January 16, and her sister wives \u2014 Janelle, Christine and Robyn \u2014 and husband, Kody Brown, seemed to snub it on social media."},{"@type":["Person"],"@id":"https://www.intouchweekly.com/#/schema/person/4fd7f0f758bf039335d271809c19bca5","name":"In Touch Staff","image":{"@type":"ImageObject","@id":"https://www.intouchweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c71bed0a9484223b31f8ebdd087a2247?s=96&d=mm&r=g","caption":"In Touch Staff"},"sameAs":[]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.intouchweekly.com\/posts\/did-meri-browns-sister-wives-and-kody-snub-her-on-her-birthday\/#webpage","publisher":{"@id":"https:\/\/www.intouchweekly.com\/posts\/did-meri-browns-sister-wives-and-kody-snub-her-on-her-birthday\/#organization"},"isPartOf":{"@id":"https:\/\/www.intouchweekly.com\/posts\/did-meri-browns-sister-wives-and-kody-snub-her-on-her-birthday\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"In Touch Weekly","url":"https:\/\/www.intouchweekly.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-intouch.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["http:\/\/www.facebook.com\/InTouchWeekly","https:\/\/twitter.com\/intouchweekly","https:\/\/www.instagram.com\/intouchweekly\/?hl=en","https:\/\/plus.google.com\/+intouchweekly"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.intouchweekly.com\/posts\/did-meri-browns-sister-wives-and-kody-snub-her-on-her-birthday\/#article","mainEntityOfPage":"https:\/\/www.intouchweekly.com\/posts\/did-meri-browns-sister-wives-and-kody-snub-her-on-her-birthday\/","publisher":{"@type":"Organization","name":"In Touch Weekly","logo":{"@type":"ImageObject","url":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-intouch.svg"},"@id":"https:\/\/www.intouchweekly.com\/posts\/did-meri-browns-sister-wives-and-kody-snub-her-on-her-birthday\/#organization"},"headline":"Meri Brown&#8217;s Sister Wives and Husband Kody Seemingly Snub Her on Her Birthday","datePublished":"2020-01-17T16:21:59-05:00","dateModified":"2020-01-17T15:09:04-05:00","author":{"@type":"Person","name":"In Touch Staff"},"description":"Meri Brown's birthday was January 16, and her sister wives \u2014 Janelle, Christine and Robyn \u2014 and husband, Kody Brown, seemed to snub it on social media.","articleBody":"&nbsp;\r\n\r\n\r\n\r\nNot so happy together? Meri Brown's birthday was on January 16, and none of her fellow sister wives \u2014 Janelle, Christine and Robyn Brown \u2014 or her husband, Kody Brown, seemed to acknowledge it on social media.\r\n\r\nMeri's daughter, Mariah, is visiting her for the weekend to celebrate, along with her fianc\u00e9e, Audrey Kriss. The Sister Wives star shared a photo of the three of them on Thursday afternoon and wrote, \"Perfect birthday day with my girls! Living in Chicago, they miss @caferio and I'm a super fan of it, so it's a win-win!! \ud83c\udf89\ud83c\udf89\ud83c\udf89.\" But none of the other family members appeared to be with them, and none of the rest of Mariah's parents seemed to note the special day on either Instagram or Twitter.\r\n\r\nInterestingly enough, Robyn's son Dayton shares a birthday with Meri, 49. She shared a photo of the two of them on her Instagram Story on January 16 and wrote, \"Celebrating birthdays together again with this cool dude!\" and it looked like they were probably at a gathering of some sort. But Dayton's mom didn't give Meri a shoutout in kind \u2014 or at least, she didn't do so online.\r\n\r\n\r\n\r\nFor Meri's birthday in 2019, she posted a picture with her husband on Instagram and wrote in the caption, \u201cSo Kody and I went out for my birthday the other night and found this hidden gem in Flagstaff. I mean, maybe it was hidden, maybe we\u2019re just new to town lol! #BlackBartsSteakhouse and Musical Revue was so fun, and we got to experience the musical talents of students from #NAU Definitely a win!! \ud83d\udc96\ud83d\udc96\ud83d\udc96.\u201d She also included lots of positive hashtags like, \u201c#LivingMyWhy\u201d and \u201c#LoveWhatIDo.\u201d\r\n\r\n[jwplayer PjYKhgup-8t2DpQMJ]\r\n\r\nDid she and Kody, 51, enjoy some time together for her birthday this year? Meri hasn't indicated that they celebrated on January 16, but to be fair, she posted that photo with her spouse on January 17, 2019. It's possible that she and Kody are going to go out on Friday night instead, and one or both of them will acknowledge her special day on social media after.\r\n\r\n[ami-related id=\"8572\" url=\"https:\/\/www.intouchweekly.com\/posts\/sister-wives-family-tree-156611\/\" title=\"Check Out How the 'Sister Wives' Family Tree Has Grown\" target=\"_blank\" thumb=\"true\" showsubt=\"false\" imgsrc=\"https:\/\/www.intouchweekly.com\/wp-content\/uploads\/2019\/12\/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?fit=1080%2C1350\" imgid=\"295895\" format=\"standard\" flag=\"\" channel=\"2197\" subtitle=\"\"]\r\n\r\nBut we still think it's a little weird that not one of Meri's sister wives or husband made a big deal of her birthday on the day of. Could she still be struggling in her relationships with each of them?","isPartOf":{"@id":"https:\/\/www.intouchweekly.com\/posts\/did-meri-browns-sister-wives-and-kody-snub-her-on-her-birthday\/#webpage"},"image":["https:\/\/www.intouchweekly.com\/wp-content\/uploads\/2020\/01\/Meri-Browns-Sister-Wives-and-Husband-Kody-Seemingly-Snub-Her-On-Her-Birthday.jpg","https:\/\/www.intouchweekly.com\/wp-content\/uploads\/2020\/01\/Meri-Browns-Sister-Wives-and-Husband-Kody-Seemingly-Snub-Her-On-Her-Birthday.jpg"]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="In Touch Weekly &raquo; Feed" href="https://www.intouchweekly.com/feed/" />
	<script>window.pb_host = "intouch"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.intouch/pb_2020_01_10_14_11_00.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = {"sh-hp1":"K16jxVTSNu3y81riKxnqU2M3","sh-hp2":"zZgKNWbsLdHdNfbu7yH2JdfL","sh-hp3":"FGHggYUYKeEmoCNvd7Lj8Tfo","sh-ch1":"8WByreuZeqemRqAMo7H9AG1E","sh-ch2":"7X7STYCEqFsj72HwW7YyjiBR","sh-gal":"FQVteSpHz5S71B1NBkB5jpNH","sh-inf":"sFoNHSzx7VYhLo8juLQPuG9r"};
		window.ntvkeys = {"sh-hp1":"1096412","sh-hp2":"1111889","sh-hp3":"1111890","sh-ch1":"1096413","sh-ch2":"1111891","sh-inf":"1096414"};
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.itw/';
		var pageID = '307528';
		var keyword = 'post';
		var cType = 'Article';
		var adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.pauseRefresh = false;
			if ( window.refresh ) {
				googletag.cmd.push( function() {
					googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: rendered: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							if ( event.isEmpty ) {
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
								if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
									window.dataLayer = window.dataLayer || [];
									dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
								}
							}
						}
					} );
					googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: imr: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							console.log( 'AMI: will be refreshed: ', slot_id );
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
						} else {
							console.log( 'AMI: will not be refreshed: ', slot_id );
						}
					} );
				} );
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.intouchweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.intouchweekly.com/_static/??-eJxtjkkOwkAMBD/ExEqksBwQT0GzWInJbBp7hPJ7TK5w60NXdcO7Gso+9oAMnhkCsYCLxW8mkmu27cCyRxwS5UELJ1DClyyYBWTFpJxNZJzt2MAyozC4TjEcuoPVBSndrz986qbGvlBmeKFU6zd46htYMGMjbfH/+BU90n2cL7fpOk/n8QNYnUnY' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oaGBkUkWACWAIKg='></script>
<link rel='https://api.w.org/' href='https://www.intouchweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.intouchweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.intouchweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/pa5Fxh-1i08' />
<link rel="alternate" type="application/json+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fdid-meri-browns-sister-wives-and-kody-snub-her-on-her-birthday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fdid-meri-browns-sister-wives-and-kody-snub-her-on-her-birthday%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
		<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-KRVDT6T");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .gallery-item__caption {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.2;
}

/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}
			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-307528 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRVDT6T" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper " data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
							<div class="desktop-only color__variation">
					<div class="color__variation-first"></div>
					<div class="color__variation-second"></div>
					<div class="color__variation-third"></div>
				</div>
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
									<div class="color-line">
						<div class="color-line-one"></div>
						<div class="color-line-two"></div>
						<div class="color-line-three"></div>
					</div>
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-258605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258605 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-258606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258606 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-258607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258607 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-258609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258609 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-258610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258610 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-258611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258611 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-261937" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261937 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-261938" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261938 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-261940" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261940 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo desktop-only">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>

				<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/privacy-policy" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/cookie-policy" target="_blank">Cookie Policy</a>
							</li>

														<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>
							
						</ul>
					</li>

										<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>
					
					<li><a href="http://www.facebook.com/InTouchWeekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030" target="blank" rel="nofollow">
						SUBSCRIBE <span >TODAY!</span>
					</a>
											<a class="header__text-pay" href="#" id="send-scoop-trigger">WE PAY FOR SCOOPS</a>
									</div>

								<!--  Send us a scoop popup	-->
				<div class="send-scoop__container" id="send-scoop-popup">
					<div class="page-wrapper">
						<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
						<h2 class="send-scoop__title">Send us a scoop!</h2>
						<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
							<input type="hidden" name="action" value="ok_tip_form">
							<div class="sender-info">
								<div class="field-container">
									<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
								</div>
								<div class="field-container">
									<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
								</div>
								<div class="field-container">
									<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
								</div>
								<div class="sender-msg">
									<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
									<div id="captcha_div"></div>
								</div>
								<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND THE GOODS!</button>
							</div>
						</form>
					</div>
				</div>
							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					
<div class="post-header">
	<h1 class="post-header__title">Meri Brown&#8217;s Sister Wives and Husband Kody Seemingly Snub Her on Her Birthday</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Jan 17, 2020 4:21 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.intouchweekly.com/authors/in-touch-weekly-36933/" title="In Touch Staff" rel="author" class="">In Touch Staff</a>        </span>
    </div>
    	</div>
</div>

									</div>

				<div class="post-header__sidebar mobile-hidden desktop-hidden">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/bella-duggars-best-pictures-josiah-and-laurens-daughter-is-beautiful/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Mom-Lauren-Swanson-Cuddles-Daughter-Bella-Duggar-Outside.jpg?crop=0px%2C0px%2C1080px%2C1080px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Mom-Lauren-Swanson-Cuddles-Daughter-Bella-Duggar-Outside.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mom-Lauren-Swanson-Cuddles-Daughter-Bella-Duggar-Outside.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mom-Lauren-Swanson-Cuddles-Daughter-Bella-Duggar-Outside.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mom-Lauren-Swanson-Cuddles-Daughter-Bella-Duggar-Outside.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mom-Lauren-Swanson-Cuddles-Daughter-Bella-Duggar-Outside.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mom-Lauren-Swanson-Cuddles-Daughter-Bella-Duggar-Outside.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="Lauren Swanson Holds Daughter Bella Duggar" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Mom-Lauren-Swanson-Cuddles-Daughter-Bella-Duggar-Outside.jpg?fit=1080%2C1325">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/bella-duggars-best-pictures-josiah-and-laurens-daughter-is-beautiful/">Josiah and Lauren Duggar's Daughter Is Beautiful: Bella's Best Pics</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/celebrity-kids-christmas-pictures-see-the-sweetest-holiday-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Paola-Mayfields-Son-Dresses-the-Tree.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Paola-Mayfields-Son-Dresses-the-Tree.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Paola-Mayfields-Son-Dresses-the-Tree.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Paola-Mayfields-Son-Dresses-the-Tree.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Paola-Mayfields-Son-Dresses-the-Tree.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Paola-Mayfields-Son-Dresses-the-Tree.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Paola-Mayfields-Son-Dresses-the-Tree.jpg?resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="Paola Mayfield&#039;s Son Dresses the Tree" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Paola-Mayfields-Son-Dresses-the-Tree.jpg?fit=1080%2C1080">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/celebrity-kids-christmas-pictures-see-the-sweetest-holiday-photos/">Happy Holidays! We Got You Photos of Celeb Kids Celebrating Christmas</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=600%2C600 600w" sizes="(min-width: 400px) 90px, 300px" alt="Jamie and Doug Season 1 MAFS" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?fit=750%2C750">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">Still Together? See Where the 'Married at First Sight' Couples Are Now</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/things-jed-and-jer-duggar-cant-do-for-their-21st-birthday/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/jed-and-jer-duggar-on-counting-on.png?crop=185px%2C0px%2C420px%2C420px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/jed-and-jer-duggar-on-counting-on.png?crop=185px%2C0px%2C420px%2C420px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/jed-and-jer-duggar-on-counting-on.png?crop=185px%2C0px%2C420px%2C420px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/jed-and-jer-duggar-on-counting-on.png?crop=185px%2C0px%2C420px%2C420px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/jed-and-jer-duggar-on-counting-on.png?crop=185px%2C0px%2C420px%2C420px&amp;resize=408%2C408 408w" sizes="(min-width: 400px) 90px, 300px" alt="jed and jer duggar on counting on" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/jed-and-jer-duggar-on-counting-on.png?fit=750%2C420">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/things-jed-and-jer-duggar-cant-do-for-their-21st-birthday/">21 Things Jer and Jed Duggar Are Still Not Allowed to Do at Age 21</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/90-day-fiance-weight-loss-transformations-see-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.14.34-PM.png?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.14.34-PM.png?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.14.34-PM.png?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.14.34-PM.png?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.14.34-PM.png?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.14.34-PM.png?resize=600%2C600 600w" sizes="(min-width: 400px) 90px, 300px" alt="Molly-Hopkins-Photo" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.14.34-PM.png?fit=932%2C628">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/90-day-fiance-weight-loss-transformations-see-photos/">'90 Day Fiancé' Weight Loss Transformations: See Photos!</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper " data-slot="yieldmo"><div id="yieldmo" class="dfp-slot dfp-container yieldmo"></div></div>			<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div>			<div class="dfp-wrapper " data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div></div>
			<div class="track-ga">
				<p> </p>
<figure class="wp-caption alignnone"><img class="alignnone size-large wp-image-307587" src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meri-Browns-Sister-Wives-and-Husband-Kody-Seemingly-Snub-Her-On-Her-Birthday.jpg?w=1024&#038;resize=1024%2C1024" alt="Meri Brown's Sister Wives and Husband Kody Seemingly Snub Her On Her Birthday" width="1024" height="1024" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meri-Browns-Sister-Wives-and-Husband-Kody-Seemingly-Snub-Her-On-Her-Birthday.jpg?w=400 400w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meri-Browns-Sister-Wives-and-Husband-Kody-Seemingly-Snub-Her-On-Her-Birthday.jpg?w=600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meri-Browns-Sister-Wives-and-Husband-Kody-Seemingly-Snub-Her-On-Her-Birthday.jpg?w=800 800w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meri-Browns-Sister-Wives-and-Husband-Kody-Seemingly-Snub-Her-On-Her-Birthday.jpg?w=830 830w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meri-Browns-Sister-Wives-and-Husband-Kody-Seemingly-Snub-Her-On-Her-Birthday.jpg?w=1200 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meri-Browns-Sister-Wives-and-Husband-Kody-Seemingly-Snub-Her-On-Her-Birthday.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Courtesy Meri Brown/Instagram; Inset: Courtesy Robyn Brown/Instagram</span></figcaption></figure><p>Not so happy together? <a href="https://www.intouchweekly.com/tags/meri-brown-29924/"><strong>Meri Brown</strong></a>‘s birthday was on January 16, and none of her fellow sister wives — <a href="https://www.intouchweekly.com/tags/janelle-brown-30022/"><strong>Janelle</strong></a>, <a href="https://www.intouchweekly.com/tags/christine-brown-30023/"><strong>Christine</strong></a> and <a href="https://www.intouchweekly.com/tags/robyn-brown-25423/"><strong>Robyn Brown</strong></a> — or her husband, <a href="https://www.intouchweekly.com/tags/kody-brown-22834/"><strong>Kody Brown</strong></a>, seemed to acknowledge it on social media.</p>
<p>Meri’s daughter, <a href="https://www.intouchweekly.com/posts/why-sister-wives-star-mariah-brown-wont-work-out-with-audrey-kriss/"><strong>Mariah</strong></a>, is <a href="https://www.instagram.com/p/B7Y6Ez_B7ad/">visiting her for the weekend</a> to celebrate, along with her <a href="https://www.intouchweekly.com/posts/mariah-sister-wives-girlfriend-154225/">fiancée</a>, <a href="https://www.intouchweekly.com/posts/are-sister-wives-stars-mariah-brown-and-audrey-kriss-still-together/"><strong>Audrey Kriss</strong></a>. The <a href="https://www.intouchweekly.com/tags/sister-wives-22835/"><em>Sister Wives</em></a> star shared a <a href="https://www.instagram.com/p/B7ZRuq5hF97/">photo</a> of the three of them on Thursday afternoon and wrote, “Perfect birthday day with my girls! Living in Chicago, they miss @caferio and I’m a super fan of it, so it’s a win-win!! 🎉🎉🎉.” But none of the other family members appeared to be with them, and none of the rest of Mariah’s parents seemed to note the special day on either Instagram or Twitter.</p>
<p>Interestingly enough, Robyn’s son Dayton shares a birthday with Meri, 49. She shared a photo of the two of them on her Instagram Story on January 16 and wrote, “Celebrating birthdays together again with this cool dude!” and it looked like they were probably at a gathering of some sort. But Dayton’s mom didn’t give Meri a shoutout in kind — or at least, she didn’t do so online.</p>
<p><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"></span></p>
<figure class="wp-caption aligncenter"><img class="size-large wp-image-307546 aligncenter" src="https://www.intouchweekly.com/wp-content/uploads/2020/01/meri-and-dayton-brown-birthdays.png?w=462&#038;resize=462%2C855" alt="meri and dayton brown birthdays" width="462" height="855" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/meri-and-dayton-brown-birthdays.png?w=400 400w, https://www.intouchweekly.com/wp-content/uploads/2020/01/meri-and-dayton-brown-birthdays.png?w=600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/meri-and-dayton-brown-birthdays.png?w=800 800w, https://www.intouchweekly.com/wp-content/uploads/2020/01/meri-and-dayton-brown-birthdays.png?w=830 830w, https://www.intouchweekly.com/wp-content/uploads/2020/01/meri-and-dayton-brown-birthdays.png?w=1200 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/01/meri-and-dayton-brown-birthdays.png?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Courtesy of Meri Brown/Instagram</span></figcaption></figure><p></p>
<p>For Meri’s birthday in 2019, she posted a picture with her husband on Instagram and wrote in the caption, “So Kody and I <a href="https://www.intouchweekly.com/posts/sister-wives-stars-meri-and-kody-brown-celebrate-her-birthday/">went out for my birthday</a> the other night and found this hidden gem in Flagstaff. I mean, maybe it was hidden, maybe we’re just new to town lol! #BlackBartsSteakhouse and Musical Revue was so fun, and we got to experience the musical talents of students from #NAU Definitely a win!! 💖💖💖.” She also included lots of positive hashtags like, “#LivingMyWhy” and “#LoveWhatIDo.”</p>
<script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/8t2DpQMJ.js"></script><script>
						(function() {
							var checkJWReady = setInterval( function() {
								if ("undefined" !== typeof jwplayer) {
									window.jwpDef.amiPjYKhgup = jwplayer.defaults || {};
									clearInterval(checkJWReady);
								}
							}, 500);
						})();
					</script><div id="jwplayer_PjYKhgup_8t2DpQMJ_div"></div>
				<script type="text/plain" class="optanon-category-C0002-C0004">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</script><p>Did she and Kody, 51, enjoy some time together for her birthday this year? Meri hasn’t indicated that they celebrated on January 16, but to be fair, she posted that photo with her spouse on January 17, 2019. It’s possible that she and Kody are going to go out on Friday night instead, and one or both of them will acknowledge her special day on social media after.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/sister-wives-family-tree-156611/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/sister-wives-family-tree-156611/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C189px%2C1080px%2C611px&#038;resize=120%2C68&#038;w=1180" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C189px%2C1080px%2C611px&#038;resize=120%2C68&#038;w=1180 120w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C189px%2C1080px%2C611px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C189px%2C1080px%2C611px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C189px%2C1080px%2C611px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?crop=0px%2C189px%2C1080px%2C611px&amp;resize=940%2C529 940w" sizes="120px" alt="robyn meri kody christine and janelle brown posing and smiling" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/robyn-meri-kody-christine-and-janelle-brown-posing-and-smiling.jpg?fit=1080%2C1350" data-recalc-dims="1"></span>
		
		<span class="link-related__content"><span class="link-related__title">
				Check Out How the 'Sister Wives' Family Tree Has Grown
		</span>
				</span>	</a>
</div>

<p>But we still think it’s a <em>little</em> weird that not one of Meri’s sister wives or husband made a big deal of her birthday on the day of. Could she still be struggling in her relationships with each of them?</p>							</div>

			<div class="dfp-wrapper " data-slot="sh-gal1"><div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div></div>
			
			<div class="share-alt">
							</div>

			<div id="ds_mb" class="ds_mb"></div>

				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/birthday-12624/" rel="tag">birthday</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/kody-brown-22834/" rel="tag">Kody Brown</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/meri-brown-29924/" rel="tag">Meri Brown</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/sister-wives-22835/" rel="tag">Sister Wives</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div id="yappa-comments-frame" style="width: 100%;"></div>

		<div id="zergnet-widget-68225"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_tcLBc9rX"
     data-post-id="307528"
     data-post-url="https://www.intouchweekly.com/?p=307528"
     data-post-tags="birthday, Kody Brown, Meri Brown, Sister Wives">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/bella-duggars-best-pictures-josiah-and-laurens-daughter-is-beautiful/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Mom-Lauren-Swanson-Cuddles-Daughter-Bella-Duggar-Outside.jpg?crop=0px%2C0px%2C1080px%2C1080px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Mom-Lauren-Swanson-Cuddles-Daughter-Bella-Duggar-Outside.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mom-Lauren-Swanson-Cuddles-Daughter-Bella-Duggar-Outside.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mom-Lauren-Swanson-Cuddles-Daughter-Bella-Duggar-Outside.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mom-Lauren-Swanson-Cuddles-Daughter-Bella-Duggar-Outside.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mom-Lauren-Swanson-Cuddles-Daughter-Bella-Duggar-Outside.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Mom-Lauren-Swanson-Cuddles-Daughter-Bella-Duggar-Outside.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="Lauren Swanson Holds Daughter Bella Duggar" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Mom-Lauren-Swanson-Cuddles-Daughter-Bella-Duggar-Outside.jpg?fit=1080%2C1325">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/bella-duggars-best-pictures-josiah-and-laurens-daughter-is-beautiful/">Josiah and Lauren Duggar's Daughter Is Beautiful: Bella's Best Pics</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/celebrity-kids-christmas-pictures-see-the-sweetest-holiday-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/Paola-Mayfields-Son-Dresses-the-Tree.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/Paola-Mayfields-Son-Dresses-the-Tree.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Paola-Mayfields-Son-Dresses-the-Tree.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Paola-Mayfields-Son-Dresses-the-Tree.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Paola-Mayfields-Son-Dresses-the-Tree.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Paola-Mayfields-Son-Dresses-the-Tree.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2019/12/Paola-Mayfields-Son-Dresses-the-Tree.jpg?resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="Paola Mayfield&#039;s Son Dresses the Tree" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/Paola-Mayfields-Son-Dresses-the-Tree.jpg?fit=1080%2C1080">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/celebrity-kids-christmas-pictures-see-the-sweetest-holiday-photos/">Happy Holidays! We Got You Photos of Celeb Kids Celebrating Christmas</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=600%2C600 600w" sizes="(min-width: 400px) 90px, 300px" alt="Jamie and Doug Season 1 MAFS" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?fit=750%2C750">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">Still Together? See Where the 'Married at First Sight' Couples Are Now</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/things-jed-and-jer-duggar-cant-do-for-their-21st-birthday/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2019/12/jed-and-jer-duggar-on-counting-on.png?crop=185px%2C0px%2C420px%2C420px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/12/jed-and-jer-duggar-on-counting-on.png?crop=185px%2C0px%2C420px%2C420px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2019/12/jed-and-jer-duggar-on-counting-on.png?crop=185px%2C0px%2C420px%2C420px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2019/12/jed-and-jer-duggar-on-counting-on.png?crop=185px%2C0px%2C420px%2C420px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2019/12/jed-and-jer-duggar-on-counting-on.png?crop=185px%2C0px%2C420px%2C420px&amp;resize=408%2C408 408w" sizes="(min-width: 400px) 90px, 300px" alt="jed and jer duggar on counting on" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/12/jed-and-jer-duggar-on-counting-on.png?fit=750%2C420">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/things-jed-and-jer-duggar-cant-do-for-their-21st-birthday/">21 Things Jer and Jed Duggar Are Still Not Allowed to Do at Age 21</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/90-day-fiance-weight-loss-transformations-see-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.14.34-PM.png?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.14.34-PM.png?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.14.34-PM.png?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.14.34-PM.png?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.14.34-PM.png?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.14.34-PM.png?resize=600%2C600 600w" sizes="(min-width: 400px) 90px, 300px" alt="Molly-Hopkins-Photo" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-7.14.34-PM.png?fit=932%2C628">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/90-day-fiance-weight-loss-transformations-see-photos/">'90 Day Fiancé' Weight Loss Transformations: See Photos!</a>
					</h2>

				</article>
					</div>
	</div>
<div id="ds_rr_anchor"></div>	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

<div class="dfp-wrapper " data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>				<script>
					if ( !inMobileViewPort ) {
						llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard', targeting: {pos: "leader2"}};
					}
				</script>

				
	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<svg><use xlink:href="#icon-in-logo" /></svg>
												<span>Exclusives</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/90-day-fiance-star-jay-smith-off-probation-for-violating-ashleys-pfa/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2019/10/90-Day-Fiance-Exes-Ashley-Martson-and-Jay-Smith-Have-Been-Talking-14.jpg?crop=0px%2C24px%2C944px%2C535px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/10/90-Day-Fiance-Exes-Ashley-Martson-and-Jay-Smith-Have-Been-Talking-14.jpg?crop=0px%2C24px%2C944px%2C535px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2019/10/90-Day-Fiance-Exes-Ashley-Martson-and-Jay-Smith-Have-Been-Talking-14.jpg?crop=0px%2C24px%2C944px%2C535px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/10/90-Day-Fiance-Exes-Ashley-Martson-and-Jay-Smith-Have-Been-Talking-14.jpg?crop=0px%2C24px%2C944px%2C535px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/10/90-Day-Fiance-Exes-Ashley-Martson-and-Jay-Smith-Have-Been-Talking-14.jpg?crop=0px%2C24px%2C944px%2C535px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2019/10/90-Day-Fiance-Exes-Ashley-Martson-and-Jay-Smith-Have-Been-Talking-14.jpg?crop=0px%2C24px%2C944px%2C535px&amp;resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="&#039;90 Day Fiance&#039; Exes Ashley Martson and Jay Smith" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/10/90-Day-Fiance-Exes-Ashley-Martson-and-Jay-Smith-Have-Been-Talking-14.jpg?fit=944%2C1076">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/90-day-fiance-star-jay-smith-off-probation-for-violating-ashleys-pfa/">'90 Day Fiancé' Star Jay Smith Finishes Probation After Violating PFA</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/coco-austin-loves-ice-t-more-after-giving-birth-to-chanel-it-bonded-us/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Coco-Austin-Says-She-Loves-Ice-T-More-After-Having-Chanel-We-Have-Such-a-Cool-Bond.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Coco-Austin-Says-She-Loves-Ice-T-More-After-Having-Chanel-We-Have-Such-a-Cool-Bond.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Coco-Austin-Says-She-Loves-Ice-T-More-After-Having-Chanel-We-Have-Such-a-Cool-Bond.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Coco-Austin-Says-She-Loves-Ice-T-More-After-Having-Chanel-We-Have-Such-a-Cool-Bond.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Coco-Austin-Says-She-Loves-Ice-T-More-After-Having-Chanel-We-Have-Such-a-Cool-Bond.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Coco-Austin-Says-She-Loves-Ice-T-More-After-Having-Chanel-We-Have-Such-a-Cool-Bond.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Coco-Austin-Says-She-Loves-Ice-T-More-After-Having-Chanel-We-Have-Such-a-Cool-Bond.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Coco-Austin-Says-She-Loves-Ice-T-More-After-Having-Chanel-We-Have-Such-a-Cool-Bond.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Coco-Austin-Says-She-Loves-Ice-T-More-After-Having-Chanel-We-Have-Such-a-Cool-Bond.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Coco Austin Says She Loves Ice-T More After Having Chanel: &#039;We Have Such a Cool Bond&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Coco-Austin-Says-She-Loves-Ice-T-More-After-Having-Chanel-We-Have-Such-a-Cool-Bond.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/coco-austin-loves-ice-t-more-after-giving-birth-to-chanel-it-bonded-us/">#Goals! Coco Austin Admits She Loves Ice-T More After Having Chanel</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/aaron-hernandez-murdered-out-of-paranoia-detective-believes/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Homicide-Detective-Thinks-Aaron-Hernandezs-CTE-Played-a-Bigger-Role-m.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Homicide-Detective-Thinks-Aaron-Hernandezs-CTE-Played-a-Bigger-Role-m.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Homicide-Detective-Thinks-Aaron-Hernandezs-CTE-Played-a-Bigger-Role-m.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Homicide-Detective-Thinks-Aaron-Hernandezs-CTE-Played-a-Bigger-Role-m.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Homicide-Detective-Thinks-Aaron-Hernandezs-CTE-Played-a-Bigger-Role-m.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Homicide-Detective-Thinks-Aaron-Hernandezs-CTE-Played-a-Bigger-Role-m.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Homicide-Detective-Thinks-Aaron-Hernandezs-CTE-Played-a-Bigger-Role-m.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Homicide-Detective-Thinks-Aaron-Hernandezs-CTE-Played-a-Bigger-Role-m.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Homicide-Detective-Thinks-Aaron-Hernandezs-CTE-Played-a-Bigger-Role-m.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Homicide-Detective-Thinks-Aaron-Hernandez&#039;s-CTE-Played-a-Bigger-Role" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Homicide-Detective-Thinks-Aaron-Hernandezs-CTE-Played-a-Bigger-Role-m.jpg?fit=2000%2C1816">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/aaron-hernandez-murdered-out-of-paranoia-detective-believes/">Aaron Hernandez Murdered Out of 'Paranoia,' Detective Believes</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/life-after-lockup-tracie-is-back-in-jail-after-methamphetamine-arrest/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Tracie-Is-Back-in-Jail-For-Methamphetamine-Arrest-on-Life-After-Lockup.png?resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Tracie-Is-Back-in-Jail-For-Methamphetamine-Arrest-on-Life-After-Lockup.png?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Tracie-Is-Back-in-Jail-For-Methamphetamine-Arrest-on-Life-After-Lockup.png?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Tracie-Is-Back-in-Jail-For-Methamphetamine-Arrest-on-Life-After-Lockup.png?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Tracie-Is-Back-in-Jail-For-Methamphetamine-Arrest-on-Life-After-Lockup.png?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Tracie-Is-Back-in-Jail-For-Methamphetamine-Arrest-on-Life-After-Lockup.png?resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Tracie-Is-Back-in-Jail-For-Methamphetamine-Arrest-on-Life-After-Lockup.png?resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Tracie-Is-Back-in-Jail-For-Methamphetamine-Arrest-on-Life-After-Lockup.png?resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Tracie-Is-Back-in-Jail-For-Methamphetamine-Arrest-on-Life-After-Lockup.png?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Tracie Is Back in Jail For Methamphetamine Arrest on Life After Lockup" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Tracie-Is-Back-in-Jail-For-Methamphetamine-Arrest-on-Life-After-Lockup.png?fit=2560%2C1429">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/life-after-lockup-tracie-is-back-in-jail-after-methamphetamine-arrest/">On 'Life After Lockup,' Tracie Is Back in Jail After Another Arrest</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/prince-harry-and-prince-williams-biggest-hurdle-in-mending-relationship/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Conflict-Resolution-Expert-Reveals-Princes-Harry-and-Williams-Biggest-Obstacle-to-Mending-Relationship.jpg?crop=0px%2C0px%2C2111px%2C1196px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Conflict-Resolution-Expert-Reveals-Princes-Harry-and-Williams-Biggest-Obstacle-to-Mending-Relationship.jpg?crop=0px%2C0px%2C2111px%2C1196px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Conflict-Resolution-Expert-Reveals-Princes-Harry-and-Williams-Biggest-Obstacle-to-Mending-Relationship.jpg?crop=0px%2C0px%2C2111px%2C1196px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Conflict-Resolution-Expert-Reveals-Princes-Harry-and-Williams-Biggest-Obstacle-to-Mending-Relationship.jpg?crop=0px%2C0px%2C2111px%2C1196px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Conflict-Resolution-Expert-Reveals-Princes-Harry-and-Williams-Biggest-Obstacle-to-Mending-Relationship.jpg?crop=0px%2C0px%2C2111px%2C1196px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Conflict-Resolution-Expert-Reveals-Princes-Harry-and-Williams-Biggest-Obstacle-to-Mending-Relationship.jpg?crop=0px%2C0px%2C2111px%2C1196px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Conflict-Resolution-Expert-Reveals-Princes-Harry-and-Williams-Biggest-Obstacle-to-Mending-Relationship.jpg?crop=0px%2C0px%2C2111px%2C1196px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Conflict-Resolution-Expert-Reveals-Princes-Harry-and-Williams-Biggest-Obstacle-to-Mending-Relationship.jpg?crop=0px%2C0px%2C2111px%2C1196px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Conflict-Resolution-Expert-Reveals-Princes-Harry-and-Williams-Biggest-Obstacle-to-Mending-Relationship.jpg?crop=0px%2C0px%2C2111px%2C1196px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Conflict Resolution Expert Reveals Princes Harry and William&#039;s Biggest Obstacle to Mending Relationship" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Conflict-Resolution-Expert-Reveals-Princes-Harry-and-Williams-Biggest-Obstacle-to-Mending-Relationship.jpg?fit=2111%2C1571">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/prince-harry-and-prince-williams-biggest-hurdle-in-mending-relationship/">How Harry and William Can Fix Their Relationship, According to an Expert</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/larissa-dos-santos-lima-says-a-stalker-tried-to-ruin-her-livelihood/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Larissa-Dos-Santos-Lima-Opens-Up-to-In-Touch-About-Stalker-Harassment.jpg?crop=0px%2C210px%2C2369px%2C1341px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Larissa-Dos-Santos-Lima-Opens-Up-to-In-Touch-About-Stalker-Harassment.jpg?crop=0px%2C210px%2C2369px%2C1341px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Larissa-Dos-Santos-Lima-Opens-Up-to-In-Touch-About-Stalker-Harassment.jpg?crop=0px%2C210px%2C2369px%2C1341px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Larissa-Dos-Santos-Lima-Opens-Up-to-In-Touch-About-Stalker-Harassment.jpg?crop=0px%2C210px%2C2369px%2C1341px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Larissa-Dos-Santos-Lima-Opens-Up-to-In-Touch-About-Stalker-Harassment.jpg?crop=0px%2C210px%2C2369px%2C1341px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Larissa-Dos-Santos-Lima-Opens-Up-to-In-Touch-About-Stalker-Harassment.jpg?crop=0px%2C210px%2C2369px%2C1341px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Larissa-Dos-Santos-Lima-Opens-Up-to-In-Touch-About-Stalker-Harassment.jpg?crop=0px%2C210px%2C2369px%2C1341px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Larissa-Dos-Santos-Lima-Opens-Up-to-In-Touch-About-Stalker-Harassment.jpg?crop=0px%2C210px%2C2369px%2C1341px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Larissa-Dos-Santos-Lima-Opens-Up-to-In-Touch-About-Stalker-Harassment.jpg?crop=0px%2C210px%2C2369px%2C1341px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Larissa Dos Santos Lima on Red Carpet" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Larissa-Dos-Santos-Lima-Opens-Up-to-In-Touch-About-Stalker-Harassment.jpg?fit=2369%2C3460">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/larissa-dos-santos-lima-says-a-stalker-tried-to-ruin-her-livelihood/">Larissa Dos Santos Lima Says Stalker Tried to 'Ruin' Her 'Livelihood'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/true-life-crime-lesandro-junior-guzman-felizs-social-media-impact/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/true-life-crime-dometi-pongo-lesandro-junior-guzman-feliz-social-media.png?resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/true-life-crime-dometi-pongo-lesandro-junior-guzman-feliz-social-media.png?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/01/true-life-crime-dometi-pongo-lesandro-junior-guzman-feliz-social-media.png?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/01/true-life-crime-dometi-pongo-lesandro-junior-guzman-feliz-social-media.png?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/true-life-crime-dometi-pongo-lesandro-junior-guzman-feliz-social-media.png?resize=630%2C354 630w" sizes="(max-width: 400px) 408px, 408px" alt="true life crime host dometi pongo discusses lesandro junior guzman feliz murder and social media role" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/true-life-crime-dometi-pongo-lesandro-junior-guzman-feliz-social-media.png?fit=707%2C449">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/true-life-crime-lesandro-junior-guzman-felizs-social-media-impact/">True Life Crime's Dometi Pongo Discusses #JusticeForJunior Social Impact</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/1000-lb-sisters-amy-and-tammy-slaton-share-diet-tips/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/1000-lb-sisters-amy-tammy-haters.png?resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/1000-lb-sisters-amy-tammy-haters.png?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/01/1000-lb-sisters-amy-tammy-haters.png?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/01/1000-lb-sisters-amy-tammy-haters.png?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/1000-lb-sisters-amy-tammy-haters.png?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/01/1000-lb-sisters-amy-tammy-haters.png?resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="1000 lb sistrs amy tammy slaton haters" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/1000-lb-sisters-amy-tammy-haters.png?fit=1350%2C635">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/1000-lb-sisters-amy-and-tammy-slaton-share-diet-tips/">'1,000-Lb Sisters' Stars Amy and Tammy Slaton Reveal Their Diet Tips</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/why-did-vanessa-hudgens-and-her-boyfriend-austin-butler-split/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Vanessa-Hudgens-and-Austin-Butler-Stayed-Together-Out-of-Habit-1.jpg?crop=0px%2C0px%2C1200px%2C680px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Vanessa-Hudgens-and-Austin-Butler-Stayed-Together-Out-of-Habit-1.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Vanessa-Hudgens-and-Austin-Butler-Stayed-Together-Out-of-Habit-1.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Vanessa-Hudgens-and-Austin-Butler-Stayed-Together-Out-of-Habit-1.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Vanessa-Hudgens-and-Austin-Butler-Stayed-Together-Out-of-Habit-1.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Vanessa-Hudgens-and-Austin-Butler-Stayed-Together-Out-of-Habit-1.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Vanessa-Hudgens-and-Austin-Butler-Stayed-Together-Out-of-Habit-1.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=1200%2C675 1200w" sizes="(max-width: 400px) 408px, 408px" alt="Vanessa-Hudgens-and-Austin-Butler-Stayed-Together-Out-of-&#039;Habit&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Vanessa-Hudgens-and-Austin-Butler-Stayed-Together-Out-of-Habit-1.jpg?fit=1200%2C1200">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/why-did-vanessa-hudgens-and-her-boyfriend-austin-butler-split/">Vanessa Hudgens and Austin Butler Stayed Together Out of 'Habit'</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="307528" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[307460,307465,306491,307044,306815,306884,306720,306657,306596]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>				<script>
					if ( ! ("rr3" in llSlots) && !inTabletViewPort && !inMobileViewPort ) {
						llSlots["rr3"] = {id: "rr3", name: "rr", device: "desktop", size: [[300,250],[300,225],[300,600],[160,600]], targeting: {pos: "rr3"}};
					}
				</script>
						</div>
	</div>
</div>
		</div>
	</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.intouchweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">In Touch Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-intouch-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="http://www.facebook.com/InTouchWeekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">In Touch Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">In Touch Weekly is part of the American Media Entertainment Group.<br>Copyright 2020 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">In Touch Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-201709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201709"><a href="https://www.intouchweekly.com/archives/">Archives</a></li>
<li id="menu-item-260471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260471"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-260470" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260470"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-260472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260472"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-260473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260473"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-260475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260475"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-260474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260474"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-260469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260469"><a href="/newsletter">Newsletter</a></li>
</ul></div>
								<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
							</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-130808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130808"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-130809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130809"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-130810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130810"><a href="https://www.intouchweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-134887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134887"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
<li id="menu-item-260468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260468"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-130811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130811"><a href="/archives/">SIte Map</a></li>
<li id="menu-item-298102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298102"><a href="https://www.intouchweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-298103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298103"><a href="https://www.americanmediainc.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.intouchweekly.com/wp-content/uploads/2019/05/IT2319_cover_cn3_View.jpg?w=300" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/05/IT2319_cover_cn3_View.jpg?w=200 1x, https://www.intouchweekly.com/wp-content/uploads/2019/05/IT2319_cover_cn3_View.jpg?w=400 2x" sizes="200px" alt="In This Issue of In Touch Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=NTW">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="http://www.intouchweekly.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div><div class="dfp-wrapper " data-slot="teads"><div id="teads" class="dfp-slot dfp-container teads"></div></div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
	<script>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1579285261j'></script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=5.3.2'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js,/wp-includes/js/wp-embed.min.js?m=1578952654j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'149114667',post:'307528',tz:'-5',srv:'www.intouchweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149114667', '307528' ]);
</script>
</body>
</html>
