<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		<link rel="preload" as="image" href="/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C102px%2C2000px%2C1132px&#038;resize=940%2C529&#038;quality=86&#038;strip=all" imagesrcset="/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C102px%2C2000px%2C1132px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, /wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C102px%2C2000px%2C1132px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, /wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C102px%2C2000px%2C1132px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, /wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C102px%2C2000px%2C1132px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, /wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C102px%2C2000px%2C1132px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, /wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C102px%2C2000px%2C1132px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, /wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C102px%2C2000px%2C1132px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, /wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C102px%2C2000px%2C1132px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, /wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C102px%2C2000px%2C1132px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, /wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C102px%2C2000px%2C1132px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" imagesizes="(max-width: 600px) 100vw, 940px" />        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.intouchweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					<link rel="preload" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/FjallaOne-Regular.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Raleway-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Raleway-ExtraBold.woff2" as="font" type="font/woff2" crossorigin>
		
							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {};
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem( '_pnativo' );
			if ( segs ) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", {"consentRequired": true} );
			var permutiveData = {"page":{"url":"\/posts\/christina-hall-heather-rae-young-share-message-after-fight\/","category":"post","title":"Christina Hall and Heather Rae Young Share Joint Message About &#8216;Scary Situation&#8217; After Apparent Argument at Brayden&#8217;s Soccer Game","type":"article","id":448491,"article":{"title":"Christina Hall and Heather Rae Young Share Joint Message About &#8216;Scary Situation&#8217; After Apparent Argument at Brayden&#8217;s Soccer Game","category":["News"],"tags":[],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2022-05-10T12:13:00-04:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse( localStorage.getItem( 'blueconic' ) );
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="36677945-95df-4551-ae71-315d352a975d"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}

			if ( window.permutive ) {
				if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
					permutive.consent({ "opt_in": false });
				} else {
					permutive.consent({ "opt_in": true, "token": "AMI" });
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>

			<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":448491,"contentType":"article","nodeCategory":["News"],"nodeTags":[],"contentUpdatedDate":"2022\/05\/10","contentPublishDate":"2022\/05\/10","pageTitle":"Christina Hall and Heather Rae Young Share Joint Message About &#8216;Scary Situation&#8217; After Apparent Argument at Brayden&#8217;s Soccer Game","sponsorshipName":"","comments":"on","author":"ami-admin","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Christina Hall, Heather Rae Young Share Message After Fight</title>
	<meta name="description" content="Christina Hall and Heather Rae Young issued a joint message about a ‘scary situation.’ They made the statement after their public argument." />
	<link rel="canonical" href="https://www.intouchweekly.com/posts/christina-hall-heather-rae-young-share-message-after-fight/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Christina Hall and Heather Issue Joint Statement After Public Argument" />
	<meta property="og:description" content="Christina Hall and Heather Rae Young issued a joint message about a ‘scary situation.’ They made the statement after their public argument." />
	<meta property="og:url" content="https://www.intouchweekly.com/posts/christina-hall-heather-rae-young-share-message-after-fight/" />
	<meta property="og:site_name" content="In Touch Weekly" />
	<meta property="article:publisher" content="http://www.facebook.com/InTouchWeekly" />
	<meta property="article:published_time" content="2022-05-10T16:13:00+00:00" />
	<meta property="article:modified_time" content="2022-05-10T15:56:47+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Christina Hall and Heather Issue Joint Statement After Public Argument" />
	<meta name="twitter:description" content="Christina Hall and Heather Rae Young issued a joint message about a ‘scary situation.’ They made the statement after their public argument." />
	<meta name="twitter:image" content="https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C90px%2C2000px%2C1051px&amp;resize=1200%2C630&amp;quality=86&amp;strip=all" />
	<meta name="twitter:creator" content="@intouchweekly" />
	<meta name="twitter:site" content="@intouchweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.intouchweekly.com\/posts\/christina-hall-heather-rae-young-share-message-after-fight\/#webpage","publisher":{"@id":"https:\/\/www.intouchweekly.com\/posts\/christina-hall-heather-rae-young-share-message-after-fight\/#organization"},"isPartOf":{"@id":"https:\/\/www.intouchweekly.com\/posts\/christina-hall-heather-rae-young-share-message-after-fight\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"In Touch Weekly","url":"https:\/\/www.intouchweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-intouch.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["http:\/\/www.facebook.com\/InTouchWeekly","https:\/\/twitter.com\/intouchweekly","https:\/\/www.instagram.com\/intouchweekly\/?hl=en","https:\/\/plus.google.com\/+intouchweekly"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.intouchweekly.com/#website","url":"https://www.intouchweekly.com/","name":"In Touch Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.intouchweekly.com/posts/christina-hall-heather-rae-young-share-message-after-fight/#primaryimage","inLanguage":"en-US","url":"https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?fit=2000%2C2000&quality=86&strip=all","contentUrl":"https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?fit=2000%2C2000&quality=86&strip=all","width":2000,"height":2000,"caption":"Christina Hall and Heather Rae Young Share Joint Message About 'Scary Situation' After Apparent Argument at Brayden's Soccer Game"},{"@type":"WebPage","@id":"https://www.intouchweekly.com/posts/christina-hall-heather-rae-young-share-message-after-fight/#webpage","url":"https://www.intouchweekly.com/posts/christina-hall-heather-rae-young-share-message-after-fight/","name":"Christina Hall, Heather Rae Young Share Message After Fight","isPartOf":{"@id":"https://www.intouchweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.intouchweekly.com/posts/christina-hall-heather-rae-young-share-message-after-fight/#primaryimage"},"datePublished":"2022-05-10T16:13:00+00:00","dateModified":"2022-05-10T15:56:47+00:00","author":{"@id":"https://www.intouchweekly.com/#/schema/person/a0f3004016f01bc9f800d0e7beee3f62"},"description":"Christina Hall and Heather Rae Young issued a joint message about a \u2018scary situation.\u2019 They made the statement after their public argument.","breadcrumb":{"@id":"https://www.intouchweekly.com/posts/christina-hall-heather-rae-young-share-message-after-fight/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.intouchweekly.com/posts/christina-hall-heather-rae-young-share-message-after-fight/"]}]},{"@type":"BreadcrumbList","@id":"https://www.intouchweekly.com/posts/christina-hall-heather-rae-young-share-message-after-fight/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.intouchweekly.com/"},{"@type":"ListItem","position":2,"name":"Christina Hall and Heather Rae Young Share Joint Message About &#8216;Scary Situation&#8217; After Apparent Argument at Brayden&#8217;s Soccer Game"}]},{"@type":"Person","@id":"https://www.intouchweekly.com/#/schema/person/a0f3004016f01bc9f800d0e7beee3f62","name":"ami-admin","image":{"@type":"ImageObject","@id":"https://www.intouchweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ab48ed69d70a18a696cc5021d10b02c0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ab48ed69d70a18a696cc5021d10b02c0?s=96&d=mm&r=g","caption":"ami-admin"},"url":"https://www.intouchweekly.com/authors/ami-admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="75932763901" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="In Touch Weekly &raquo; Feed" href="https://www.intouchweekly.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.itw/';
		window.pageID = '448491';
		window.keyword = 'post';
		window.cType = 'Article';
		window.adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://cdn.adsafeprotected.com/iasPET.1.js "></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/intouch-weekly/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/intouch-weekly/main.css">
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.intouchweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.intouchweekly.com/_static/??-eJx9jdsKwjAQRH/IdAlo7Yv4LXGz1OjmQmaL9O8tgmBffDwznBl6NZcK6xIF9ABliSmISpZiO2gaVulOZQ68DjmVgYED/dO37pd3Etdin4vFNV3mVECQ0PlOogGWuHUBKCYYbQ71LTaJrlUY3E0rPx1sVcF39povfjz5afTT8fwGkwhQPQ==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.intouchweekly.com/_static/??-eJyNjkEOwjAMBD9E6haVih4QT0FuYrWGxKlqR6i/J3DiwIHbaLU7WniuzmcxEgNbKJECJnYTFtoAVckUpsIxgFcFtT2SY7Fc/NLU5ABf+1TcGsvMonAnW9E/XNc2I9xYPMwktHGt6m/825ZyKLHe1AU3ChjC/kGW+a24pks3nI7t2J+H/gXVCFC4' type='text/css' media='all' />
<script type="text/javascript" src="https://www.intouchweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqaGFmaGFiXkWAK+QIic=" ></script><link rel="https://api.w.org/" href="https://www.intouchweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.intouchweekly.com/wp-json/wp/v2/posts/448491" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.intouchweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.intouchweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/pa5Fxh-1SFJ' />
<link rel="alternate" type="application/json+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fchristina-hall-heather-rae-young-share-message-after-fight%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fchristina-hall-heather-rae-young-share-message-after-fight%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<link rel="preconnect" href="https://content.jwplatform.com">		<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "H3P3EPZRWRKIIFW" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2022-05-10T15:56:47+00:00" />
<meta property="og:image" content="https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C90px%2C2000px%2C1051px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:secure_url" content="https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C90px%2C2000px%2C1051px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.intouchweekly.com/posts/christina-hall-heather-rae-young-share-message-after-fight/amp/"><link rel="icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.jpeg?fit=32%2C32&#038;quality=86&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.jpeg?fit=192%2C192&#038;quality=86&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.jpeg?fit=180%2C180&#038;quality=86&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.jpeg?fit=192%2C192&#038;quality=86&#038;strip=all" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-KRVDT6T");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
	<style type="text/css" id="wp-custom-css">/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .gallery-item__caption {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.2;
}

/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}</style>
		
    </head>

<body class="post-template-default single single-post postid-448491 single-format-standard">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRVDT6T" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
					<div id="page-box">
		<header id="header" class="header">
							<div class="desktop-only color__variation">
					<div class="color__variation-first"></div>
					<div class="color__variation-second"></div>
					<div class="color__variation-third"></div>
				</div>
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo">
											<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.8 106.6" class="site-logo"><defs></defs><path class="cls-1" d="M170.1 63.9v-.6c0-13 5.6-21.6 14.2-21.6s14 8.4 14 22.4c0 12.9-5.5 21.3-14 21.3-8.7-.1-13.9-8-14.2-21.5m-21.2-.2c.8 24.9 14.1 39.5 35.3 39.5 21 0 35.5-16.2 35.5-40s-14.4-39.8-35.5-39.8-35.3 16.2-35.3 39.8zM29.6 26.8h17.1L71 65.4V26.8h19.5v74H73.3L49.8 64.7v36.1H29.6v-74z"/><path class="cls-1" d="M123 23.5H98.5l-3-20.2h77.7l-2.9 20.2h-24.5v77.3H123V23.5zM359.6 75.3c-4.2 18.3-15 27-32.9 27-12.9 0-21.1-3.2-27.3-11.5-5.4-7.1-7.9-15.7-7.9-26.9 0-24.4 12.8-38.9 34.4-38.9 18.4 0 28.6 8 33.1 26.1l-20.2 3.4c-1.6-7.4-6-11.5-12.2-11.5-8.7 0-13.8 7.7-13.8 21s5 20.7 13.7 20.7c6.7 0 10.7-4 12.9-12.6zM362.2 26.7h19.9v27.5h18.5V26.7h19.9v74.1h-19.8V69.6h-18.5v31.2h-20V26.7zM26.4 100.8H3.3V28.9A16.2 16.2 0 0 0 15 34.4a15.6 15.6 0 0 0 11.4-5.2z"/><path class="cls-1" d="M26.4 24.7c-3 3.6-7 5.9-11.4 5.9a14.67 14.67 0 0 1-11.7-6.3V3.5h23.2v21.2zM274.1 26.7h-7.7V73a10.9 10.9 0 0 1-21.8 0V26.7h-21.1v47c0 7.2.8 12.4 2.8 16.9 3.1 7.1 10.1 11.4 18.1 11.4 9.7 0 17.1-4 23.4-12.8v11.5h19.5v-74z"/></svg>
									</a>
				<div class="header__search">
					<div class="header-mylo__mobile">
						<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=6628dtuhkmdqca1squ18er2cq4&#038;redirect_uri=https://www.intouchweekly.com/auth/login">
							<span>Login</span>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
										<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
									<div class="color-line">
						<div class="color-line-one"></div>
						<div class="color-line-two"></div>
						<div class="color-line-three"></div>
					</div>
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-258605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258605 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-258606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258606 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-372340" class="menu-item--new menu-item menu-item-type-post_type menu-item-object-page menu-item-372340 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/sampler/">Top Picks</a></li>
<li id="menu-item-258607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258607 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-258609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258609 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-258610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258610 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-258611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258611 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-261937" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261937 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-261938" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261938 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-261940" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261940 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo desktop-l-only">
											<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.8 106.6" class="site-logo"><defs></defs><path class="cls-1" d="M170.1 63.9v-.6c0-13 5.6-21.6 14.2-21.6s14 8.4 14 22.4c0 12.9-5.5 21.3-14 21.3-8.7-.1-13.9-8-14.2-21.5m-21.2-.2c.8 24.9 14.1 39.5 35.3 39.5 21 0 35.5-16.2 35.5-40s-14.4-39.8-35.5-39.8-35.3 16.2-35.3 39.8zM29.6 26.8h17.1L71 65.4V26.8h19.5v74H73.3L49.8 64.7v36.1H29.6v-74z"/><path class="cls-1" d="M123 23.5H98.5l-3-20.2h77.7l-2.9 20.2h-24.5v77.3H123V23.5zM359.6 75.3c-4.2 18.3-15 27-32.9 27-12.9 0-21.1-3.2-27.3-11.5-5.4-7.1-7.9-15.7-7.9-26.9 0-24.4 12.8-38.9 34.4-38.9 18.4 0 28.6 8 33.1 26.1l-20.2 3.4c-1.6-7.4-6-11.5-12.2-11.5-8.7 0-13.8 7.7-13.8 21s5 20.7 13.7 20.7c6.7 0 10.7-4 12.9-12.6zM362.2 26.7h19.9v27.5h18.5V26.7h19.9v74.1h-19.8V69.6h-18.5v31.2h-20V26.7zM26.4 100.8H3.3V28.9A16.2 16.2 0 0 0 15 34.4a15.6 15.6 0 0 0 11.4-5.2z"/><path class="cls-1" d="M26.4 24.7c-3 3.6-7 5.9-11.4 5.9a14.67 14.67 0 0 1-11.7-6.3V3.5h23.2v21.2zM274.1 26.7h-7.7V73a10.9 10.9 0 0 1-21.8 0V26.7h-21.1v47c0 7.2.8 12.4 2.8 16.9 3.1 7.1 10.1 11.4 18.1 11.4 9.7 0 17.1-4 23.4-12.8v11.5h19.5v-74z"/></svg>
									</a>

									<div class="header__tools">
								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="http://www.facebook.com/InTouchWeekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030" target="blank" rel="nofollow">
						SUBSCRIBE <span >NOW!</span>
					</a>
											<a class="header__text-pay" href="#" id="send-scoop-trigger">WE PAY FOR SCOOPS</a>
										<div class="header-mylo">
						<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=6628dtuhkmdqca1squ18er2cq4&#038;redirect_uri=https://www.intouchweekly.com/auth/login">
							<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<span>Login</span>
						</a>
					</div>
				</div>
									</div>
									<!--  Send us a scoop popup	-->
					<div class="send-scoop__container" id="send-scoop-popup">
						<div class="page-wrapper">
							<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
							<h2 class="send-scoop__title">Send us a scoop!</h2>
							<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
								<input type="hidden" name="action" value="ok_tip_form">
								<div class="sender-info">
									<div class="field-container">
										<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
									</div>
									<div class="field-container">
										<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
									</div>
									<div class="field-container">
										<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
									</div>
									<div class="sender-msg">
										<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
									</div>
									<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND THE GOODS!</button>
								</div>
							</form>
						</div>
					</div>
							</div>

		</header>
		<!-- First big banner block -->
		<div class="ad-slot-top banner first mobile-hidden">
			<div class="ad-container horizontal">
				<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>			</div>
		</div>
		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
																	<figure class="post-hero">
														<div style="padding-bottom:56.276595744681%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C102px%2C2000px%2C1132px&#038;resize=940%2C529&#038;quality=86&#038;strip=all" srcset="https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C102px%2C2000px%2C1132px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C102px%2C2000px%2C1132px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C102px%2C2000px%2C1132px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C102px%2C2000px%2C1132px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C102px%2C2000px%2C1132px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C102px%2C2000px%2C1132px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C102px%2C2000px%2C1132px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C102px%2C2000px%2C1132px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C102px%2C2000px%2C1132px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?crop=0px%2C102px%2C2000px%2C1132px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 600px) 100vw, 940px" alt="Christina Hall and Heather Rae Young Share Joint Message About &#039;Scary Situation&#039; After Apparent Argument at Brayden&#039;s Soccer Game" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement-IT.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="940" height="529"></div>															<p class="photo-credit">Shutterstock (2)</p>
													</figure>
						
					
<div class="post-header">
	<h1 class="post-header__title">Christina Hall and Heather Rae Young Share Joint Message About &#8216;Scary Situation&#8217; After Apparent Argument at Brayden&#8217;s Soccer Game</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.intouchweekly.com/posts/category/news/">News</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">May 10, 2022 12:13 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.intouchweekly.com/authors/ami-admin/" title="ami-admin" rel="author" class="">ami-admin</a>        </span>
    </div>
    	</div>
</div>
				</div>

				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/octomom-nadya-sulemans-kids-today-see-her-14-children-now/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Octomom Nadya Suleman Children" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?fit=2000%2C993&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/octomom-nadya-sulemans-kids-today-see-her-14-children-now/">'Octomom' Nadya Suleman Is a Proud Mom of 14: See Her Kids Today!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/duggar-kids-houses-154627/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="The Duggar Kids Keep Their Houses Messy and Gross Photos" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/duggar-kids-houses-154627/">Is Every Duggar Ridiculously Messy? See the 'Counting On' Kids' Houses</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jen-arnold-and-bill-kleins-kids-little-couples-will-and-zoey-now/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="The Little Couple Jen Arnold Kids With Husband Bill William and Zoey" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?fit=1384%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/jen-arnold-and-bill-kleins-kids-little-couples-will-and-zoey-now/">Look How Much the Little Couple's Kids Will and Zoey Have Grown Up</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kardashian-jenner-family-2021-met-gala-outfits-and-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="kardashians at 2021 met gala red carpet" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kardashian-jenner-family-2021-met-gala-outfits-and-photos/">Every Look From the Kardashian-Jenner Family at the 2021 Met Gala</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/gabby-petitos-final-text-messages-with-mom-show-more-tension-with-brian-laundrie/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="gabby-petito-missing-final-text" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/gabby-petitos-final-text-messages-with-mom-show-more-tension-with-brian-laundrie/">Gabby Petito's Texts Show 'More and More Tension' With Brian Laundrie</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper ad_outer_med mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 advertisement ad-in"></div></div>			<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>
			<div class="track-ga">
				<p dir="ltr">Putting their differences aside. <strong><a href="https://www.intouchweekly.com/tags/christina-el-moussa-41486/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="0">Christina Hall</a></strong> and <b><a href="https://www.intouchweekly.com/tags/heather-rae-young/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="1">Heather Rae Young</a> </b>shared a joint message about a “scary situation” after they got into an apparent argument while attending Christina and <strong><a href="https://www.intouchweekly.com/tags/tarek-el-moussa-41297/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="2">Tarek El Moussa</a></strong>’s son Brayden’s soccer game.</p>
<p dir="ltr">Following the incident, Christina, 38, issued a statement with her husband<a href="https://www.intouchweekly.com/posts/christina-haack-josh-hall-married-wedding-details/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="3"> <strong>Josh Hall</strong></a>, Tarek, 40, and his wife Heather, 34. “Stressful 24 hours but a good reminder how important team work/co-parenting is,” the <em><a href="https://www.intouchweekly.com/tags/flip-or-flop-41298/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="4">Flip Or Flop</a></em> alum wrote via her Instagram Story on Monday, May 9. The text was written over a photo of Brayden, 6, appearing in good spirits while in the hospital.<b></b></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/pregnant-celebrities-2022-star-pregnancy-announcements/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/pregnant-celebrities-2022-star-pregnancy-announcements/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/05/michelle-williams-pregnant-baby-no-3.jpg?crop=0px%2C85px%2C3212px%2C1820px&amp;resize=120%2C68&amp;quality=86&amp;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/05/michelle-williams-pregnant-baby-no-3.jpg?crop=0px%2C85px%2C3212px%2C1820px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/05/michelle-williams-pregnant-baby-no-3.jpg?crop=0px%2C85px%2C3212px%2C1820px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/05/michelle-williams-pregnant-baby-no-3.jpg?crop=0px%2C85px%2C3212px%2C1820px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/05/michelle-williams-pregnant-baby-no-3.jpg?crop=0px%2C85px%2C3212px%2C1820px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/05/michelle-williams-pregnant-baby-no-3.jpg?crop=0px%2C85px%2C3212px%2C1820px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/05/michelle-williams-pregnant-baby-no-3.jpg?crop=0px%2C85px%2C3212px%2C1820px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/05/michelle-williams-pregnant-baby-no-3.jpg?crop=0px%2C85px%2C3212px%2C1820px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/05/michelle-williams-pregnant-baby-no-3.jpg?crop=0px%2C85px%2C3212px%2C1820px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/05/michelle-williams-pregnant-baby-no-3.jpg?crop=0px%2C85px%2C3212px%2C1820px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/05/michelle-williams-pregnant-baby-no-3.jpg?crop=0px%2C85px%2C3212px%2C1820px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="120px" alt="michelle williams pregnant baby no 3" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/05/michelle-williams-pregnant-baby-no-3.jpg?fit=3212%2C4818&amp;quality=86&amp;strip=all" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Celebrity Pregnancies of 2022: These Stars Are Celebrating Babies on the Way
			</span>

					</span>
	</a>
</div>

<p dir="ltr">“We were all under pressure but when it really matters we were all there for Brayden doing our part,” the statement continued. “Sometimes a scary situation can be a good wakeup call. In the end, all the other stuff is just ‘noise,’ what matters is the kids.”<b></b></p>
<p dir="ltr">Christina issued the joint statement hours after it was reported that she and Heather got into a heated argument at Brayden’s soccer match on Saturday, May 7. Tarek was pictured pulling the <em><a href="https://www.lifeandstylemag.com/tags/selling-sunset/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="5">Selling Sunset</a></em> star away by the arm as she appeared to be in an intense discussion with Christina, according to <a href="https://www.dailymail.co.uk/tvshowbiz/article-10798551/Tarek-El-Moussa-pulls-Heather-away-spat-Christina-Hall-separated-Josh-COACH.html" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="6"><em>The Daily Mail</em>.</a> The disagreement continued when Tarek and Josh were seen arguing and had to be separated by the soccer coach.<b></b></p>
<p dir="ltr">
<figure class="wp-caption alignnone"><div class="ratio-based-placeholder" style="padding-bottom:126%;"><img class="alignnone size-large wp-image-448495" src="https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement.png?fit=400%2C504&#038;quality=86&#038;strip=all&#038;resize=400%2C504" alt="Christina Hall and Heather Rae Young Share Joint Message About 'Scary Situation' After Apparent Argument at Brayden's Soccer Game" width="400" height="504" srcset="https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement.png?fit=200%2C252&amp;quality=86&amp;strip=all 200w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement.png?fit=300%2C378&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement.png?fit=400%2C504&#038;quality=86&#038;strip=all&#038;resize=400%2C504 400w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement.png?fit=500%2C630&amp;quality=86&amp;strip=all 500w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement.png?fit=600%2C756&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement.png?fit=700%2C882&amp;quality=86&amp;strip=all 700w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement.png?fit=800%2C1008&amp;quality=86&amp;strip=all 800w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement.png?fit=900%2C1134&amp;quality=86&amp;strip=all 900w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Christina-Hall-Heather-Rae-Young-Joint-Statement.png?fit=1000%2C1260&amp;quality=86&amp;strip=all 1000w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"></div><figcaption class="photo-credit"><span class="credit">Courtesy of Christina Hall/Instagram</span></figcaption></figure></p>
<p dir="ltr">“A personal matter was discussed and has since been resolved. We are focused on co-parenting as a team moving forward,” both reality star’s reps told <em>In Touch </em>following the public incident.<b></b></p>
<p dir="ltr">Days later, Christina revealed that <a href="https://www.lifeandstylemag.com/posts/christina-haack-tarek-el-moussas-son-gets-emergency-surgery/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="7">Brayden underwent an emergency appendectomy and removal of his Meckel’s diverticulum</a> on May 8. “Scary 12 hours for us parents [and] stepparents,” the HGTV star wrote via Instagram. “Nothing like seeing your child in excruciating pain … Luckily, the surgery went well, and he is recovering and in good spirits.”<b></b></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/celebrities-who-admit-to-sliding-into-peoples-dms/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/celebrities-who-admit-to-sliding-into-peoples-dms/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/10/Copy-of-3-Way-Split.jpeg?crop=0px%2C86px%2C2000px%2C1133px&amp;resize=120%2C68&amp;quality=86&amp;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/10/Copy-of-3-Way-Split.jpeg?crop=0px%2C86px%2C2000px%2C1133px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2021/10/Copy-of-3-Way-Split.jpeg?crop=0px%2C86px%2C2000px%2C1133px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2021/10/Copy-of-3-Way-Split.jpeg?crop=0px%2C86px%2C2000px%2C1133px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2021/10/Copy-of-3-Way-Split.jpeg?crop=0px%2C86px%2C2000px%2C1133px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2021/10/Copy-of-3-Way-Split.jpeg?crop=0px%2C86px%2C2000px%2C1133px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2021/10/Copy-of-3-Way-Split.jpeg?crop=0px%2C86px%2C2000px%2C1133px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2021/10/Copy-of-3-Way-Split.jpeg?crop=0px%2C86px%2C2000px%2C1133px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2021/10/Copy-of-3-Way-Split.jpeg?crop=0px%2C86px%2C2000px%2C1133px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/10/Copy-of-3-Way-Split.jpeg?crop=0px%2C86px%2C2000px%2C1133px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/10/Copy-of-3-Way-Split.jpeg?crop=0px%2C86px%2C2000px%2C1133px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="120px" alt="DM sliders" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/10/Copy-of-3-Way-Split.jpeg?fit=2000%2C2000&amp;quality=86&amp;strip=all" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Celebrities Who Admit to Sliding Into DMs: Everyone From Demi Lovato to Ricky Martin
			</span>

					</span>
	</a>
</div>

<p dir="ltr">The <em>Christina on the Coast</em> star went on to praise the “amazing” staff at Mission Hospital. “Blessed to have three healthy [and] happy kids, caring family and friends and a husband who stands by my side,” she continued.</p>
<p dir="ltr">Tarek also updated his fans about the family’s “interesting 24 hours” after Brayden was “extremely sick.”</p>
<p dir="ltr"><script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/8t2DpQMJ.js"></script></p><div class="ami-fluid-video-wrapper"><div id="jwplayer_ldA0OUz3_8t2DpQMJ_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script></div>
<p dir="ltr">“He’s such a strong boy, and of course, he told me he’s very excited to eat real food tomorrow. He’s obsessed with food just like his daddy,” the <em>Flipping 101</em> star wrote via Instagram. “Very scary day but we all banned together as a family to get through it. Thank you to the amazing doctors and nurses who took such incredible care of our boy.”</p>
<p dir="ltr">Meckel’s diverticulum is a bulge in the lower part of the small intestine that forms from the leftover umbilical cord, according to the <a href="https://my.clevelandclinic.org/health/diseases/14738-meckels-diverticulum" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="8">Cleveland Clinic</a>. It can be repaired with surgery.</p>
<p dir="ltr">Christina and Tarek were married from 2009 until 2018. In addition to Brayden, they share daughter Taylor, 11. Christina also shares son Hudson, 2, with ex-husband<strong> <a href="https://www.intouchweekly.com/tags/ant-anstead/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="9">Ant Anstead.</a></strong></p>				<div class="youtube-cta">
	<p>
		<strong>
			<em>For access to all our exclusive celebrity videos and interviews – <a href="https://www.youtube.com/channel/UC-pi_mLzGF4RoMfpHbYgtUg?sub_confirmation=1" target="_blank">Subscribe on YouTube!</a></em>
		</strong>
	</p>
</div>							</div>

			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-448491" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/christina-hall-heather-rae-young-share-message-after-fight/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-448491" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/christina-hall-heather-rae-young-share-message-after-fight/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-448491" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/christina-hall-heather-rae-young-share-message-after-fight/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			<div id="rc-widget-intouchmb"></div>
			
			
		</div>
	</div>

			<div id="listProductWidgetData"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_tcLBc9rX"
     data-post-id="448491"
     data-post-url="https://www.intouchweekly.com/?p=448491"
     data-post-tags="">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/octomom-nadya-sulemans-kids-today-see-her-14-children-now/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Octomom Nadya Suleman Children" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?fit=2000%2C993&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/octomom-nadya-sulemans-kids-today-see-her-14-children-now/">'Octomom' Nadya Suleman Is a Proud Mom of 14: See Her Kids Today!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/duggar-kids-houses-154627/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="The Duggar Kids Keep Their Houses Messy and Gross Photos" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/duggar-kids-houses-154627/">Is Every Duggar Ridiculously Messy? See the 'Counting On' Kids' Houses</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jen-arnold-and-bill-kleins-kids-little-couples-will-and-zoey-now/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="The Little Couple Jen Arnold Kids With Husband Bill William and Zoey" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?fit=1384%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/jen-arnold-and-bill-kleins-kids-little-couples-will-and-zoey-now/">Look How Much the Little Couple's Kids Will and Zoey Have Grown Up</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kardashian-jenner-family-2021-met-gala-outfits-and-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="kardashians at 2021 met gala red carpet" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kardashian-jenner-family-2021-met-gala-outfits-and-photos/">Every Look From the Kardashian-Jenner Family at the 2021 Met Gala</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/gabby-petitos-final-text-messages-with-mom-show-more-tension-with-brian-laundrie/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="gabby-petito-missing-final-text" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Single-Bubble-Blue-12.jpeg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/gabby-petitos-final-text-messages-with-mom-show-more-tension-with-brian-laundrie/">Gabby Petito's Texts Show 'More and More Tension' With Brian Laundrie</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="block-2" class="widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=6009546398&amp;iu=/4216"><img loading="lazy" width="300" height="490" src="https://www.intouchweekly.com/wp-content/uploads/2022/05/TITANIC_300x490.jpg" alt="" class="wp-image-448516" srcset="https://www.intouchweekly.com/wp-content/uploads/2022/05/TITANIC_300x490.jpg?w=300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2022/05/TITANIC_300x490.jpg?w=92&amp;quality=86&amp;strip=all 92w, https://www.intouchweekly.com/wp-content/uploads/2022/05/TITANIC_300x490.jpg?w=184&amp;quality=86&amp;strip=all 184w" sizes="(max-width: 300px) 100vw, 300px" /></a></figure>
</div><div id="block-3" class="widget_block"><p><iframe loading="lazy" src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/ITW.LTG&amp;sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></p></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div id="rc-widget-intouchdt"></div>	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<svg><use xlink:href="#icon-in-logo" /></svg>
												<span>Exclusives</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/mama-june-responds-to-daughter-pumpkins-pregnancy-rumors/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/05/Mama-June-Responds-Pumpkin-Pregnancy.jpg?crop=0px%2C23px%2C2000px%2C1133px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/05/Mama-June-Responds-Pumpkin-Pregnancy.jpg?crop=0px%2C23px%2C2000px%2C1133px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Mama-June-Responds-Pumpkin-Pregnancy.jpg?crop=0px%2C23px%2C2000px%2C1133px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Mama-June-Responds-Pumpkin-Pregnancy.jpg?crop=0px%2C23px%2C2000px%2C1133px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Mama-June-Responds-Pumpkin-Pregnancy.jpg?crop=0px%2C23px%2C2000px%2C1133px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Mama-June-Responds-Pumpkin-Pregnancy.jpg?crop=0px%2C23px%2C2000px%2C1133px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Mama-June-Responds-Pumpkin-Pregnancy.jpg?crop=0px%2C23px%2C2000px%2C1133px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Mama-June-Responds-Pumpkin-Pregnancy.jpg?crop=0px%2C23px%2C2000px%2C1133px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Mama-June-Responds-Pumpkin-Pregnancy.jpg?crop=0px%2C23px%2C2000px%2C1133px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Mama-June-Responds-Pumpkin-Pregnancy.jpg?crop=0px%2C23px%2C2000px%2C1133px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Mama-June-Responds-Pumpkin-Pregnancy.jpg?crop=0px%2C23px%2C2000px%2C1133px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Mama June Gives Cryptic Response to Daughter Pumpkin&#039;s Pregnancy Rumors" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/05/Mama-June-Responds-Pumpkin-Pregnancy.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/mama-june-responds-to-daughter-pumpkins-pregnancy-rumors/">Mama June Gives Cryptic Response to Pumpkin's Pregnancy Rumors</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/hannah-gosselins-dream-18th-birthday-party-photos-details/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/05/DSC04824-1.jpg?resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/05/DSC04824-1.jpg?resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/05/DSC04824-1.jpg?resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/05/DSC04824-1.jpg?resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/05/DSC04824-1.jpg?resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/05/DSC04824-1.jpg?resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/05/DSC04824-1.jpg?resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/05/DSC04824-1.jpg?resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/05/DSC04824-1.jpg?resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/05/DSC04824-1.jpg?resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/05/DSC04824-1.jpg?resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Hannah Gosselin&#039;s &#039;Dream&#039; 18th Birthday Party: Photos, Details" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/05/DSC04824-1.jpg?fit=6240%2C4160&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/hannah-gosselins-dream-18th-birthday-party-photos-details/">Inside Hannah Gosselin's 'Dream' 18th Birthday Party: Photos</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/90-day-fiance-david-and-annie-toborowsky-buy-home-in-arizona/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/05/Annie-David.jpg?crop=0px%2C173px%2C1440px%2C816px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/05/Annie-David.jpg?crop=0px%2C173px%2C1440px%2C816px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Annie-David.jpg?crop=0px%2C173px%2C1440px%2C816px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Annie-David.jpg?crop=0px%2C173px%2C1440px%2C816px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Annie-David.jpg?crop=0px%2C173px%2C1440px%2C816px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Annie-David.jpg?crop=0px%2C173px%2C1440px%2C816px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Annie-David.jpg?crop=0px%2C173px%2C1440px%2C816px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Annie-David.jpg?crop=0px%2C173px%2C1440px%2C816px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Annie-David.jpg?crop=0px%2C173px%2C1440px%2C816px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Annie-David.jpg?crop=0px%2C173px%2C1440px%2C816px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w" sizes="(max-width: 400px) 408px, 408px" alt="‘90 Day Fiance’: David and Annie Toborowsky Buy Home in Arizona" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/05/Annie-David.jpg?fit=1440%2C1440&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/90-day-fiance-david-and-annie-toborowsky-buy-home-in-arizona/">New Digs! ‘90 Day Fiance’ Stars David and Annie Purchase Stunning Home</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/teen-mom-2-alum-jenelle-evans-ex-nathan-griffith-is-married/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/05/Jenelle-Evans-Ex-Nathan-Griffith-Married-1.jpg?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/05/Jenelle-Evans-Ex-Nathan-Griffith-Married-1.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Jenelle-Evans-Ex-Nathan-Griffith-Married-1.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Jenelle-Evans-Ex-Nathan-Griffith-Married-1.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Jenelle-Evans-Ex-Nathan-Griffith-Married-1.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Jenelle-Evans-Ex-Nathan-Griffith-Married-1.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Jenelle-Evans-Ex-Nathan-Griffith-Married-1.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Jenelle-Evans-Ex-Nathan-Griffith-Married-1.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Jenelle-Evans-Ex-Nathan-Griffith-Married-1.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Jenelle-Evans-Ex-Nathan-Griffith-Married-1.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Jenelle-Evans-Ex-Nathan-Griffith-Married-1.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="&#039;Teen Mom 2&#039; Alum Jenelle Evans&#039; Ex Nathan Griffith Marries Mayra Oyola: Wedding Date, Location Revealed" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/05/Jenelle-Evans-Ex-Nathan-Griffith-Married-1.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/teen-mom-2-alum-jenelle-evans-ex-nathan-griffith-is-married/">'Teen Mom 2' Alum Jenelle Evans' Ex Nathan Griffith Is Married: See Details!</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/casey-anthony-documentary-shed-pull-out-if-not-on-her-terms/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/05/Casey-Anthony-Would-Pull-Out-of-Tell-All-Documentary-If-Its-Not-on-Her-Terms.jpg?crop=0px%2C14px%2C1539px%2C873px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/05/Casey-Anthony-Would-Pull-Out-of-Tell-All-Documentary-If-Its-Not-on-Her-Terms.jpg?crop=0px%2C14px%2C1539px%2C873px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Casey-Anthony-Would-Pull-Out-of-Tell-All-Documentary-If-Its-Not-on-Her-Terms.jpg?crop=0px%2C14px%2C1539px%2C873px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Casey-Anthony-Would-Pull-Out-of-Tell-All-Documentary-If-Its-Not-on-Her-Terms.jpg?crop=0px%2C14px%2C1539px%2C873px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Casey-Anthony-Would-Pull-Out-of-Tell-All-Documentary-If-Its-Not-on-Her-Terms.jpg?crop=0px%2C14px%2C1539px%2C873px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Casey-Anthony-Would-Pull-Out-of-Tell-All-Documentary-If-Its-Not-on-Her-Terms.jpg?crop=0px%2C14px%2C1539px%2C873px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Casey-Anthony-Would-Pull-Out-of-Tell-All-Documentary-If-Its-Not-on-Her-Terms.jpg?crop=0px%2C14px%2C1539px%2C873px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Casey-Anthony-Would-Pull-Out-of-Tell-All-Documentary-If-Its-Not-on-Her-Terms.jpg?crop=0px%2C14px%2C1539px%2C873px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Casey-Anthony-Would-Pull-Out-of-Tell-All-Documentary-If-Its-Not-on-Her-Terms.jpg?crop=0px%2C14px%2C1539px%2C873px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Casey-Anthony-Would-Pull-Out-of-Tell-All-Documentary-If-Its-Not-on-Her-Terms.jpg?crop=0px%2C14px%2C1539px%2C873px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Casey Anthony Would ‘Pull Out’ of Tell-All Documentary If It’s Not on ‘Her Terms’" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/05/Casey-Anthony-Would-Pull-Out-of-Tell-All-Documentary-If-Its-Not-on-Her-Terms.jpg?fit=1539%2C2000&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/casey-anthony-documentary-shed-pull-out-if-not-on-her-terms/">Why Casey Anthony Would ‘Pull Out’ of Her Tell-All Documentary</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/olivia-wilde-thinks-jason-sudeikis-has-an-issue-with-harry-romance/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/05/Olivia-Wilde-Furious-Jason-Sudeikis-Harry-Styles.jpg?crop=0px%2C82px%2C2000px%2C1133px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/05/Olivia-Wilde-Furious-Jason-Sudeikis-Harry-Styles.jpg?crop=0px%2C82px%2C2000px%2C1133px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Olivia-Wilde-Furious-Jason-Sudeikis-Harry-Styles.jpg?crop=0px%2C82px%2C2000px%2C1133px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Olivia-Wilde-Furious-Jason-Sudeikis-Harry-Styles.jpg?crop=0px%2C82px%2C2000px%2C1133px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Olivia-Wilde-Furious-Jason-Sudeikis-Harry-Styles.jpg?crop=0px%2C82px%2C2000px%2C1133px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Olivia-Wilde-Furious-Jason-Sudeikis-Harry-Styles.jpg?crop=0px%2C82px%2C2000px%2C1133px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Olivia-Wilde-Furious-Jason-Sudeikis-Harry-Styles.jpg?crop=0px%2C82px%2C2000px%2C1133px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Olivia-Wilde-Furious-Jason-Sudeikis-Harry-Styles.jpg?crop=0px%2C82px%2C2000px%2C1133px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Olivia-Wilde-Furious-Jason-Sudeikis-Harry-Styles.jpg?crop=0px%2C82px%2C2000px%2C1133px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Olivia-Wilde-Furious-Jason-Sudeikis-Harry-Styles.jpg?crop=0px%2C82px%2C2000px%2C1133px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Olivia-Wilde-Furious-Jason-Sudeikis-Harry-Styles.jpg?crop=0px%2C82px%2C2000px%2C1133px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Olivia Wilde &#039;Convinced&#039; Jason Sudeikis &#039;Has an Issue&#039; With Her Dating Harry Styles" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/05/Olivia-Wilde-Furious-Jason-Sudeikis-Harry-Styles.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/olivia-wilde-thinks-jason-sudeikis-has-an-issue-with-harry-romance/">Olivia Wilde Thinks Jason Sudeikis 'Has an Issue' With Harry Styles Romance</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/vpr-james-kennedy-drinking-again-after-2-years-of-sobriety/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/05/Vanderpump-Rules-James-Kennedy-Was-Drinking-in-NJ-After-2-Years-of-Sobriety.jpg?crop=0px%2C233px%2C2400px%2C1360px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/05/Vanderpump-Rules-James-Kennedy-Was-Drinking-in-NJ-After-2-Years-of-Sobriety.jpg?crop=0px%2C233px%2C2400px%2C1360px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Vanderpump-Rules-James-Kennedy-Was-Drinking-in-NJ-After-2-Years-of-Sobriety.jpg?crop=0px%2C233px%2C2400px%2C1360px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Vanderpump-Rules-James-Kennedy-Was-Drinking-in-NJ-After-2-Years-of-Sobriety.jpg?crop=0px%2C233px%2C2400px%2C1360px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Vanderpump-Rules-James-Kennedy-Was-Drinking-in-NJ-After-2-Years-of-Sobriety.jpg?crop=0px%2C233px%2C2400px%2C1360px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Vanderpump-Rules-James-Kennedy-Was-Drinking-in-NJ-After-2-Years-of-Sobriety.jpg?crop=0px%2C233px%2C2400px%2C1360px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Vanderpump-Rules-James-Kennedy-Was-Drinking-in-NJ-After-2-Years-of-Sobriety.jpg?crop=0px%2C233px%2C2400px%2C1360px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Vanderpump-Rules-James-Kennedy-Was-Drinking-in-NJ-After-2-Years-of-Sobriety.jpg?crop=0px%2C233px%2C2400px%2C1360px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Vanderpump-Rules-James-Kennedy-Was-Drinking-in-NJ-After-2-Years-of-Sobriety.jpg?crop=0px%2C233px%2C2400px%2C1360px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Vanderpump-Rules-James-Kennedy-Was-Drinking-in-NJ-After-2-Years-of-Sobriety.jpg?crop=0px%2C233px%2C2400px%2C1360px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/05/Vanderpump-Rules-James-Kennedy-Was-Drinking-in-NJ-After-2-Years-of-Sobriety.jpg?crop=0px%2C233px%2C2400px%2C1360px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Vanderpump Rules&#039; James Kennedy Was Drinking in NJ After 2 Years of Sobriety" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/05/Vanderpump-Rules-James-Kennedy-Was-Drinking-in-NJ-After-2-Years-of-Sobriety.jpg?fit=2400%2C3607&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/vpr-james-kennedy-drinking-again-after-2-years-of-sobriety/">VPR's James Kennedy Seen Drinking in NJ After 2 Years of Sobriety</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/heather-rae-el-moussa-christina-hall-raise-blended-family-separate/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/04/Heather-Rae-Young-Says-She-Christina-Hall-Keep-It-Separate-When-Raising-Their-Blended-Family-0001.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/04/Heather-Rae-Young-Says-She-Christina-Hall-Keep-It-Separate-When-Raising-Their-Blended-Family-0001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/04/Heather-Rae-Young-Says-She-Christina-Hall-Keep-It-Separate-When-Raising-Their-Blended-Family-0001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/04/Heather-Rae-Young-Says-She-Christina-Hall-Keep-It-Separate-When-Raising-Their-Blended-Family-0001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/04/Heather-Rae-Young-Says-She-Christina-Hall-Keep-It-Separate-When-Raising-Their-Blended-Family-0001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/04/Heather-Rae-Young-Says-She-Christina-Hall-Keep-It-Separate-When-Raising-Their-Blended-Family-0001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/04/Heather-Rae-Young-Says-She-Christina-Hall-Keep-It-Separate-When-Raising-Their-Blended-Family-0001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/04/Heather-Rae-Young-Says-She-Christina-Hall-Keep-It-Separate-When-Raising-Their-Blended-Family-0001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/04/Heather-Rae-Young-Says-She-Christina-Hall-Keep-It-Separate-When-Raising-Their-Blended-Family-0001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/04/Heather-Rae-Young-Says-She-Christina-Hall-Keep-It-Separate-When-Raising-Their-Blended-Family-0001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/04/Heather-Rae-Young-Says-She-Christina-Hall-Keep-It-Separate-When-Raising-Their-Blended-Family-0001.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Heather Rae Young Says She Christina Hall Keep It Separate When Raising Their Blended Family" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/04/Heather-Rae-Young-Says-She-Christina-Hall-Keep-It-Separate-When-Raising-Their-Blended-Family-0001.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/heather-rae-el-moussa-christina-hall-raise-blended-family-separate/">Heather Rae El Moussa, Christina Hall Raising Blended Family 'Separate'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/90-day-fiance-pedro-jimeno-job-real-estate-license/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/04/90-day-fiance-pedro-jimeno-job-real-estate.jpg?crop=0px%2C114px%2C1440px%2C816px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/04/90-day-fiance-pedro-jimeno-job-real-estate.jpg?crop=0px%2C114px%2C1440px%2C816px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/04/90-day-fiance-pedro-jimeno-job-real-estate.jpg?crop=0px%2C114px%2C1440px%2C816px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/04/90-day-fiance-pedro-jimeno-job-real-estate.jpg?crop=0px%2C114px%2C1440px%2C816px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/04/90-day-fiance-pedro-jimeno-job-real-estate.jpg?crop=0px%2C114px%2C1440px%2C816px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/04/90-day-fiance-pedro-jimeno-job-real-estate.jpg?crop=0px%2C114px%2C1440px%2C816px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/04/90-day-fiance-pedro-jimeno-job-real-estate.jpg?crop=0px%2C114px%2C1440px%2C816px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/04/90-day-fiance-pedro-jimeno-job-real-estate.jpg?crop=0px%2C114px%2C1440px%2C816px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/04/90-day-fiance-pedro-jimeno-job-real-estate.jpg?crop=0px%2C114px%2C1440px%2C816px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/04/90-day-fiance-pedro-jimeno-job-real-estate.jpg?crop=0px%2C114px%2C1440px%2C816px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w" sizes="(max-width: 400px) 408px, 408px" alt="90 day fiance pedro jimeno job real estate" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/04/90-day-fiance-pedro-jimeno-job-real-estate.jpg?fit=1440%2C1800&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/90-day-fiance-pedro-jimeno-job-real-estate-license/">90 Day Fiance's Pedro Jimeno Has a New Job! Real Estate License Details</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="448491" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[448507,448489,448465,448307,448061,447262,446723,446480,446295]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.intouchweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">In Touch Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-intouch-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="http://www.facebook.com/InTouchWeekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">In Touch Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">In Touch Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2022. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">In Touch Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-201709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201709"><a href="https://www.intouchweekly.com/archives/">Archives</a></li>
<li id="menu-item-260471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260471"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-260470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260470"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-260472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260472"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-260473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260473"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-260475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260475"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-260474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260474"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-403227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403227"><a href="https://www.intouchweekly.com/posts/category/must-haves/">Must-Haves</a></li>
<li id="menu-item-260469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260469"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-130808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130808"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-130809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130809"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-130810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130810"><a href="https://www.intouchweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-134887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134887"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-260468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260468"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-130811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130811"><a href="/archives/">SIte Map</a></li>
<li id="menu-item-298102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298102"><a href="https://www.intouchweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-298103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298103"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=300" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=200 1x, https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of In Touch Weekly" class="img-responsive img-cover" width="161" height="218"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=NTW">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type="text/javascript" src="https://www.intouchweekly.com/_static/??/wp-content/mu-plugins/jetpack-10.9/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1652094864j" ></script><script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.intouchweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.9.3' id='overlay-recirc-widget-script-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type="text/javascript" src="https://www.intouchweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1652089092g" ></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.intouchweekly.com/wp-content/mu-plugins/jetpack-10.9/_inc/build/sharedaddy/sharing.min.js?ver=10.9' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			// US-1872 Call AJAX from windows.onload
			( function( $ ) {
				$( window ).load( () => {

					const cachedId = localStorage.getItem( 'perClientId' );

					if ( null === cachedId || "" === cachedId ) {
						const clientId = Date.now() + Math.random();

						if ( window.location.hostname.indexOf( 'usmagazine' ) !== -1 && !!window.Worker ) {

							//console.log("WWW creating worker for permutive button ");
							var worker = new Worker( '/wp-content/themes/ajax-onload.js' );
							worker.onmessage = function( ev ) {

								const newClientId = ev.data;

								console.log( '%c Got via Worker: ' + newClientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px' );

								if ( newClientId ) {
									localStorage.setItem( 'perClientId', newClientId );
									let identities = [{
										"id": newClientId,
										"tag": "publisherUserId",
										"priority": 0
									}
									];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if ( typeof bc != null ) {
											let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
											if ( typeof bc.user !== 'undefined' ) {
												identities.push( {
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												} );
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push( {
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											} );
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}
							};
							worker.postMessage( ['permutive', clientId] );
						} else {

							$.ajax( {
								url: '/wp-admin/admin-ajax.php?action=get_client_id&clientId=' + clientId
							} ).done( ( ajaxResponse ) => {
								const parsedResponse = JSON.parse( ajaxResponse );

								console.log( '%c Got: ' + parsedResponse.clientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px' );

								if ( parsedResponse.hasOwnProperty( 'clientId' ) ) {
									localStorage.setItem( 'perClientId', parsedResponse.clientId );
									let identities = [{
										"id": parsedResponse.clientId,
										"tag": "publisherUserId",
										"priority": 0
									}
									];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if ( typeof bc != null ) {
											let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
											if ( typeof bc.user !== 'undefined' ) {
												identities.push( {
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												} );
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push( {
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											} );
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}

							} );
						}
					} else {
						let identities = [{
							"id": cachedId,
							"tag": "publisherUserId",
							"priority": 0
						}
						];
						try {
							let bc = localStorage.getItem( 'blueconic' );
							if ( typeof bc != null ) {
								let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
								if ( typeof bc.user !== 'undefined' ) {
									identities.push( {
										"id": bc.user.hashedEmail[0],
										"tag": "email_sha256",
										"priority": 1
									} );
								}
							}
							let username = getCookie( 'mylo_username' );
							if ( undefined !== username ) {
								identities.push( {
									"id": username,
									"tag": "mylo_username",
									"priority": 2
								} );
							}
						} catch ( e ) {
							console.log( 'permutive identity: ', e );
						}
						window.permutive.identify( identities );
						console.log( 'identity', identities );
					}
				} );
			} )( jQuery );
		</script>

			<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=6628dtuhkmdqca1squ18er2cq4&#038;logout_uri=https://www.intouchweekly.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=6628dtuhkmdqca1squ18er2cq4&#038;logout_uri=https://www.intouchweekly.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'149114667',post:'448491',tz:'-4',srv:'www.intouchweekly.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '149114667', '448491' ]);
</script>
</body>
</html>
