<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.intouchweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="36677945-95df-4551-ae71-315d352a975d"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<title>Harley Pasternak&#039;s Stay Fit Formula - In Touch Weekly</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"on","vupulse":"off","nodeId":322820,"contentType":"article","nodeCategory":["News"],"nodeTags":[],"contentUpdatedDate":"2020\/03\/03","contentPublishDate":"2020\/03\/03","pageTitle":"Harley Pasternak&#8217;s Stay Fit Formula","sponsorshipName":"Sweetkick","comments":"on","author":"","sponsorship_name":"Sweetkick","skimlinks":"off","zergnet":"off","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"off","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Celebrities have a lot on their side when it comes to staying in tip top shape, including (and probably most importantly), a personal trainer like Harley Pasternak, who trains some of the hottest b…"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.intouchweekly.com/posts/get-healthy-with-harley/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Harley Pasternak&#039;s Stay Fit Formula" />
<meta property="og:description" content="Celebrities have a lot on their side when it comes to staying in tip top shape, including (and probably most importantly), a personal trainer like Harley Pasternak, who trains some of the hottest b…" />
<meta property="og:url" content="https://www.intouchweekly.com/posts/get-healthy-with-harley/" />
<meta property="og:site_name" content="In Touch Weekly" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-03T17:40:50+00:00" />
<meta property="article:modified_time" content="2020-03-03T17:16:03+00:00" />
<meta property="og:updated_time" content="2020-03-03T17:16:03+00:00" />
<meta property="fb:app_id" content="437388016401044" />
<meta property="og:image" content="https://www.intouchweekly.com/wp-content/uploads/2020/03/Sweet-Kick-Harley13260.jpg?resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.intouchweekly.com/wp-content/uploads/2020/03/Sweet-Kick-Harley13260.jpg?resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta content="593583017" property="fb:admins" /><meta content="75932763901" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Celebrities have a lot on their side when it comes to staying in tip top shape, including (and probably most importantly), a personal trainer like Harley Pasternak, who trains some of the hottest b…" />
<meta name="twitter:title" content="Harley Pasternak&#039;s Stay Fit Formula" />
<meta name="twitter:image" content="https://www.intouchweekly.com/wp-content/uploads/2020/03/Sweet-Kick-Harley13260.jpg?resize=1200%2C630" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.intouchweekly.com/#website","url":"https://www.intouchweekly.com/","name":"In Touch Weekly"},{"@type":"ImageObject","@id":"https://www.intouchweekly.com/posts/get-healthy-with-harley/#primaryimage","url":"https://www.intouchweekly.com/wp-content/uploads/2020/03/Sweet-Kick-Harley13260.jpg?fit=3000%2C2000","width":3000,"height":2000,"caption":"Harley Pasternik"},{"@type":"WebPage","@id":"https://www.intouchweekly.com/posts/get-healthy-with-harley/#webpage","url":"https://www.intouchweekly.com/posts/get-healthy-with-harley/","inLanguage":"en-US","name":"Harley Pasternak&#039;s Stay Fit Formula - In Touch Weekly","isPartOf":{"@id":"https://www.intouchweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.intouchweekly.com/posts/get-healthy-with-harley/#primaryimage"},"datePublished":"2020-03-03T17:40:50+00:00","dateModified":"2020-03-03T17:16:03+00:00","author":{"@id":"https://www.intouchweekly.com/#/schema/person/4fd7f0f758bf039335d271809c19bca5"},"description":"Celebrities have a lot on their side when it comes to staying in tip top shape, including (and probably most importantly), a personal trainer like Harley Pasternak, who trains some of the hottest b\u2026"},{"@type":["Person"],"@id":"https://www.intouchweekly.com/#/schema/person/4fd7f0f758bf039335d271809c19bca5","name":"In Touch Staff","image":{"@type":"ImageObject","@id":"https://www.intouchweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c71bed0a9484223b31f8ebdd087a2247?s=96&d=mm&r=g","caption":"In Touch Staff"},"sameAs":[]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.intouchweekly.com\/posts\/get-healthy-with-harley\/#webpage","publisher":{"@id":"https:\/\/www.intouchweekly.com\/posts\/get-healthy-with-harley\/#organization"},"isPartOf":{"@id":"https:\/\/www.intouchweekly.com\/posts\/get-healthy-with-harley\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"In Touch Weekly","url":"https:\/\/www.intouchweekly.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-intouch.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["http:\/\/www.facebook.com\/InTouchWeekly","https:\/\/twitter.com\/intouchweekly","https:\/\/www.instagram.com\/intouchweekly\/?hl=en","https:\/\/plus.google.com\/+intouchweekly"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.intouchweekly.com\/posts\/get-healthy-with-harley\/#article","mainEntityOfPage":"https:\/\/www.intouchweekly.com\/posts\/get-healthy-with-harley\/","publisher":{"@type":"Organization","name":"In Touch Weekly","logo":{"@type":"ImageObject","url":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-intouch.svg"},"@id":"https:\/\/www.intouchweekly.com\/posts\/get-healthy-with-harley\/#organization"},"headline":"Harley Pasternak&#8217;s Stay Fit Formula","datePublished":"2020-03-03T12:40:50-05:00","dateModified":"2020-03-03T12:16:03-05:00","author":{"@type":"Person","name":"In Touch Staff"},"description":"Celebrities have a lot on their side when it comes to staying in tip top shape, including (and probably most importantly), a personal trainer like Harley Pasternak, who trains some of the hottest b\u2026","articleBody":"Celebrities have a lot on their side when it comes to staying in tip top shape, including (and probably most importantly), a personal trainer like Harley Pasternak, who trains some of the hottest bodies in Hollywood.\r\nIf you\u2019re looking to up your fitness game \u2014 take a few tips directly from Harley, and you\u2019ll get into superstar shape in no time.\r\n\r\n\r\nKICK SUGAR TO THE CURB\r\nAmericans consume nearly 4X the daily recommended allowance for sugar each day. From diabetes to cancer and heart disease to dementia, there are countless reasons to reduce the amount of sugar in your diet. On top of all of that, cutting sugar is the fastest and safest way to drop weight. Before award season or any important video or photo shoot, I have my clients do a\u00a0Sweetkick 14 Day Sugar Reset.\r\n&nbsp;\r\nArmed with the knowledge that 65% of Americans get their daily allowance of sugar by 10AM, we start each day with one packet of Body Balance Powder \u2014 a great blend of prebiotic fiber, vitamins and minerals to help support healthy blood sugar levels. Then after each meal (or when cravings strike), the Sweetkick Sugar Control Mints suppress the taste of sweetness to help you take back sugar control. After following the\u00a0Sweetkick Sugar Reset\u00a0for two weeks, my clients are able to get rid of most of the sugar in their diet, and can notice dramatic changes in their bodies, skin, and energy.\r\n&nbsp;\r\n\r\nHarley\u2019s secret weapon: Sweetkick, available at\u00a0Sweetkick.com.\r\n\r\n\r\n\r\n&nbsp;\r\n\r\nBACK IT UP\r\nOne thing I have all of my clients focus on is strengthening the muscles on the back of their bodies. By building up these muscles, you create the illusion of a longer, leaner physique, gives you a chest lift, and accentuates a longer midsection. So, stop doing push-ups, flies, and crunches, and get back!\r\n&nbsp;\r\n\r\n\r\n\r\n&nbsp;\r\n\r\nBLEND BLEND BLEND\r\nMany of my clients argue that they just don\u2019t have time to eat healthy. My answer to that excuse? Blend, blend, blend! Try using a blender to make a healthy smoothie, vegetable soup, or high fiber dip to use in place of an otherwise unhealthy meal. It takes very little time to make, and it\u2019s easy to load it with quality vegetables, healthy fats, and protein that will keep you full for hours.\r\n\r\nSLEEP TIGHT\r\nEven with the very best diet and fitness routine, if your sleep is off, you won\u2019t see the results you\u2019re looking for. I recommend getting at least seven hours of quality sleep every night to all of my clients. Try to avoid caffeine in the afternoons, alcohol in the evening, and any digital screen, like laptops or cell phones right before bedtime to help you fall asleep easier and stay asleep longer.\r\n&nbsp;\r\n\r\n\r\n\r\n&nbsp;\r\nSTRENGTH IN NUMBERS\r\nEven Hollywood\u2019s hottest bodies benefit from the support of a training partner, a coworker, a family member, or a personal trainer. We all know consistency is the key to success when trying to get fit, but staying focused and goal oriented can be a challenging on your own. I suggest finding an accountability partner \u2013 someone you can check-in with regularly and who will motivate and inspire you to keep going.\r\n&nbsp;","isPartOf":{"@id":"https:\/\/www.intouchweekly.com\/posts\/get-healthy-with-harley\/#webpage"},"image":["https:\/\/www.intouchweekly.com\/wp-content\/uploads\/2020\/03\/Sweet-Kick-Harley13260.jpg","https:\/\/www.intouchweekly.com\/wp-content\/uploads\/2020\/03\/Sweet-Kick-Harley13260.jpg"]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="In Touch Weekly &raquo; Feed" href="https://www.intouchweekly.com/feed/" />
	<script>window.pb_host = "intouch"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.intouch/pb_2020_01_10_14_11_00.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = {"sh-hp1":"K16jxVTSNu3y81riKxnqU2M3","sh-hp2":"zZgKNWbsLdHdNfbu7yH2JdfL","sh-hp3":"FGHggYUYKeEmoCNvd7Lj8Tfo","sh-ch1":"8WByreuZeqemRqAMo7H9AG1E","sh-ch2":"7X7STYCEqFsj72HwW7YyjiBR","sh-gal":"FQVteSpHz5S71B1NBkB5jpNH","sh-inf":"sFoNHSzx7VYhLo8juLQPuG9r"};
		window.ntvkeys = {"sh-hp1":"1096412","sh-hp2":"1111889","sh-hp3":"1111890","sh-ch1":"1096413","sh-ch2":"1111891","sh-inf":"1096414"};
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.itw/';
		var pageID = '322820';
		var keyword = 'Sweetkick';
		var cType = 'Article';
		var adUnitZone = 'news';

		var spons = "on";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.pauseRefresh = false;
			if ( window.refresh ) {
				googletag.cmd.push( function() {
					googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: rendered: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							if ( event.isEmpty ) {
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
								if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
									window.dataLayer = window.dataLayer || [];
									dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
								}
							}
						}
					} );
					googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: imr: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							console.log( 'AMI: will be refreshed: ', slot_id );
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
						} else {
							console.log( 'AMI: will not be refreshed: ', slot_id );
						}
					} );
				} );
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.intouchweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.intouchweekly.com/_static/??-eJxtjkkOwkAMBD/ExEqksBwQT0GzWInJbBp7hPJ7TK5w60NXdcO7Gso+9oAMnhkCsYCLxW8mkmu27cCyRxwS5UELJ1DClyyYBWTFpJxNZJzt2MAyozC4TjEcuoPVBSndrz986qbGvlBmeKFU6zd46htYMGMjbfH/+BU90n2cL7fpOk/n8QNYnUnY' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oaGBkUkWACWAIKg='></script>
<link rel='https://api.w.org/' href='https://www.intouchweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.intouchweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.intouchweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/pa5Fxh-1lYM' />
<link rel="alternate" type="application/json+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fget-healthy-with-harley%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fget-healthy-with-harley%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
		<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-KRVDT6T");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .gallery-item__caption {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.2;
}

/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}
			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-322820 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRVDT6T" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper " data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
							<div class="desktop-only color__variation">
					<div class="color__variation-first"></div>
					<div class="color__variation-second"></div>
					<div class="color__variation-third"></div>
				</div>
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
									<div class="color-line">
						<div class="color-line-one"></div>
						<div class="color-line-two"></div>
						<div class="color-line-three"></div>
					</div>
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-258605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258605 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-258606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258606 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-258607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258607 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-258609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258609 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-258610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258610 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-258611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258611 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-261937" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261937 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-261938" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261938 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-261940" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261940 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo desktop-only">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>

				<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/privacy-policy" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/cookie-policy" target="_blank">Cookie Policy</a>
							</li>

														<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>
							
						</ul>
					</li>

										<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>
					
					<li><a href="http://www.facebook.com/InTouchWeekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030" target="blank" rel="nofollow">
						SUBSCRIBE <span >TODAY!</span>
					</a>
											<a class="header__text-pay" href="#" id="send-scoop-trigger">WE PAY FOR SCOOPS</a>
									</div>

								<!--  Send us a scoop popup	-->
				<div class="send-scoop__container" id="send-scoop-popup">
					<div class="page-wrapper">
						<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
						<h2 class="send-scoop__title">Send us a scoop!</h2>
						<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
							<input type="hidden" name="action" value="ok_tip_form">
							<div class="sender-info">
								<div class="field-container">
									<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
								</div>
								<div class="field-container">
									<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
								</div>
								<div class="field-container">
									<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
								</div>
								<div class="sender-msg">
									<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
									<div id="captcha_div"></div>
								</div>
								<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND THE GOODS!</button>
							</div>
						</form>
					</div>
				</div>
							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					
<div class="post-header">
	<h1 class="post-header__title">Harley Pasternak&#8217;s Stay Fit Formula</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.intouchweekly.com/posts/category/news/">News</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Mar 3, 2020 12:40 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.intouchweekly.com/authors/in-touch-weekly-36933/" title="In Touch Staff" rel="author" class="">In Touch Staff</a>        </span>
    </div>
    	</div>
</div>

											<figure class="post-hero">
														<img src="https://www.intouchweekly.com/wp-content/uploads/2020/03/Sweet-Kick-Harley13260.jpg?resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/03/Sweet-Kick-Harley13260.jpg?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Sweet-Kick-Harley13260.jpg?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Sweet-Kick-Harley13260.jpg?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Sweet-Kick-Harley13260.jpg?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Sweet-Kick-Harley13260.jpg?resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Sweet-Kick-Harley13260.jpg?resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Sweet-Kick-Harley13260.jpg?resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Sweet-Kick-Harley13260.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 600px) 600px, 940px" alt="Harley Pasternik" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/03/Sweet-Kick-Harley13260.jpg?fit=3000%2C2000">													</figure>
										</div>

				<div class="post-header__sidebar mobile-hidden desktop-hidden">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">Meghan Markle ‘Hated’ Her Royal Dress Code: She’d Rather Wear ‘Sweats’</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=600%2C600 600w" sizes="(min-width: 400px) 90px, 300px" alt="Jamie and Doug Season 1 MAFS" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?fit=750%2C750">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">Still Together? See Where the 'Married at First Sight' Couples Are Now</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kobe-bryant-family-pictures-see-photos-of-his-wife-and-kids/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=600%2C600 600w" sizes="(min-width: 400px) 90px, 300px" alt="Kobe Bryant Family Photos" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?fit=964%2C602">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kobe-bryant-family-pictures-see-photos-of-his-wife-and-kids/">These Photos of Kobe Bryant Prove How Much He Loved His Family</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Who Are Kobe Bryant&#039;s Wife and Kids?" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?fit=3150%2C3726">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">Kobe Bryant Was a Family Man and Had 4 Daughters With Wife Vanessa</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/duggars-wearing-pants-159940/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Duggar Girls Wearing Pants and Jeans" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?fit=2500%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/duggars-wearing-pants-159940/">The Duggars Won't Stop Wearing Pants Because Nothing Is Sacred Anymore</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper " data-slot="yieldmo"><div id="yieldmo" class="dfp-slot dfp-container yieldmo"></div></div>			<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div>			<div class="dfp-wrapper " data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div></div>
			<div class="track-ga">
				<p class="p2"><span class="s2">C</span>elebrities have a lot on their side when it comes to staying in tip top shape, including (and probably most importantly), a personal trainer like Harley Pasternak, who trains some of the hottest bodies in Hollywood.</p>
<p class="p3">If you’re looking to up your fitness game — take a few tips directly from Harley, and you’ll get into superstar shape in no time.</p>
<div id="ds_default_anchor"></div>
<p class="p2"><b>KICK SUGAR TO THE CURB</b></p>
<p class="p2">Americans consume nearly 4X the daily recommended allowance for sugar each day. From diabetes to cancer and heart disease to dementia, there are countless reasons to reduce the amount of sugar in your diet. On top of all of that, cutting sugar is the fastest and safest way to drop weight. Before award season or any important video or photo shoot, I have my clients do a <a href="https://sweetkick.com/?utm_source=intouch&amp;utm_medium=referral&amp;utm_campaign=intouch-14-day-text-link" target="_blank" rel="noopener noreferrer">Sweetkick 14 Day Sugar Reset.</a></p>
<p> </p>
<p class="p3">Armed with the knowledge that 65% of Americans get their daily allowance of sugar by 10AM, we start each day with one packet of Body Balance Powder — a great blend of prebiotic fiber, vitamins and minerals to help support healthy blood sugar levels. Then after each meal (or when cravings strike), the Sweetkick Sugar Control Mints suppress the taste of sweetness to help you take back sugar control. After following the <a href="https://sweetkick.com/?utm_source=intouch&amp;utm_medium=referral&amp;utm_campaign=intouch-14-day-text-link" target="_blank" rel="noopener noreferrer">Sweetkick Sugar Reset</a> for two weeks, my clients are able to get rid of most of the sugar in their diet, and can notice dramatic changes in their bodies, skin, and energy.</p>
<p> </p>
<p>Harley’s secret weapon: Sweetkick, available at <a href="https://sweetkick.com/?utm_source=intouch&amp;utm_medium=referral&amp;utm_campaign=intouch-sweetkick-text-link" target="_blank" rel="noopener noreferrer">Sweetkick.com.</a></p>
<p><a href="https://sweetkick.com/?utm_source=intouch&amp;utm_medium=referral&amp;utm_campaign=intouch-image-link"></a></p>
<figure class="wp-caption alignnone"><img class="alignnone wp-image-322825" src="https://www.intouchweekly.com/wp-content/uploads/2017/03/G.-edited_3X1A0770.jpg?w=1024&#038;resize=719%2C473" alt="Sweetkick" width="719" height="473" srcset="https://www.intouchweekly.com/wp-content/uploads/2017/03/G.-edited_3X1A0770.jpg?w=400 400w, https://www.intouchweekly.com/wp-content/uploads/2017/03/G.-edited_3X1A0770.jpg?w=600 600w, https://www.intouchweekly.com/wp-content/uploads/2017/03/G.-edited_3X1A0770.jpg?w=800 800w, https://www.intouchweekly.com/wp-content/uploads/2017/03/G.-edited_3X1A0770.jpg?w=830 830w, https://www.intouchweekly.com/wp-content/uploads/2017/03/G.-edited_3X1A0770.jpg?w=1200 1200w, https://www.intouchweekly.com/wp-content/uploads/2017/03/G.-edited_3X1A0770.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit"></span></figcaption></figure><p></p>
<p> </p>
<p><strong>BACK IT UP</strong></p>
<p class="p2">One thing I have all of my clients focus on is strengthening the muscles on the back of their bodies. By building up these muscles, you create the illusion of a longer, leaner physique, gives you a chest lift, and accentuates a longer midsection. So, stop doing push-ups, flies, and crunches, and get back!</p>
<p> </p>
<figure class="wp-caption alignnone"><img class="alignnone wp-image-1002193315" src="https://i2.wp.com/i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/back-workout.jpg?resize=720%2C480&#038;ssl=1" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" srcset="https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/back-workout.jpg?resize=720%2C479&amp;amp;ssl=1&amp;amp;w=400 400w, https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/back-workout.jpg?resize=720%2C479&amp;amp;ssl=1&amp;amp;w=600 600w, https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/back-workout.jpg?resize=720%2C479&amp;amp;ssl=1&amp;amp;w=800 800w, https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/back-workout.jpg?resize=720%2C479&amp;amp;ssl=1&amp;amp;w=830 830w, https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/back-workout.jpg?resize=720%2C479&amp;amp;ssl=1&amp;amp;w=1200 1200w, https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/back-workout.jpg?resize=720%2C479&amp;amp;ssl=1&amp;amp;w=1660 1660w" alt="Back Workout" width="720" height="480"  data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit"></span></figcaption></figure><p> </p>
<p><strong>BLEND BLEND BLEND</strong></p>
<p class="p2">Many of my clients argue that they just don’t have time to eat healthy. My answer to that excuse? Blend, blend, blend! Try using a blender to make a healthy smoothie, vegetable soup, or high fiber dip to use in place of an otherwise unhealthy meal. It takes very little time to make, and it’s easy to load it with quality vegetables, healthy fats, and protein that will keep you full for hours.</p>
<figure class="wp-caption alignnone"><img class="alignnone wp-image-1002193314" src="https://i2.wp.com/i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/blender.jpg?resize=571%2C592&#038;ssl=1" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" srcset="https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/blender.jpg?resize=571%2C592&amp;amp;ssl=1&amp;amp;w=400 400w, https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/blender.jpg?resize=571%2C592&amp;amp;ssl=1&amp;amp;w=600 600w, https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/blender.jpg?resize=571%2C592&amp;amp;ssl=1&amp;amp;w=800 800w, https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/blender.jpg?resize=571%2C592&amp;amp;ssl=1&amp;amp;w=830 830w, https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/blender.jpg?resize=571%2C592&amp;amp;ssl=1&amp;amp;w=1200 1200w, https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/blender.jpg?resize=571%2C592&amp;amp;ssl=1&amp;amp;w=1660 1660w" alt="Blender" width="571" height="592" data-recalc-dims="1" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit"></span></figcaption></figure><p class="p2"><span class="s2"><b>SLEEP TIGHT</b></span></p>
<p class="p2">Even with the very best diet and fitness routine, if your sleep is off, you won’t see the results you’re looking for. I recommend getting at least seven hours of quality sleep every night to all of my clients. Try to avoid caffeine in the afternoons, alcohol in the evening, and any digital screen, like laptops or cell phones right before bedtime to help you fall asleep easier and stay asleep longer.</p>
<p> </p>
<figure class="wp-caption alignnone"><img class="alignnone wp-image-1002193316" src="https://i1.wp.com/i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/sleep.jpg?resize=701%2C467&#038;ssl=1" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" srcset="https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/sleep.jpg?resize=701%2C467&amp;amp;ssl=1&amp;amp;w=400 400w, https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/sleep.jpg?resize=701%2C467&amp;amp;ssl=1&amp;amp;w=600 600w, https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/sleep.jpg?resize=701%2C467&amp;amp;ssl=1&amp;amp;w=800 800w, https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/sleep.jpg?resize=701%2C467&amp;amp;ssl=1&amp;amp;w=830 830w, https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/sleep.jpg?resize=701%2C467&amp;amp;ssl=1&amp;amp;w=1200 1200w, https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/sleep.jpg?resize=701%2C467&amp;amp;ssl=1&amp;amp;w=1660 1660w" alt="Sleep" width="701" height="467" data-recalc-dims="1" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit"></span></figcaption></figure><p> </p>
<p class="p2"><span class="s2"><b>STRENGTH IN NUMBERS</b></span></p>
<p class="p2">Even Hollywood’s hottest bodies benefit from the support of a training partner, a coworker, a family member, or a personal trainer. We all know consistency is the key to success when trying to get fit, but staying focused and goal oriented can be a challenging on your own. I suggest finding an accountability partner – someone you can check-in with regularly and who will motivate and inspire you to keep going.</p>
<p> </p>
<figure class="wp-caption alignnone"><img class="alignnone wp-image-1002193317" src="https://i2.wp.com/i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/cookies.jpg?resize=711%2C473&#038;ssl=1" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" srcset="https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/cookies.jpg?resize=711%2C473&amp;amp;ssl=1&amp;amp;w=400 400w, https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/cookies.jpg?resize=711%2C473&amp;amp;ssl=1&amp;amp;w=600 600w, https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/cookies.jpg?resize=711%2C473&amp;amp;ssl=1&amp;amp;w=800 800w, https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/cookies.jpg?resize=711%2C473&amp;amp;ssl=1&amp;amp;w=830 830w, https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/cookies.jpg?resize=711%2C473&amp;amp;ssl=1&amp;amp;w=1200 1200w, https://i0.heartyhosting.com/okmagazine.com/wp-content/uploads/2020/03/cookies.jpg?resize=711%2C473&amp;amp;ssl=1&amp;amp;w=1660 1660w" alt="Cookies" width="711" height="473" data-recalc-dims="1" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit"></span></figcaption></figure>							</div>

			<div class="dfp-wrapper " data-slot="sh-gal1"><div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div></div>
			
			<div class="share-alt">
							</div>

			<div id="ds_mb" class="ds_mb"></div>

			
			
		</div>
	</div>

			<div id="zergnet-widget-68225"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_tcLBc9rX"
     data-post-id="322820"
     data-post-url="https://www.intouchweekly.com/?p=322820"
     data-post-tags="">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">Meghan Markle ‘Hated’ Her Royal Dress Code: She’d Rather Wear ‘Sweats’</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=600%2C600 600w" sizes="(min-width: 400px) 90px, 300px" alt="Jamie and Doug Season 1 MAFS" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?fit=750%2C750">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">Still Together? See Where the 'Married at First Sight' Couples Are Now</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kobe-bryant-family-pictures-see-photos-of-his-wife-and-kids/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=600%2C600 600w" sizes="(min-width: 400px) 90px, 300px" alt="Kobe Bryant Family Photos" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?fit=964%2C602">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kobe-bryant-family-pictures-see-photos-of-his-wife-and-kids/">These Photos of Kobe Bryant Prove How Much He Loved His Family</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Who Are Kobe Bryant&#039;s Wife and Kids?" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?fit=3150%2C3726">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">Kobe Bryant Was a Family Man and Had 4 Daughters With Wife Vanessa</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/duggars-wearing-pants-159940/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Duggar Girls Wearing Pants and Jeans" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?fit=2500%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/duggars-wearing-pants-159940/">The Duggars Won't Stop Wearing Pants Because Nothing Is Sacred Anymore</a>
					</h2>

				</article>
					</div>
	</div>
<div id="ds_rr_anchor"></div>	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

<div class="dfp-wrapper " data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>				<script>
					if ( !inMobileViewPort ) {
						llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard', targeting: {pos: "leader2"}};
					}
				</script>

				
	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<svg><use xlink:href="#icon-in-logo" /></svg>
												<span>Exclusives</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/who-are-the-west-memphis-three-teens-convicted-of-murder/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-20-at-3.55.17-PM.png?resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-20-at-3.55.17-PM.png?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-20-at-3.55.17-PM.png?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-20-at-3.55.17-PM.png?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-20-at-3.55.17-PM.png?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-20-at-3.55.17-PM.png?resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-20-at-3.55.17-PM.png?resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-20-at-3.55.17-PM.png?resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Who Are The West Memphis Three" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-20-at-3.55.17-PM.png?fit=1392%2C882">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/who-are-the-west-memphis-three-teens-convicted-of-murder/">'West Memphis Three' Defendant Shares His Story in I.D. Special</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/ben-affleck-is-so-much-happier-with-ana-de-armas-he-sees-a-future/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/03/ben-affleck-fute-with-ana-feature.jpg?crop=0px%2C51px%2C2400px%2C1359px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/03/ben-affleck-fute-with-ana-feature.jpg?crop=0px%2C51px%2C2400px%2C1359px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/03/ben-affleck-fute-with-ana-feature.jpg?crop=0px%2C51px%2C2400px%2C1359px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/03/ben-affleck-fute-with-ana-feature.jpg?crop=0px%2C51px%2C2400px%2C1359px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/03/ben-affleck-fute-with-ana-feature.jpg?crop=0px%2C51px%2C2400px%2C1359px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/03/ben-affleck-fute-with-ana-feature.jpg?crop=0px%2C51px%2C2400px%2C1359px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/03/ben-affleck-fute-with-ana-feature.jpg?crop=0px%2C51px%2C2400px%2C1359px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/03/ben-affleck-fute-with-ana-feature.jpg?crop=0px%2C51px%2C2400px%2C1359px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/03/ben-affleck-fute-with-ana-feature.jpg?crop=0px%2C51px%2C2400px%2C1359px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="ben-affleck-fute-with-ana-feature" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/03/ben-affleck-fute-with-ana-feature.jpg?fit=2400%2C2761">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/ben-affleck-is-so-much-happier-with-ana-de-armas-he-sees-a-future/">Ben Affleck ‘Can Really See a Future’ With Ana de Armas</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/chanel-west-coast-says-social-media-trolls-fuel-her-to-work-harder/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-clapback-exclsuive.jpg?crop=0px%2C169px%2C2447px%2C1385px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-clapback-exclsuive.jpg?crop=0px%2C169px%2C2447px%2C1385px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-clapback-exclsuive.jpg?crop=0px%2C169px%2C2447px%2C1385px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-clapback-exclsuive.jpg?crop=0px%2C169px%2C2447px%2C1385px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-clapback-exclsuive.jpg?crop=0px%2C169px%2C2447px%2C1385px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-clapback-exclsuive.jpg?crop=0px%2C169px%2C2447px%2C1385px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-clapback-exclsuive.jpg?crop=0px%2C169px%2C2447px%2C1385px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-clapback-exclsuive.jpg?crop=0px%2C169px%2C2447px%2C1385px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-clapback-exclsuive.jpg?crop=0px%2C169px%2C2447px%2C1385px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="chanel-west-coast-clapback-exclsuive" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-clapback-exclsuive.jpg?fit=2447%2C3600">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/chanel-west-coast-says-social-media-trolls-fuel-her-to-work-harder/">Clapback Queen Chanel West Coast Says Social Media Trolls 'Fuel' Her</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/below-deck-sailing-yacht-parker-doesnt-feel-valued-by-crew/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/03/below-deck-sailing-yacht-parker-mccown-treated-cast.png?crop=190px%2C0px%2C1855px%2C1051px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/03/below-deck-sailing-yacht-parker-mccown-treated-cast.png?crop=190px%2C0px%2C1855px%2C1051px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/03/below-deck-sailing-yacht-parker-mccown-treated-cast.png?crop=190px%2C0px%2C1855px%2C1051px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/03/below-deck-sailing-yacht-parker-mccown-treated-cast.png?crop=190px%2C0px%2C1855px%2C1051px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/03/below-deck-sailing-yacht-parker-mccown-treated-cast.png?crop=190px%2C0px%2C1855px%2C1051px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/03/below-deck-sailing-yacht-parker-mccown-treated-cast.png?crop=190px%2C0px%2C1855px%2C1051px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/03/below-deck-sailing-yacht-parker-mccown-treated-cast.png?crop=190px%2C0px%2C1855px%2C1051px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/03/below-deck-sailing-yacht-parker-mccown-treated-cast.png?crop=190px%2C0px%2C1855px%2C1051px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="below deck sailing yacht parker mccown opens up about the way he was treated by cast" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/03/below-deck-sailing-yacht-parker-mccown-treated-cast.png?fit=2094%2C1052">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/below-deck-sailing-yacht-parker-doesnt-feel-valued-by-crew/">Below Deck Sailing Yacht's Parker McCown Doesn't Feel 'Valued' By Crew</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/chanel-west-coasts-house-tour-black-paper-towels-and-much-more/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-house-tour-feature.jpg?crop=0px%2C71px%2C3648px%2C2067px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-house-tour-feature.jpg?crop=0px%2C71px%2C3648px%2C2067px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-house-tour-feature.jpg?crop=0px%2C71px%2C3648px%2C2067px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-house-tour-feature.jpg?crop=0px%2C71px%2C3648px%2C2067px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-house-tour-feature.jpg?crop=0px%2C71px%2C3648px%2C2067px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-house-tour-feature.jpg?crop=0px%2C71px%2C3648px%2C2067px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-house-tour-feature.jpg?crop=0px%2C71px%2C3648px%2C2067px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-house-tour-feature.jpg?crop=0px%2C71px%2C3648px%2C2067px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-house-tour-feature.jpg?crop=0px%2C71px%2C3648px%2C2067px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="chanel-west-coast-house-tour-feature" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-house-tour-feature.jpg?fit=3648%2C2432">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/chanel-west-coasts-house-tour-black-paper-towels-and-much-more/">Casa West Coast Is Everything We Imagined and More! See Chanel’s House</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/see-married-at-first-sights-pastor-cal-slam-zachs-effort-in-marriage/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/03/Pastor-Cal-Calls-Out-Zach-Justice-For-No-Effort-in-Marriage-on-Married-at-First-Sight.jpg?crop=0px%2C0px%2C2500px%2C1416px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/03/Pastor-Cal-Calls-Out-Zach-Justice-For-No-Effort-in-Marriage-on-Married-at-First-Sight.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Pastor-Cal-Calls-Out-Zach-Justice-For-No-Effort-in-Marriage-on-Married-at-First-Sight.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Pastor-Cal-Calls-Out-Zach-Justice-For-No-Effort-in-Marriage-on-Married-at-First-Sight.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Pastor-Cal-Calls-Out-Zach-Justice-For-No-Effort-in-Marriage-on-Married-at-First-Sight.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Pastor-Cal-Calls-Out-Zach-Justice-For-No-Effort-in-Marriage-on-Married-at-First-Sight.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Pastor-Cal-Calls-Out-Zach-Justice-For-No-Effort-in-Marriage-on-Married-at-First-Sight.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Pastor-Cal-Calls-Out-Zach-Justice-For-No-Effort-in-Marriage-on-Married-at-First-Sight.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Pastor-Cal-Calls-Out-Zach-Justice-For-No-Effort-in-Marriage-on-Married-at-First-Sight.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Side-by-Side Photos of Zach Justice and Pastor Cal on Married at First Sight" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/03/Pastor-Cal-Calls-Out-Zach-Justice-For-No-Effort-in-Marriage-on-Married-at-First-Sight.jpg?fit=2500%2C1896">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/see-married-at-first-sights-pastor-cal-slam-zachs-effort-in-marriage/">MAFS’ Pastor Cal Slams Zach's Lack of 'Noticeable Effort' in Marriage</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/khloe-kardashian-struggles-to-shut-down-feelings-about-tristan/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10113128a.jpg?resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10113128a.jpg?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10113128a.jpg?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10113128a.jpg?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10113128a.jpg?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10113128a.jpg?resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10113128a.jpg?resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10113128a.jpg?resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10113128a.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Khloe Kardashian and Tristan Thompson" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10113128a.jpg?fit=3000%2C2109">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/khloe-kardashian-struggles-to-shut-down-feelings-about-tristan/">Find Out Khloe Kardashian’s Biggest ‘Challenge’ Coparenting With Tristan</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/chanel-west-coast-gets-emotional-talking-about-single-black-roses/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-video-feature.jpg?crop=0px%2C130px%2C3412px%2C1933px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-video-feature.jpg?crop=0px%2C130px%2C3412px%2C1933px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-video-feature.jpg?crop=0px%2C130px%2C3412px%2C1933px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-video-feature.jpg?crop=0px%2C130px%2C3412px%2C1933px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-video-feature.jpg?crop=0px%2C130px%2C3412px%2C1933px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-video-feature.jpg?crop=0px%2C130px%2C3412px%2C1933px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-video-feature.jpg?crop=0px%2C130px%2C3412px%2C1933px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-video-feature.jpg?crop=0px%2C130px%2C3412px%2C1933px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-video-feature.jpg?crop=0px%2C130px%2C3412px%2C1933px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="chanel-west-coast-video-feature" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/03/chanel-west-coast-video-feature.jpg?fit=3412%2C2372">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/chanel-west-coast-gets-emotional-talking-about-single-black-roses/">Chanel West Coast Gets Emotional Talking About New Single 'Black Roses'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/brittany-snow-cancels-honeymoon-amid-coronavirus-outbreak/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/03/Brittany-Snow-and-New-Husband-Tyler-Stanaland-Cancel-Honeymoon-Due-to-Coronavirus-Outbreak.jpg?crop=0px%2C90px%2C2359px%2C1336px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/03/Brittany-Snow-and-New-Husband-Tyler-Stanaland-Cancel-Honeymoon-Due-to-Coronavirus-Outbreak.jpg?crop=0px%2C90px%2C2359px%2C1336px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Brittany-Snow-and-New-Husband-Tyler-Stanaland-Cancel-Honeymoon-Due-to-Coronavirus-Outbreak.jpg?crop=0px%2C90px%2C2359px%2C1336px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Brittany-Snow-and-New-Husband-Tyler-Stanaland-Cancel-Honeymoon-Due-to-Coronavirus-Outbreak.jpg?crop=0px%2C90px%2C2359px%2C1336px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Brittany-Snow-and-New-Husband-Tyler-Stanaland-Cancel-Honeymoon-Due-to-Coronavirus-Outbreak.jpg?crop=0px%2C90px%2C2359px%2C1336px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Brittany-Snow-and-New-Husband-Tyler-Stanaland-Cancel-Honeymoon-Due-to-Coronavirus-Outbreak.jpg?crop=0px%2C90px%2C2359px%2C1336px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Brittany-Snow-and-New-Husband-Tyler-Stanaland-Cancel-Honeymoon-Due-to-Coronavirus-Outbreak.jpg?crop=0px%2C90px%2C2359px%2C1336px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Brittany-Snow-and-New-Husband-Tyler-Stanaland-Cancel-Honeymoon-Due-to-Coronavirus-Outbreak.jpg?crop=0px%2C90px%2C2359px%2C1336px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/03/Brittany-Snow-and-New-Husband-Tyler-Stanaland-Cancel-Honeymoon-Due-to-Coronavirus-Outbreak.jpg?crop=0px%2C90px%2C2359px%2C1336px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Brittany Snow and Tyler Stanaland" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/03/Brittany-Snow-and-New-Husband-Tyler-Stanaland-Cancel-Honeymoon-Due-to-Coronavirus-Outbreak.jpg?fit=2359%2C3539">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/brittany-snow-cancels-honeymoon-amid-coronavirus-outbreak/">Brittany Snow and Husband Cancel Honeymoon Amid Coronavirus Outbreak</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="322820" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[326079,325811,325797,325710,325660,325585,325441,325400,325200]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>				<script>
					if ( ! ("rr3" in llSlots) && !inTabletViewPort && !inMobileViewPort ) {
						llSlots["rr3"] = {id: "rr3", name: "rr", device: "desktop", size: [[300,250],[300,225],[300,600],[160,600]], targeting: {pos: "rr3"}};
					}
				</script>
						</div>
	</div>
</div>
		</div>
	</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.intouchweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">In Touch Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-intouch-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="http://www.facebook.com/InTouchWeekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">In Touch Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">In Touch Weekly is part of the American Media Entertainment Group.<br>Copyright 2020 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">In Touch Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-201709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201709"><a href="https://www.intouchweekly.com/archives/">Archives</a></li>
<li id="menu-item-260471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260471"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-260470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260470"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-260472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260472"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-260473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260473"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-260475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260475"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-260474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260474"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-260469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260469"><a href="/newsletter">Newsletter</a></li>
</ul></div>
								<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
							</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-130808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130808"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-130809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130809"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-130810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130810"><a href="https://www.intouchweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-134887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134887"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
<li id="menu-item-260468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260468"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-130811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130811"><a href="/archives/">SIte Map</a></li>
<li id="menu-item-298102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298102"><a href="https://www.intouchweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-298103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298103"><a href="https://www.americanmediainc.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.intouchweekly.com/wp-content/uploads/2019/05/IT2319_cover_cn3_View.jpg?w=300" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/05/IT2319_cover_cn3_View.jpg?w=200 1x, https://www.intouchweekly.com/wp-content/uploads/2019/05/IT2319_cover_cn3_View.jpg?w=400 2x" sizes="200px" alt="In This Issue of In Touch Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=NTW">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="http://www.intouchweekly.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div><div class="dfp-wrapper " data-slot="teads"><div id="teads" class="dfp-slot dfp-container teads"></div></div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
	<script>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1579285261j'></script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=5.3.2'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js,/wp-includes/js/wp-embed.min.js?m=1578952654j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'149114667',post:'322820',tz:'-4',srv:'www.intouchweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149114667', '322820' ]);
</script>
</body>
</html>
