<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.intouchweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="36677945-95df-4551-ae71-315d352a975d"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>


			<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":383759,"contentType":"gallery","nodeCategory":["Couples"],"nodeTags":["Breakup","celeb couples","youtube"],"contentUpdatedDate":"2021\/04\/15","contentPublishDate":"2021\/04\/15","pageTitle":"Viral Splits! The Biggest YouTube Couples Who Broke Up in the Public Eye","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>YouTuber Breakups: Couples Who Split — Liza, David, Tana, Jake, More</title>
	<meta name="description" content="Some of YouTube’s most famous couples, like Jake Paul and Tana Mongeau, have called it quits. Here are the biggest breakups on the video-sharing site." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Beloved YouTube Couples Who Went Through Public Breakups" />
	<meta property="og:description" content="Some of YouTube’s most famous couples, like Jake Paul and Tana Mongeau, have called it quits. Here are the biggest breakups on the video-sharing site." />
	<meta property="og:url" content="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/" />
	<meta property="og:site_name" content="In Touch Weekly" />
	<meta property="article:publisher" content="http://www.facebook.com/InTouchWeekly" />
	<meta property="article:published_time" content="2021-04-15T20:21:42+00:00" />
	<meta property="article:modified_time" content="2021-04-15T20:09:07+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Beloved YouTube Couples Who Went Through Public Breakups" />
	<meta name="twitter:description" content="Some of YouTube’s most famous couples, like Jake Paul and Tana Mongeau, have called it quits. Here are the biggest breakups on the video-sharing site." />
	<meta name="twitter:image" content="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up.jpg?crop=0px%2C0px%2C2000px%2C1051px&amp;resize=1200%2C630" />
	<meta name="twitter:creator" content="@intouchweekly" />
	<meta name="twitter:site" content="@intouchweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.intouchweekly.com\/posts\/youtuber-breakups-couples-who-split-liza-david-tana-jake-more\/#webpage","publisher":{"@id":"https:\/\/www.intouchweekly.com\/posts\/youtuber-breakups-couples-who-split-liza-david-tana-jake-more\/#organization"},"isPartOf":{"@id":"https:\/\/www.intouchweekly.com\/posts\/youtuber-breakups-couples-who-split-liza-david-tana-jake-more\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"In Touch Weekly","url":"https:\/\/www.intouchweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-intouch.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["http:\/\/www.facebook.com\/InTouchWeekly","https:\/\/twitter.com\/intouchweekly","https:\/\/www.instagram.com\/intouchweekly\/?hl=en","https:\/\/plus.google.com\/+intouchweekly"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.intouchweekly.com/#website","url":"https://www.intouchweekly.com/","name":"In Touch Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/#primaryimage","inLanguage":"en-US","url":"https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up.jpg?fit=2000%2C2000","width":2000,"height":2000,"caption":"The Biggest YouTube Couples Who Broke Up"},{"@type":"WebPage","@id":"https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/#webpage","url":"https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/","name":"YouTuber Breakups: Couples Who Split \u2014 Liza, David, Tana, Jake, More","isPartOf":{"@id":"https://www.intouchweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/#primaryimage"},"datePublished":"2021-04-15T20:21:42+00:00","dateModified":"2021-04-15T20:09:07+00:00","author":{"@id":"https://www.intouchweekly.com/#/schema/person/4efd54de5952c146860490b142c4a2c8"},"description":"Some of YouTube\u2019s most famous couples, like Jake Paul and Tana Mongeau, have called it quits. Here are the biggest breakups on the video-sharing site.","breadcrumb":{"@id":"https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/"]}]},{"@type":"BreadcrumbList","@id":"https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.intouchweekly.com/","url":"https://www.intouchweekly.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/","url":"https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/","name":"Viral Splits! The Biggest YouTube Couples Who Broke Up in the Public Eye"}}]},{"@type":"Person","@id":"https://www.intouchweekly.com/#/schema/person/4efd54de5952c146860490b142c4a2c8","name":"Shelby Stivale","image":{"@type":"ImageObject","@id":"https://www.intouchweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0d776e6ae642213f4adea03432d05c6f?s=96&d=mm&r=g","caption":"Shelby Stivale"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="75932763901" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="In Touch Weekly &raquo; Feed" href="https://www.intouchweekly.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.itw/';
		window.pageID = '383759';
		window.keyword = 'gallery-post';
		window.cType = 'Gallery';
		window.adUnitZone = 'photos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/intouch-weekly/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/intouch-weekly/main.css">
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.intouchweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.intouchweekly.com/_static/??-eJyNjjsOwkAMRC/ExiQSUSgQR0H7sRLDfqK1V1Fuj0kLBd0U894MbKuh7GMLyOCZIRALuFj8y0Ry1dYdWPaIXaLcaeEESviSBbOALJiUs4mMsw0rWGYUBtcohkN3sLogpfnli0/NrLHNlBmeKKvV0Ws3wkMfwYwZK2mTf8d/ZamEFvUkL7ZisCHsR6Q8fwz3dOvHfrqch2Gc3kKQYyI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoYWpgZGRmWUWAK9iIiA='></script>
<link rel="https://api.w.org/" href="https://www.intouchweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.intouchweekly.com/wp-json/wp/v2/posts/383759" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.intouchweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.intouchweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://wp.me/pa5Fxh-1BPF' />
<link rel="alternate" type="application/json+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fyoutuber-breakups-couples-who-split-liza-david-tana-jake-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fyoutuber-breakups-couples-who-split-liza-david-tana-jake-more%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "H3P3EPZRWRKIIFW" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2021-04-15T20:09:07+00:00" />
<meta property="og:image" content="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up.jpg?crop=0px%2C0px%2C2000px%2C1051px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up.jpg?crop=0px%2C0px%2C2000px%2C1051px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-KRVDT6T");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .gallery-item__caption {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.2;
}

/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}
			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-383759 single-format-gallery">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRVDT6T" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
					<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
							<div class="desktop-only color__variation">
					<div class="color__variation-first"></div>
					<div class="color__variation-second"></div>
					<div class="color__variation-third"></div>
				</div>
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>
				<div class="header__search">
											<div class="header-mylo__mobile">
							<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=6628dtuhkmdqca1squ18er2cq4&#038;redirect_uri=https://www.intouchweekly.com/auth/login">
								<span>Login</span>
							</a>
						</div>
										<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
									<div class="color-line">
						<div class="color-line-one"></div>
						<div class="color-line-two"></div>
						<div class="color-line-three"></div>
					</div>
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-258605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258605 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-258606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258606 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-372340" class="menu-item--new menu-item menu-item-type-post_type menu-item-object-page menu-item-372340 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/sampler/">Top Picks</a></li>
<li id="menu-item-258607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258607 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-258609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258609 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-258610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258610 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-258611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258611 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-261937" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261937 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-261938" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261938 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-261940" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261940 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>

								<div class="header__tools">
								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="http://www.facebook.com/InTouchWeekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030" target="blank" rel="nofollow">
						SUBSCRIBE <span >NOW!</span>
					</a>
											<a class="header__text-pay" href="#" id="send-scoop-trigger">WE PAY FOR SCOOPS</a>
						<div class="header-mylo">
							<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=6628dtuhkmdqca1squ18er2cq4&#038;redirect_uri=https://www.intouchweekly.com/auth/login">
								<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
								<span>Login</span>
							</a>
						</div>
									</div>
								</div>
												<!--  Send us a scoop popup	-->
				<div class="send-scoop__container" id="send-scoop-popup">
					<div class="page-wrapper">
						<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
						<h2 class="send-scoop__title">Send us a scoop!</h2>
						<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
							<input type="hidden" name="action" value="ok_tip_form">
							<div class="sender-info">
								<div class="field-container">
									<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
								</div>
								<div class="field-container">
									<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
								</div>
								<div class="field-container">
									<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
								</div>
								<div class="sender-msg">
									<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
								</div>
								<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND THE GOODS!</button>
							</div>
						</form>
					</div>
				</div>
							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">

		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
											<div class="gallery-header">
							<figure class="gallery-header__hero">
								
								<img src="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up.jpg?crop=0px%2C4px%2C2000px%2C1133px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up.jpg?crop=0px%2C4px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up.jpg?crop=0px%2C4px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up.jpg?crop=0px%2C4px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up.jpg?crop=0px%2C4px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up.jpg?crop=0px%2C4px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up.jpg?crop=0px%2C4px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up.jpg?crop=0px%2C4px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up.jpg?crop=0px%2C4px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, (max-width: 600px) 630px, 100vw" alt="The Biggest YouTube Couples Who Broke Up" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up.jpg?fit=2000%2C2000">																	<p class="photo-credit">KCR/Shutterstock;Amy Harris/Invision/AP/Shutterstock</p>
								
															</figure>
						</div>
					
					
<div class="post-header">
	<h1 class="post-header__title">Viral Splits! The Biggest YouTube Couples Who Broke Up in the Public Eye</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.intouchweekly.com/posts/category/couples/">Couples</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Apr 15, 2021 4:21 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.intouchweekly.com/authors/sstivale/" title="Shelby Stivale" rel="author" class="">Shelby Stivale</a>        </span>
    </div>
    	</div>
</div>
				</div>
				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Picture</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/90-day-fiance-which-season-8-couples-are-still-together/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Who-Are-Jovi-Yara-Feature.jpg?crop=309px%2C84px%2C1330px%2C1330px&#038;resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Who-Are-Jovi-Yara-Feature.jpg?crop=309px%2C84px%2C1330px%2C1330px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Who-Are-Jovi-Yara-Feature.jpg?crop=309px%2C84px%2C1330px%2C1330px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Who-Are-Jovi-Yara-Feature.jpg?crop=309px%2C84px%2C1330px%2C1330px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Who-Are-Jovi-Yara-Feature.jpg?crop=309px%2C84px%2C1330px%2C1330px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Who-Are-Jovi-Yara-Feature.jpg?crop=309px%2C84px%2C1330px%2C1330px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Who-Are-Jovi-Yara-Feature.jpg?crop=309px%2C84px%2C1330px%2C1330px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Who-Are-Jovi-Yara-Feature.jpg?crop=309px%2C84px%2C1330px%2C1330px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="90 Day Fiance Who Are Jovi Yara" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Who-Are-Jovi-Yara-Feature.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/90-day-fiance-which-season-8-couples-are-still-together/">'90 Day Fiance' Season 8: Which Couples Are Still Together?</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/outdaughtered-star-danielle-busbys-health-scare-see-updates/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/01/Inside-OutDaughtered-Danielle-Busby-Health-Concerns-Everything-We-Know-So-Far.jpg?resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/01/Inside-OutDaughtered-Danielle-Busby-Health-Concerns-Everything-We-Know-So-Far.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Inside-OutDaughtered-Danielle-Busby-Health-Concerns-Everything-We-Know-So-Far.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Inside-OutDaughtered-Danielle-Busby-Health-Concerns-Everything-We-Know-So-Far.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Inside-OutDaughtered-Danielle-Busby-Health-Concerns-Everything-We-Know-So-Far.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Inside-OutDaughtered-Danielle-Busby-Health-Concerns-Everything-We-Know-So-Far.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Inside-OutDaughtered-Danielle-Busby-Health-Concerns-Everything-We-Know-So-Far.jpg?resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Inside OutDaughtered Danielle Busby Health Concerns Everything We Know So Far" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/01/Inside-OutDaughtered-Danielle-Busby-Health-Concerns-Everything-We-Know-So-Far.jpg?fit=1380%2C880">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/outdaughtered-star-danielle-busbys-health-scare-see-updates/">Inside 'OutDaughtered' Star Danielle Busby's Health Scare: See Updates</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&#038;resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="Jamie and Doug Season 1 MAFS" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?fit=750%2C750">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">Still Together? See Where the 'Married at First Sight' Couples Are Now</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/season-1-are-you-the-one-152420/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-03-at-4.21.07-PM.png?resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-03-at-4.21.07-PM.png?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-03-at-4.21.07-PM.png?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-03-at-4.21.07-PM.png?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-03-at-4.21.07-PM.png?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-03-at-4.21.07-PM.png?resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="Are You the One Season 1" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-03-at-4.21.07-PM.png?fit=846%2C676">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/season-1-are-you-the-one-152420/">See What the 'Are You the One?' Season 1 Alums Are Up to Now</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/are-you-the-one-season-2-where-are-they-now-see-cast-today/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/12/Are-You-the-One-Season-2-Cast-Today.jpg?crop=0px%2C0px%2C1000px%2C1000px&#038;resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/12/Are-You-the-One-Season-2-Cast-Today.jpg?crop=0px%2C0px%2C1000px%2C1000px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Are-You-the-One-Season-2-Cast-Today.jpg?crop=0px%2C0px%2C1000px%2C1000px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Are-You-the-One-Season-2-Cast-Today.jpg?crop=0px%2C0px%2C1000px%2C1000px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Are-You-the-One-Season-2-Cast-Today.jpg?crop=0px%2C0px%2C1000px%2C1000px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Are-You-the-One-Season-2-Cast-Today.jpg?crop=0px%2C0px%2C1000px%2C1000px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Are-You-the-One-Season-2-Cast-Today.jpg?crop=0px%2C0px%2C1000px%2C1000px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Tyler Pratt Tyler Abron and Dario Medrano Are You the One Season 2 Cast Today" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/12/Are-You-the-One-Season-2-Cast-Today.jpg?fit=1000%2C1000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/are-you-the-one-season-2-where-are-they-now-see-cast-today/">Booked and Busy! See the 'Are You the One?' Season 2 Cast Today</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 "></div></div>		<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>		<div class="post-content">
			<p>Splitsville! YouTube’s biggest stars — like <a href="https://www.intouchweekly.com/posts/tana-mongeau-apologizes-for-ignorant-racist-comments-in-the-past/"><strong>Tana Mongeau</strong></a>, <a href="https://www.intouchweekly.com/posts/jake-paul-slammed-for-homophobic-and-transphobic-comments/"><strong>Jake Paul</strong></a>, <a href="https://www.intouchweekly.com/posts/jeffree-star-talks-nathan-schwandt-split-on-mansion-tour-video/"><strong>Jeffree Star</strong></a> and more — have experienced public breakups throughout their time as internet stars. When influencers with millions of followers and their significant others call it quits, more often than not, a tear-filled breakup video is uploaded to the video-sharing site.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/jeffree-star-net-worth-how-does-the-youtuber-make-money/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/jeffree-star-net-worth-how-does-the-youtuber-make-money/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/01/Jeffree-Star-Net-Worth-—-How-Does-the-YouTuber-Make-Money.jpg?crop=0px%2C466px%2C2431px%2C1378px&amp;resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/01/Jeffree-Star-Net-Worth-—-How-Does-the-YouTuber-Make-Money.jpg?crop=0px%2C466px%2C2431px%2C1378px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Jeffree-Star-Net-Worth-—-How-Does-the-YouTuber-Make-Money.jpg?crop=0px%2C466px%2C2431px%2C1378px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Jeffree-Star-Net-Worth-—-How-Does-the-YouTuber-Make-Money.jpg?crop=0px%2C466px%2C2431px%2C1378px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Jeffree-Star-Net-Worth-—-How-Does-the-YouTuber-Make-Money.jpg?crop=0px%2C466px%2C2431px%2C1378px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Jeffree-Star-Net-Worth-—-How-Does-the-YouTuber-Make-Money.jpg?crop=0px%2C466px%2C2431px%2C1378px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Jeffree-Star-Net-Worth-—-How-Does-the-YouTuber-Make-Money.jpg?crop=0px%2C466px%2C2431px%2C1378px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Jeffree-Star-Net-Worth-—-How-Does-the-YouTuber-Make-Money.jpg?crop=0px%2C466px%2C2431px%2C1378px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Jeffree-Star-Net-Worth-—-How-Does-the-YouTuber-Make-Money.jpg?crop=0px%2C466px%2C2431px%2C1378px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="Jeffree Star Net Worth — How Does the YouTuber Make Money?" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/01/Jeffree-Star-Net-Worth-—-How-Does-the-YouTuber-Make-Money.jpg?fit=2431%2C3643"></span>
		
		<span class="link-related__content"><span class="link-related__title">
				Jeffree Star's Net Worth Will Seriously Blow Your Mind
		</span>
				</span>	</a>
</div>

<p>Makeup mogul Jeffree, for one, announced his split from longtime love <a href="https://www.intouchweekly.com/posts/jeffree-stars-new-bf-andres-ex-leezy-calls-him-out-for-humiliating-her/"><strong>Nathan Schwandt</strong></a> in a 17-minute video uploaded in January 2020. Throughout the video, titled <a href="https://www.youtube.com/watch?v=w4Ro3SsYT5s&amp;feature=youtu.be">“We Broke Up,”</a> the Jeffree Star Cosmetics founder got candid about their breakup after <a href="https://www.lifeandstylemag.com/posts/jeffree-star-and-nathan-schwandts-5-year-relationship-timeline/">five years together</a> and assured fans that there was no bad blood between him and his ex.</p>
<p>“Me and Nathan will be friends forever, I will always have love for him,” the beauty guru explained at the time. “Are we in love with each other? No. But we love each other and he will always be in my life.”</p>
<p>The former flames first met on Instagram in 2014 and talked for a few months before making it official. Throughout their time together, Nathan became a regular fixture on Jeffree’s social media and was even featured in several YouTube videos, including one titled “<a tabindex="-1" role="presentation" href="https://www.youtube.com/watch?v=DCrTMKo0Baw" target="_blank" rel="noopener" aria-hidden="true">Surprising My Boyfriend With His Dream Car!!</a>” nearly a month before they broke up. When discussing their split online, the vlogger told fans: “This isn’t an internet fight. This isn’t drama, this isn’t tea, this is my real life and me and my soulmate are really going through it.”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/exes-who-worked-together-165922/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/exes-who-worked-together-165922/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2018/09/Celebrity-Exes-Who-Worked-Together.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2018/09/Celebrity-Exes-Who-Worked-Together.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2018/09/Celebrity-Exes-Who-Worked-Together.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2018/09/Celebrity-Exes-Who-Worked-Together.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2018/09/Celebrity-Exes-Who-Worked-Together.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2018/09/Celebrity-Exes-Who-Worked-Together.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2018/09/Celebrity-Exes-Who-Worked-Together.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2018/09/Celebrity-Exes-Who-Worked-Together.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2018/09/Celebrity-Exes-Who-Worked-Together.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="Side-by-Side Photos of Jennifer Lopez and Marc Antony and Kristen Stewart and Robert Pattinson" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/09/Celebrity-Exes-Who-Worked-Together.jpg?fit=2500%2C2000"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				That Awkward Moment! Celeb Exes Who Worked Together After Their Breakups
		</span>
				</span>	</a>
</div>

<p>Tana and Jake also had a pretty public and whirlwind relationship, but instead of uploading a YouTube video to announce their split, the now-exes posted to <a href="https://www.instagram.com/p/B62A_BFh8wh/?igshid=h42svzwoibrm">Instagram</a>. “OK, I don’t really know how to do a ‘we’re taking a break’ post and this is weird as f–k,” Tana wrote at the time. “I’m happy to still be able to sit with Jake and laugh as we do this — but for right now we both are taking a break to focus on our own very crazy lives.”</p>
<p>News first broke that the mega-stars were dating in April 2019, and months later, Jake proposed on Tana’s 21st birthday in July of that same year. “Tana, you’re awesome. And like actually awesome as f–k. I’ve really loved getting to know you, hanging with you and stirring up the internet over the past couple months,” the controversial star <a href="https://www.youtube.com/watch?v=cfkQqkb9rwI">said in a vlog at the time</a>. “This video is dedicated to you and your beautiful smile. And also to us becoming husband and wife.”</p>
<script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/8t2DpQMJ.js"></script><div class="ami-fluid-video-wrapper"><div id="jwplayer_TpS5oepj_8t2DpQMJ_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script></div>
<p>Although they didn’t <a href="https://www.intouchweekly.com/posts/are-tana-mongeau-and-jake-paul-legally-married-stars-tied-the-knot/">legally tie the knot</a> — which Tana confirmed during an interview in December 2020 — they did have a massive Las Vegas ceremony weeks after getting engaged, which was livestreamed for fans. While attending the party, Jake’s brother, <a href="https://www.intouchweekly.com/posts/logan-paul-first-interview-152927/"><strong>Logan Paul</strong></a>, told <em>In Touch</em> exclusively he gave <a href="https://www.intouchweekly.com/posts/logan-paul-doesnt-think-jake-and-tana-mongeaus-marriage-will-last/">their relationship “a month.”</a> The internet-famous duo actually ended up lasting a few months and announced their breakup in January 2020.</p>
<p>“As Tana and I sit next to each other writing captions about taking a break we’re literally laughing at how crazy and stupid the past couple months have been and cracking jokes at how silly this all seems,” Jake added in his breakup post. I wouldn’t change anything that happened … We’re best friends and right now it’s best for us to focus on our lives and see what the future holds.”</p>
<p><strong>Scroll through our gallery to see what other YouTube breakups rocked the internet world over the years. </strong></p>			<div class="youtube-cta">
	<p>
		<strong>
			<em>For access to all our exclusive celebrity videos and interviews – <a href="https://www.youtube.com/channel/UC-pi_mLzGF4RoMfpHbYgtUg?sub_confirmation=1" target="_blank">Subscribe on YouTube!</a></em>
		</strong>
	</p>
</div>					</div>

			<div class="list-gallery_wrapper">
		<script type="application/ld+json">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</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='383772' id='383772' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-383772 ami-gallery-item-image'><p class='slide-count'>1 of 10</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-intouch">
											<use xlink:href="#logo-intouch"></use>
										</svg>
									 </span><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up10.jpg?fit=200%2C300" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up10.jpg?fit=200%2C300 200w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up10.jpg?fit=300%2C451 300w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up10.jpg?fit=400%2C601 400w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up10.jpg?fit=600%2C901 600w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up10.jpg?fit=800%2C1202 800w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up10.jpg?fit=1000%2C1502 1000w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up10.jpg?fit=1200%2C1803 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up10.jpg?fit=1600%2C2404 1600w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up10.jpg?fit=2000%2C3005 2000w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up10.jpg?fit=2400%2C3606 2400w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="The Biggest YouTube Couples Who Broke Up" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up10.jpg?fit=3063%2C4602"><p class="photo-credit">Amy Harris/Invision/AP/Shutterstock</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-383759" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-383759" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-383759" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Jeffree Star and Nathan Schwandt</h2>
<p>After five years together, the pair announced their shocking split in January 2020. Jeffree uploaded a video in which he explained the reason behind their breakup.</p>
<p>“I never thought the day would come where I would be sitting here, talking about this. We’ve tried to film this 10 times now and I’ve cried every single time,” he shared at the time. “I don’t even know where to begin. There’s no easy way to say this, but we did break up.”</p>
</div>
</div></div><div data-item-number='2' data-item-id='383773' id='383773' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-383773 ami-gallery-item-image'><p class='slide-count'>2 of 10</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-intouch">
											<use xlink:href="#logo-intouch"></use>
										</svg>
									 </span><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up09.jpg?fit=200%2C200" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up09.jpg?fit=200%2C200 200w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up09.jpg?fit=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up09.jpg?fit=400%2C400 400w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up09.jpg?fit=600%2C600 600w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="The Biggest YouTube Couples Who Broke Up" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up09.jpg?fit=640%2C640"><p class="photo-credit">Courtesy of Jaclyn Hill/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-383759" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-383759" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-383759" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Jaclyn and Jon Hill</h2>
<p>Nearly nine years after getting married, the beauty vlogger shared a statement via social media in May 2018 announcing her and her husband’s split.<br>
“Jon and I have decided to divorce. Although this has been one of the hardest decisions of our lives, I know it’s what is best for both of us,” she wrote at the time. “I will always have love for him, and I am so grateful for all the good times we shared together. My heart is broken by this, but I still believe in love and believe everyone has a chance for a happy ending. Thank you so much for your love and support towards the both of us.”</p>
</div>
</div></div><div data-item-number='3' data-item-id='383774' id='383774' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-383774 ami-gallery-item-image'><p class='slide-count'>3 of 10</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-intouch">
											<use xlink:href="#logo-intouch"></use>
										</svg>
									 </span><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up08.jpg?fit=200%2C267" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up08.jpg?fit=200%2C267 200w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up08.jpg?fit=300%2C400 300w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up08.jpg?fit=400%2C533 400w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up08.jpg?fit=600%2C800 600w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up08.jpg?fit=800%2C1067 800w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up08.jpg?fit=1000%2C1333 1000w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up08.jpg?fit=1200%2C1600 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up08.jpg?fit=1600%2C2133 1600w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up08.jpg?fit=2000%2C2667 2000w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="The Biggest YouTube Couples Who Broke Up" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up08.jpg?fit=2325%2C3100"><p class="photo-credit">Shutterstock</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-383759" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-383759" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-383759" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Jake Paul and Erika Costell</h2>
<p>The internet-famous couple, known as Jerika by fans, started out as a relationship for views. In 2017, Jake told <i><a href="https://www.nytimes.com/2017/09/08/fashion/jake-paul-team-10-youtube.html">The New York Times</a> </i>in an interview that their relationship was “fake.” But somewhere along the way, things got pretty real, as noted in the Team 10 founder’s November 2018 social media post announcing their split.</p>
<p>“I am reluctantly writing this message and can barely hold it together as I do so, but I have been waiting for the right time to make a statement about mine and Erika’s relationship,” he <a href="https://twitter.com/jakepaul/status/1060224832481050624?s=20">shared at the time</a>. “After many discussions and some serious soul searching, it became apparent to us weeks ago, that we could no longer be boyfriend and girlfriend. While it was a truly heartbreaking decision, it is the healthiest thing for both of us.”</p>
</div>
</div></div><div data-item-number='4' data-item-id='383775' id='383775' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-383775 ami-gallery-item-image'><p class='slide-count'>4 of 10</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-intouch">
											<use xlink:href="#logo-intouch"></use>
										</svg>
									 </span><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up07.jpg?fit=200%2C200" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up07.jpg?fit=200%2C200 200w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up07.jpg?fit=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up07.jpg?fit=400%2C400 400w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up07.jpg?fit=600%2C600 600w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="The Biggest YouTube Couples Who Broke Up" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up07.jpg?fit=640%2C640"><p class="photo-credit">Courtesy of Colleen Ballinger/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-383759" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-383759" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-383759" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Colleen Ballinger and Joshua Evans</h2>
<p>In since-deleted YouTube videos, both Colleen — who fans may recognize as Miranda Sings — and Joshua announced in October 2016 that they were splitting after eight years together. The pair first started dating in 2012, got engaged in 2014, and tied the knot in July 2015.</p>
<p>“We have always had a very rocky relationship since the beginning. We’ve always butted heads, we’ve always fought, ever since we met, really,” she said at the time. “It’s never been a perfect relationship … I’ve realized just how unhappy we both were. I want Joshua to be happy, and I can’t make him happy. This is what I feel needs to happen.”</p>
</div>
</div></div><div data-item-number='5' data-item-id='383776' id='383776' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-383776 ami-gallery-item-image'><p class='slide-count'>5 of 10</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-intouch">
											<use xlink:href="#logo-intouch"></use>
										</svg>
									 </span><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up06.jpg?fit=200%2C200" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up06.jpg?fit=200%2C200 200w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up06.jpg?fit=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up06.jpg?fit=400%2C400 400w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up06.jpg?fit=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up06.jpg?fit=800%2C800 800w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up06.jpg?fit=1000%2C1000 1000w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="The Biggest YouTube Couples Who Broke Up" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up06.jpg?fit=1080%2C1080"><p class="photo-credit">Courtesy of Alissa Violet/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-383759" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-383759" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-383759" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Alissa Violet and FaZe Banks</h2>
<p>Banks confirmed that he and the former Vine star had been broken up for nearly a month in July 2019. At the time, he <a href="https://twitter.com/Banks/status/1147323537503297536?s=20">claimed that their split</a> was “a team decision.” Alissa, for her part, kept quiet about the breakup until December of that same year when she accused her ex of cheating on her in a series of since-deleted bombshell Twitter posts.</p>
<p>The FaZe Clan member, for his part, <a href="https://twitter.com/Banks/status/1201679357107793923?s=20">responded with a note</a> to his former flame. “Obviously, there are two sides to every story, and neither of us have been perfect. Rather than contribute to all of that, I’m going to do the right thing and take responsibility for where I’ve gone wrong in this,” he admitted. “Alissa and I had been having issues and I did something really stupid and hurtful.”</p>
</div>
</div></div><div data-item-number='6' data-item-id='383777' id='383777' class='ami-image-type ami-gallery-item ami-gallery-item-5 ami-gallery-item-id-383777 ami-gallery-item-image'><p class='slide-count'>6 of 10</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-intouch">
											<use xlink:href="#logo-intouch"></use>
										</svg>
									 </span><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up05.jpg?fit=200%2C200" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up05.jpg?fit=200%2C200 200w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up05.jpg?fit=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up05.jpg?fit=400%2C400 400w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up05.jpg?fit=600%2C600 600w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="The Biggest YouTube Couples Who Broke Up" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up05.jpg?fit=640%2C640"><p class="photo-credit">Courtesy of Hannah Hart/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-383759" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-383759" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-383759" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Hannah Hart and Ingrid Nilsen</h2>
<p>The couple first announced that they were dating in October 2015, but called it quits a few months later. Hannah and Ingrid kept their breakup under wraps for months until the <i>My Drunk Kitchen </i>author released a statement on Twitter in March 2016.</p>
<p>“In January, Ingrid and I decided to end our romantic relationship,” she <a href="https://twitter.com/harto/status/711733728158986240?s=20">wrote</a>. “Since then, we have put a solid friendship in its place.”</p>
</div>
</div></div><div data-item-number='7' data-item-id='383778' id='383778' class='ami-image-type ami-gallery-item ami-gallery-item-6 ami-gallery-item-id-383778 ami-gallery-item-image'><p class='slide-count'>7 of 10</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-intouch">
											<use xlink:href="#logo-intouch"></use>
										</svg>
									 </span><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up04.jpg?fit=200%2C200" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up04.jpg?fit=200%2C200 200w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up04.jpg?fit=300%2C301 300w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up04.jpg?fit=400%2C401 400w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up04.jpg?fit=600%2C601 600w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up04.jpg?fit=800%2C802 800w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up04.jpg?fit=1000%2C1002 1000w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="The Biggest YouTube Couples Who Broke Up" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up04.jpg?fit=1058%2C1060"><p class="photo-credit">Courtesy of Liza Koshy/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-383759" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-383759" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-383759" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Liza Koshy and David Dobrik</h2>
<p>These two were, quite possibly, YouTube’s biggest couple throughout their three-year relationship from 2015 until June 2018. They shocked the world with their emotional since-deleted breakup video which revealed that they had been broken up for six months.</p>
<p>“It wasn’t healthy for us to continue to be together — for now,” David said at the time. “Liza broke up with me because she felt like we have been kind of distant because we had just been so busy and, as much as I hate to admit it, I was feeling that way too but I just don’t have the balls to pull the trigger on that to say we should take a little bit of a break.”</p>
<p> </p>
</div>
</div></div><div data-item-number='8' data-item-id='383779' id='383779' class='ami-image-type ami-gallery-item ami-gallery-item-7 ami-gallery-item-id-383779 ami-gallery-item-image'><p class='slide-count'>8 of 10</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-intouch">
											<use xlink:href="#logo-intouch"></use>
										</svg>
									 </span><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up03.jpg?fit=200%2C250" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up03.jpg?fit=200%2C250 200w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up03.jpg?fit=300%2C375 300w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up03.jpg?fit=400%2C500 400w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up03.jpg?fit=600%2C750 600w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up03.jpg?fit=800%2C1000 800w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up03.jpg?fit=1000%2C1250 1000w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="The Biggest YouTube Couples Who Broke Up" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up03.jpg?fit=1080%2C1350"><p class="photo-credit">Courtesy of Logan Paul/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-383759" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-383759" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-383759" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Logan Paul and Josie Canseco</h2>
<p>Because of Josie’s status as a model, this isn’t <em>exactly</em> a YouTube couple, but she was featured in many of Logan’s vlogs throughout their time together. They were together for nearly a year before Josie confirmed their split during an appearance on the “<a href="https://www.youtube.com/watch?v=yHDeu43jLYE&amp;feature=emb_title">Between Good &amp; Evil” podcast</a> in January 2021.</p>
<p>“Me and Logan split a little bit ago … we’re like fine now,” she said. “I don’t know where we’re at exactly right now, but we love each other and we’re trying to find a respectable place</p>
</div>
</div></div><div data-item-number='9' data-item-id='383780' id='383780' class='ami-image-type ami-gallery-item ami-gallery-item-8 ami-gallery-item-id-383780 ami-gallery-item-image'><p class='slide-count'>9 of 10</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-intouch">
											<use xlink:href="#logo-intouch"></use>
										</svg>
									 </span><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up02.jpg?fit=200%2C278" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up02.jpg?fit=200%2C278 200w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up02.jpg?fit=300%2C417 300w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up02.jpg?fit=400%2C557 400w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up02.jpg?fit=600%2C835 600w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up02.jpg?fit=800%2C1113 800w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up02.jpg?fit=1000%2C1391 1000w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up02.jpg?fit=1200%2C1670 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up02.jpg?fit=1600%2C2226 1600w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up02.jpg?fit=2000%2C2783 2000w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up02.jpg?fit=2400%2C3339 2400w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="The Biggest YouTube Couples Who Broke Up" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up02.jpg?fit=2400%2C3339"><p class="photo-credit">KCR/Shutterstock</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-383759" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-383759" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-383759" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Jake Paul and Tana Mongeau</h2>
<p>Their relationship rocked the YouTube world! After a short-lived engagement and star-studded wedding ceremony, the pair stayed together for a few months until calling it quits in January 2020.</p>
</div>
</div></div><div data-item-number='10' data-item-id='383781' id='383781' class='ami-image-type ami-gallery-item ami-gallery-item-9 ami-gallery-item-id-383781 ami-gallery-item-image'><p class='slide-count'>10 of 10</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-intouch">
											<use xlink:href="#logo-intouch"></use>
										</svg>
									 </span><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up01.jpg?fit=200%2C299" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up01.jpg?fit=200%2C299 200w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up01.jpg?fit=300%2C448 300w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up01.jpg?fit=400%2C598 400w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up01.jpg?fit=600%2C897 600w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up01.jpg?fit=800%2C1196 800w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up01.jpg?fit=1000%2C1495 1000w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up01.jpg?fit=1200%2C1794 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up01.jpg?fit=1600%2C2392 1600w, https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up01.jpg?fit=2000%2C2990 2000w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="The Biggest YouTube Couples Who Broke Up" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/04/The-Biggest-YouTube-Couples-Who-Broke-Up01.jpg?fit=2007%2C3000"><p class="photo-credit">Chelsea Lauren/Shutterstock</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-383759" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-383759" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-383759" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Lauren Riihimaki and Alex Wassabi</h2>
<p>Fans of this pair thought they’d be together forever, but after three years, they <a href="https://www.lifeandstylemag.com/posts/why-did-youtubers-laurdiy-and-alex-wassabi-break-up-166390/">announced their split</a> in September 2018.</p>
<p>“Basically, we just feel like we both need specific things and we’re not fully on the same page and we need to take time apart,” the exes shared in a tear-filled video. “So for us to come back better and stronger, we have to take time and focus on ourselves.”</p>
</div>
</div></div>		</div>
	</div>
		<div class="post-content">

			<div class="share-alt gallery-post__share">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-383759" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-383759" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-383759" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/youtuber-breakups-couples-who-split-liza-david-tana-jake-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			<div id="rc-widget-intouchmb"></div>
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/breakup-11689/" rel="tag">Breakup</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/celeb-couples/" rel="tag">celeb couples</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/youtube-14068/" rel="tag">youtube</a></li>		</ul>
	</div>
	
					</div>
	</div>

	<div class="gcwp-carousel"></div>
	<div id="zergnet-widget-68225"></div>

	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_tcLBc9rX"
     data-post-id="383759"
     data-post-url="https://www.intouchweekly.com/?p=383759"
     data-post-tags="Breakup, celeb couples, youtube">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Picture</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/90-day-fiance-which-season-8-couples-are-still-together/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Who-Are-Jovi-Yara-Feature.jpg?crop=309px%2C84px%2C1330px%2C1330px&#038;resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Who-Are-Jovi-Yara-Feature.jpg?crop=309px%2C84px%2C1330px%2C1330px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Who-Are-Jovi-Yara-Feature.jpg?crop=309px%2C84px%2C1330px%2C1330px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Who-Are-Jovi-Yara-Feature.jpg?crop=309px%2C84px%2C1330px%2C1330px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Who-Are-Jovi-Yara-Feature.jpg?crop=309px%2C84px%2C1330px%2C1330px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Who-Are-Jovi-Yara-Feature.jpg?crop=309px%2C84px%2C1330px%2C1330px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Who-Are-Jovi-Yara-Feature.jpg?crop=309px%2C84px%2C1330px%2C1330px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Who-Are-Jovi-Yara-Feature.jpg?crop=309px%2C84px%2C1330px%2C1330px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="90 Day Fiance Who Are Jovi Yara" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/12/90-Day-Fiance-Who-Are-Jovi-Yara-Feature.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/90-day-fiance-which-season-8-couples-are-still-together/">'90 Day Fiance' Season 8: Which Couples Are Still Together?</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/outdaughtered-star-danielle-busbys-health-scare-see-updates/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/01/Inside-OutDaughtered-Danielle-Busby-Health-Concerns-Everything-We-Know-So-Far.jpg?resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/01/Inside-OutDaughtered-Danielle-Busby-Health-Concerns-Everything-We-Know-So-Far.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Inside-OutDaughtered-Danielle-Busby-Health-Concerns-Everything-We-Know-So-Far.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Inside-OutDaughtered-Danielle-Busby-Health-Concerns-Everything-We-Know-So-Far.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Inside-OutDaughtered-Danielle-Busby-Health-Concerns-Everything-We-Know-So-Far.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Inside-OutDaughtered-Danielle-Busby-Health-Concerns-Everything-We-Know-So-Far.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Inside-OutDaughtered-Danielle-Busby-Health-Concerns-Everything-We-Know-So-Far.jpg?resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Inside OutDaughtered Danielle Busby Health Concerns Everything We Know So Far" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/01/Inside-OutDaughtered-Danielle-Busby-Health-Concerns-Everything-We-Know-So-Far.jpg?fit=1380%2C880">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/outdaughtered-star-danielle-busbys-health-scare-see-updates/">Inside 'OutDaughtered' Star Danielle Busby's Health Scare: See Updates</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&#038;resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="Jamie and Doug Season 1 MAFS" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?fit=750%2C750">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">Still Together? See Where the 'Married at First Sight' Couples Are Now</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/season-1-are-you-the-one-152420/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-03-at-4.21.07-PM.png?resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-03-at-4.21.07-PM.png?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-03-at-4.21.07-PM.png?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-03-at-4.21.07-PM.png?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-03-at-4.21.07-PM.png?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-03-at-4.21.07-PM.png?resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="Are You the One Season 1" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-03-at-4.21.07-PM.png?fit=846%2C676">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/season-1-are-you-the-one-152420/">See What the 'Are You the One?' Season 1 Alums Are Up to Now</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/are-you-the-one-season-2-where-are-they-now-see-cast-today/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/12/Are-You-the-One-Season-2-Cast-Today.jpg?crop=0px%2C0px%2C1000px%2C1000px&#038;resize=90%2C90" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/12/Are-You-the-One-Season-2-Cast-Today.jpg?crop=0px%2C0px%2C1000px%2C1000px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Are-You-the-One-Season-2-Cast-Today.jpg?crop=0px%2C0px%2C1000px%2C1000px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Are-You-the-One-Season-2-Cast-Today.jpg?crop=0px%2C0px%2C1000px%2C1000px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Are-You-the-One-Season-2-Cast-Today.jpg?crop=0px%2C0px%2C1000px%2C1000px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Are-You-the-One-Season-2-Cast-Today.jpg?crop=0px%2C0px%2C1000px%2C1000px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/12/Are-You-the-One-Season-2-Cast-Today.jpg?crop=0px%2C0px%2C1000px%2C1000px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Tyler Pratt Tyler Abron and Dario Medrano Are You the One Season 2 Cast Today" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/12/Are-You-the-One-Season-2-Cast-Today.jpg?fit=1000%2C1000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/are-you-the-one-season-2-where-are-they-now-see-cast-today/">Booked and Busy! See the 'Are You the One?' Season 2 Cast Today</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections/supplements?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=LifeToGo&#038;utm_term=300x490&#038;utm_content=LTG_Supplements_AMI_03.11.21_300x490"><img width="300" height="490" src="https://www.intouchweekly.com/wp-content/uploads/2021/03/LTG_Supplements_AMI_03.11.21_300x490.jpg?fit=300%2C490" class="image wp-image-381785  attachment-300x490 size-300x490" alt="LTG_Supplements_AMI_03.11.21_300x490" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-3" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/ITW.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div id="rc-widget-intouchdt"></div>	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<svg><use xlink:href="#icon-in-logo" /></svg>
												<span>Exclusives</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/macaulay-culkins-relationship-with-brenda-song-details/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/04/macaulay-culkin-brenda-song-welcome-baby-no-2.jpg?crop=0px%2C0px%2C2048px%2C1160px&#038;resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/04/macaulay-culkin-brenda-song-welcome-baby-no-2.jpg?crop=0px%2C0px%2C2048px%2C1160px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/04/macaulay-culkin-brenda-song-welcome-baby-no-2.jpg?crop=0px%2C0px%2C2048px%2C1160px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/04/macaulay-culkin-brenda-song-welcome-baby-no-2.jpg?crop=0px%2C0px%2C2048px%2C1160px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/04/macaulay-culkin-brenda-song-welcome-baby-no-2.jpg?crop=0px%2C0px%2C2048px%2C1160px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/04/macaulay-culkin-brenda-song-welcome-baby-no-2.jpg?crop=0px%2C0px%2C2048px%2C1160px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/04/macaulay-culkin-brenda-song-welcome-baby-no-2.jpg?crop=0px%2C0px%2C2048px%2C1160px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/04/macaulay-culkin-brenda-song-welcome-baby-no-2.jpg?crop=0px%2C0px%2C2048px%2C1160px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/04/macaulay-culkin-brenda-song-welcome-baby-no-2.jpg?crop=0px%2C0px%2C2048px%2C1160px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="macaulay culkin brenda song welcome baby no 2" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/04/macaulay-culkin-brenda-song-welcome-baby-no-2.jpg?fit=2048%2C2048">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/macaulay-culkins-relationship-with-brenda-song-details/">Inside Macaulay Culkin's 'Positive' Relationship With GF Brenda Song</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/blake-shelton-thought-miranda-lamberts-comments-were-nice/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2019/10/Miranda-Lambert-Public-Divorce-Blake-Shelton-Promo.jpg?resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2019/10/Miranda-Lambert-Public-Divorce-Blake-Shelton-Promo.jpg?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2019/10/Miranda-Lambert-Public-Divorce-Blake-Shelton-Promo.jpg?crop=0px%2C0px%2C1754px%2C984px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/10/Miranda-Lambert-Public-Divorce-Blake-Shelton-Promo.jpg?crop=0px%2C0px%2C1754px%2C984px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/10/Miranda-Lambert-Public-Divorce-Blake-Shelton-Promo.jpg?crop=0px%2C0px%2C1754px%2C984px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2019/10/Miranda-Lambert-Public-Divorce-Blake-Shelton-Promo.jpg?crop=0px%2C0px%2C1754px%2C984px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2019/10/Miranda-Lambert-Public-Divorce-Blake-Shelton-Promo.jpg?crop=0px%2C0px%2C1754px%2C984px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2019/10/Miranda-Lambert-Public-Divorce-Blake-Shelton-Promo.jpg?crop=0px%2C0px%2C1754px%2C984px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Miranda Lambert Public Divorce Blake Shelton" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/10/Miranda-Lambert-Public-Divorce-Blake-Shelton-Promo.jpg?fit=1754%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/blake-shelton-thought-miranda-lamberts-comments-were-nice/">How Blake Shelton Feels About Ex Miranda Lambert's 'Over You' Comment</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/friends-reunion-details-jen-aniston-emotional-while-filming/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/04/Jen-Aniston-Is-Really-Emotional-Filming-Friends-Reunion-Special.jpg?crop=0px%2C21px%2C5446px%2C3085px&#038;resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/04/Jen-Aniston-Is-Really-Emotional-Filming-Friends-Reunion-Special.jpg?crop=0px%2C21px%2C5446px%2C3085px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Jen-Aniston-Is-Really-Emotional-Filming-Friends-Reunion-Special.jpg?crop=0px%2C21px%2C5446px%2C3085px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Jen-Aniston-Is-Really-Emotional-Filming-Friends-Reunion-Special.jpg?crop=0px%2C21px%2C5446px%2C3085px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Jen-Aniston-Is-Really-Emotional-Filming-Friends-Reunion-Special.jpg?crop=0px%2C21px%2C5446px%2C3085px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Jen-Aniston-Is-Really-Emotional-Filming-Friends-Reunion-Special.jpg?crop=0px%2C21px%2C5446px%2C3085px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Jen-Aniston-Is-Really-Emotional-Filming-Friends-Reunion-Special.jpg?crop=0px%2C21px%2C5446px%2C3085px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Jen-Aniston-Is-Really-Emotional-Filming-Friends-Reunion-Special.jpg?crop=0px%2C21px%2C5446px%2C3085px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Jen-Aniston-Is-Really-Emotional-Filming-Friends-Reunion-Special.jpg?crop=0px%2C21px%2C5446px%2C3085px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="IT: Jen Aniston Is &#039;Really Emotional&#039; Filming &#039;Friends&#039; Reunion Special: They&#039;re &#039;Having a Blast&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/04/Jen-Aniston-Is-Really-Emotional-Filming-Friends-Reunion-Special.jpg?fit=5446%2C3607">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/friends-reunion-details-jen-aniston-emotional-while-filming/">Inside the 'Friends' Reunion: Jen Aniston, Costars Are 'Having a Blast</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/miranda-lamberts-husband-brendan-understands-ex-blake-past/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/04/Miranda-Lamberts-Husband-Brendan-McLoughlin-Understands-Her-Past-With-Ex-Blake-Shelton.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/04/Miranda-Lamberts-Husband-Brendan-McLoughlin-Understands-Her-Past-With-Ex-Blake-Shelton.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Miranda-Lamberts-Husband-Brendan-McLoughlin-Understands-Her-Past-With-Ex-Blake-Shelton.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Miranda-Lamberts-Husband-Brendan-McLoughlin-Understands-Her-Past-With-Ex-Blake-Shelton.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Miranda-Lamberts-Husband-Brendan-McLoughlin-Understands-Her-Past-With-Ex-Blake-Shelton.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Miranda-Lamberts-Husband-Brendan-McLoughlin-Understands-Her-Past-With-Ex-Blake-Shelton.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Miranda-Lamberts-Husband-Brendan-McLoughlin-Understands-Her-Past-With-Ex-Blake-Shelton.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Miranda-Lamberts-Husband-Brendan-McLoughlin-Understands-Her-Past-With-Ex-Blake-Shelton.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Miranda-Lamberts-Husband-Brendan-McLoughlin-Understands-Her-Past-With-Ex-Blake-Shelton.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Miranda Lambert&#039;s Husband Brendan McLoughlin &#039;Understands&#039; Her &#039;Past&#039; With Ex Blake Shelton" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/04/Miranda-Lamberts-Husband-Brendan-McLoughlin-Understands-Her-Past-With-Ex-Blake-Shelton.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/miranda-lamberts-husband-brendan-understands-ex-blake-past/">How Miranda Lambert's Husband Brendan Feels About Her 'Past' With Blake</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/will-prince-harry-and-meghan-attend-prince-philips-funeral/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/04/Prince-Harry-Will-Miss-Pregnant-Wife-Meghan-Markle-While-He-Attends-Prince-Philips-Funeral.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/04/Prince-Harry-Will-Miss-Pregnant-Wife-Meghan-Markle-While-He-Attends-Prince-Philips-Funeral.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Prince-Harry-Will-Miss-Pregnant-Wife-Meghan-Markle-While-He-Attends-Prince-Philips-Funeral.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Prince-Harry-Will-Miss-Pregnant-Wife-Meghan-Markle-While-He-Attends-Prince-Philips-Funeral.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Prince-Harry-Will-Miss-Pregnant-Wife-Meghan-Markle-While-He-Attends-Prince-Philips-Funeral.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Prince-Harry-Will-Miss-Pregnant-Wife-Meghan-Markle-While-He-Attends-Prince-Philips-Funeral.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Prince-Harry-Will-Miss-Pregnant-Wife-Meghan-Markle-While-He-Attends-Prince-Philips-Funeral.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Prince-Harry-Will-Miss-Pregnant-Wife-Meghan-Markle-While-He-Attends-Prince-Philips-Funeral.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Prince-Harry-Will-Miss-Pregnant-Wife-Meghan-Markle-While-He-Attends-Prince-Philips-Funeral.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Prince Harry Will &#039;Miss&#039; Pregnant Wife Meghan Markle While He Attends Prince Philip&#039;s Funeral" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/04/Prince-Harry-Will-Miss-Pregnant-Wife-Meghan-Markle-While-He-Attends-Prince-Philips-Funeral.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/will-prince-harry-and-meghan-attend-prince-philips-funeral/">Prince Harry Will 'Miss' Meghan While Attending Prince Philip's Funeral</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/90-day-fiance-larissas-bf-eric-will-meet-her-kids-in-brazil/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/11/90-Day-Fiances-Larissa-Reveals-If-She-Wants-To-Marry-Eric.jpg?resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/11/90-Day-Fiances-Larissa-Reveals-If-She-Wants-To-Marry-Eric.jpg?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2020/11/90-Day-Fiances-Larissa-Reveals-If-She-Wants-To-Marry-Eric.jpg?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/11/90-Day-Fiances-Larissa-Reveals-If-She-Wants-To-Marry-Eric.jpg?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/11/90-Day-Fiances-Larissa-Reveals-If-She-Wants-To-Marry-Eric.jpg?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/11/90-Day-Fiances-Larissa-Reveals-If-She-Wants-To-Marry-Eric.jpg?resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="90 Day Fiance&#039;s Larissa Reveals If She Wants to Marry Eric" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/11/90-Day-Fiances-Larissa-Reveals-If-She-Wants-To-Marry-Eric.jpg?fit=1016%2C674">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/90-day-fiance-larissas-bf-eric-will-meet-her-kids-in-brazil/">Larissa's BF Eric Will 'Meet Her Kids for the 1st Time' in Brazil</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/ben-affleck-still-cares-for-ex-fiancee-jennifer-lopez/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/04/Ben-Affleck-Still-Cares-For-Jennifer-Lopez-Feature.jpg?resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/04/Ben-Affleck-Still-Cares-For-Jennifer-Lopez-Feature.jpg?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Ben-Affleck-Still-Cares-For-Jennifer-Lopez-Feature.jpg?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Ben-Affleck-Still-Cares-For-Jennifer-Lopez-Feature.jpg?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Ben-Affleck-Still-Cares-For-Jennifer-Lopez-Feature.jpg?resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Ben-Affleck-Still-Cares-For-Jennifer-Lopez-Feature.jpg?resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="Ben Affleck &#039;Still Cares&#039; for Jennifer Lopez" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/04/Ben-Affleck-Still-Cares-For-Jennifer-Lopez-Feature.jpg?fit=956%2C544">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/ben-affleck-still-cares-for-ex-fiancee-jennifer-lopez/">Ben Affleck 'Still Cares' for Ex-Fiancee Jennifer Lopez</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/chloe-veitch-talks-too-hot-to-handles-francesca-and-harry-split/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/04/chloe-veitch-on-francesca-farago-harry-jowsey-split-exclusive-too-hot-to-handle.png?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/04/chloe-veitch-on-francesca-farago-harry-jowsey-split-exclusive-too-hot-to-handle.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/04/chloe-veitch-on-francesca-farago-harry-jowsey-split-exclusive-too-hot-to-handle.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/04/chloe-veitch-on-francesca-farago-harry-jowsey-split-exclusive-too-hot-to-handle.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/04/chloe-veitch-on-francesca-farago-harry-jowsey-split-exclusive-too-hot-to-handle.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/04/chloe-veitch-on-francesca-farago-harry-jowsey-split-exclusive-too-hot-to-handle.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/04/chloe-veitch-on-francesca-farago-harry-jowsey-split-exclusive-too-hot-to-handle.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/04/chloe-veitch-on-francesca-farago-harry-jowsey-split-exclusive-too-hot-to-handle.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/04/chloe-veitch-on-francesca-farago-harry-jowsey-split-exclusive-too-hot-to-handle.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="chloe-veitch-on-francesca-farago-harry-jowsey-split-exclusive-too-hot-to-handle" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/04/chloe-veitch-on-francesca-farago-harry-jowsey-split-exclusive-too-hot-to-handle.png?fit=2400%2C2400">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/chloe-veitch-talks-too-hot-to-handles-francesca-and-harry-split/">Chloe Veitch Weighs In on Too Hot to Handle's Francesca, Harry Split</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kris-jenner-in-panic-mode-over-khloes-bikini-photo-drama/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/04/Kris-Jenner-Is-‘in-Panic-Mode-Trying-to-Fix-Khloe-Kardashians-Photo-Controversy.jpg?crop=0px%2C0px%2C2997px%2C1698px&#038;resize=120%2C68" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/04/Kris-Jenner-Is-‘in-Panic-Mode-Trying-to-Fix-Khloe-Kardashians-Photo-Controversy.jpg?crop=0px%2C0px%2C2997px%2C1698px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Kris-Jenner-Is-‘in-Panic-Mode-Trying-to-Fix-Khloe-Kardashians-Photo-Controversy.jpg?crop=0px%2C0px%2C2997px%2C1698px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Kris-Jenner-Is-‘in-Panic-Mode-Trying-to-Fix-Khloe-Kardashians-Photo-Controversy.jpg?crop=0px%2C0px%2C2997px%2C1698px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Kris-Jenner-Is-‘in-Panic-Mode-Trying-to-Fix-Khloe-Kardashians-Photo-Controversy.jpg?crop=0px%2C0px%2C2997px%2C1698px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Kris-Jenner-Is-‘in-Panic-Mode-Trying-to-Fix-Khloe-Kardashians-Photo-Controversy.jpg?crop=0px%2C0px%2C2997px%2C1698px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Kris-Jenner-Is-‘in-Panic-Mode-Trying-to-Fix-Khloe-Kardashians-Photo-Controversy.jpg?crop=0px%2C0px%2C2997px%2C1698px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Kris-Jenner-Is-‘in-Panic-Mode-Trying-to-Fix-Khloe-Kardashians-Photo-Controversy.jpg?crop=0px%2C0px%2C2997px%2C1698px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/04/Kris-Jenner-Is-‘in-Panic-Mode-Trying-to-Fix-Khloe-Kardashians-Photo-Controversy.jpg?crop=0px%2C0px%2C2997px%2C1698px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Kris Jenner Is ‘in Panic Mode’ Trying to Fix Khloe Kardashian’s Photo Controversy" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/04/Kris-Jenner-Is-‘in-Panic-Mode-Trying-to-Fix-Khloe-Kardashians-Photo-Controversy.jpg?fit=2997%2C4495">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/kris-jenner-in-panic-mode-over-khloes-bikini-photo-drama/">Kris Jenner Is ‘in Panic Mode’ Amid Khloe Kardashian's Photo Controversy</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="383759" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[384072,383986,383952,383929,383522,383389,383273,383215,383186]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:2}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.intouchweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">In Touch Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-intouch-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="http://www.facebook.com/InTouchWeekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">In Touch Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">In Touch Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">In Touch Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-201709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201709"><a href="https://www.intouchweekly.com/archives/">Archives</a></li>
<li id="menu-item-260471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260471"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-260470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260470"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-260472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260472"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-260473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260473"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-260475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260475"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-260474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260474"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-260469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260469"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-130808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130808"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-130809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130809"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-130810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130810"><a href="https://www.intouchweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-134887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134887"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-260468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260468"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-130811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130811"><a href="/archives/">SIte Map</a></li>
<li id="menu-item-298102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298102"><a href="https://www.intouchweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-298103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298103"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=300" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=200 1x, https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of In Touch Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=NTW">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky "></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??/wp-content/mu-plugins/jetpack-9.6/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1618448184j'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.intouchweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1618448184g'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.intouchweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.7.1' id='overlay-recirc-widget-script-js'></script>
<script type='text/javascript' src='https://www.intouchweekly.com/wp-includes/js/wp-embed.min.js?m=1618502269g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.intouchweekly.com/wp-content/mu-plugins/jetpack-9.6/_inc/build/sharedaddy/sharing.min.js?ver=9.6.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script>
		( function( $ ) {
			$( document ).ready( () => {
				console.log('ALEX', getCookie('BCSessionID'));
				$.ajax( {
					url: '/wp-json/mylo/v1/is-logged-in/'
				} ).done( ( ajaxResponse ) => {
					// const parsedResponse = JSON.parse( ajaxResponse );
					console.log( 'LOGIN', ajaxResponse );
					if ( 'undefined' !== typeof switchMyloControls ) {
						switchMyloControls( ajaxResponse );
					}

					$( '.header-mylo, .header-mylo__mobile' ).addClass('visible');
				} );
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="#">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="#">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'149114667',post:'383759',tz:'-4',srv:'www.intouchweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149114667', '383759' ]);
</script>
</body>
</html>
