<!DOCTYPE html>
<html lang="en-US">
    <head>
    	
<script>
window._cognito = {
	userPoolId: "us-east-1_36KLgs51Y",
	region: "us-east-1",
	clientId: "1mhoelgmeuuf3koc56l6m6gvc4",
	poolUrl: "https://auth.ami-admin.com",
	ssoServer: "https://sso.ami-admin.com",
	shopifyStore: "usw-marketplace.myshopify.com",
};

if (window.location.hostname === "caseys-dev.myshopify.com") {
	window._cognito.ssoServer="https://sso-develop.ami-admin.com";
}

if (window.location.search.indexOf("sso_login") >-1 ) {
        
   const urlParams = new URLSearchParams(window.location.search);
   const accessToken  =  urlParams.get("at");
   const refreshToken = urlParams.get("rt");
        
    //remove it from url so other JS libs cannot see it
    const url=window.location.href.split("?")[0];
    history.pushState(null, null, url);
        
    if ( accessToken && refreshToken) {
      window.localStorage.setItem("cognito_" +"1mhoelgmeuuf3koc56l6m6gvc4" + "_" + "accessToken", accessToken);
      window.localStorage.setItem("cognito_" + "1mhoelgmeuuf3koc56l6m6gvc4" + "_" + "refreshToken", refreshToken);
      console.log("AA got tokens from url. setting to local storage. setting pop account to true ");
      window.cognito_pop_account=true;
    }
}
</script>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		<link rel="preload" as="image" href="/wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=940%2C529&#038;quality=86&#038;strip=all" imagesrcset="/wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=120%2C68&amp;quality=86&amp;strip=all 120w, /wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=230%2C129&amp;quality=86&amp;strip=all 230w, /wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=408%2C230&amp;quality=86&amp;strip=all 408w, /wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=480%2C270&amp;quality=86&amp;strip=all 480w, /wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=630%2C354&amp;quality=86&amp;strip=all 630w, /wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=940%2C529&amp;quality=86&amp;strip=all 940w, /wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=960%2C540&amp;quality=86&amp;strip=all 960w, /wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, /wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, /wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" imagesizes="(max-width: 600px) 100vw, 940px" />        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.intouchweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					<link rel="preload" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/FjallaOne-Regular.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Raleway-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Raleway-ExtraBold.woff2" as="font" type="font/woff2" crossorigin>
		
							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {};
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem( '_pnativo' );
			if ( segs ) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", {"consentRequired": true} );
			var permutiveData = {"page":{"url":"\/posts\/welcome-to-plathville-kim-plath-criminal-history-past-arrest\/","category":"post","title":"Welcome to Plathville\u2019s Kim Plath Has a Criminal History: Inside Her Past Arrest","type":"gallery","id":476396,"article":{"title":"Welcome to Plathville\u2019s Kim Plath Has a Criminal History: Inside Her Past Arrest","category":["Reality TV"],"tags":["Arrest","Arrested","Kim Plath","Welcome to Plathville"],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2022-10-21T15:29:50-04:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse( localStorage.getItem( 'blueconic' ) );
				if ( localStorage.getItem( 'blueconicSeg' ) ) {
					permutiveData.page.blueconic.segments = JSON.parse( localStorage.getItem( 'blueconicSeg' ) );
				}
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="36677945-95df-4551-ae71-315d352a975d"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}

			if ( window.permutive ) {
				if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
					permutive.consent({ "opt_in": false });
				} else {
					permutive.consent({ "opt_in": true, "token": "AMI" });
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>

			<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":476396,"contentType":"gallery","nodeCategory":["Reality TV"],"nodeTags":["Arrest","Arrested","Kim Plath","Welcome to Plathville"],"contentUpdatedDate":"2022\/10\/21","contentPublishDate":"2022\/10\/21","pageTitle":"Welcome to Plathville\u2019s Kim Plath Has a Criminal History: Inside Her Past Arrest","sponsorshipName":"","comments":"on","author":"Katherine Schaffstall","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","branded":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			if ( undefined !== window.cognito_user ) {
				dataLayer.push( {userName: window.cognito_user.id} );
			} else {
				let cognito_user = localStorage.getItem( 'cognito_'+window._cognito.clientId+'_user' );
				if ( null != cognito_user ) {
					let cognito_user_json = JSON.parse(cognito_user);
					dataLayer.push( {userName: cognito_user_json.id} );
				}
			}


			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;Welcome to Plathville&#039;: Kim Plath Criminal History, Past Arrest</title>
	<meta name="description" content="Welcome to Plathville’s Kim Plath was arrested on a warrant for driving under the influence in October 2022. Her criminal history explained." />
	<link rel="canonical" href="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Welcome to Plathville’s Kim Plath Has a Criminal History: Past Arrest" />
	<meta property="og:description" content="Welcome to Plathville’s Kim Plath was arrested on a warrant for driving under the influence in October 2022. Her criminal history explained." />
	<meta property="og:url" content="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/" />
	<meta property="og:site_name" content="In Touch Weekly" />
	<meta property="article:publisher" content="http://www.facebook.com/InTouchWeekly" />
	<meta property="article:published_time" content="2022-10-21T19:29:50+00:00" />
	<meta property="article:modified_time" content="2022-10-21T19:22:18+00:00" />
	<meta name="author" content="Katherine Schaffstall" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Welcome to Plathville’s Kim Plath Has a Criminal History: Past Arrest" />
	<meta name="twitter:description" content="Welcome to Plathville’s Kim Plath was arrested on a warrant for driving under the influence in October 2022. Her criminal history explained." />
	<meta name="twitter:image" content="https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=1200%2C630&quality=86&strip=all" />
	<meta name="twitter:creator" content="@intouchweekly" />
	<meta name="twitter:site" content="@intouchweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.intouchweekly.com\/posts\/welcome-to-plathville-kim-plath-criminal-history-past-arrest\/#webpage","publisher":{"@id":"https:\/\/www.intouchweekly.com\/posts\/welcome-to-plathville-kim-plath-criminal-history-past-arrest\/#organization"},"isPartOf":{"@id":"https:\/\/www.intouchweekly.com\/posts\/welcome-to-plathville-kim-plath-criminal-history-past-arrest\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"In Touch Weekly","url":"https:\/\/www.intouchweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-intouch.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["http:\/\/www.facebook.com\/InTouchWeekly","https:\/\/twitter.com\/intouchweekly","https:\/\/www.instagram.com\/intouchweekly\/?hl=en","https:\/\/plus.google.com\/+intouchweekly"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.intouchweekly.com/#website","url":"https://www.intouchweekly.com/","name":"In Touch Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/#primaryimage","url":"https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?fit=2876%2C1572&quality=86&strip=all","contentUrl":"https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?fit=2876%2C1572&quality=86&strip=all","width":2876,"height":1572,"caption":"Welcome to Plathville’s Kim Plath Has a Criminal History: Inside Her Past Arrests"},{"@type":"WebPage","@id":"https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/","url":"https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/","name":"'Welcome to Plathville': Kim Plath Criminal History, Past Arrest","isPartOf":{"@id":"https://www.intouchweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/#primaryimage"},"datePublished":"2022-10-21T19:29:50+00:00","dateModified":"2022-10-21T19:22:18+00:00","author":{"@id":"https://www.intouchweekly.com/#/schema/person/711eb173a510fd3358de94b354e93197"},"description":"Welcome to Plathville’s Kim Plath was arrested on a warrant for driving under the influence in October 2022. Her criminal history explained.","breadcrumb":{"@id":"https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/"]}]},{"@type":"BreadcrumbList","@id":"https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.intouchweekly.com/"},{"@type":"ListItem","position":2,"name":"Welcome to Plathville’s Kim Plath Has a Criminal History: Inside Her Past Arrest"}]},{"@type":"Person","@id":"https://www.intouchweekly.com/#/schema/person/711eb173a510fd3358de94b354e93197","name":"Katherine Schaffstall","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.intouchweekly.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/e8585111675b56142adbd112e3dbfcb0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e8585111675b56142adbd112e3dbfcb0?s=96&d=mm&r=g","caption":"Katherine Schaffstall"},"sameAs":["kschaffstall"],"url":"https://www.intouchweekly.com/authors/kschaffstall/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="75932763901" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="In Touch Weekly &raquo; Feed" href="https://www.intouchweekly.com/feed/" />
	<script>
		var targeting = JSON.parse( decodeURIComponent( "%7B%22category%22%3A%22reality-tv%22%2C%22ctype%22%3A%22Gallery%22%2C%22topic%22%3A%22arrest-11893%2Carrested-11741%2Ckim-plath%2Cwelcome-to-plathville%22%2C%22kw%22%3A%22realitytv%22%2C%22keyword%22%3A%22realitytv%22%2C%22pid%22%3A476396%2C%22pageID%22%3A%22476396%22%2C%22pos%22%3A%22%22%2C%22sponsor%22%3A%22no%22%2C%22env%22%3A%22production%22%7D" ) );
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}



		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://cdn.adsafeprotected.com/iasPET.1.js "></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/intouch-weekly/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/intouch-weekly/main.css">
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.intouchweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.intouchweekly.com/_static/??-eJx9jdsKwjAQRH/IdBWh2AfxW+JmqdHNhcyG0r+3CIJ98fHMcGZoqS5m1h4E9AQlCdGLSpJsO6jqV2lOZfa8DinmgYED/dO37pd3Epdsn4vuqvY5ZhDEN36QqIdFrk0AChFGm0Nti02CqwUGd9fCLwdbVfCdvaXraRzH4zRdztMbkzJQRw==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.intouchweekly.com/_static/??-eJyNjkEOwjAMBD9EahVKEQfEU5CbWK0hcaLaEervCZw4cOA2Wu2OFp7F+SxGYmALJVLAxG7CSiugKpnCVDkG8KqgtkVyLJarX7qW7OBrn6orsc4sCneygv7h+r4b4MbiYSahlVtVf+PftpRDje2mLrhSwBC2D7LMb8U1XfpxHPen83E4vADSmFC0' type='text/css' media='all' />
<script type="text/javascript" src="https://www.intouchweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmZmBpaWFsWUWAK/EIjE=" ></script><link rel="https://api.w.org/" href="https://www.intouchweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.intouchweekly.com/wp-json/wp/v2/posts/476396" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.intouchweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.intouchweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://wp.me/pa5Fxh-1ZVO' />
<link rel="alternate" type="application/json+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fwelcome-to-plathville-kim-plath-criminal-history-past-arrest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fwelcome-to-plathville-kim-plath-criminal-history-past-arrest%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
			<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "H3P3EPZRWRKIIFW" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2022-10-21T19:22:18+00:00" />
<meta property="og:image" content="https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:secure_url" content="https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/amp/"><link rel="icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.jpeg?fit=32%2C32&#038;quality=86&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.jpeg?fit=192%2C192&#038;quality=86&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.jpeg?fit=180%2C180&#038;quality=86&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.jpeg?fit=192%2C192&#038;quality=86&#038;strip=all" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-KRVDT6T");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
	<style type="text/css" id="wp-custom-css">/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .gallery-item__caption {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.2;
}

/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}</style>
		
    </head>

<body class="post-template-default single single-post postid-476396 single-format-gallery">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRVDT6T" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				



<style>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</style>


<div class="overlay" id="profile-popup-overlay"></div>
<!-- Login error/success messages block-->
<div class="feedback-wrapper" id="feedback-wrapper"></div>

<div class="alert__popup js-alertintouch">
	<div class="alert__popup-inner">
		<div class="alert__popup-header">
							<svg class="icon logo-intouch"><use xlink:href="#logo-intouch"></use></svg>
					</div>
		<i class="icon icon-close" id="alert__close-btn"></i>
		<h4 class="alert__title js-alert-title"></h4>
		<p class="alert__subtitle js-alert-subtitle"></p>
		<div class="alert__controls">
			<a class="alert__cancel-btn js-alert-cancel">Cancel</a>
			<a class="alert__confirm-btn js-alert-confirm">OK</a>
		</div>
	</div>
</div>

<div class="login-body sso-intouch" id="login-body">
	<!-- Popup close button-->
	<div class="close-sso-popup" id="profile-popup-close">✕</div>
	<div class="profile-wrapper" id="profile">
		<!-- Sidebar -->
		<div class="sidebar">
			<div class="sidebar-wrapper">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.8 106.6" class="sidebar-logo logo-intouch"><defs></defs><path d="M170.1 63.9v-.6c0-13 5.6-21.6 14.2-21.6s14 8.4 14 22.4c0 12.9-5.5 21.3-14 21.3-8.7-.1-13.9-8-14.2-21.5m-21.2-.2c.8 24.9 14.1 39.5 35.3 39.5 21 0 35.5-16.2 35.5-40s-14.4-39.8-35.5-39.8-35.3 16.2-35.3 39.8zM29.6 26.8h17.1L71 65.4V26.8h19.5v74H73.3L49.8 64.7v36.1H29.6v-74z"/><path class="cls-1" d="M123 23.5H98.5l-3-20.2h77.7l-2.9 20.2h-24.5v77.3H123V23.5zM359.6 75.3c-4.2 18.3-15 27-32.9 27-12.9 0-21.1-3.2-27.3-11.5-5.4-7.1-7.9-15.7-7.9-26.9 0-24.4 12.8-38.9 34.4-38.9 18.4 0 28.6 8 33.1 26.1l-20.2 3.4c-1.6-7.4-6-11.5-12.2-11.5-8.7 0-13.8 7.7-13.8 21s5 20.7 13.7 20.7c6.7 0 10.7-4 12.9-12.6zM362.2 26.7h19.9v27.5h18.5V26.7h19.9v74.1h-19.8V69.6h-18.5v31.2h-20V26.7zM26.4 100.8H3.3V28.9A16.2 16.2 0 0 0 15 34.4a15.6 15.6 0 0 0 11.4-5.2z"/><path class="cls-1" d="M26.4 24.7c-3 3.6-7 5.9-11.4 5.9a14.67 14.67 0 0 1-11.7-6.3V3.5h23.2v21.2zM274.1 26.7h-7.7V73a10.9 10.9 0 0 1-21.8 0V26.7h-21.1v47c0 7.2.8 12.4 2.8 16.9 3.1 7.1 10.1 11.4 18.1 11.4 9.7 0 17.1-4 23.4-12.8v11.5h19.5v-74z"/></svg>
								<div class="sidebar-title">Your account</div>
				<div class="account-menu__wrapper">
					<ul class="account-menu">
						<li class="account-menu__item active" data-target-tab="profile"><a href="#"><i class="icon icon-profile"></i> Account</a></li>
						<li class="account-menu__item" data-target-tab="purchases"><a href="#"><i class="icon icon-purchase"></i>Purchase</a></li>
						<li class="account-menu__item" data-target-tab="subscriptions"><a href="#"><i class="icon icon-subscription"></i>Subscription</a></li>
						<li class="account-menu__item" data-target-tab="addresses"><a href="#"><i class="icon icon-addresses"></i>Address</a></li>
					</ul>

					<div class="account-controls mobile-hidden">
						<a class="account-controls__btn" id='account-signout'><i class="icon icon-sign-out"></i>Sign Out</a>
					</div>
				</div>
			</div>

			<div class="sidebar-footer">
				<a href='https://a360media.com/privacy-policy/'>Privacy Policy</a>
				<a href='https://a360media.com/terms-and-conditions/'>Terms and Conditions</a>
			</div>
		</div>

		<!-- Right column with user account details -->
		<div id="sso-profile-placeholder" class="account-info">
		 <!--  placeholder for profile HTML. Will load it dynamicly -->
			
		</div>
		</div>
	 	 	   
<!-- Main login form block -->
	<div class="login-request" id='login' style='display:none'>
					<svg class="login-logo">
				<use xlink:href="#logo-intouch"></use>
			</svg>
				<div class="login-body__title">Sign In</div>
		<div class="login-request__register">Need an account? <a id='show-sign-up' class='show-sign-up' type="button">Sign up now!</a></div>
		<div class="login-form__wrapper">
			<form class="login-form">

				<input type="text" id="inputUsername"  placeholder="Enter Email" name="username" required autofocus aria-label="Email">
				<label class="password-input-wrapper">
					<input class="js-password" type="password" id="inputPassword" placeholder="Enter Password" name="password" required aria-label="Password">
					<span class="view-password-button" tabindex="0" aria-live="assertive" role="button" aria-pressed="false" onclick="inline.utility.showPassword( 'signin' )">
				</label>
				<span class="forgot-password" id="show-forgot-password"><a type="button">Forgot password? </a></span>
				<button type="submit" id="sign-in">Sign In
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 96 96"><path d="M69.8437,43.3876,33.8422,13.3863a6.0035,6.0035,0,0,0-7.6878,9.223l30.47,25.39-30.47,25.39a6.0035,6.0035,0,0,0,7.6878,9.2231L69.8437,52.6106a6.0091,6.0091,0,0,0,0-9.223Z"/></svg>
				</button>
				<p class="login-form__terms-conditions">By clicking Sign Up, you agree to our <a style='white-space: nowrap;' href='https://a360media.com/privacy-policy/'>Terms and Conditions</a> and that you have read our <a  style='white-space: nowrap;' href='https://a360media.com/privacy-policy/'>Privacy Policy</a>.</p>
			</form>

			<div class="social-login">
				<p class="social-login__title">Sign In with your social account</p>

				<button name="googleSignUpButton" onclick="inline.browser.socialNetworkAuth('Google');" class="btn google-button socialButton-customizable">
					<svg class="social-logo" viewBox="0 0 256 262" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid">
						<path d="M255.878 133.451c0-10.734-.871-18.567-2.756-26.69H130.55v48.448h71.947c-1.45 12.04-9.283 30.172-26.69 42.356l-.244 1.622 38.755 30.023 2.685.268c24.659-22.774 38.875-56.282 38.875-96.027" fill="#4285F4"></path>
						<path d="M130.55 261.1c35.248 0 64.839-11.605 86.453-31.622l-41.196-31.913c-11.024 7.688-25.82 13.055-45.257 13.055-34.523 0-63.824-22.773-74.269-54.25l-1.531.13-40.298 31.187-.527 1.465C35.393 231.798 79.49 261.1 130.55 261.1" fill="#34A853"></path>
						<path d="M56.281 156.37c-2.756-8.123-4.351-16.827-4.351-25.82 0-8.994 1.595-17.697 4.206-25.82l-.073-1.73L15.26 71.312l-1.335.635C5.077 89.644 0 109.517 0 130.55s5.077 40.905 13.925 58.602l42.356-32.782" fill="#FBBC05"></path>
						<path d="M130.55 50.479c24.514 0 41.05 10.589 50.479 19.438l36.844-35.974C195.245 12.91 165.798 0 130.55 0 79.49 0 35.393 29.301 13.925 71.947l42.211 32.783c10.59-31.477 39.891-54.251 74.414-54.251" fill="#EA4335"></path>
					</svg>
					<span>Continue with Google</span>
				</button>

				<button name="facebookSignUpButton" onclick="inline.browser.socialNetworkAuth('Facebook');"
				class="btn facebook-button socialButton-customizable">
					<svg class="social-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 216 216" color="#ffffff">
						<path fill="#ffffff" d="
							M204.1 0H11.9C5.3 0 0 5.3 0 11.9v192.2c0 6.6 5.3 11.9 11.9
							11.9h103.5v-83.6H87.2V99.8h28.1v-24c0-27.9 17-43.1 41.9-43.1
							11.9 0 22.2.9 25.2 1.3v29.2h-17.3c-13.5 0-16.2 6.4-16.2
							15.9v20.8h32.3l-4.2 32.6h-28V216h55c6.6 0 11.9-5.3
							11.9-11.9V11.9C216 5.3 210.7 0 204.1 0z"></path>
					</svg>
					<span>Continue with Facebook</span>
				</button>

				<button name="amazonSignUpButton" onclick="inline.browser.socialNetworkAuth('LoginWithAmazon');"
				class="btn amazon-button socialButton-customizable">
					<svg class="social-logo" viewBox="0 0 175 181" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <defs></defs>
    <g fill-rule="evenodd">
        <g fill="#000">
            <path d="M153.507609,149.082589 C154.515676,148.678569 155.38932,148.577566 156.128569,148.779576 C156.867818,148.981586 157.237437,149.570773 157.237437,150.547154 C157.237437,151.523535 156.733411,152.651407 155.725344,153.930804 C154.851687,155.00819 153.373211,156.47274 151.289874,158.324498 C149.206536,160.176256 145.997572,162.465667 141.662886,165.192801 C137.3282,167.919936 132.590358,170.411354 127.449219,172.667132 C122.308079,174.922909 115.990957,176.875643 108.497662,178.525391 C101.004367,180.175138 93.2927738,181 85.3626502,181 C77.3653221,181 69.368114,179.956298 61.370786,177.868862 C53.3734579,175.781426 46.3506996,173.205837 40.3023002,170.14202 C34.2539008,167.078203 28.457605,163.57675 22.913239,159.637556 C17.3688729,155.698362 12.9166457,152.163241 9.5564238,149.032087 C6.19620193,145.900933 3.3736579,142.954999 1.08870702,140.194196 C0.551071524,139.588167 0.215054377,139.032648 0.0806455023,138.527623 C-0.0537633725,138.022598 -0.0201616578,137.618584 0.181451654,137.315569 C0.383064967,137.012554 0.651878684,136.77688 0.987900871,136.608538 C1.32392306,136.440196 1.71034278,136.372861 2.14717162,136.406529 C2.58400046,136.440197 2.97042018,136.591703 3.30644237,136.861049 C16.2096944,144.739437 26.2902088,150.328295 33.548288,153.62779 C59.6908142,165.47904 86.5385842,168.509144 114.092404,162.718192 C126.861247,160.024726 139.999517,155.479571 153.507609,149.082589 Z"></path>
            <path d="M174.374483,137.467076 C175.113731,138.544462 175.197736,140.884376 174.626498,144.486886 C174.05526,148.089397 173.097611,151.540348 171.753523,154.839844 C169.468572,160.428785 166.612426,164.603595 163.185,167.364397 C162.042524,168.30711 161.16888,168.610121 160.56404,168.273437 C159.9592,167.936754 159.9592,167.128727 160.56404,165.84933 C161.975333,162.819181 163.470609,158.728541 165.049913,153.577288 C166.629218,148.426035 166.847629,145.109754 165.705153,143.628348 C165.369131,143.156992 164.848305,142.769812 164.142658,142.466797 C163.437011,142.163782 162.529765,141.961775 161.420892,141.86077 C160.312019,141.759765 159.320768,141.675596 158.44711,141.608259 C157.573453,141.540922 156.397393,141.540922 154.918895,141.608259 C153.440398,141.675596 152.381944,141.742931 151.743501,141.810268 C151.105059,141.877605 150.063406,141.978608 148.618511,142.113281 C147.173615,142.247955 146.417577,142.31529 146.350372,142.31529 C145.947146,142.382627 145.510323,142.433129 145.039892,142.466797 C144.569461,142.500465 144.199842,142.534133 143.931025,142.567801 C143.662207,142.60147 143.376592,142.635137 143.074172,142.668806 C142.771752,142.702474 142.53654,142.719308 142.368529,142.719308 L141.360468,142.719308 C141.259661,142.719308 141.158856,142.702474 141.058049,142.668806 C140.957243,142.635137 140.890039,142.584636 140.856437,142.517299 L140.705228,142.214286 C140.302001,141.136899 141.881282,139.790187 145.443117,138.174107 C149.004952,136.558028 152.465929,135.547993 155.826151,135.143973 C158.917555,134.672617 162.54654,134.638949 166.713215,135.042969 C170.87989,135.446989 173.43362,136.255016 174.374483,137.467076 Z"></path>
            <path d="M134.656859,92.7220982 C134.656859,94.8095342 135.110482,96.9642746 136.017742,99.1863839 C136.925002,101.408493 138.000256,103.361227 139.243539,105.044643 C140.486821,106.728059 141.746885,108.276779 143.023769,109.690848 C144.300654,111.104918 145.40951,112.182288 146.350372,112.922991 L147.660852,114.03404 L124.777856,136.65904 C122.089678,134.167584 119.435143,131.625664 116.81417,129.033203 C114.193197,126.440742 112.244297,124.471175 110.967413,123.124442 L109.052096,121.104353 C108.312847,120.36365 107.472804,119.252612 106.531942,117.771205 C103.978174,121.744067 100.702006,125.195019 96.7033423,128.124163 C92.7046783,131.053307 88.4204597,133.191214 83.8505579,134.537946 C79.2806562,135.884679 74.5764161,136.659039 69.7376966,136.861049 C64.8989771,137.063059 60.2787414,136.356035 55.8768507,134.739955 C51.4749601,133.123876 47.5267586,130.918634 44.0321278,128.124163 C40.5374971,125.329692 37.7485548,121.525229 35.6652172,116.710658 C33.5818796,111.896088 32.5402265,106.425068 32.5402265,100.297433 C32.5402265,94.6411548 33.4810745,89.4563108 35.3627987,84.7427455 C37.244523,80.0291803 39.6638465,76.1068795 42.6208417,72.9757254 C45.5778369,69.8445714 49.1564196,67.0501425 53.3566969,64.5923549 C57.5569742,62.1345673 61.6731843,60.2155017 65.7054505,58.8351004 C69.7377168,57.4546992 74.1059397,56.2931595 78.8102503,55.3504464 C83.5145609,54.4077334 87.5299658,53.7848787 90.8565855,53.4818638 C94.1832051,53.1788489 97.5265758,52.9600081 100.886798,52.8253348 L100.886798,39.9977679 C100.886798,35.6208859 100.181162,32.3551075 98.7698684,30.2003348 C96.4849176,26.6314926 92.4191101,24.8470982 86.572324,24.8470982 C86.1690974,24.8470982 85.6146691,24.880766 84.9090225,24.9481027 C84.2033759,25.0154393 82.8425065,25.4194531 80.8263734,26.1601562 C78.8102402,26.9008594 76.9285442,27.89406 75.1812288,29.1397879 C73.4339135,30.3855159 71.5522174,32.3887511 69.5360843,35.1495536 C67.5199512,37.9103561 65.9070689,41.1424666 64.697389,44.8459821 L35.0603803,42.1188616 C35.0603803,38.0786628 35.799618,34.0721925 37.2781156,30.0993304 C38.7566133,26.1264682 41.0079281,22.3220048 44.0321278,18.6858259 C47.0563275,15.049647 50.6853127,11.8512043 54.9191923,9.09040179 C59.1530718,6.32959929 64.2437316,4.12435721 70.1913243,2.47460938 C76.138917,0.824861543 82.5400437,0 89.3948963,0 C96.11534,0 102.19725,0.841695452 107.64081,2.52511161 C113.084369,4.20852776 117.435791,6.27909857 120.695207,8.73688616 C123.954622,11.1946737 126.676361,13.9891026 128.860505,17.1202567 C131.044649,20.2514107 132.556726,23.1468431 133.396782,25.8066406 C134.236837,28.4664382 134.656859,30.9410228 134.656859,33.2304688 L134.656859,92.7220982 Z M66.9151244,94.843192 C66.9151244,100.634144 69.2672444,105.111963 73.971555,108.276786 C78.4070479,111.239598 83.0776862,111.98029 87.9836102,110.498884 C93.6287829,108.815468 97.4593784,104.674326 99.4755115,98.0753348 C100.416374,95.0451857 100.886798,91.6447361 100.886798,87.8738839 L100.886798,71.5111607 C96.9217358,71.645834 93.1919455,72.0498478 89.6973147,72.7232143 C86.202684,73.3965807 82.6241014,74.5244527 78.9614595,76.1068638 C75.2988177,77.689275 72.3754685,80.0796901 70.1913243,83.2781808 C68.0071801,86.4766715 66.9151244,90.3316367 66.9151244,94.843192 Z"></path>
        </g>
    </g>
</svg>
					<span>Continue with Amazon</span>
				</button>

				<button name="appleSignUpButton" class="btn apple-button socialButton-customizable"
				onclick="inline.browser.socialNetworkAuth('SignInWithApple');"
				class="btn apple-button socialButton-customizable">

                <span><svg class="social-logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 170 170" version="1.1">
    <g fill-rule="evenodd">
        <g fill="#fff">
            <path d="m150.37 130.25c-2.45 5.66-5.35 10.87-8.71 15.66-4.58 6.53-8.33 11.05-11.22 13.56-4.48 4.12-9.28 6.23-14.42 6.35-3.69 0-8.14-1.05-13.32-3.18-5.197-2.12-9.973-3.17-14.34-3.17-4.58 0-9.492 1.05-14.746 3.17-5.262 2.13-9.501 3.24-12.742 3.35-4.929 0.21-9.842-1.96-14.746-6.52-3.13-2.73-7.045-7.41-11.735-14.04-5.032-7.08-9.169-15.29-12.41-24.65-3.471-10.11-5.211-19.9-5.211-29.378 0-10.857 2.346-20.221 7.045-28.068 3.693-6.303 8.606-11.275 14.755-14.925s12.793-5.51 19.948-5.629c3.915 0 9.049 1.211 15.429 3.591 6.362 2.388 10.447 3.599 12.238 3.599 1.339 0 5.877-1.416 13.57-4.239 7.275-2.618 13.415-3.702 18.445-3.275 13.63 1.1 23.87 6.473 30.68 16.153-12.19 7.386-18.22 17.731-18.1 31.002 0.11 10.337 3.86 18.939 11.23 25.769 3.34 3.17 7.07 5.62 11.22 7.36-0.9 2.61-1.85 5.11-2.86 7.51zm-31.26-123.01c0 8.1021-2.96 15.667-8.86 22.669-7.12 8.324-15.732 13.134-25.071 12.375-0.119-0.972-0.188-1.995-0.188-3.07 0-7.778 3.386-16.102 9.399-22.908 3.002-3.446 6.82-6.3113 11.45-8.597 4.62-2.2516 8.99-3.4968 13.1-3.71 0.12 1.0831 0.17 2.1663 0.17 3.2409z"></path>
        </g>
    </g>
</svg></span>
                <span>Continue with Apple</span>
            </button>

				<p class="social-login__legal">We won't post to any of your accounts without asking first</p>
			</div>
        </div>
	</div>
 			   <!-- Registration form block -->
	<div class="login-register" id='register' >
					<svg class="login-logo">
				<use xlink:href="#logo-intouch"></use>
			</svg>
				<div class="login-body__title" id="titleheader">Sign Up</div>
		<span class="already-have-acc">Already have an account? <a id="signin-already-have-account" class="signin-already-have-account" type="button">Login</a></span>
		<div class="login-form__wrapper">
			<form class="login-form">
				<input type="email" class="form-control js-validate-email" id="emailInputRegister" placeholder="Enter Email" pattern=".*" required aria-label="Email">
				<label class="password-input-wrapper">
					<input type="password" class="form-control js-validate-password js-password" id="passwordInputRegister" placeholder="Enter Password" pattern=".*" required aria-label="Password">
					<span class="view-password-button" tabindex="0" aria-live="assertive" role="button" aria-pressed="false" onclick="inline.utility.showPassword( 'signup' )"></span>
				</label>
				<input type="password" class="form-control js-password" id="confirmationpassword" placeholder="Confirm Password" pattern=".*" required aria-label="Confirm Password">
				<div class="password-requirements">
					<p class="password-requirements__title">Your password must include:</p>
					<ul class="password-requirements__list">
						<li class="password-requirements__list-item pswd-length">Min 8 characters</li>
						<li class="password-requirements__list-item pswd-lowercase">Min 1 lowercase character</li>
						<li class="password-requirements__list-item pswd-uppercase">Min 1 uppercase character</li>
						<li class="password-requirements__list-item pswd-number">Min 1 number</li>
					</ul>
				</div>
				<button id="mainbutton" class="btn btn-lg btn-primary btn-block js-submit-form">Sign Up</button>
			</form>
		</div>
		<div class="field-value field-with-checkbox terms-conditions-checkbox">
			<input type="checkbox" class="field-custom-checkbox" id="signUpAgree">
			<label for="signUpAgree">I agree to the terms of the <a style='white-space: nowrap;' href='https://a360media.com/terms-and-conditions/'>Terms and Conditions</a> and the <a  style='white-space: nowrap;' href='https://a360media.com/privacy-policy/'>Privacy Policy</a></label>
		</div>

	</div>
			   <!-- Forgot password form block -->
	<div class="login-forgot" id='forgot'>
					<svg class="login-logo">
					<use xlink:href="#logo-intouch"></use>
			</svg>
				<div class="login-body__title">Forgot your password?</div>
		<div class="login-form__wrapper">
			<form class="login-form">
				<label for="emailInputForgot">Enter your email to receive activation code.</label>
				<input type="email" class="form-control js-validate-email" id="emailInputForgot" placeholder="Enter Email" pattern=".*" required aria-label="Email">
				<button id="buttonForgot" class="btn btn-lg btn-primary btn-block js-submit-form" type="submit" disabled="disabled">Reset Password</button>
				<div class="login-forgot__notice">
					<span>*</span>
					<span>Please note that this form cannot be used to reset your Google or Facebook password. <br> Visit <a href='https://accounts.google.com/'>Google</a> or <a href=https://www.facebook.com/>Facebook</a> to do that.</span>
				</div>
			</form>
		</div>
		<span class="already-have-acc">Get back to the <a id="signin-go-back" class="signin-go-back" type="button">Sign In</a></span>
	</div>

	<!-- Restore password form block -->
	<div class="login-restore" id='restore'>
					<svg class="login-logo logo-intouch">
				<use xlink:href="#logo-intouch"></use>
			</svg>
		
		<div class="login-body__title">Reset your password</div>
		<div class="login-form__wrapper">
			<form class="login-form">
				<label for="codeInputReset">An email has been sent to <span id=restoreEmail></span> with a recovery code. Please enter it below:</label>
				<input type="code" class="form-control" id="codeInputReset" placeholder="Enter Code" pattern=".*" required aria-label="Validation Code">
				<label for="passwordReset">Enter new password</label>
				<label class="password-input-wrapper">
					<input type="password" class="form-control js-validate-password js-password" id="passwordReset" placeholder="Enter Password" pattern=".*" required aria-label="Password">
					<span class="view-password-button" tabindex="0" aria-live="assertive" role="button" aria-pressed="false" onclick="inline.utility.showPassword( 'reset' )"></span>
				</label>
				<input type="password" class="form-control js-password" id="confirmPasswordReset" placeholder="Confirm Password" pattern=".*" required aria-label="Confirm Password">
				<div class="password-requirements">
					<p class="password-requirements__title">Your password must include:</p>
					<ul class="password-requirements__list">
						<li class="password-requirements__list-item pswd-length">Min 8 characters</li>
						<li class="password-requirements__list-item pswd-lowercase">Min 1 lowercase character</li>
						<li class="password-requirements__list-item pswd-uppercase">Min 1 uppercase character</li>
						<li class="password-requirements__list-item pswd-number">Min 1 number</li>
					</ul>
				</div>
				<button id="buttonRestore" class="btn btn-lg btn-primary btn-block js-submit-form" type="submit" id='restore-password-handler' disabled="disabled">Submit</button>
			</form>
		</div>
	</div>
		</div>

<script>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</script>
	<div id="page-box">
		<header id="header" class="header">
							<div class="desktop-only color__variation">
					<div class="color__variation-first"></div>
					<div class="color__variation-second"></div>
					<div class="color__variation-third"></div>
				</div>
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
								<a href="https://www.intouchweekly.com" class="container__full-block header__logo">
											<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.8 106.6" class="site-logo" aria-hidden="true"><defs></defs><path class="cls-1" d="M170.1 63.9v-.6c0-13 5.6-21.6 14.2-21.6s14 8.4 14 22.4c0 12.9-5.5 21.3-14 21.3-8.7-.1-13.9-8-14.2-21.5m-21.2-.2c.8 24.9 14.1 39.5 35.3 39.5 21 0 35.5-16.2 35.5-40s-14.4-39.8-35.5-39.8-35.3 16.2-35.3 39.8zM29.6 26.8h17.1L71 65.4V26.8h19.5v74H73.3L49.8 64.7v36.1H29.6v-74z"/><path class="cls-1" d="M123 23.5H98.5l-3-20.2h77.7l-2.9 20.2h-24.5v77.3H123V23.5zM359.6 75.3c-4.2 18.3-15 27-32.9 27-12.9 0-21.1-3.2-27.3-11.5-5.4-7.1-7.9-15.7-7.9-26.9 0-24.4 12.8-38.9 34.4-38.9 18.4 0 28.6 8 33.1 26.1l-20.2 3.4c-1.6-7.4-6-11.5-12.2-11.5-8.7 0-13.8 7.7-13.8 21s5 20.7 13.7 20.7c6.7 0 10.7-4 12.9-12.6zM362.2 26.7h19.9v27.5h18.5V26.7h19.9v74.1h-19.8V69.6h-18.5v31.2h-20V26.7zM26.4 100.8H3.3V28.9A16.2 16.2 0 0 0 15 34.4a15.6 15.6 0 0 0 11.4-5.2z"/><path class="cls-1" d="M26.4 24.7c-3 3.6-7 5.9-11.4 5.9a14.67 14.67 0 0 1-11.7-6.3V3.5h23.2v21.2zM274.1 26.7h-7.7V73a10.9 10.9 0 0 1-21.8 0V26.7h-21.1v47c0 7.2.8 12.4 2.8 16.9 3.1 7.1 10.1 11.4 18.1 11.4 9.7 0 17.1-4 23.4-12.8v11.5h19.5v-74z"/></svg>
						<span class="hidden-except-readers">In Touch</span>
									</a>
								<div class="header__search">
					<div id='js-user-account-mobile' class="js-user-account user-account__mobile">
						<a id="cognito-login-mobile-parent" class="user-account__mobile-link js-cognito-login" href="#">
							<div id="cognito-login-mobile">
								<span class="cognito-login-link">Login</span>
								<span class="cognito-account-link">Account</span>
							</div>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
					<svg class="header__search-icon" role="img">
						<title>Search</title>
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="" aria-label="Search">
						<button type="submit" aria-label="Search submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
									<div class="color-line">
						<div class="color-line-one"></div>
						<div class="color-line-two"></div>
						<div class="color-line-three"></div>
					</div>
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-258605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258605 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-469548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469548 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/tags/queen-elizabeth/">Queen Elizabeth</a></li>
<li id="menu-item-258606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258606 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-258607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258607 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-258609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258609 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-258610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258610 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-258611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258611 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-261937" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261937 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-261938" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261938 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-261940" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261940 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo desktop-l-only">
											<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.8 106.6" class="site-logo" aria-hidden="true"><defs></defs><path class="cls-1" d="M170.1 63.9v-.6c0-13 5.6-21.6 14.2-21.6s14 8.4 14 22.4c0 12.9-5.5 21.3-14 21.3-8.7-.1-13.9-8-14.2-21.5m-21.2-.2c.8 24.9 14.1 39.5 35.3 39.5 21 0 35.5-16.2 35.5-40s-14.4-39.8-35.5-39.8-35.3 16.2-35.3 39.8zM29.6 26.8h17.1L71 65.4V26.8h19.5v74H73.3L49.8 64.7v36.1H29.6v-74z"/><path class="cls-1" d="M123 23.5H98.5l-3-20.2h77.7l-2.9 20.2h-24.5v77.3H123V23.5zM359.6 75.3c-4.2 18.3-15 27-32.9 27-12.9 0-21.1-3.2-27.3-11.5-5.4-7.1-7.9-15.7-7.9-26.9 0-24.4 12.8-38.9 34.4-38.9 18.4 0 28.6 8 33.1 26.1l-20.2 3.4c-1.6-7.4-6-11.5-12.2-11.5-8.7 0-13.8 7.7-13.8 21s5 20.7 13.7 20.7c6.7 0 10.7-4 12.9-12.6zM362.2 26.7h19.9v27.5h18.5V26.7h19.9v74.1h-19.8V69.6h-18.5v31.2h-20V26.7zM26.4 100.8H3.3V28.9A16.2 16.2 0 0 0 15 34.4a15.6 15.6 0 0 0 11.4-5.2z"/><path class="cls-1" d="M26.4 24.7c-3 3.6-7 5.9-11.4 5.9a14.67 14.67 0 0 1-11.7-6.3V3.5h23.2v21.2zM274.1 26.7h-7.7V73a10.9 10.9 0 0 1-21.8 0V26.7h-21.1v47c0 7.2.8 12.4 2.8 16.9 3.1 7.1 10.1 11.4 18.1 11.4 9.7 0 17.1-4 23.4-12.8v11.5h19.5v-74z"/></svg>
						<span class="hidden-except-readers">In Touch</span>
									</a>

									<div class="header__tools">
								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
									<div id='js-user-account' class="js-user-account user-account">
						<a id="cognito-login-parent" class="user-account__signin js-cognito-login" href="#">
							<svg class="user-account__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<div id="cognito-login">
								<span class="cognito-login-link">Login</span>
								<span class="cognito-account-link">Account</span>
							</div>
						</a>
					</div>
					<div class="header__accessibility desktop-l-only">
						<a href="/accessibility-statement/" target="_blank" aria-label="Accessibility Statement">
							<svg class="header__accessibility-icon" aria-hidden="true">
								<use xlink:href="#icon-accessibility"/>
							</svg>
							<span class="hidden-except-readers">Accessibility statement</span>
						</a>
					</div>
					<ul class="header__icons">
						<li class="cookies-dropdown__wrapper desktop-l-only">
							<span class="cookies-dropdown__trigger" aria-label="Do Not Sell My Personal Information" tabindex="0" id="js-cookies-dropdown__trigger">
								<svg class="cookies-dropdown__icon" role="img">
									<title>Do Not Sell</title>
									<use xlink:href="#icon-cookie"></use>
								</svg>
							</span>
							<ul class="cookies-dropdown__list" id="js-cookies-dropdown__list">
								<li class="cookies-dropdown__item">
									<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
								</li>
								<li class="cookies-dropdown__item">
									<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
								</li>

								<li class="cookies-dropdown__item">
									<!-- OneTrust Cookies Settings button start -->
									<a class="optanon-toggle-display" name="Do Not Sell My Personal Information">Do Not Sell</a>
									<!-- OneTrust Cookies Settings button end -->
								</li>

							</ul>
						</li>

						<li class="header__icons-accessibility desktop-hidden">
							<a class="header__icons-icon" href="/accessibility-statement/" target="_blank" aria-label="Accessibility Statement">
								<svg class="icon-accessibility__icon" aria-hidden="true"><use xlink:href="#icon-accessibility"></use></svg>
								<span class="hidden-except-readers">Accessibility statement</span>
							</a>
						</li>

						<li class="cookies-icon__mobile">
							<!-- OneTrust Cookies Settings button start -->
							<a class="optanon-toggle-display" aria-label="Do Not Sell My Personal Information">
								<svg class="cookies-mobile__icon" aria-hidden="true"><use xlink:href="#icon-cookie"></use></svg>
							</a>
							<!-- OneTrust Cookies Settings button end -->
						</li>

						<li><a href="http://www.facebook.com/InTouchWeekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>					</ul>
					<div class="header__search desktop-l-only">
						<svg class="header__search-icon" role="img" tabindex="0" id="header__search">
							<title>Search</title>
							<use xlink:href="#icon-search"/>
						</svg>
						<div class="search__close-icon">
							<span></span><span></span>
						</div>
						<div class="search-box">
							<form role="search" method="get" action="/search-results/" id="search">
								<input autofocus type="search" name="_s" placeholder="Search..." required value="" aria-label="Search">
								<button type="submit" aria-label="Search submit"><svg><use xlink:href="#icon-search"/></svg></button>
							</form>
						</div>
					</div>
								<div class="header__text">
											<div id='js-user-account-foobar' class="js-user-account user-account__mobile desktop-hidden">
							<a class="user-account__mobile-link js-cognito-login" href="#">
								<div id='cognito-login-mobile-foobar' class="js-cognito-login">
									<span class="cognito-login-link">Login</span>
									<span class="cognito-account-link">Account</span>
								</div>
							</a>
						</div>
					
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030" target="blank" rel="nofollow">
						SUBSCRIBE <span >NOW!</span>
					</a>
											<a class="header__text-pay" href="#" id="send-scoop-trigger">WE PAY FOR SCOOPS</a>
									</div>
									</div>
									<!--  Send us a scoop popup	-->
					<div class="send-scoop__container" id="send-scoop-popup">
						<div class="page-wrapper">
							<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
							<h2 class="send-scoop__title">Send us a scoop!</h2>
							<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
								<input type="hidden" name="action" value="ok_tip_form">
								<div class="sender-info">
									<div class="field-container">
										<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
									</div>
									<div class="field-container">
										<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
									</div>
									<div class="field-container">
										<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
									</div>
									<div class="sender-msg">
										<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
									</div>
									<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND THE GOODS!</button>
								</div>
							</form>
						</div>
					</div>
							</div>

		</header>
		<!-- First big banner block -->
		<div class="ad-slot-top banner first mobile-hidden">
			<div class="ad-container horizontal">
				<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>			</div>
		</div>
		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">

		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
											<div class="gallery-header">
														<figure class="gallery-header__hero">
								
								<div style="padding-bottom:56.276595744681%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=940%2C529&#038;quality=86&#038;strip=all" srcset="https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 600px) 100vw, 940px" alt="Welcome to Plathville’s Kim Plath Has a Criminal History: Inside Her Past Arrests" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-Arrest-Hisotry.png?fit=2876%2C1572&#038;quality=86&#038;strip=all" width="940" height="529"></div>																	<p class="photo-credit">TLC</p>
								
															</figure>
						</div>
					
					
<div class="post-header">
	<h1 class="post-header__title">Welcome to Plathville’s Kim Plath Has a Criminal History: Inside Her Past Arrest</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Oct 21, 2022 3:29 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.intouchweekly.com/authors/kschaffstall/" title="Katherine Schaffstall" rel="author" class="">Katherine Schaffstall</a>        </span>
    </div>
    	</div>
</div>
				</div>
				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Picture</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/octomom-nadya-sulemans-kids-today-see-her-14-children-now/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Octomom Nadya Suleman Children" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?fit=2000%2C993&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/octomom-nadya-sulemans-kids-today-see-her-14-children-now/">'Octomom' Nadya Suleman Is a Proud Mom of 14: See Her Kids Today!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/duggar-kids-houses-154627/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="The Duggar Kids Keep Their Houses Messy and Gross Photos" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/duggar-kids-houses-154627/">Is Every Duggar Ridiculously Messy? See the 'Counting On' Kids' Houses</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jen-arnold-and-bill-kleins-kids-little-couples-will-and-zoey-now/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="The Little Couple Jen Arnold Kids With Husband Bill William and Zoey" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?fit=1384%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/jen-arnold-and-bill-kleins-kids-little-couples-will-and-zoey-now/">Look How Much the Little Couple's Kids Will and Zoey Have Grown Up</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kardashian-jenner-family-2021-met-gala-outfits-and-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="kardashians at 2021 met gala red carpet" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kardashian-jenner-family-2021-met-gala-outfits-and-photos/">Every Look From the Kardashian-Jenner Family at the 2021 Met Gala</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/duggar-house-tour-146112/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2018/01/Josiah-and-Laurens-Living-Room-2.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2018/01/Josiah-and-Laurens-Living-Room-2.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2018/01/Josiah-and-Laurens-Living-Room-2.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2018/01/Josiah-and-Laurens-Living-Room-2.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w" sizes="(min-width: 1024px) 90px, 300px" alt="Josiah and Lauren&#039;s Living Room 2" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/01/Josiah-and-Laurens-Living-Room-2.jpg?fit=640%2C385&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/duggar-house-tour-146112/">Take a Tour of All the Houses (and Apartments) the Duggars Call Home</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="dfp-wrapper ad_outer_med mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 advertisement ad-in"></div></div>		<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>		<div class="post-content">
			<p dir="ltr"><em><a class="x_ContentPasted0" href="https://www.intouchweekly.com/tags/welcome-to-plathville/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-safelink="true" data-linkindex="0">Welcome to Plathville</a></em><span class="x_ContentPasted0"> star </span><strong><a class="x_ContentPasted0" href="https://www.intouchweekly.com/tags/kim-plath/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-safelink="true" data-linkindex="1">Kim Plath</a></strong><span class="x_ContentPasted0"><strong> </strong>made headlines when she was </span><a class="x_ContentPasted0" href="https://www.intouchweekly.com/posts/welcome-to-platville-kim-plath-arrested-for-dui-mugshot/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-safelink="true" data-linkindex="2">arrested on a warrant for driving under the influence (DUI)</a><span class="x_ContentPasted0"> in October 2022. However, it is not the first time the reality star has found herself in trouble with law enforcement.</span></p>
<p dir="ltr"><span class="x_ContentPasted0">The recent arrest took place in Wakulla County, Florida,</span><span class="x_ContentPasted0"> <em>In Touch</em></span><span class="x_ContentPasted0"> exclusively confirmed on October 20.</span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/is-welcome-to-plathville-real-scripted-or-fake/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/is-welcome-to-plathville-real-scripted-or-fake/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/09/Is-Welcome-to-Plathville-Real-Scripted-or-Fake2.jpg?crop=117px%2C0px%2C1766px%2C1000px&amp;resize=120%2C68&amp;quality=86&amp;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/09/Is-Welcome-to-Plathville-Real-Scripted-or-Fake2.jpg?crop=117px%2C0px%2C1766px%2C1000px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/09/Is-Welcome-to-Plathville-Real-Scripted-or-Fake2.jpg?crop=117px%2C0px%2C1766px%2C1000px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/09/Is-Welcome-to-Plathville-Real-Scripted-or-Fake2.jpg?crop=117px%2C0px%2C1766px%2C1000px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/09/Is-Welcome-to-Plathville-Real-Scripted-or-Fake2.jpg?crop=117px%2C0px%2C1766px%2C1000px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/09/Is-Welcome-to-Plathville-Real-Scripted-or-Fake2.jpg?crop=117px%2C0px%2C1766px%2C1000px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/09/Is-Welcome-to-Plathville-Real-Scripted-or-Fake2.jpg?crop=117px%2C0px%2C1766px%2C1000px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/09/Is-Welcome-to-Plathville-Real-Scripted-or-Fake2.jpg?crop=117px%2C0px%2C1766px%2C1000px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/09/Is-Welcome-to-Plathville-Real-Scripted-or-Fake2.jpg?crop=117px%2C0px%2C1766px%2C1000px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/09/Is-Welcome-to-Plathville-Real-Scripted-or-Fake2.jpg?crop=117px%2C0px%2C1766px%2C1000px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w" sizes="120px" alt="Is Welcome to Plathville Real Scripted or Fake" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/09/Is-Welcome-to-Plathville-Real-Scripted-or-Fake2.jpg?fit=2000%2C1000&amp;quality=86&amp;strip=all" width="120" height="68"></div>											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Is 'Welcome to Plathville' Real, Scripted or Fake? Details About Show, Cast and More
			</span>

					</span>
	</a>
</div>

<p dir="ltr"><span class="x_ContentPasted0">“She came to the Sheriff’s Office to turn herself in on a warrant from outside of our agency,” a Public Information Officer for the Wakulla County Sheriff’s Office told </span><em><span class="x_ContentPasted0">In Touch</span></em><span class="x_ContentPasted0"> in a statement. The DUI includes charges of property damage/personal injury, according to documents exclusively obtained by</span><span class="x_ContentPasted0"> In Touch</span><span class="x_ContentPasted0">.</span></p>
<p dir="ltr"><span class="x_ContentPasted0">The October</span><a class="x_ContentPasted0" href="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-dui-arrest-report/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-safelink="true" data-linkindex="3"> warrant arrest was in relation to the reality star’s drunk driving incident</a><span class="x_ContentPasted0"> that occurred on June 10, </span><span class="x_ContentPasted0"><em>In Touch</em> </span><span class="x_ContentPasted0">exclusively</span><span class="x_ContentPasted0"> </span><span class="x_ContentPasted0">confirmed. Plath was initially charged with careless driving under the case type “traffic infraction” in Wakulla County in Crawford, Florida. On September 8, the charge was updated to a pending DUI charge. </span></p>
<p dir="ltr"><span class="x_ContentPasted0">Plath is best known for starring on </span><span class="x_ContentPasted0"><em>Welcome to Plathville</em> </span><span class="x_ContentPasted0">alongside her </span><a class="x_ContentPasted0" href="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-and-barry-plath-split/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-safelink="true" data-linkindex="4">estranged husband</a><span class="x_ContentPasted0">, </span><a class="x_ContentPasted0" href="https://www.intouchweekly.com/tags/barry-plath/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-safelink="true" data-linkindex="5"><strong>Barry Plath</strong></a><span class="x_ContentPasted0">,</span><span class="x_ContentPasted0"> and their kids: </span><a class="x_ContentPasted0" href="https://www.intouchweekly.com/tags/moriah-plath/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-safelink="true" data-linkindex="6"><strong>Moriah</strong></a><span class="x_ContentPasted0">, </span><strong><a class="x_ContentPasted0" href="https://www.intouchweekly.com/tags/ethan-plath/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-safelink="true" data-linkindex="7">Ethan</a></strong><span class="x_ContentPasted0">, </span><a class="x_ContentPasted0" href="https://www.intouchweekly.com/posts/who-is-micah-plath-and-is-the-welcome-to-plathville-star-a-model/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-safelink="true" data-linkindex="8"><strong>Micah</strong></a><span class="x_ContentPasted0">,<strong> </strong></span><a class="x_ContentPasted0" href="https://www.intouchweekly.com/posts/welcome-to-plathville-cast-meet-tlcs-reality-tv-family/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-safelink="true" data-linkindex="9"><strong>Lydia</strong>, <strong>Hosanna</strong></a><span class="x_ContentPasted0"><strong> </strong>and </span><strong><span class="x_ContentPasted0">Isaac</span><span class="x_ContentPasted0">.</span></strong></p>
<p dir="ltr"><span class="x_ContentPasted0">The reality show documents the former couple and their kids as they live a strict and religious lifestyle that includes no alcohol.</span></p>
<p dir="ltr"><span class="x_ContentPasted0">Plath has been open about her experiences with alcohol on the show. In a previous episode, she explained to Moriah that her past home life inspired the strict rules she raised her kids under.</span></p>
<p dir="ltr"><span class="x_ContentPasted0">“I grew up with a single alcoholic mother,” Plath revealed to her eldest daughter. “I didn’t have a family. I didn’t have a home life. I didn’t have a dad. I had a mom when she was there, and she was sober, but for the most part, I raised myself. I have tried really hard to make sure you have a family to grow up in.”</span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/welcome-to-plathville-why-is-plath-family-fighting/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/welcome-to-plathville-why-is-plath-family-fighting/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/08/why-is-plath-family-fighting-welcome-to-plathville-feuds.jpg?crop=0px%2C84px%2C2400px%2C1360px&amp;resize=120%2C68&amp;quality=86&amp;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/08/why-is-plath-family-fighting-welcome-to-plathville-feuds.jpg?crop=0px%2C84px%2C2400px%2C1360px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/08/why-is-plath-family-fighting-welcome-to-plathville-feuds.jpg?crop=0px%2C84px%2C2400px%2C1360px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/08/why-is-plath-family-fighting-welcome-to-plathville-feuds.jpg?crop=0px%2C84px%2C2400px%2C1360px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/08/why-is-plath-family-fighting-welcome-to-plathville-feuds.jpg?crop=0px%2C84px%2C2400px%2C1360px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/08/why-is-plath-family-fighting-welcome-to-plathville-feuds.jpg?crop=0px%2C84px%2C2400px%2C1360px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/08/why-is-plath-family-fighting-welcome-to-plathville-feuds.jpg?crop=0px%2C84px%2C2400px%2C1360px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/08/why-is-plath-family-fighting-welcome-to-plathville-feuds.jpg?crop=0px%2C84px%2C2400px%2C1360px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/08/why-is-plath-family-fighting-welcome-to-plathville-feuds.jpg?crop=0px%2C84px%2C2400px%2C1360px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/08/why-is-plath-family-fighting-welcome-to-plathville-feuds.jpg?crop=0px%2C84px%2C2400px%2C1360px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/08/why-is-plath-family-fighting-welcome-to-plathville-feuds.jpg?crop=0px%2C84px%2C2400px%2C1360px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="120px" alt="why is plath family fighting welcome to plathville feuds" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/08/why-is-plath-family-fighting-welcome-to-plathville-feuds.jpg?fit=2400%2C2400&amp;quality=86&amp;strip=all" width="120" height="68"></div>											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Why Is the Plath Family Fighting? Inside the 'Welcome to Plathville' Stars' Feuds: Olivia, Kim and More
			</span>

					</span>
	</a>
</div>

<p dir="ltr"><span class="x_ContentPasted0">She also shared that her own educational experience influenced her to form a negative perception on college, associating it with “drinking and partying.” Due to the experience, Plath and Barry did not support Moriah’s dreams to continue her education.  </span></p>
<p dir="ltr"><span class="x_ContentPasted0">On the show, the </span><a class="x_ContentPasted0" href="https://www.intouchweekly.com/tags/tlc-11737/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-safelink="true" data-linkindex="10">TLC</a><span class="x_ContentPasted0"> star reflected on how different her fate could have been if she had stayed on the path she was on while still a college student.</span></p>
<p dir="ltr"><span class="x_ContentPasted0">“I could have died so many different ways when I was in college, and by God’s grace, I came out of it, and he saved me and I live a different life now,” Plath noted. “But to me, the better thing would be for her to not have to experience all of the junk that I’ve experienced.”</span></p>
<p dir="ltr"><strong><span class="x_ContentPasted0">Keep scrolling to learn about Plath’s criminal past.</span></strong></p>			<div class="youtube-cta">
	<p>
		<strong>
			<em>Have a tip? Send it to us! Email In Touch at <a href = "mailto: contact@intouchweekly.com">contact@intouchweekly.com</a>.</em>
		</strong>
	</p>
</div>
					</div>

			<div class="list-gallery_wrapper">
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","description":"","image":[{"@type":"ImageObject","datePublished":"2022-10-21T14:53:53-04:00","caption":"Plath received a citation for \u201cpossession of open container in motor vehicle\u201d when she was 19 years old on April 7, 1991,\u00a0In Touch\u00a0confirmed. According to Florida law, an \u201copen container\u201d means she had an alcoholic beverage while riding in the passenger seat of a car. Plath was found guilty, and the case is currently closed.\u00a0","url":"https:\/\/www.intouchweekly.com\/wp-content\/uploads\/2022\/10\/Kim-Plath-April-1991.png?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-10-21T14:53:53-04:00","caption":"On June 10, 2022, Plath was involved in a car crash\u00a0ahead of her DUI arrest.\n\nAccording to an incident report from Florida Highway Patrol exclusively obtained by In Touch, a police officer noticed a \u201csingle vehicle crash\u201d in the Port Leon Drive area in Florida at around 11:52 p.m. The officer noted the car was traveling south along the road and made a lefthand turn before they \u201coverturned.\u201d The car eventually ended up resting on \u201cits roof in a ditch (filled with water).\u201d Plath was \u201cstill in the driver\u2019s seat\u201d when a witness and another officer helped her out of the car, the report explained.\n\n\u201cMs. Plath was already in the back of an ambulance when [the officer] arrived,\u201d the documents stated, adding that Plath \u201cappeared to be intoxicated and had a strong odor of an alcoholic beverage emitting from her breath and person.\u201d\n\nPolice then screened Plath \u201cfor a possible DUI violation.\u201d\n\n\u201cI observed Ms. Plath had several scrapes\/lacerations on the bridge of her nose and facial area,\u201d the Florida Highway Patrol officer explained in the report. \u201cMs. Plath had dried blood on her face and blood in her mouth. Ms. Plath was in a cervical collar and was sitting up on the stretcher as she was brought into the Emergency Room. Ms. Plath was conscious, appeared to be in a daze and had very red glassy eyes. Ms. Plath displayed Ptosis (droopy eyelids) and Mydriasis (dilated pupils).\u201d\n\nIn addition to the smell of alcohol on Plath, police observed that she \u201chad very slow lethargic, uncoordinated movements as she would wipe at her eyes.\u201d\n\nPlath admitted to drinking \u201ctwo 12-ounce margaritas\u201d and police concluded she \u201cwas under the influence of alcohol and was unable to operate a vehicle safely.\u201d\nShe was first charged with careless driving, though the charge was updated to DUI after Plath took a voluntary blood test.\n\n\u201cOn September 3, 2022, I received the toxicology report from FDLE Lab,\u201d the officer continued in the statement. \u201cThe results of the blood test for Ms. Plath was a .161 and .162 BAC [blood alcohol content.] I completed a Warrant Affidavit on Ms. Plath for DUI (Property Damage), 316.193.3c1 and issued a UTC for Careless Driving.\u201d","url":"https:\/\/www.intouchweekly.com\/wp-content\/uploads\/2022\/10\/Kim-Plath-June-2022.png?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-10-21T14:53:53-04:00","caption":"On October 20, Plath turned herself in after a\u00a0warrant was issued for her arrest\u00a0in relation to the car accident in June.\u00a0In Touch\u00a0confirmed that she was charged with a DUI with the description of property damage\/personal injury. Plath was released from jail the afternoon of the same day she turned herself in.\u00a0\n\nNo plea or hearing has been scheduled yet.","url":"https:\/\/www.intouchweekly.com\/wp-content\/uploads\/2022\/10\/Kim-Plath-October-2022.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"}]}</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='476401' id='476401' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-476401 ami-gallery-item-image'><p class='slide-count'>1 of 4</p><figure class="gallery-item__figure"><div style="padding-bottom:54.375%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-April-1991.png?fit=800%2C435&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-April-1991.png?fit=200%2C109&amp;quality=86&amp;strip=all 200w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-April-1991.png?fit=300%2C163&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-April-1991.png?fit=400%2C218&amp;quality=86&amp;strip=all 400w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-April-1991.png?fit=500%2C272&amp;quality=86&amp;strip=all 500w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-April-1991.png?fit=600%2C326&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-April-1991.png?fit=700%2C381&amp;quality=86&amp;strip=all 700w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-April-1991.png?fit=800%2C435&amp;quality=86&amp;strip=all 800w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-April-1991.png?fit=900%2C489&amp;quality=86&amp;strip=all 900w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-April-1991.png?fit=1000%2C544&amp;quality=86&amp;strip=all 1000w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-April-1991.png?fit=1200%2C653&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-April-1991.png?fit=1400%2C761&amp;quality=86&amp;strip=all 1400w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-April-1991.png?fit=1600%2C870&amp;quality=86&amp;strip=all 1600w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-April-1991.png?fit=1800%2C979&amp;quality=86&amp;strip=all 1800w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-April-1991.png?fit=2000%2C1088&amp;quality=86&amp;strip=all 2000w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-April-1991.png?fit=2100%2C1142&amp;quality=86&amp;strip=all 2100w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-April-1991.png?fit=2400%2C1305&amp;quality=86&amp;strip=all 2400w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-April-1991.png?fit=2700%2C1468&amp;quality=86&amp;strip=all 2700w" sizes="(max-width: 1000px) 100vw, 900px" alt="Welcome to Plathville’s Kim Plath Has a Criminal History: Inside Her Past Arrests" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-April-1991.png?fit=2880%2C1566&#038;quality=86&#038;strip=all" width="800" height="435"></div><p class="photo-credit">TLC</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"><title>Comment</title></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-476396" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-476396" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-476396" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>April 1991</h2>
<p>Plath received a citation for “possession of open container in motor vehicle” when she was 19 years old on April 7, 1991, <em>In Touch</em> confirmed. According to Florida law, an “open container” means she had an alcoholic beverage while riding in the passenger seat of a car. Plath was found guilty, and the case is currently closed. </p>
</div>
</div></div><div data-item-number='2' data-item-id='476402' id='476402' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-476402 ami-gallery-item-image'><p class='slide-count'>2 of 4</p><figure class="gallery-item__figure"><div style="padding-bottom:54.625%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-June-2022.png?fit=800%2C437&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-June-2022.png?fit=200%2C109&amp;quality=86&amp;strip=all 200w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-June-2022.png?fit=300%2C164&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-June-2022.png?fit=400%2C219&amp;quality=86&amp;strip=all 400w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-June-2022.png?fit=500%2C273&amp;quality=86&amp;strip=all 500w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-June-2022.png?fit=600%2C328&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-June-2022.png?fit=700%2C383&amp;quality=86&amp;strip=all 700w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-June-2022.png?fit=800%2C437&amp;quality=86&amp;strip=all 800w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-June-2022.png?fit=900%2C492&amp;quality=86&amp;strip=all 900w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-June-2022.png?fit=1000%2C547&amp;quality=86&amp;strip=all 1000w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-June-2022.png?fit=1200%2C656&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-June-2022.png?fit=1400%2C765&amp;quality=86&amp;strip=all 1400w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-June-2022.png?fit=1600%2C874&amp;quality=86&amp;strip=all 1600w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-June-2022.png?fit=1800%2C984&amp;quality=86&amp;strip=all 1800w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-June-2022.png?fit=2000%2C1093&amp;quality=86&amp;strip=all 2000w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-June-2022.png?fit=2100%2C1148&amp;quality=86&amp;strip=all 2100w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-June-2022.png?fit=2400%2C1312&amp;quality=86&amp;strip=all 2400w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-June-2022.png?fit=2700%2C1476&amp;quality=86&amp;strip=all 2700w" sizes="(max-width: 1000px) 100vw, 900px" alt="Welcome to Plathville’s Kim Plath Has a Criminal History: Inside Her Past Arrests" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-June-2022.png?fit=2880%2C1574&#038;quality=86&#038;strip=all" width="800" height="437"></div><p class="photo-credit">TLC</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"><title>Comment</title></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-476396" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-476396" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-476396" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>June 2022</h2>
<p>On June 10, 2022, Plath was <a href="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-dui-arrest-report/">involved in a car crash</a> ahead of her DUI arrest.</p>
<p>According to an incident report from Florida Highway Patrol exclusively obtained by <em>In Touch</em>, a police officer noticed a “single vehicle crash” in the Port Leon Drive area in Florida at around 11:52 p.m. The officer noted the car was traveling south along the road and made a lefthand turn before they “overturned.” The car eventually ended up resting on “its roof in a ditch (filled with water).” Plath was “still in the driver’s seat” when a witness and another officer helped her out of the car, the report explained.</p>
<p>“Ms. Plath was already in the back of an ambulance when [the officer] arrived,” the documents stated, adding that Plath “appeared to be intoxicated and had a strong odor of an alcoholic beverage emitting from her breath and person.”</p>
<p>Police then screened Plath “for a possible DUI violation.”</p>
<p>“I observed Ms. Plath had several scrapes/lacerations on the bridge of her nose and facial area,” the Florida Highway Patrol officer explained in the report. “Ms. Plath had dried blood on her face and blood in her mouth. Ms. Plath was in a cervical collar and was sitting up on the stretcher as she was brought into the Emergency Room. Ms. Plath was conscious, appeared to be in a daze and had very red glassy eyes. Ms. Plath displayed Ptosis (droopy eyelids) and Mydriasis (dilated pupils).”</p>
<p>In addition to the smell of alcohol on Plath, police observed that she “had very slow lethargic, uncoordinated movements as she would wipe at her eyes.”</p>
<p>Plath admitted to drinking “two 12-ounce margaritas” and police concluded she “was under the influence of alcohol and was unable to operate a vehicle safely.”<br>
She was first charged with careless driving, though the charge was updated to DUI after Plath took a voluntary blood test.</p>
<p>“On September 3, 2022, I received the toxicology report from FDLE Lab,” the officer continued in the statement. “The results of the blood test for Ms. Plath was a .161 and .162 BAC [blood alcohol content.] I completed a Warrant Affidavit on Ms. Plath for DUI (Property Damage), 316.193.3c1 and issued a UTC for Careless Driving.”</p>
</div>
</div></div><div data-item-number='3' data-item-id='476403' id='476403' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-476403 ami-gallery-item-image'><p class='slide-count'>3 of 4</p><figure class="gallery-item__figure"><div style="padding-bottom:107.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-October-2022.jpg?fit=800%2C858&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-October-2022.jpg?fit=200%2C215&amp;quality=86&amp;strip=all 200w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-October-2022.jpg?fit=300%2C322&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-October-2022.jpg?fit=400%2C429&amp;quality=86&amp;strip=all 400w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-October-2022.jpg?fit=500%2C537&amp;quality=86&amp;strip=all 500w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-October-2022.jpg?fit=600%2C644&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-October-2022.jpg?fit=700%2C751&amp;quality=86&amp;strip=all 700w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-October-2022.jpg?fit=800%2C858&amp;quality=86&amp;strip=all 800w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-October-2022.jpg?fit=900%2C966&amp;quality=86&amp;strip=all 900w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-October-2022.jpg?fit=1000%2C1073&amp;quality=86&amp;strip=all 1000w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-October-2022.jpg?fit=1200%2C1288&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-October-2022.jpg?fit=1400%2C1502&amp;quality=86&amp;strip=all 1400w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-October-2022.jpg?fit=1600%2C1717&amp;quality=86&amp;strip=all 1600w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-October-2022.jpg?fit=1800%2C1931&amp;quality=86&amp;strip=all 1800w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-October-2022.jpg?fit=2000%2C2146&amp;quality=86&amp;strip=all 2000w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-October-2022.jpg?fit=2100%2C2253&amp;quality=86&amp;strip=all 2100w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-October-2022.jpg?fit=2400%2C2575&amp;quality=86&amp;strip=all 2400w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-October-2022.jpg?fit=2700%2C2897&amp;quality=86&amp;strip=all 2700w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-October-2022.jpg?fit=3200%2C3434&amp;quality=86&amp;strip=all 3200w" sizes="(max-width: 1000px) 100vw, 900px" alt="Welcome to Plathville’s Kim Plath Has a Criminal History: Inside Her Past Arrests" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/10/Kim-Plath-October-2022.jpg?fit=3355%2C3600&#038;quality=86&#038;strip=all" width="800" height="858"></div><p class="photo-credit">Mega Agency</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"><title>Comment</title></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-476396" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-476396" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-476396" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>October 2022</h2>
<p>On October 20, Plath turned herself in after a <a href="https://www.intouchweekly.com/posts/welcome-to-platville-kim-plath-arrested-for-dui-mugshot/">warrant was issued for her arrest</a> in relation to the car accident in June. <em>In Touch</em> confirmed that she was charged with a DUI with the description of property damage/personal injury. Plath was released from jail the afternoon of the same day she turned herself in. </p>
<p>No plea or hearing has been scheduled yet.</p>
</div>
</div></div><div data-item-number='4' data-item-id='476404' id='476404' class='ami-video-type-jw ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-476404 ami-gallery-item-embed'><p class='slide-count'>4 of 4</p><script type='text/plain' class='optanon-category-C0002-C0004' src='https://content.jwplatform.com/libraries/8t2DpQMJ.js'></script><div class='ami-fluid-video-wrapper'><div id='jwplayer_RDCWojNR_8t2DpQMJ_div'></div>
		<script type='text/plain' class='optanon-category-C0002-C0004'>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</script></div><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"><title>Comment</title></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-476396" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-476396" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-476396" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
</div>
</div></div>		</div>
	</div>
		<div class="post-content">

			<div class="share-alt gallery-post__share">
				<span class="comment-icon"><svg role="img"><title>Comment</title><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-476396" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-476396" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-476396" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-criminal-history-past-arrest/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			<div id="rc-widget-intouchmb"></div>
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/arrest-11893/" rel="tag">Arrest</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/arrested-11741/" rel="tag">Arrested</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/kim-plath/" rel="tag">Kim Plath</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.intouchweekly.com/tags/welcome-to-plathville/" rel="tag">Welcome to Plathville</a></li>		</ul>
	</div>
	
					</div>
	</div>

	

	
	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_tcLBc9rX"
     data-post-id="476396"
     data-post-url="https://www.intouchweekly.com/?p=476396"
     data-post-tags="Arrest, Arrested, Kim Plath, Welcome to Plathville">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Picture</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/octomom-nadya-sulemans-kids-today-see-her-14-children-now/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Octomom Nadya Suleman Children" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Octomom-Nadya-Suleman-Children.jpg?fit=2000%2C993&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/octomom-nadya-sulemans-kids-today-see-her-14-children-now/">'Octomom' Nadya Suleman Is a Proud Mom of 14: See Her Kids Today!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/duggar-kids-houses-154627/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="The Duggar Kids Keep Their Houses Messy and Gross Photos" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/02/The-Duggar-Kids-Keep-Their-Houses-Messy-and-Gross-Photos.jpeg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/duggar-kids-houses-154627/">Is Every Duggar Ridiculously Messy? See the 'Counting On' Kids' Houses</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/jen-arnold-and-bill-kleins-kids-little-couples-will-and-zoey-now/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?crop=0px%2C0px%2C1384px%2C1384px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="The Little Couple Jen Arnold Kids With Husband Bill William and Zoey" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/02/The-Little-Couple-Jen-Arnold-Kids-With-Husband-Bill-William-and-Zoey.jpg?fit=1384%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/jen-arnold-and-bill-kleins-kids-little-couples-will-and-zoey-now/">Look How Much the Little Couple's Kids Will and Zoey Have Grown Up</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kardashian-jenner-family-2021-met-gala-outfits-and-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="kardashians at 2021 met gala red carpet" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/09/Copy-of-Split-3.jpeg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kardashian-jenner-family-2021-met-gala-outfits-and-photos/">Every Look From the Kardashian-Jenner Family at the 2021 Met Gala</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/duggar-house-tour-146112/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2018/01/Josiah-and-Laurens-Living-Room-2.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2018/01/Josiah-and-Laurens-Living-Room-2.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2018/01/Josiah-and-Laurens-Living-Room-2.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2018/01/Josiah-and-Laurens-Living-Room-2.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w" sizes="(min-width: 1024px) 90px, 300px" alt="Josiah and Lauren&#039;s Living Room 2" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/01/Josiah-and-Laurens-Living-Room-2.jpg?fit=640%2C385&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/duggar-house-tour-146112/">Take a Tour of All the Houses (and Apartments) the Duggars Call Home</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=6087496733&#038;iu=/4216"><img width="300" height="490" src="https://www.intouchweekly.com/wp-content/uploads/2022/10/TITANIC_300x490_7_11r.gif?fit=300%2C490&amp;quality=86&amp;strip=all" class="image wp-image-476118  attachment-300x490 size-300x490" alt="TITANIC_300x490_7_11r" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="block-3" class="widget_block"><p><iframe loading="lazy" src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/ITW.LTG&amp;sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></p></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div id="rc-widget-intouchdt"></div>	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<svg aria-hidden="true"><use xlink:href="#icon-in-logo" /></svg>
												<span>Exclusives</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-dui-arrest-report/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/10/welcome-to-plathville-kim-plath-arrest-report.jpg?resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/10/welcome-to-plathville-kim-plath-arrest-report.jpg?resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/10/welcome-to-plathville-kim-plath-arrest-report.jpg?resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/10/welcome-to-plathville-kim-plath-arrest-report.jpg?resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/10/welcome-to-plathville-kim-plath-arrest-report.jpg?resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/10/welcome-to-plathville-kim-plath-arrest-report.jpg?resize=630%2C354&amp;quality=86&amp;strip=all 630w" sizes="(max-width: 400px) 408px, 408px" alt="&#039;Welcome to Plathville’: Kim Plath DUI Arrest Report " data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/10/welcome-to-plathville-kim-plath-arrest-report.jpg?fit=750%2C421&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/welcome-to-plathville-kim-plath-dui-arrest-report/">Inside 'Welcome to Plathville’ Star Kim Plath's DUI Arrest Report</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/anna-duggar-wants-distance-from-duggars-amid-joshs-appeal/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/10/Josh-and-Anna-Duggar-Reportedly-at-Odds-Over-Her-Texas-Move-.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/10/Josh-and-Anna-Duggar-Reportedly-at-Odds-Over-Her-Texas-Move-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Josh-and-Anna-Duggar-Reportedly-at-Odds-Over-Her-Texas-Move-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Josh-and-Anna-Duggar-Reportedly-at-Odds-Over-Her-Texas-Move-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Josh-and-Anna-Duggar-Reportedly-at-Odds-Over-Her-Texas-Move-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Josh-and-Anna-Duggar-Reportedly-at-Odds-Over-Her-Texas-Move-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Josh-and-Anna-Duggar-Reportedly-at-Odds-Over-Her-Texas-Move-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Josh-and-Anna-Duggar-Reportedly-at-Odds-Over-Her-Texas-Move-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Josh-and-Anna-Duggar-Reportedly-at-Odds-Over-Her-Texas-Move-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Josh-and-Anna-Duggar-Reportedly-at-Odds-Over-Her-Texas-Move-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Josh-and-Anna-Duggar-Reportedly-at-Odds-Over-Her-Texas-Move-.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Josh and Anna Duggar Reportedly at Odds Over Texas Move" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/10/Josh-and-Anna-Duggar-Reportedly-at-Odds-Over-Her-Texas-Move-.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/anna-duggar-wants-distance-from-duggars-amid-joshs-appeal/">Anna Wants ‘a Change’ and ‘Distance’ From Duggars Amid Josh’s Appeal</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/welcome-to-platville-kim-plath-arrested-for-dui-mugshot/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/10/kim-plath-arrested-dui.jpeg?resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/10/kim-plath-arrested-dui.jpeg?resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/10/kim-plath-arrested-dui.jpeg?resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/10/kim-plath-arrested-dui.jpeg?resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/10/kim-plath-arrested-dui.jpeg?resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/10/kim-plath-arrested-dui.jpeg?resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/10/kim-plath-arrested-dui.jpeg?resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/10/kim-plath-arrested-dui.jpeg?resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/10/kim-plath-arrested-dui.jpeg?resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/10/kim-plath-arrested-dui.jpeg?resize=1260%2C709&amp;quality=86&amp;strip=all 1260w" sizes="(max-width: 400px) 408px, 408px" alt="&#039;Welcome to Platville&#039;: Kim Plath Arrested for DUI, Mugshot" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/10/kim-plath-arrested-dui.jpeg?fit=1859%2C1218&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/welcome-to-platville-kim-plath-arrested-for-dui-mugshot/">Welcome to Plathville's Kim Plath Arrested on Warrant for DUI: Mugshot</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/josh-duggar-fears-anna-will-be-influenced-to-leave-him-in-texas/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/10/Anna-Josh-Duggar-2.jpg?crop=0px%2C73px%2C3000px%2C1699px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/10/Anna-Josh-Duggar-2.jpg?crop=0px%2C73px%2C3000px%2C1699px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Anna-Josh-Duggar-2.jpg?crop=0px%2C73px%2C3000px%2C1699px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Anna-Josh-Duggar-2.jpg?crop=0px%2C73px%2C3000px%2C1699px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Anna-Josh-Duggar-2.jpg?crop=0px%2C73px%2C3000px%2C1699px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Anna-Josh-Duggar-2.jpg?crop=0px%2C73px%2C3000px%2C1699px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Anna-Josh-Duggar-2.jpg?crop=0px%2C73px%2C3000px%2C1699px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Anna-Josh-Duggar-2.jpg?crop=0px%2C73px%2C3000px%2C1699px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Anna-Josh-Duggar-2.jpg?crop=0px%2C73px%2C3000px%2C1699px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Anna-Josh-Duggar-2.jpg?crop=0px%2C73px%2C3000px%2C1699px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Anna-Josh-Duggar-2.jpg?crop=0px%2C73px%2C3000px%2C1699px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Josh Duggar Fears Wife Anna Will Be ‘Influenced To Leave Him’ as She Considers Texas Move" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/10/Anna-Josh-Duggar-2.jpg?fit=3000%2C2000&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/josh-duggar-fears-anna-will-be-influenced-to-leave-him-in-texas/">Josh Duggar Fears Anna Will Be ‘Influenced to Leave Him’ Amid Texas Move</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/sister-wives-kody-and-robyn-browns-relationship-is-solid/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/10/Robyn-Kody-Relationship-Solid.jpg?crop=0px%2C49px%2C2000px%2C1133px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/10/Robyn-Kody-Relationship-Solid.jpg?crop=0px%2C49px%2C2000px%2C1133px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Robyn-Kody-Relationship-Solid.jpg?crop=0px%2C49px%2C2000px%2C1133px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Robyn-Kody-Relationship-Solid.jpg?crop=0px%2C49px%2C2000px%2C1133px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Robyn-Kody-Relationship-Solid.jpg?crop=0px%2C49px%2C2000px%2C1133px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Robyn-Kody-Relationship-Solid.jpg?crop=0px%2C49px%2C2000px%2C1133px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Robyn-Kody-Relationship-Solid.jpg?crop=0px%2C49px%2C2000px%2C1133px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Robyn-Kody-Relationship-Solid.jpg?crop=0px%2C49px%2C2000px%2C1133px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Robyn-Kody-Relationship-Solid.jpg?crop=0px%2C49px%2C2000px%2C1133px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Robyn-Kody-Relationship-Solid.jpg?crop=0px%2C49px%2C2000px%2C1133px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Robyn-Kody-Relationship-Solid.jpg?crop=0px%2C49px%2C2000px%2C1133px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Sister Wives’ Kody Brown and Robyn Brown’s Relationship is ‘Solid’ Amid Family Drama" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/10/Robyn-Kody-Relationship-Solid.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/sister-wives-kody-and-robyn-browns-relationship-is-solid/">Sister Wives’ Kody and Robyn's Relationship is ‘Solid’ Amid Family Drama</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/where-sister-wives-kody-stands-with-kids-amid-family-feud/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/10/Kody-Relationships-Kids.jpg?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/10/Kody-Relationships-Kids.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kody-Relationships-Kids.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kody-Relationships-Kids.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kody-Relationships-Kids.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kody-Relationships-Kids.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kody-Relationships-Kids.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kody-Relationships-Kids.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kody-Relationships-Kids.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kody-Relationships-Kids.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Kody-Relationships-Kids.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Sister Wives’ Kody Brown Has ‘Pretty Bad’ Relationships With Older Kids Amid Feud With Sons Garrison and Gabe" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/10/Kody-Relationships-Kids.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/where-sister-wives-kody-stands-with-kids-amid-family-feud/">Sister Wives’ Kody Brown Has ‘Pretty Bad’ Relationships With Older Kids</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/90-day-fiance-josh-weinstein-ex-wife-candice-mishler/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/10/‘90-Day-Fiance-Josh-Weinstein-Ex-Wife-Candice-Mishler-3.jpg?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/10/‘90-Day-Fiance-Josh-Weinstein-Ex-Wife-Candice-Mishler-3.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/10/‘90-Day-Fiance-Josh-Weinstein-Ex-Wife-Candice-Mishler-3.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/10/‘90-Day-Fiance-Josh-Weinstein-Ex-Wife-Candice-Mishler-3.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/10/‘90-Day-Fiance-Josh-Weinstein-Ex-Wife-Candice-Mishler-3.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/10/‘90-Day-Fiance-Josh-Weinstein-Ex-Wife-Candice-Mishler-3.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/10/‘90-Day-Fiance-Josh-Weinstein-Ex-Wife-Candice-Mishler-3.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/10/‘90-Day-Fiance-Josh-Weinstein-Ex-Wife-Candice-Mishler-3.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/10/‘90-Day-Fiance-Josh-Weinstein-Ex-Wife-Candice-Mishler-3.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/10/‘90-Day-Fiance-Josh-Weinstein-Ex-Wife-Candice-Mishler-3.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/10/‘90-Day-Fiance-Josh-Weinstein-Ex-Wife-Candice-Mishler-3.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Who Is ‘90 Day: The Single Life’ Star Josh Weinstein’s Ex-Wife? Divorce Details" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/10/‘90-Day-Fiance-Josh-Weinstein-Ex-Wife-Candice-Mishler-3.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/90-day-fiance-josh-weinstein-ex-wife-candice-mishler/">Who Is '90 Day Fiance' Star Josh’s Ex-Wife? Inside Their Divorce</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/gia-giudice-admits-she-and-boyfriend-christian-hit-rough-patch/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/10/Gia-Giudice-Admits-She-and-Boyfriend-Christian-Hit-‘Rough-Patch.jpg?crop=0px%2C173px%2C2144px%2C1214px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/10/Gia-Giudice-Admits-She-and-Boyfriend-Christian-Hit-‘Rough-Patch.jpg?crop=0px%2C173px%2C2144px%2C1214px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Gia-Giudice-Admits-She-and-Boyfriend-Christian-Hit-‘Rough-Patch.jpg?crop=0px%2C173px%2C2144px%2C1214px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Gia-Giudice-Admits-She-and-Boyfriend-Christian-Hit-‘Rough-Patch.jpg?crop=0px%2C173px%2C2144px%2C1214px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Gia-Giudice-Admits-She-and-Boyfriend-Christian-Hit-‘Rough-Patch.jpg?crop=0px%2C173px%2C2144px%2C1214px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Gia-Giudice-Admits-She-and-Boyfriend-Christian-Hit-‘Rough-Patch.jpg?crop=0px%2C173px%2C2144px%2C1214px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Gia-Giudice-Admits-She-and-Boyfriend-Christian-Hit-‘Rough-Patch.jpg?crop=0px%2C173px%2C2144px%2C1214px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Gia-Giudice-Admits-She-and-Boyfriend-Christian-Hit-‘Rough-Patch.jpg?crop=0px%2C173px%2C2144px%2C1214px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Gia-Giudice-Admits-She-and-Boyfriend-Christian-Hit-‘Rough-Patch.jpg?crop=0px%2C173px%2C2144px%2C1214px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Gia-Giudice-Admits-She-and-Boyfriend-Christian-Hit-‘Rough-Patch.jpg?crop=0px%2C173px%2C2144px%2C1214px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Gia-Giudice-Admits-She-and-Boyfriend-Christian-Hit-‘Rough-Patch.jpg?crop=0px%2C173px%2C2144px%2C1214px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Gia-Giudice-Admits-She-and-Boyfriend-Christian-Hit-‘Rough-Patch" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/10/Gia-Giudice-Admits-She-and-Boyfriend-Christian-Hit-‘Rough-Patch.jpg?fit=2144%2C3216&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/gia-giudice-admits-she-and-boyfriend-christian-hit-rough-patch/">RHONJ’s Gia Giudice and Boyfriend Christian Went Through a ‘Rough Patch’</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/lady-gaga-boyfriend-michael-polansky-on-a-break-need-space/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/10/Lady-Gaga-Boyfriend-Michael-Polansky-On-a-Break-Need-Space-.jpg?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/10/Lady-Gaga-Boyfriend-Michael-Polansky-On-a-Break-Need-Space-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Lady-Gaga-Boyfriend-Michael-Polansky-On-a-Break-Need-Space-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Lady-Gaga-Boyfriend-Michael-Polansky-On-a-Break-Need-Space-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Lady-Gaga-Boyfriend-Michael-Polansky-On-a-Break-Need-Space-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Lady-Gaga-Boyfriend-Michael-Polansky-On-a-Break-Need-Space-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Lady-Gaga-Boyfriend-Michael-Polansky-On-a-Break-Need-Space-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Lady-Gaga-Boyfriend-Michael-Polansky-On-a-Break-Need-Space-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Lady-Gaga-Boyfriend-Michael-Polansky-On-a-Break-Need-Space-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Lady-Gaga-Boyfriend-Michael-Polansky-On-a-Break-Need-Space-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.intouchweekly.com/wp-content/uploads/2022/10/Lady-Gaga-Boyfriend-Michael-Polansky-On-a-Break-Need-Space-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Lady Gaga, Boyfriend Michael Polansky On a Break, Need &#039;Space&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/10/Lady-Gaga-Boyfriend-Michael-Polansky-On-a-Break-Need-Space-.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/lady-gaga-boyfriend-michael-polansky-on-a-break-need-space/">Lady Gaga, BF Michael Polansky Are on a Break: They ‘Hit a Rocky Patch’</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="476396" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[476292,476207,476198,476193,476022,476008,475557,475279,475201]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:2}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<div class="recirc-widget collapsed mobile-hidden" data-widget-delay="5">
	<div class="recirc-widget__img-close">
		<a href="https://winit.intouchweekly.com/sweepstakes/2000-cash-sweepstakes?utm_content=blue-cash&#038;utm_source=itwsite&#038;utm_medium=overlayrecirccirclewidget&#038;utm_campaign=itwwidget" target="_blank" class="recirc-widget__linktag">		<div class="recirc-widget__img" style="background: #00b9ff;">
			<img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2022/05/11.png?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2022/05/11.png?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.intouchweekly.com/wp-content/uploads/2022/05/11.png?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.intouchweekly.com/wp-content/uploads/2022/05/11.png?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.intouchweekly.com/wp-content/uploads/2022/05/11.png?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.intouchweekly.com/wp-content/uploads/2022/05/11.png?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.intouchweekly.com/wp-content/uploads/2022/05/11.png?resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="60px" alt="Person holding cash" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2022/05/11.png?fit=1181%2C1181&#038;quality=86&#038;strip=all" width="90" height="90">		</div>
		</a>
		<span class="recirc-widget__close">
            <svg class="icon-close" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 241.171 241.171" aria-hidden="true"><g><path d="M138.138,120.754l99.118-98.576c4.752-4.704,4.752-12.319,0-17.011c-4.74-4.704-12.439-4.704-17.179,0
					l-99.033,98.492L21.095,3.699c-4.74-4.752-12.439-4.752-17.179,0c-4.74,4.764-4.74,12.475,0,17.227l99.876,99.888L3.555,220.497
					c-4.74,4.704-4.74,12.319,0,17.011c4.74,4.704,12.439,4.704,17.179,0l100.152-99.599l99.551,99.563
					c4.74,4.752,12.439,4.752,17.179,0c4.74-4.764,4.74-12.475,0-17.227L138.138,120.754z"/></g></svg>
            <i class="hidden-except-readers">Close widget</i>
        </span>
	</div>

	<div class="recirc-widget__text">
		<p class="recirc-widget__title" style="background: #00b9ff;">
			<a href="https://winit.intouchweekly.com/sweepstakes/2000-cash-sweepstakes?utm_content=blue-cash&#038;utm_source=itwsite&#038;utm_medium=overlayrecirccirclewidget&#038;utm_campaign=itwwidget" target="_blank" class="recirc-widget__linktag">Win $2,000 Cash!</a>		</p>

		<span class="recirc-widget__toggle" style="background: #00b9ff;">
			<svg xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 15.1 8.3" aria-hidden="true"><path d="M13.7,0.3L7.5,6.5L1.3,0.3C1,0,0.5,0,0.2,0.3C0,0.6,0,1,0.2,1.3L7,8.1c0.3,0.3,0.7,0.3,1,0l6.8-6.7c0.3-0.3,0.4-0.7,0.1-1.1
	C14.6,0,14.2,0,13.8,0.2C13.8,0.3,13.8,0.3,13.7,0.3z"/></svg>
            <i class="hidden-except-readers">Collapse widget</i>
        </span>
	</div>
</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.intouchweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">In Touch Weekly logo</span>
				<svg class="logo" aria-hidden="true">
					<use xlink:href="#logo-intouch-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="http://www.facebook.com/InTouchWeekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">In Touch Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">In Touch Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2022. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">In Touch Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-201709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201709"><a href="https://www.intouchweekly.com/archives/">Archives</a></li>
<li id="menu-item-260471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260471"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-469536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469536"><a href="https://www.intouchweekly.com/tags/queen-elizabeth/">Queen Elizabeth</a></li>
<li id="menu-item-260470" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260470"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-260472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260472"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-260473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260473"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-260475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260475"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-260474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260474"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-403227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403227"><a href="https://www.intouchweekly.com/posts/category/must-haves/">Must-Haves</a></li>
<li id="menu-item-260469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260469"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Do Not Sell My Personal Information">Do Not Sell</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-130808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130808"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-130809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130809"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-130810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130810"><a href="https://www.intouchweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-134887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134887"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-260468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260468"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-130811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130811"><a href="/archives/">SIte Map</a></li>
<li id="menu-item-298102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298102"><a href="https://www.intouchweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-298103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298103"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=300" data-srcset="https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=200 1x, https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of In Touch Weekly" class="img-responsive img-cover" width="161" height="218"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=NTW">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type="text/javascript" src="https://www.intouchweekly.com/_static/??/wp-content/mu-plugins/jetpack-11.4/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1666279543j" ></script><script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.intouchweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=6.0.3' id='overlay-recirc-widget-script-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type="text/javascript" src="https://www.intouchweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1666279542g" ></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.intouchweekly.com/wp-content/mu-plugins/jetpack-11.4/_inc/build/sharedaddy/sharing.min.js?ver=11.4' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script>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</script>

			<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=6628dtuhkmdqca1squ18er2cq4&#038;logout_uri=https://www.intouchweekly.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=6628dtuhkmdqca1squ18er2cq4&#038;logout_uri=https://www.intouchweekly.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202242.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'149114667',post:'476396',tz:'-4',srv:'www.intouchweekly.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '149114667', '476396' ]);
</script>
</body>
</html>
