<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.intouchweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.intouchweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/intouch/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="36677945-95df-4551-ae71-315d352a975d"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>


			<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":374695,"contentType":"article","nodeCategory":["Reality TV"],"nodeTags":[],"contentUpdatedDate":"2021\/01\/23","contentPublishDate":"2021\/01\/23","pageTitle":"Honey Boo Boo Claps Back at Troll, Defends Mama June and Sister Pumpkin&#8217;s &#8216;Parenting&#8217;","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Honey Boo Boo Claps Back, Defends Mama June and Sister Pumpkin</title>
	<meta name="description" content="Honey Boo Boo claps back at a troll and defends mom Mama June and sister Pumpkin&#039;s &#039;parenting.&#039; Get details." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.intouchweekly.com/posts/honey-boo-boo-claps-back-defends-mama-june-and-sister-pumpkin/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Clap Back! Honey Boo Boo Defends Mama June, Sister Pumpkin&#039;s &#039;Parenting&#039;" />
	<meta property="og:description" content="Honey Boo Boo claps back at a troll and defends mom Mama June and sister Pumpkin&#039;s &#039;parenting.&#039; Get details." />
	<meta property="og:url" content="https://www.intouchweekly.com/posts/honey-boo-boo-claps-back-defends-mama-june-and-sister-pumpkin/" />
	<meta property="og:site_name" content="In Touch Weekly" />
	<meta property="article:publisher" content="http://www.facebook.com/InTouchWeekly" />
	<meta property="article:published_time" content="2021-01-23T20:09:51+00:00" />
	<meta property="article:modified_time" content="2021-01-23T20:08:04+00:00" />
	<meta property="fb:app_id" content="437388016401044" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Clap Back! Honey Boo Boo Defends Mama June, Sister Pumpkin&#039;s &#039;Parenting&#039;" />
	<meta name="twitter:description" content="Honey Boo Boo claps back at a troll and defends mom Mama June and sister Pumpkin&#039;s &#039;parenting.&#039; Get details." />
	<meta name="twitter:image" content="https://www.intouchweekly.com/wp-content/uploads/2021/01/honey-boo-boo-claps-back-defends-mama-june.jpg?crop=0px%2C6px%2C750px%2C394px&amp;resize=1200%2C630" />
	<meta name="twitter:creator" content="@heycoffeeeyes" />
	<meta name="twitter:site" content="@intouchweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.intouchweekly.com\/posts\/honey-boo-boo-claps-back-defends-mama-june-and-sister-pumpkin\/#webpage","publisher":{"@id":"https:\/\/www.intouchweekly.com\/posts\/honey-boo-boo-claps-back-defends-mama-june-and-sister-pumpkin\/#organization"},"isPartOf":{"@id":"https:\/\/www.intouchweekly.com\/posts\/honey-boo-boo-claps-back-defends-mama-june-and-sister-pumpkin\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"In Touch Weekly","url":"https:\/\/www.intouchweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-intouch.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["http:\/\/www.facebook.com\/InTouchWeekly","https:\/\/twitter.com\/intouchweekly","https:\/\/www.instagram.com\/intouchweekly\/?hl=en","https:\/\/plus.google.com\/+intouchweekly"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.intouchweekly.com\/posts\/honey-boo-boo-claps-back-defends-mama-june-and-sister-pumpkin\/#article","mainEntityOfPage":"https:\/\/www.intouchweekly.com\/posts\/honey-boo-boo-claps-back-defends-mama-june-and-sister-pumpkin\/","publisher":{"@type":"Organization","name":"In Touch Weekly","logo":{"@type":"ImageObject","url":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-intouch.svg"},"@id":"https:\/\/www.intouchweekly.com\/posts\/honey-boo-boo-claps-back-defends-mama-june-and-sister-pumpkin\/#organization"},"headline":"Honey Boo Boo Claps Back at Troll, Defends Mama June and Sister Pumpkin&#8217;s &#8216;Parenting&#8217;","datePublished":"2021-01-23T15:09:51-05:00","dateModified":"2021-01-23T15:08:04-05:00","author":{"@type":"Person","name":"Emma Hernandez"},"description":"Do not come for her family! Alana \u201cHoney Boo Boo\u201d Thompson clapped back at a troll who criticized her mom, June \u201cMama June\u201d Shannon, and her sister Lauryn \u201cPumpkin\u201d Efird (n\u00e9e Shannon)\u2019s parenting....","articleBody":"Do not come for her family! Alana \"Honey Boo Boo\" Thompson clapped back at a troll who criticized her mom, June \"Mama June\" Shannon, and her sister Lauryn \"Pumpkin\" Efird (n\u00e9e Shannon)'s parenting.\r\n\r\nThe drama went down in the comments section of a photo Honey Boo Boo, 15, shared on Thursday, January 21. In the snap, the teen wore long false eyelashes and long acrylic nails.\r\n\r\n[jwplayer Opk58xbo-8t2DpQMJ]\r\n\r\n\"You don't need lashes and nails at your age ... where's the parenting at? Be a little girl please,\" one follower commented. \"Well, her mother is a coke head and she's being raised by her sister,\" a troll responded, adding the woman shrugging emoji. \"Whether it's nice or not, it doesn't matter. It's a fact,\" the troll added in a separate comment.\r\n\r\nThe former Toddlers and Tiaras star stepped in to put the troll in their place. \"Ion to [sic] much care what y'all gotta say about me. But one thing y'all ain't finna do is [sic] talk about my mama and my sister,\" Alana wrote. \"My mom is now sober of almost a year and I couldn't be prouder of her and yes I'm being raised by my sister but hey, I think she's doing a damn good job at it!\"\r\n\r\n\r\n\r\nMama June, 41, documented her struggle with addiction on the family's We TV series, Mama June: Family Crisis. In the midst of June's addiction, Alana was cared for by Lauryn, 21, and Lauryn's husband, Joshua Efird. The couple are also parents to 3-year-old daughter Ella.\r\n\r\nDuring the season finale, which aired in June 2020, June and her boyfriend, Geno Doak, agreed to enter a 30-day in-patient rehab program at the Banyan Treatment Center in Stuart, Florida. Once the program was completed, June and Geno, 45, continued on their sobriety journey as outpatients.\r\n\r\n[ami-related id=\"367327\" url=\"https:\/\/www.intouchweekly.com\/posts\/honey-boo-boos-transformation-see-photos-from-young-to-now\/\" title=\"See Honey Boo Boo's Transformation From Pageant Kid to Trendy Teen\" target=\"_blank\" thumb=\"true\" showsubt=\"false\" imgsrc=\"https:\/\/www.intouchweekly.com\/wp-content\/uploads\/2020\/11\/Honey-Boo-Boo-Transformation.jpg?fit=2000%2C2000\" imgid=\"367321\" format=\"gallery\" flag=\"\" channel=\"2197\" subtitle=\"\"]\r\n\r\nIn December 2020, June reflected on her past while celebrating 11 months sober. \"I\u2019m proud of how far I have came in my sobriety. I can\u2019t believe it\u2019s been 11 months. Time really flies by,\" June wrote via Instagram at the time, revealing she was just one month of sobriety away from being able to achieve her goal of becoming a counselor at the facility. \"I\u2019m so proud of myself.\"","isPartOf":{"@id":"https:\/\/www.intouchweekly.com\/posts\/honey-boo-boo-claps-back-defends-mama-june-and-sister-pumpkin\/#webpage"},"image":["https:\/\/www.intouchweekly.com\/wp-content\/uploads\/2021\/01\/honey-boo-boo-claps-back-defends-mama-june.jpg","https:\/\/www.intouchweekly.com\/wp-content\/uploads\/2021\/01\/honey-boo-boo-claps-back-defends-mama-june.jpg"]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.intouchweekly.com/#website","url":"https://www.intouchweekly.com/","name":"In Touch Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.intouchweekly.com/posts/honey-boo-boo-claps-back-defends-mama-june-and-sister-pumpkin/#primaryimage","inLanguage":"en-US","url":"https://www.intouchweekly.com/wp-content/uploads/2021/01/honey-boo-boo-claps-back-defends-mama-june.jpg?fit=750%2C421","width":750,"height":421,"caption":"honey boo boo claps back defends mama june"},{"@type":"WebPage","@id":"https://www.intouchweekly.com/posts/honey-boo-boo-claps-back-defends-mama-june-and-sister-pumpkin/#webpage","url":"https://www.intouchweekly.com/posts/honey-boo-boo-claps-back-defends-mama-june-and-sister-pumpkin/","name":"Honey Boo Boo Claps Back, Defends Mama June and Sister Pumpkin","isPartOf":{"@id":"https://www.intouchweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.intouchweekly.com/posts/honey-boo-boo-claps-back-defends-mama-june-and-sister-pumpkin/#primaryimage"},"datePublished":"2021-01-23T20:09:51+00:00","dateModified":"2021-01-23T20:08:04+00:00","author":{"@id":"https://www.intouchweekly.com/#/schema/person/69de30a9a1625466b09b959eee0a2820"},"description":"Honey Boo Boo claps back at a troll and defends mom Mama June and sister Pumpkin's 'parenting.' Get details.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.intouchweekly.com/posts/honey-boo-boo-claps-back-defends-mama-june-and-sister-pumpkin/"]}]},{"@type":"Person","@id":"https://www.intouchweekly.com/#/schema/person/69de30a9a1625466b09b959eee0a2820","name":"Emma Hernandez","image":{"@type":"ImageObject","@id":"https://www.intouchweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/175acfac7246d094ba78c3864d2a16df?s=96&d=mm&r=g","caption":"Emma Hernandez"},"description":"Emma Hernandez is a professional celebrity and reality TV tea spiller and the senior weekend editor at In Touch Weekly and Life &amp; Style Weekly. When she\u2019s not at work, the Staten Island, NY, native can be found at the gym, getting her nails done or drinking copious amounts of coffee.","sameAs":["https://intouchweekly.com","https://www.linkedin.com/in/emhernandez7/","https://twitter.com/heycoffeeeyes"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="75932763901" property="fb:pages" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="In Touch Weekly &raquo; Feed" href="https://www.intouchweekly.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.itw/';
		window.pageID = '374695';
		window.keyword = 'post';
		window.cType = 'Article';
		window.adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    		<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/intouch-weekly/main.js" async=""></script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.intouchweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.intouchweekly.com/_static/??-eJyNjksOwjAMRC9EalARaheIo6B8rNaQTxU7Qrk9pltYsJvFvDcDr81Q9rEFZPDMEIgFXCz+aSK5amsHlh5xSJQHLRxACV+yYBaQFZNyNpFxtmEFy4zC4BrFsOt2VhekNL9+8amZLbaFMsMDZbM6Og8j3PURLJixkjb5d/xXlkpoUU/yaisGG0LfI+XlY7il6+lynOfxPE3jG0DaYyg=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZgbmJmZmRqXkWAK97IiQ='></script>
<link rel="https://api.w.org/" href="https://www.intouchweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.intouchweekly.com/wp-json/wp/v2/posts/374695" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.intouchweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.intouchweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/pa5Fxh-1ztt' />
<link rel="alternate" type="application/json+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fhoney-boo-boo-claps-back-defends-mama-june-and-sister-pumpkin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.intouchweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.intouchweekly.com%2Fposts%2Fhoney-boo-boo-claps-back-defends-mama-june-and-sister-pumpkin%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
	<meta property="og:updated_time" content="2021-01-23T20:08:04+00:00" />
<meta property="og:image" content="https://www.intouchweekly.com/wp-content/uploads/2021/01/honey-boo-boo-claps-back-defends-mama-june.jpg?crop=0px%2C6px%2C750px%2C394px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.intouchweekly.com/wp-content/uploads/2021/01/honey-boo-boo-claps-back-defends-mama-june.jpg?crop=0px%2C6px%2C750px%2C394px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.intouchweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-KRVDT6T");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .gallery-item__caption {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.2;
}

/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}
			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-374695 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRVDT6T" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
					<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
							<div class="desktop-only color__variation">
					<div class="color__variation-first"></div>
					<div class="color__variation-second"></div>
					<div class="color__variation-third"></div>
				</div>
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
									<div class="color-line">
						<div class="color-line-one"></div>
						<div class="color-line-two"></div>
						<div class="color-line-three"></div>
					</div>
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-258605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258605 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-258606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258606 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-372340" class="menu-item--new menu-item menu-item-type-post_type menu-item-object-page menu-item-372340 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/sampler/">Top Picks</a></li>
<li id="menu-item-258607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258607 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-258609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258609 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-258610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258610 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-258611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258611 site-header__main-nav__list__item"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-261937" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261937 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-261938" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261938 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-261940" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-261940 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.intouchweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-intouch"></use>
											</svg>
				</a>

								<div class="header__tools">
								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="http://www.facebook.com/InTouchWeekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030" target="blank" rel="nofollow">
						SUBSCRIBE <span >NOW!</span>
					</a>
											<a class="header__text-pay" href="#" id="send-scoop-trigger">WE PAY FOR SCOOPS</a>
									</div>
								</div>
												<!--  Send us a scoop popup	-->
				<div class="send-scoop__container" id="send-scoop-popup">
					<div class="page-wrapper">
						<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
						<h2 class="send-scoop__title">Send us a scoop!</h2>
						<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
							<input type="hidden" name="action" value="ok_tip_form">
							<div class="sender-info">
								<div class="field-container">
									<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
								</div>
								<div class="field-container">
									<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
								</div>
								<div class="field-container">
									<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
								</div>
								<div class="sender-msg">
									<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
									<div id="captcha_div"></div>
								</div>
								<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND THE GOODS!</button>
							</div>
						</form>
					</div>
				</div>
							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					
<div class="post-header">
	<h1 class="post-header__title">Honey Boo Boo Claps Back at Troll, Defends Mama June and Sister Pumpkin&#8217;s &#8216;Parenting&#8217;</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Jan 23, 2021 3:09 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.intouchweekly.com/authors/emma-hernandez-100333/" title="Emma Hernandez" rel="author" class="">Emma Hernandez</a>        </span>
    </div>
    	</div>
</div>

											<figure class="post-hero">
														<img src="https://www.intouchweekly.com/wp-content/uploads/2021/01/honey-boo-boo-claps-back-defends-mama-june.jpg?resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2021/01/honey-boo-boo-claps-back-defends-mama-june.jpg?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/01/honey-boo-boo-claps-back-defends-mama-june.jpg?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/01/honey-boo-boo-claps-back-defends-mama-june.jpg?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/01/honey-boo-boo-claps-back-defends-mama-june.jpg?resize=630%2C354 630w" sizes="(max-width: 600px) 600px, 940px" alt="honey boo boo claps back defends mama june" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/01/honey-boo-boo-claps-back-defends-mama-june.jpg?fit=750%2C421">															<p class="photo-credit">Courtesy of Alana Thompson/Instagram</p>
													</figure>
										</div>

				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">Meghan Markle ‘Hated’ Her Royal Dress Code: She’d Rather Wear ‘Sweats’</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="Jamie and Doug Season 1 MAFS" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?fit=750%2C750">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">Still Together? See Where the 'Married at First Sight' Couples Are Now</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kobe-bryant-family-pictures-see-photos-of-his-wife-and-kids/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="Kobe Bryant Family Photos" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?fit=964%2C602">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kobe-bryant-family-pictures-see-photos-of-his-wife-and-kids/">These Photos of Kobe Bryant Prove How Much He Loved His Family</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Who Are Kobe Bryant&#039;s Wife and Kids?" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?fit=3150%2C3726">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">Kobe Bryant Was a Family Man and Had 4 Daughters With Wife Vanessa</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/duggars-wearing-pants-159940/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Duggar Girls Wearing Pants and Jeans" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?fit=2500%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/duggars-wearing-pants-159940/">So Much for That Dress Code! Almost All the Duggar Girls Have Worn Pants</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 "></div></div>			<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>
			<div class="track-ga">
				<p>Do not come for her family! <a href="https://www.intouchweekly.com/tags/alana-thompson-12415/"><strong>Alana “Honey Boo Boo” Thompson</strong></a> <a href="https://www.intouchweekly.com/posts/honey-boo-boo-claps-back-at-troll-amid-weight-loss-see-response/">clapped back at a troll</a> who criticized her mom, <a href="https://www.intouchweekly.com/tags/mama-june-12414/"><strong>June “Mama June” Shannon</strong></a>, and her sister <a href="https://www.intouchweekly.com/posts/lauryn-pumpkin-efird-confirms-honey-boo-boo-is-staying-with-her/"><strong>Lauryn “Pumpkin” Efird</strong></a> (née Shannon)’s parenting.</p>
<p>The drama went down in the comments section of a photo <a href="https://www.intouchweekly.com/tags/honey-boo-boo-11773/">Honey Boo Boo</a>, 15, shared on Thursday, January 21. In the snap, the teen wore long false eyelashes and long acrylic nails.</p>
<script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/8t2DpQMJ.js"></script><div class="ami-fluid-video-wrapper"><div id="jwplayer_Opk58xbo_8t2DpQMJ_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script></div>
<p>“You don’t need lashes and nails at your age … where’s the parenting at? Be a little girl please,” one follower commented. “Well, her mother is a coke head and she’s being raised by her sister,” a troll responded, adding the woman shrugging emoji. “Whether it’s nice or not, it doesn’t matter. It’s a fact,” the troll added in a separate comment.</p>
<p>The former <em>Toddlers and Tiaras</em> star stepped in to put the troll in their place. “Ion to [sic] much care what y’all gotta say about me. But one thing y’all ain’t finna do is [sic] talk about my mama and my sister,” Alana wrote. “My mom is now sober of almost a year and I couldn’t be prouder of her and yes I’m being raised by my sister but hey, I think she’s doing a damn good job at it!”</p>
<figure class="wp-caption alignnone"><img loading="lazy" class="alignnone size-large wp-image-374706" src="https://www.intouchweekly.com/wp-content/uploads/2021/01/honey-boo-boo-clap-back-troll-parenting.jpg?w=540&#038;resize=540%2C364" alt="honey boo boo clap back troll parenting" width="540" height="364" srcset="https://www.intouchweekly.com/wp-content/uploads/2021/01/honey-boo-boo-clap-back-troll-parenting.jpg?w=400 400w, https://www.intouchweekly.com/wp-content/uploads/2021/01/honey-boo-boo-clap-back-troll-parenting.jpg?w=600 600w, https://www.intouchweekly.com/wp-content/uploads/2021/01/honey-boo-boo-clap-back-troll-parenting.jpg?w=800 800w, https://www.intouchweekly.com/wp-content/uploads/2021/01/honey-boo-boo-clap-back-troll-parenting.jpg?w=830 830w, https://www.intouchweekly.com/wp-content/uploads/2021/01/honey-boo-boo-clap-back-troll-parenting.jpg?w=1200 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/01/honey-boo-boo-clap-back-troll-parenting.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Courtesy of Alana Thompson/Instagram</span></figcaption></figure><p>Mama June, 41, documented her struggle with addiction on the family’s We TV series, <em>Mama June: Family Crisis</em>. In the midst of June’s addiction, Alana was cared for by Lauryn, 21, and Lauryn’s husband, <strong>Joshua Efird</strong>. The couple are also parents to 3-year-old daughter Ella.</p>
<p>During the season finale, which aired in June 2020, June and her boyfriend, <strong>Geno Doak</strong>, agreed to enter a 30-day in-patient rehab program at the Banyan Treatment Center in Stuart, Florida. Once the program was completed, June and Geno, 45, continued on their sobriety journey as outpatients.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.intouchweekly.com/posts/honey-boo-boos-transformation-see-photos-from-young-to-now/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.intouchweekly.com/posts/honey-boo-boos-transformation-see-photos-from-young-to-now/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2020/11/Honey-Boo-Boo-Transformation.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68&#038;w=1180" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/11/Honey-Boo-Boo-Transformation.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68&#038;w=1180 120w, https://www.intouchweekly.com/wp-content/uploads/2020/11/Honey-Boo-Boo-Transformation.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2020/11/Honey-Boo-Boo-Transformation.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2020/11/Honey-Boo-Boo-Transformation.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2020/11/Honey-Boo-Boo-Transformation.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2020/11/Honey-Boo-Boo-Transformation.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2020/11/Honey-Boo-Boo-Transformation.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2020/11/Honey-Boo-Boo-Transformation.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="Honey Boo Boo Transformation" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/11/Honey-Boo-Boo-Transformation.jpg?fit=2000%2C2000" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				See Honey Boo Boo's Transformation From Pageant Kid to Trendy Teen
		</span>
				</span>	</a>
</div>

<p>In December 2020, June reflected on her past while celebrating 11 months sober. “I’m proud of how far I have came in my sobriety. I can’t believe it’s been 11 months. Time really flies by,” June wrote via Instagram at the time, revealing she was just one month of sobriety away from being able to achieve her goal of becoming a counselor at the facility. “I’m so proud of myself.”</p>				<div class="youtube-cta">
	<p>
		<strong>
			<em>For access to all our exclusive celebrity videos and interviews – <a href="https://www.youtube.com/channel/UC-pi_mLzGF4RoMfpHbYgtUg?sub_confirmation=1" target="_blank">Subscribe on YouTube!</a></em>
		</strong>
	</p>
</div>							</div>

			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-374695" class="share-facebook sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/honey-boo-boo-claps-back-defends-mama-june-and-sister-pumpkin/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-374695" class="share-twitter sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/honey-boo-boo-claps-back-defends-mama-june-and-sister-pumpkin/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-374695" class="share-pinterest sd-button share-icon no-text" href="https://www.intouchweekly.com/posts/honey-boo-boo-claps-back-defends-mama-june-and-sister-pumpkin/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			<div id="rc-widget-intouchmb"></div>
			
			
		</div>
	</div>

			<div class="gcwp-carousel"></div>
		<div id="zergnet-widget-68225"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_tcLBc9rX"
     data-post-id="374695"
     data-post-url="https://www.intouchweekly.com/?p=374695"
     data-post-tags="">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<svg><use xlink:href="#icon-in-logo" /></svg>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;Exclusive: Meghan Markle &#039;Hated&#039; Royal Dress Code: She&#039;s &#039;Much More Comfortable Wearing Casual Clothes&#039;" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Meghan-Markle-Hated-Royal-Dress-Code-Shes-Much-More-Comfortable-Wearing-Casual-Clothes.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/meghan-markle-trades-old-fashioned-royal-dress-code-for-sweats/">Meghan Markle ‘Hated’ Her Royal Dress Code: She’d Rather Wear ‘Sweats’</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?crop=0px%2C0px%2C750px%2C750px&amp;resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="Jamie and Doug Season 1 MAFS" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/04/Jamie-and-Doug-Season-1-MAFS.jpg?fit=750%2C750">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/married-at-first-sight-still-married-127836/">Still Together? See Where the 'Married at First Sight' Couples Are Now</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/kobe-bryant-family-pictures-see-photos-of-his-wife-and-kids/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="Kobe Bryant Family Photos" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-4.09.35-PM.png?fit=964%2C602">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/kobe-bryant-family-pictures-see-photos-of-his-wife-and-kids/">These Photos of Kobe Bryant Prove How Much He Loved His Family</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&#038;resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?crop=0px%2C69px%2C3150px%2C3150px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Who Are Kobe Bryant&#039;s Wife and Kids?" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2020/01/Who-Are-Kobe-Bryants-Wife-and-Kids.jpg?fit=3150%2C3726">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/who-are-kobe-bryants-wife-and-kids-he-had-4-daughters-with-vanessa/">Kobe Bryant Was a Family Man and Had 4 Daughters With Wife Vanessa</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/duggars-wearing-pants-159940/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=90%2C90" srcset="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=90%2C90 90w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=180%2C180 180w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=300%2C300 300w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=408%2C408 408w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=600%2C600 600w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=816%2C816 816w, https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Duggar Girls Wearing Pants and Jeans" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2018/05/Duggar-Girls-Wearing-Pants-and-Jeans.jpg?fit=2500%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.intouchweekly.com/posts/duggars-wearing-pants-159940/">So Much for That Dress Code! Almost All the Duggar Girls Have Worn Pants</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://lifetogo.shop/immunity-boosters/?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=LifeToGo&#038;utm_term=300x490&#038;utm_content=LTG_IB_ENERGY_AMI_1.8.21_300x490"><img width="300" height="490" src="https://www.intouchweekly.com/wp-content/uploads/2021/01/LTG_IB_ENERGY_AMI_1.8.21_300x490.jpg?fit=300%2C490" class="image wp-image-373548  attachment-300x490 size-300x490" alt="LTG_IB_ENERGY_AMI_1.8.21_300x490" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-3" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/ITW.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div id="rc-widget-intouchdt"></div>	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<svg><use xlink:href="#icon-in-logo" /></svg>
												<span>Exclusives</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/teen-mom-ogs-mackenzie-mckee-in-dark-place-after-moms-death/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2021/01/teen-mom-og-mackenzie-mckee-dark-place-mom-death.jpg?resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2021/01/teen-mom-og-mackenzie-mckee-dark-place-mom-death.jpg?resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/01/teen-mom-og-mackenzie-mckee-dark-place-mom-death.jpg?resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/01/teen-mom-og-mackenzie-mckee-dark-place-mom-death.jpg?resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/01/teen-mom-og-mackenzie-mckee-dark-place-mom-death.jpg?resize=630%2C354 630w" sizes="(max-width: 400px) 408px, 408px" alt="teen mom og mackenzie mckee dark place mom death" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/01/teen-mom-og-mackenzie-mckee-dark-place-mom-death.jpg?fit=750%2C421">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/teen-mom-ogs-mackenzie-mckee-in-dark-place-after-moms-death/">Teen Mom OG's Mackenzie McKee Was in a 'Dark' Place After Mom's Death</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/teen-mom-og-how-cheyenne-and-zach-got-back-together/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2021/01/Teen-Mom-OGs-Cheyenne-Reveals-How-She-Got-Back-Together-With-Zach.jpg?crop=0px%2C0px%2C1200px%2C680px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2021/01/Teen-Mom-OGs-Cheyenne-Reveals-How-She-Got-Back-Together-With-Zach.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Teen-Mom-OGs-Cheyenne-Reveals-How-She-Got-Back-Together-With-Zach.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Teen-Mom-OGs-Cheyenne-Reveals-How-She-Got-Back-Together-With-Zach.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Teen-Mom-OGs-Cheyenne-Reveals-How-She-Got-Back-Together-With-Zach.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Teen-Mom-OGs-Cheyenne-Reveals-How-She-Got-Back-Together-With-Zach.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Teen-Mom-OGs-Cheyenne-Reveals-How-She-Got-Back-Together-With-Zach.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=1200%2C675 1200w" sizes="(max-width: 400px) 408px, 408px" alt="Teen Mom OG&#039;s Cheyenne Reveals How She Got Back Together With Zach" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/01/Teen-Mom-OGs-Cheyenne-Reveals-How-She-Got-Back-Together-With-Zach.jpg?fit=1200%2C1200">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/teen-mom-og-how-cheyenne-and-zach-got-back-together/">Teen Mom OG's Cheyenne Reveals How She Got Back Together With Zach</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/tmogs-catelynn-lowell-shares-how-she-is-coping-after-miscarriage/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2019/10/Catelynn-Lowell-and-Tyler-Baltierra-Want-a-Boy-For-Baby-No-4.jpg?crop=0px%2C73px%2C1080px%2C611px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2019/10/Catelynn-Lowell-and-Tyler-Baltierra-Want-a-Boy-For-Baby-No-4.jpg?crop=0px%2C73px%2C1080px%2C611px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2019/10/Catelynn-Lowell-and-Tyler-Baltierra-Want-a-Boy-For-Baby-No-4.jpg?crop=0px%2C73px%2C1080px%2C611px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2019/10/Catelynn-Lowell-and-Tyler-Baltierra-Want-a-Boy-For-Baby-No-4.jpg?crop=0px%2C73px%2C1080px%2C611px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2019/10/Catelynn-Lowell-and-Tyler-Baltierra-Want-a-Boy-For-Baby-No-4.jpg?crop=0px%2C73px%2C1080px%2C611px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2019/10/Catelynn-Lowell-and-Tyler-Baltierra-Want-a-Boy-For-Baby-No-4.jpg?crop=0px%2C73px%2C1080px%2C611px&amp;resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="Catelynn Lowell and Tyler Baltierra Cuddle Up" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2019/10/Catelynn-Lowell-and-Tyler-Baltierra-Want-a-Boy-For-Baby-No-4.jpg?fit=1080%2C1350">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/tmogs-catelynn-lowell-shares-how-she-is-coping-after-miscarriage/">TMOG's Catelynn Reveals How She Is Coping After Miscarriage</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/did-matt-damon-and-his-wife-luciana-split-tension-in-marriage/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2021/01/Matt-Damon-and-Wife-Luciana-Shift-In-Marriage-Tension.jpg?crop=0px%2C33px%2C1478px%2C838px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2021/01/Matt-Damon-and-Wife-Luciana-Shift-In-Marriage-Tension.jpg?crop=0px%2C33px%2C1478px%2C838px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Matt-Damon-and-Wife-Luciana-Shift-In-Marriage-Tension.jpg?crop=0px%2C33px%2C1478px%2C838px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Matt-Damon-and-Wife-Luciana-Shift-In-Marriage-Tension.jpg?crop=0px%2C33px%2C1478px%2C838px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Matt-Damon-and-Wife-Luciana-Shift-In-Marriage-Tension.jpg?crop=0px%2C33px%2C1478px%2C838px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Matt-Damon-and-Wife-Luciana-Shift-In-Marriage-Tension.jpg?crop=0px%2C33px%2C1478px%2C838px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Matt-Damon-and-Wife-Luciana-Shift-In-Marriage-Tension.jpg?crop=0px%2C33px%2C1478px%2C838px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Matt-Damon-and-Wife-Luciana-Shift-In-Marriage-Tension.jpg?crop=0px%2C33px%2C1478px%2C838px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Matt Damon and Wife Luciana Shift In Marriage Tension" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/01/Matt-Damon-and-Wife-Luciana-Shift-In-Marriage-Tension.jpg?fit=1478%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/did-matt-damon-and-his-wife-luciana-split-tension-in-marriage/">Matt Damon and Wife Luciana Struggling With 'Tension' in Marriage</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/lori-loughlin-fixing-relationship-with-daughters-post-prison/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2021/01/Lori-Loughlin-Fixing-Relationship-With-Daughters-Post-Prison.jpg?crop=0px%2C101px%2C3620px%2C2051px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2021/01/Lori-Loughlin-Fixing-Relationship-With-Daughters-Post-Prison.jpg?crop=0px%2C101px%2C3620px%2C2051px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Lori-Loughlin-Fixing-Relationship-With-Daughters-Post-Prison.jpg?crop=0px%2C101px%2C3620px%2C2051px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Lori-Loughlin-Fixing-Relationship-With-Daughters-Post-Prison.jpg?crop=0px%2C101px%2C3620px%2C2051px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Lori-Loughlin-Fixing-Relationship-With-Daughters-Post-Prison.jpg?crop=0px%2C101px%2C3620px%2C2051px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Lori-Loughlin-Fixing-Relationship-With-Daughters-Post-Prison.jpg?crop=0px%2C101px%2C3620px%2C2051px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Lori-Loughlin-Fixing-Relationship-With-Daughters-Post-Prison.jpg?crop=0px%2C101px%2C3620px%2C2051px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Lori-Loughlin-Fixing-Relationship-With-Daughters-Post-Prison.jpg?crop=0px%2C101px%2C3620px%2C2051px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Lori-Loughlin-Fixing-Relationship-With-Daughters-Post-Prison.jpg?crop=0px%2C101px%2C3620px%2C2051px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Lori Loughlin Fixing Relationship With Daughters Post-Prison" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/01/Lori-Loughlin-Fixing-Relationship-With-Daughters-Post-Prison.jpg?fit=3620%2C5430">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/lori-loughlin-fixing-relationship-with-daughters-post-prison/">Lori Loughlin's 'Repairing Her Relationship' With Her Daughters Post-Prison</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/teen-mom-2-javi-says-laurens-kailyn-cheating-claims-are-false/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2021/01/Teen-Mom-2-Alum-Javi-Marroquin-Denies-Cheating-on-Lauren-Comeau-With-Kailyn-Lowry.jpg?crop=0px%2C0px%2C1200px%2C680px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2021/01/Teen-Mom-2-Alum-Javi-Marroquin-Denies-Cheating-on-Lauren-Comeau-With-Kailyn-Lowry.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Teen-Mom-2-Alum-Javi-Marroquin-Denies-Cheating-on-Lauren-Comeau-With-Kailyn-Lowry.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Teen-Mom-2-Alum-Javi-Marroquin-Denies-Cheating-on-Lauren-Comeau-With-Kailyn-Lowry.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Teen-Mom-2-Alum-Javi-Marroquin-Denies-Cheating-on-Lauren-Comeau-With-Kailyn-Lowry.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Teen-Mom-2-Alum-Javi-Marroquin-Denies-Cheating-on-Lauren-Comeau-With-Kailyn-Lowry.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Teen-Mom-2-Alum-Javi-Marroquin-Denies-Cheating-on-Lauren-Comeau-With-Kailyn-Lowry.jpg?crop=0px%2C0px%2C1200px%2C680px&amp;resize=1200%2C675 1200w" sizes="(max-width: 400px) 408px, 408px" alt="Teen Mom 2 Alum Javi Marroquin Denies Cheating on Lauren Comeau With Kailyn Lowry" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/01/Teen-Mom-2-Alum-Javi-Marroquin-Denies-Cheating-on-Lauren-Comeau-With-Kailyn-Lowry.jpg?fit=1200%2C1178">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/teen-mom-2-javi-says-laurens-kailyn-cheating-claims-are-false/">'Teen Mom 2' Alum Javi Says Lauren's Kailyn Cheating Claims Are 'False'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/teen-mom-2-briana-dejesus-has-a-brother-named-kevin/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2021/01/teen-mom-2-briana-dejesus-brother.jpg?crop=0px%2C22px%2C1080px%2C613px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2021/01/teen-mom-2-briana-dejesus-brother.jpg?crop=0px%2C22px%2C1080px%2C613px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/01/teen-mom-2-briana-dejesus-brother.jpg?crop=0px%2C22px%2C1080px%2C613px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/01/teen-mom-2-briana-dejesus-brother.jpg?crop=0px%2C22px%2C1080px%2C613px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/01/teen-mom-2-briana-dejesus-brother.jpg?crop=0px%2C22px%2C1080px%2C613px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/01/teen-mom-2-briana-dejesus-brother.jpg?crop=0px%2C22px%2C1080px%2C613px&amp;resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="teen mom 2 briana dejesus brother" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/01/teen-mom-2-briana-dejesus-brother.jpg?fit=1080%2C1143">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/teen-mom-2-briana-dejesus-has-a-brother-named-kevin/">Teen Mom 2's Briana Learns She Has a Younger Brother Named Kevin</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/why-are-90-day-fiances-larissa-and-jess-not-friends-inside-feud/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2021/01/inside-90-day-fiance-larissa-dos-santos-lima-and-jess-caroline-feud.jpg?crop=0px%2C14px%2C2000px%2C1132px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2021/01/inside-90-day-fiance-larissa-dos-santos-lima-and-jess-caroline-feud.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/01/inside-90-day-fiance-larissa-dos-santos-lima-and-jess-caroline-feud.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/01/inside-90-day-fiance-larissa-dos-santos-lima-and-jess-caroline-feud.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/01/inside-90-day-fiance-larissa-dos-santos-lima-and-jess-caroline-feud.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/01/inside-90-day-fiance-larissa-dos-santos-lima-and-jess-caroline-feud.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/01/inside-90-day-fiance-larissa-dos-santos-lima-and-jess-caroline-feud.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/01/inside-90-day-fiance-larissa-dos-santos-lima-and-jess-caroline-feud.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/01/inside-90-day-fiance-larissa-dos-santos-lima-and-jess-caroline-feud.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="inside 90 day fiancé’s larissa dos santos lima and jess caroline’s feud" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/01/inside-90-day-fiance-larissa-dos-santos-lima-and-jess-caroline-feud.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/why-are-90-day-fiances-larissa-and-jess-not-friends-inside-feud/">Inside 90 Day Fiance's Larissa Dos Santos Lima and Jess Caroline's Feud</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.intouchweekly.com/posts/why-did-ben-affleck-and-ana-de-armas-split-what-went-wrong/">
						<figure class="article__item-figure">
				<img src="https://www.intouchweekly.com/wp-content/uploads/2021/01/Ben-Affleck-Heartbroken-Over-Ana-de-Armas-Split-What-Went-Wrong.jpg?crop=0px%2C14px%2C2000px%2C1132px&#038;resize=120%2C68" srcset="https://www.intouchweekly.com/wp-content/uploads/2021/01/Ben-Affleck-Heartbroken-Over-Ana-de-Armas-Split-What-Went-Wrong.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=120%2C68 120w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Ben-Affleck-Heartbroken-Over-Ana-de-Armas-Split-What-Went-Wrong.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=230%2C129 230w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Ben-Affleck-Heartbroken-Over-Ana-de-Armas-Split-What-Went-Wrong.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=408%2C230 408w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Ben-Affleck-Heartbroken-Over-Ana-de-Armas-Split-What-Went-Wrong.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=630%2C354 630w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Ben-Affleck-Heartbroken-Over-Ana-de-Armas-Split-What-Went-Wrong.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=940%2C529 940w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Ben-Affleck-Heartbroken-Over-Ana-de-Armas-Split-What-Went-Wrong.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=1200%2C675 1200w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Ben-Affleck-Heartbroken-Over-Ana-de-Armas-Split-What-Went-Wrong.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=1260%2C709 1260w, https://www.intouchweekly.com/wp-content/uploads/2021/01/Ben-Affleck-Heartbroken-Over-Ana-de-Armas-Split-What-Went-Wrong.jpg?crop=0px%2C14px%2C2000px%2C1132px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Ben Affleck &#039;Heartbroken&#039; Over Ana de Armas Split: What Went Wrong" data-fallback-img="https://www.intouchweekly.com/wp-content/uploads/2021/01/Ben-Affleck-Heartbroken-Over-Ana-de-Armas-Split-What-Went-Wrong.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.intouchweekly.com/posts/why-did-ben-affleck-and-ana-de-armas-split-what-went-wrong/">Ben Affleck 'Heartbroken' Over Ana Split: What Went Wrong</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="374695" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[374390,374367,374569,374413,374340,374275,374075,374095,374031]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.intouchweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">In Touch Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-intouch-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="http://www.facebook.com/InTouchWeekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/intouchweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/intouchweekly/?hl=en" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">In Touch Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">In Touch Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">In Touch Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-201709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201709"><a href="https://www.intouchweekly.com/archives/">Archives</a></li>
<li id="menu-item-260471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260471"><a href="https://www.intouchweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-260470" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260470"><a href="https://www.intouchweekly.com/posts/category/reality-tv/">Reality TV</a></li>
<li id="menu-item-260472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260472"><a href="https://www.intouchweekly.com/posts/category/true-crime/">True Crime</a></li>
<li id="menu-item-260473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260473"><a href="https://www.intouchweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-260475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260475"><a href="https://www.intouchweekly.com/posts/category/omg/">OMG!</a></li>
<li id="menu-item-260474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260474"><a href="https://www.intouchweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-260469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260469"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-130808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130808"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-130809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130809"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-130810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130810"><a href="https://www.intouchweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-134887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134887"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-260468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260468"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-130811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130811"><a href="/archives/">SIte Map</a></li>
<li id="menu-item-298102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298102"><a href="https://www.intouchweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-298103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298103"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=300" srcset="https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=200 1x, https://www.intouchweekly.com/wp-content/uploads/2020/10/IT4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of In Touch Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=NTW&#038;cds_page_id=230030">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=NTW">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky "></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.intouchweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.intouchweekly.com/_static/??/wp-content/mu-plugins/jetpack-9.3/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1609888773j'></script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=5.6' id='reCaptcha-js'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.intouchweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.intouchweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1607936487g'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.intouchweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.6' id='overlay-recirc-widget-script-js'></script>
<script type='text/javascript' src='https://www.intouchweekly.com/wp-includes/js/wp-embed.min.js?m=1607466261g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.intouchweekly.com/wp-content/mu-plugins/jetpack-9.3/_inc/build/sharedaddy/sharing.min.js?ver=9.3.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'149114667',post:'374695',tz:'-5',srv:'www.intouchweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149114667', '374695' ]);
</script>
</body>
</html>
